암호 동기화 및 Azure Active Directory 동기화 도구를 사용할 때 컴퓨터 및 회사 또는 학교 계정에 필요한 별도의 암호
원본 제품 버전: Cloud Services(웹 역할/작업자 역할), Microsoft Entra ID, Microsoft Intune, Azure Backup, Office 365 Identity Management
원래 KB 번호: 2853316
증상
사용자는 다른 암호를 사용하여 Office 365, Microsoft Azure 또는 Microsoft Intune 같은 Microsoft 클라우드 서비스에서 회사 또는 학교 계정에 로그인하고 컴퓨터에 로그온해야 합니다. 이 문제는 다음 작업을 수행한 경우에도 발생합니다.
- Microsoft Entra ID 암호 동기화 사용
- AD DS(온-프레미스 Active Directory Domain Services) 환경의 사용자 계정을 동기화하도록 Active Directory 동기화를 설정하여 Microsoft Entra ID
원인
이 문제는 사용자의 클라우드 서비스 암호가 변경되면 발생합니다. 암호 동기화는 클라우드 서비스 암호를 동기화하지 않습니다. 따라서 이 시나리오의 사용자는 로컬 컴퓨터와 클라우드 서비스에 대해 서로 다른 암호를 갖습니다.
해결 방법
이 문제를 resolve 다음 중 하나를 수행합니다.
- 사용자가 컴퓨터 암호를 변경하게 합니다.
- 사용자의 컴퓨터 암호를 다시 설정합니다. 사용자의 암호를 재설정하는 경우 다음 로그온 검사 상자에서 사용자가 암호를 변경해야 합니다.
디렉터리 동기화가 수행되면 온-프레미스 Active Directory 환경에서 사용자의 컴퓨터 암호가 Microsoft Entra ID 동기화됩니다. 그런 다음 사용자는 동일한 암호를 사용하여 컴퓨터에 로그온하고 클라우드 서비스에 로그인할 수 있습니다.
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피드백
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