Gewusst wie: Problembehandlung bei beschädigten Dokumenten in Word für Mac

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 285393 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Auf dieser Seite

Zusammenfassung

Dieser Artikel enthält Verfahren zur Problembehandlung, mit denen Sie beschädigte Dateien in Microsoft Word für Mac zu identifizieren und in einigen Fällen solche Dateien wiederherzustellen.

Beschädigte Dokumentdateien können dazu führen, dass ein Programm ein ungewöhnliches Verhalten aufweisen. Ein solches Verhalten tritt auf, weil das Programm falsche Informationen aus der beschädigten Datei empfangen wird.

Weitere Informationen

So identifizieren Sie eine beschädigte Datei

Beschädigte Dateien führen häufig Verhalten, die nicht Bestandteil des Entwurfs Programm--zum Beispiel ist, inkorrektes, falsche Dokumentlayout und Formatierung, nicht lesbare Zeichen auf dem Bildschirm, Fehlermeldungen während der Verarbeitung, System hängt oder stürzt ab beim Laden oder einsehen der Datei oder einem anderen ungewöhnlichen Verhalten, das für den normalen Betrieb des Programms zugeschrieben werden kann. Dieses Verhalten können auch durch andere Faktoren als beschädigtes Dokument verursacht werden. Um solche anderen Ursachen auszuschließen, führen Sie diese Tipps zur Problembehandlung:
  • Überprüfen Sie in anderen Dokumenten ein ähnliches Verhalten aufweisen.
  • Überprüfen Sie in anderen Programmen ein ähnliches Verhalten aufweisen.
  • Nehmen Sie die betreffende Datei auf einen anderen Computer, und versuchen Sie, das Verhalten zu reproduzieren.
  • Verwenden Sie einen anderen Druckertreiber und versuchen Sie, das Verhalten zu reproduzieren. Um einen anderen Druckertreiber zu verwenden, gehen Sie folgendermaßen vor:

    1. Wählen Sie die Auswahl auf der Apple -Menü.
    2. Wählen Sie in der Auswahleinen anderen Druckertreiber, und schließen Sie die Auswahl.
    3. Wählen Sie in Word für Mac Seite einrichten im Menü Datei , stellen Sie sicher, dass der Druckertreiber, den Sie in der Auswahl ausgewählt in Word für Mac aktiviert ist
  • Benennen Sie alle Vorlagen, die mit dem Dokument verbunden sind, um und versuchen Sie dann, das Verhalten zu reproduzieren.
  • Starten Sie den Computer erneut, mit Erweiterungen deaktiviert, um alle Programme von Fremdanbietern deaktivieren, die (wie z. B. beenden-and-Stay-Resident-Programme [TSRs], Schriftarten-Manager und Bildschirmschoner) ausgeführt werden. Klicken Sie dann versuchen Sie, das Verhalten zu reproduzieren. Weitere Informationen zum Starten des Computers mit Erweiterungen deaktivieren klicken Sie auf die nachstehende Artikelnummer klicken, um den Artikel der Microsoft Knowledge Base:
    263159 Problembehandlung bei Erweiterungen auftretende Konflikte auf dem Macintosh
Wenn das Problem nur mit einem einzelnen Dokument auftritt, nachdem Sie die vorangegangenen Schritte durchgeführt, wird das Dokument wahrscheinlich beschädigt. Wenn das Programm unerwartet beendet, bevor die Datei geschlossen wurde, und die Option AutoWiederherstellen aktiviert wurde, kann eine AutoWiederherstellen-Datei erstellt worden sein. Diese AutoWiederherstellen-Datei können Sie die betreffende Datei wiederherstellen.

Die Funktion "AutoWiederherstellen" in Word für Mac versucht, automatisch Text aus einem Dokument wiederherzustellen, die geöffnet war, als Word für Mac nicht mehr reagierte. Wenn Sie starten Word für Mac neu, nachdem das Blinken nicht mehr (hängt), wird ein Dialogfeld mit der folgenden Meldung angezeigt:
Word hat beim Öffnen von DateinamenDateibeschädigungen festgestellt. Teil dieses Dokuments kann möglicherweise wiederhergestellt werden. Jetzt wiederherstellen?
Hinweis: Diese Wiederherstellung kann einige Zeit dauern, abhängig von der Größe des Dokuments und der Umfang des Schadens im Dokument.

Nach der Wiederherstellung des Dokuments sofort verwenden Sie den Befehl Speichern unter im Menü Datei auf das Dokument unter einem neuen Namen speichern. Dadurch wird sichergestellt, dass das ursprüngliche Dokument für andere Wiederherstellungsversuche verfügbar ist. Diese Methode die automatische Wiederherstellung entfernt alle Formatierungen, Grafiken oder Objekte aus dem Dokument.

Weiter unten in diesem Artikel beschriebenen Methoden können Sie mehr über die ursprüngliche Formatierung aus dem beschädigten Dokument wiederherzustellen.

Weitere Informationen über die Funktion "AutoWiederherstellen" finden Sie unter das Thema "Zu verhindern, dass Verlust von Word und Wiederherstellen verloren Dokumente" in Word für Mac- Hilfe.

Gewusst wie: korrigieren Sie ein beschädigtes Dokument

Es gibt mehrere Techniken, mit denen Sie versuchen, ein beschädigtes Dokument korrigieren. Die Methode, die Sie verwenden, hängt von Form und Ausmaß des Schadens und den Typ des Verhaltens, die ausgestellt wird. Obwohl viele dieser Methoden häufig erfolgreich sind, kann nicht jedes beschädigtes Dokument wiederhergestellt werden. Halten eine Sicherungskopie eines Dokuments ist der beste Weg, ihre Recovery sicherzustellen.

Die folgenden Schritte zur Problembehandlung sind in zwei Abschnitte unterteilt: "Wenn die Datei kann werden geöffnet in Word für Mac" und "Wenn die Datei kann nicht sein geöffnet in Word für Mac" Verwenden Sie den entsprechenden Abschnitt für Ihre Situation.

Wenn die Datei in Word für Mac geöffnet werden kann

Wenn Sie die Datei in Word für Mac öffnen können, verwenden Sie eine der folgenden Methoden.

Methode 1: Konvertieren Sie die Datei in ein anderes Format

Die Datei in ein anderes Format konvertieren, und klicken Sie dann zurück zu systemeigenen konvertieren Format.

Dies ist die einfachste und umfassendste Methode zur Dokumentwiederherstellung. immer versuchen Sie es zuerst. Speichern Sie die Datei im Rich Text Format (RTF). Dieses format die Formatierungen in Ihrem Word für Mac-Dokument beibehalten. Nachdem Sie die Datei im RTF-Format speichern, öffnen Sie die Datei in Word für Mac, und klicken Sie dann aus RTF konvertieren. Wenn diese Methode erfolgreich ist, wird der Schaden an der Datei während der Konvertierung entfernt.

Um die Datei im RTF-Format speichern, gehen Sie folgendermaßen vor:
  1. Klicken Sie im Menü Datei auf Speichern unter.
  2. Klicken Sie auf der Liste aus , und wählen Sie dann die Rich-Text-Format.
  3. Ändern Sie den Namen des Dokuments. (Dies wird empfohlen, so dass mit den anderen Schritten fortgesetzt werden kann, mit das unveränderte Originaldokument.)
  4. Klicken Sie auf Speichern.
Wenn der Schaden noch nicht behoben werden, nachdem Sie die Datei im RTF-Format speichern, versuchen Sie die Datei in einem der folgenden Dateiformate speichern:
  • Anderen Textverarbeitungsformaten vorzunehmen
  • Nur-Text
Hinweis: Speichern einer Datei im Nur-Text Format und Makrocodes die Schäden; ist jedoch alle Formatierungen verloren, einschließlich Grafiken und Feld Codes in Word für Mac. Diese Methode also mehr Arbeit mit der Neuformatierung; aus diesem Grund verwenden sie nur nach dem Speichern in anderen Dateiformaten zur Behebung des Problems fehl.

Weitere Informationen zum Verlust von Visual Basic for Applications-Code in Word für Mac-Dokumente, die in anderen Dateiformaten konvertiert werden, finden Sie der Microsoft Knowledge Base:
184153WD98: VBA-Code nach der Konvertierung in ein anderes Dokumentformat verloren

Methode 2: Kopieren Sie alles mit Ausnahme der letzten Absatzmarke in ein neues Dokument

Word für Mac assoziiert eine breite Palette von Formatierungsmerkmalen mit der letzten Absatzmarke, insbesondere Abschnitts- und Formatformatierungen. Wenn Sie alles, was in der Datei, mit Ausnahme der letzten Absatzmarke in eine neue Datei kopieren, kann der Schaden im Originaldokument zurückgelassen.

Alles mit Ausnahme der letzten Absatzmarke kopieren in das Dokument gehen Sie folgendermaßen vor:
  1. Öffnen Sie das Dokument, das das unerwartete Verhalten aufweist.
  2. Klicken Sie im Menü Bearbeiten auf Alles markieren.
  3. Das Dokument ausgewählt drücken Sie Befehl + Umschalt + nach-links direktionale. (Dies wird nur die letzte Absatzmarke aus der Auswahl entfernt.)
  4. Wählen Sie im Menü Bearbeiten auf Kopieren.
  5. Wählen Sie im Menü Datei auf Neues Dokument.
  6. Wählen Sie im neuen Dokument im Menü Bearbeiten auf Einfügen .

    Hinweis: In das neue Dokument müssen Sie möglicherweise die Abschnitts- oder Formatvorlagenformatierung erneut anwenden.

Methode 3: Kopieren der unbeschädigten Teile der Datei in eine neue Datei

In einigen Fällen können Sie den Speicherort der Schäden in der Datei ermitteln, durch die Datei oder die Datei zu bestimmen, wann das Verhalten tritt auf, testen. Alternativ können Sie bestimmen, welcher Bereich der Datei beschädigt ist entweder eine Seite zu einem Zeitpunkt oder eine Reihe von Seiten in eine neue Datei kopieren. Speichern Sie die neue Datei, und klicken Sie dann für das ursprüngliche Verhalten testen. Wenn das Verhalten nicht mehr auftritt, mit dem fortzufahren Sie kopieren von Seiten, speichern und testen, bis das ursprüngliche Verhalten tritt auf.

Wenn Sie finden können, welcher Bereich der Datei beschädigt ist, können Sie alles mit Ausnahme der beschädigte Bereich in eine neue Datei kopieren und folgen Sie dann folgendermaßen vor, um Ihr Dokument wiederherzustellen:
  1. Kopieren Sie die unbeschädigten Teile des Dokuments, und fügen Sie sie in eine neue Datei (Sie können nicht die abschließende Absatzmarke dieser Auswahl auswählen möchten, da diese Absatzmarke falsche Informationen enthalten kann).
  2. Speichern Sie eine Kopie des beschädigten Dokuments in nur-Text Format.
  3. Öffnen Sie die nur-Text Datei.
  4. Kopieren Sie den Text aus dieser Datei, und fügen Sie ihn in die Datei, die den unbeschädigten Teil Ihrer Datei enthält.
  5. Formatieren in den Abschnitten des Dokuments, das Sie in Schritt 4 eingefügt, und klicken Sie dann das wiederhergestellte Dokument speichern.

Wenn die Datei in Word für Mac geöffnet werden kann

Wenn Sie die Datei in Word für Mac öffnen können, verwenden Sie eine der folgenden Methoden.

Methode 1: Fügen Sie die Datei in ein leeres Dokument

Wenn Sie eine Datei zum Kopieren des Textes (mit Ausnahme der letzten Absatzmarke) nicht öffnen können, können Sie die Datei in ein neues Dokument einfügen können. Dies fügt eine neuen letzte Absatzmarke auf die Datei, die Sie korrigieren. Gehen Sie hierzu folgendermaßen vor:
  1. Erstellen Sie ein neues Dokument basierend auf der Dokumentvorlage Normal.
  2. Klicken Sie im Menü Einfügen auf Datei. Wählen Sie das beschädigte Dokument aus, und klicken Sie dann auf OK.

Methode 2: Verwenden Sie den Befehl Paste Link zum Öffnen des Dokuments mit einem Link

Diese Methode verwendet ein "dummy" Dokument um eine Verknüpfung zu erstellen und schaltet dann den Link zwischen dem "dummy" Dokument und dem beschädigten Dokument.

Gehen folgendermaßen Sie vor, um eine Verknüpfung einfügen-Operation verwenden, um ein beschädigtes Dokument zu öffnen:
  1. Schließen Sie alle geöffneten Dokumente in Word für Mac, und öffnen Sie ein neues leeres Dokument.
  2. Typ Test.
  3. Wählen Sie das Wort Test. Klicken Sie im Menü Bearbeiten auf Kopieren.
  4. Klicken Sie im Menü Datei auf neu , und öffnen Sie ein neues leeres Dokument.
  5. Klicken Sie im Menü Bearbeiten auf Inhalte einfügen. Klicken Sie im Dialogfeld Inhalte einfügen auf Verknüpfung einfügen. Klicken Sie in das Feld als auf Formatierten Text (RTF), und klicken Sie dann auf OK.
  6. Klicken Sie im Menü Bearbeiten auf Verknüpfungen.
  7. Klicken Sie im Dialogfeld Verknüpfungen auf Quelle ändern. Klicken Sie im Dialogfeld Öffnen zu suchen Sie, und wählen Sie das Dokument, das Sie wiederherstellen möchten. Klicken Sie auf Öffnen , und klicken Sie dann auf OK.
  8. Beim Öffnen des Dokuments klicken Sie im Menü Datei auf Speichern unter . Geben Sie einen neuen Namen für das Dokument, und klicken Sie dann auf Speichern.
  9. Klicken Sie bei geöffnetem Dokument Links im Menü Bearbeiten .
  10. Klicken Sie im Dialogfeld VerknüpfungenUnterbrechen Links. Klicken Sie im angezeigten Dialogfeld auf Ja , um die Verknüpfung aufheben.
Hinweis: Nachdem die Verknüpfung fehlerhaft ist, sollten Sie das Dokument speichern, bevor Sie es schließen oder zu ändern.

Methode 3: Öffnen Sie die Datei mithilfe von "Text aus beliebiger Datei wiederherstellen"

Den speziellen Konverter "Text aus beliebiger Datei wiederherstellen" können Sie als letzte Möglichkeit um beschädigte Dokumente manuell zu öffnen. Dieser Konverter entfernt alle Formatierungen, Grafiken und eingebettete Objekte aus der Datei und behält nur lesbaren Text (ASCII-Zeichen). Aufgrund der Art und Weise, dass Word für Mac-Dokumentdateien organisiert und gespeichert werden werden der Text disjunkt oder dupliziert.

Sogar die Dateien einfachste ist es erforderlich, erhebliche Neuformatierung. Mit kleineren Dateien sollten Sie zum Öffnen einer neuen zweiten Dokuments und kopieren und Einfügen von Text aus das wiederhergestellte Dokument in das neue Dokument, da es so viel unerwünschten Text wiederhergestellt gibt.

So verwenden den Konverter "Text aus beliebiger Datei wiederherstellen", um ein Dokument öffnen, gehen Sie folgendermaßen vor:
  1. Klicken Sie im Menü Datei auf Öffnen.
  2. Klicken Sie auf die Liste Anzeigen , und klicken Sie dann auf Text aus beliebiger Datei wiederherstellen.
  3. Suchen Sie den Ordner, der die beschädigte Datei enthält, und wählen Sie die Datei.
  4. Klicken Sie auf Öffnen.
Hinweis: der Wiederherstellungsprozess kann einige Zeit dauern, abhängig von der Größe des Dokuments und den Typ des Schadens. Sobald die Wiederherstellung abgeschlossen ist, klicken Sie im Menü Datei auf Öffnen , und ändern Sie Dateityp zurück zu Word-Dokumente oder Lesbare Dateien.

Tipp: speichern die wiederhergestellte Datei unter einem neuen Namen an dieser Stelle. Dies verhindert, dass Sie versehentlich das Originaldokument überschrieben und stellt sicher, dass das Originaldokument für anderen Wiederherstellungsversuche verfügbar bleibt.

Methode 4: Als Kopie öffnen

Um eine Kopie von einem beschädigten Dokument zu öffnen, gehen Sie folgendermaßen vor:
  1. Schließen Sie alle geöffneten Dokumente.
  2. Klicken Sie im Menü Datei auf Öffnen .
  3. Wählen Sie die Kopie aus der Liste Öffnen .
  4. Wählen Sie die beschädigte Datei.
  5. Klicken Sie auf Öffnen.

Eigenschaften

Artikel-ID: 285393 - Geändert am: Sonntag, 23. Dezember 2012 - Version: 4.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Word 2004 for Mac
  • Microsoft Word X für Macintosh
  • Microsoft Word 2001 für Macintosh
Keywords: 
dftsdahomeportal kbinfo kbmt KB285393 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 285393
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com