PowerPoint Viewer nelze zobrazit všechny animace v jiném počítači v aplikaci PowerPoint 2002

Překlady článku Překlady článku
ID článku: 285493 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Při vytváření prezentace Microsoft PowerPoint 2002 a potom klepnete na cesty v nabídce soubor, nelze zobrazit prezentaci, která je vytvořena všechny animace PowerPoint při prohlížení v jiném počítači pomocí prohlížeče PowerPoint.

V prohlížeči nelze spustit vložené ovládací prvky ActiveX nebo makra buď.

Toto chování může dojít také s jakékoli jiné prezentace PowerPoint 2002, zobrazit pomocí prohlížeče PowerPoint.

Příčina

K tomuto chování může dojít, protože je prohlížeč PowerPoint, která je součástí PowerPoint Pack a přejít prezentací aplikace PowerPoint 97 prohlížeč. Animace, které byly vyvinuty po PowerPoint 97 nelze zobrazit s PowerPoint Pack a prohlížeč přejít.

Prohlížeč PowerPoint nepodporuje všechny efekty animace konec, zdůraznění nebo cesty pohybu. Pouze animační efekty, které jsou podporovány prohlížeč jsou efekty počátek. Prohlížeč nepodporuje možnosti další efekt (časování, zpoždění, opakování a aktivace). Zastavit a pozastavit efekty pro zvuky a video navíc nejsou podporovány.

Řešení

Chcete-li tento problém vyřešit, použijte jednu z následujících metod.

Metoda 1

Při vytváření prezentace, které hodláte balíčku a zobrazit prohlížeč PowerPoint použít pouze animace, které jsou kompatibilní s prohlížeči. Přechod animace, které jsou kompatibilní s zahrnout prohlížeč PowerPoint:
Roleta
Políček
Checkerboards
Titulní stránky
Vyjme
Dissolves
Vykreslí se
Náhodné pruhy
Rozdělí
Odříznout
Řešit
Wipes
Zahrnout další efekty animace, které jsou kompatibilní s prohlížeči:
Průběžné moduly
Zablesknutí
Typ Zapisovatel
Zobrazí
Chcete-li zajistit použití animace, které jsou kompatibilní s prohlížeč PowerPoint, postupujte takto:
  1. V nabídce Nástroje klepněte na tlačítko Možnosti.
  2. V dialogovém okně Možnosti klepněte na kartu Úpravy.
  3. Ve skupinovém rámečku Zakázat nové funkce, klepnutím zaškrtněte políčko Nové efekty animace a potom klepněte na tlačítko OK. Poznámka: nyní, když v nabídce prezentace klepněte na příkaz Vlastní animace se zobrazí dialogové okno Vlastní animace instead of podokno úloh Custom Animation. Animace uvedené v dialogovém okně Vlastní animace jsou všechny kompatibilní s aplikací PowerPoint 97 a PowerPoint 2000.
Poznámka: Používáte-li tuto metodu, nezapomeňte zahrnout ActiveX nebo Visual Basic (VBA) informace v prezentaci. Microsoft PowerPoint Viewer nemůže zobrazit tento typ informací.

Metoda 2

Uložit prezentaci jako webovou prezentaci, takže animace lze zobrazit s Microsoft Internet Explorer verze 5.O nebo novější.

Pokud chcete uložit prezentaci aplikace PowerPoint jako webovou stránku a zobrazit animace v aplikaci Internet Explorer, postupujte takto:
  1. Spusťte aplikaci PowerPoint. Vytvořit prezentaci nebo otevřete prezentaci, kterou chcete uložit.
  2. V nabídce Nástroje klepněte na tlačítko Možnosti.
  3. V dialogovém okně Možnosti klepněte na kartu Obecné a potom klepněte na tlačítko Webové možnosti.
  4. V dialogovém okně Webové možnosti klepněte na kartě Procházet.
  5. V okně budou používat lidé, kteří zobrazit tuto webovou stránku klepněte na tlačítko Internet Explorer 5.0 nebo novější.
  6. Klepněte dvakrát na tlačítko OK.
  7. V nabídce soubor klepněte na tlačítko Uložit jako webovou stránku.
  8. Doporučeno: V poli Typ klepněte na Webový archiv.

    Volitelné: V poli Typ klepněte na webovou stránku.
  9. Název souboru.
  10. Proveďte jednu z následujících akcí:
    • Klepněte na tlačítko Uložit.

      Nebo
    • Publikování prezentace webu, postupujte takto:

    1. Klepněte na tlačítko publikovat.
    2. V dialogovém okně Publikovat jako webovou stránku v části Co publikovat, klepněte na tlačítko Dokončeno prezentace.
    3. Ve skupinovém rámečku Publikovat kopii jako v poli název souboru zadejte úplnou cestu k webu a název souboru, který chcete použít.
    4. Klepněte na tlačítko publikovat.

Metoda 3

Balíček prezentaci bez prohlížeč PowerPoint a prezentaci použít pouze v počítačích, které mají PowerPoint 2002 nebo novější nainstalována.

Balíček prezentace PowerPoint bez včetně prohlížeč PowerPoint, postupujte takto:
  1. Spusťte aplikaci PowerPoint. Vytvořit prezentaci nebo otevřete prezentaci, kterou chcete sbalit.
  2. V nabídce soubor klepněte na cesty.
  3. Jakmile se zobrazí Průvodce na cesty, klepněte na tlačítko Další.
  4. Klepnutím vyberte prezentaci Active políčko.

    Poznámka: prezentace, kterou chcete balíček není aktivní prezentace, klepněte na jiné prezentace a přejděte do prezentace, které chcete.
  5. Klepněte na tlačítko Další.
  6. Klepněte na cíl prezentace a potom klepněte na tlačítko Další.
  7. Klepnutím zaškrtněte příslušná políčka, pokud chcete zahrnout propojené soubory a vložit písma TrueType a potom klepněte na tlačítko Další.
  8. Klepněte v prohlížeči Nezahrnovat a potom klepněte na tlačítko Dokončit.

Vlastnosti

ID článku: 285493 - Poslední aktualizace: 29. ledna 2007 - Revize: 1.5
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft PowerPoint 2002 Standard Edition
Klíčová slova: 
kbmt kbview kbnewfile kbtshoot kbprb KB285493 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:285493

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com