PPT2002: PowerPoint Viewer kann nicht alle PowerPoint-Animationen anzeigen

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 285493 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde zuvor veröffentlicht unter D285493
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
285493 PPT2002: PowerPoint Viewer Cannot Show All PowerPoint Animations
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Wenn Sie eine Microsoft PowerPoint 2002-Präsentation erstellen und anschließend im Menü Datei auf Pack & Go klicken, kann die erstellte PowerPoint-Präsentation nicht alle PowerPoint-Animationen anzeigen, wenn sie mit dem PowerPoint Viewer auf einem anderen Computer betrachtet wird.

Der PowerPoint Viewer kann keine eingebetteten Microsoft ActiveX-Steuerelemente oder Makros ausführen.

Dieses Verhalten kann ebenfalls bei jeder anderen PowerPoint 2002-Präsentation auftreten, die mit dem PowerPoint Viewer betrachtet wird.

Ursache

Dieses Verhalten kann auftreten, weil der PowerPoint Viewer, der in PowerPoint Pack & Go-Präsentationen enthalten ist, ein PowerPoint 97 Viewer ist. Animationen, die nach PowerPoint 97 entwickelt wurden, können nicht mit dem PowerPoint Pack & Go Viewer betrachtet werden.

Der PowerPoint Viewer unterstützt keine Ausgangs-, Betonungs- oder Bewegungslinien-Animationseffekte. Die einzigen Animationseffekte, die vom Viewer unterstützt werden, sind Eingangseffekte. Die zusätzlichen Effektoptionen (Anzeigedauer, Verzögerung, Wiederholung und Trigger) werden nicht vom Viewer unterstützt. Zudem werden keine Stopp-oder Pauseneffekte für Sounds und Videos unterstützt.

Lösung

Wenden Sie eine der folgenden Methoden an, um dieses Problem zu beheben.

Methode 1

Wenn Sie eine Präsentation erstellen, die Sie zusammenfassen und mit dem PowerPoint Viewer betrachten wollen, verwenden Sie nur Animationen, die mit dem Viewer kompatibel sind. Die folgenden Übergangsanimationen sind mit dem PowerPoint Viewer kompatibel:
Blenden
Einblenden
Versetzt einblenden
Überdecken
Direkt
Auflösen
Verblassen
Linien
Schließen
Diagonal
Aufdecken
Rollen
Weitere mit dem Viewer kompatible Animationseffekte:
Einfliegend
Einmaliges Aufblitzen
Schreibmaschine
Erscheinen
Gehen Sie folgendermaßen vor, um sicherzustellen, dass Sie nur Animationen verwenden, die mit dem PowerPoint Viewer kompatibel sind:
  1. Klicken Sie im Menü Extras auf Optionen.
  2. Klicken Sie im Dialogfeld Optionen auf die Registerkarte Bearbeiten.
  3. Aktivieren Sie unter Neue Features deaktivieren das Kontrollkästchen Neue Animationseffekte, und klicken Sie auf OK. Hinweis: Wenn Sie nun im Menü Bildschirmpräsentation auf Benutzerdefinierte Animation klicken, wird ein Dialogfeld Benutzerdefinierte Animation anstelle des Aufgabenbereichs Benutzerdefinierte Animation angezeigt. Die im Dialogfeld Benutzerdefinierte Animation aufgelisteten Animationen sind alle mit PowerPoint 97 und PowerPoint 2000 kompatibel.
Hinweis: Wenn Sie diese Methode verwenden, stellen Sie sicher, dass Sie keine ActiveX- oder VBA-Informationen (Visual Basic für Applikationen) in Ihrer Präsentation verwenden. Microsoft PowerPoint Viewer kann diese Informationen nicht anzeigen.

Methode 2

Speichern Sie die PowerPoint-Präsentation als eine Webpräsentation, damit die Animationen mit Microsoft Internet Explorer 5.0 oder höher betrachtet werden können.

Gehen Sie folgendermaßen vor, um eine PowerPoint-Präsentation als Webseite zu speichern und die Animationen in Internet Explorer anzuzeigen:
  1. Starten Sie PowerPoint. Erstellen Sie eine Präsentation, oder öffnen Sie die zu speichernde Präsentation.
  2. Klicken Sie im Menü Extras auf Optionen.
  3. Klicken Sie im Dialogfeld Optionen auf die Registerkarte Allgemein, und klicken Sie auf Weboptionen.
  4. Klicken Sie im Dialogfeld Weboptionen auf die Registerkarte Browser.
  5. Klicken Sie im Feld Besucher dieser Webseite verwenden auf Microsoft Internet Explorer 5.0 oder höher.
  6. Klicken Sie zweimal auf OK.
  7. Klicken Sie im Menü Datei auf Als Webseite speichern.
  8. Empfohlen: Klicken Sie im Feld Dateityp auf Webarchiv.

    Optional: Klicken Sie im Feld Dateityp auf Webseite.
  9. Geben Sie der Datei einen Namen.
  10. Wählen Sie eine der folgenden Vorgehensweisen:
    • Klicken Sie auf Speichern.

      -oder-
    • Gehen Sie folgendermaßen vor, um die Präsentation auf einem Web zu veröffentlichen:
    1. Klicken Sie auf Veröffentlichen.
    2. Klicken Sie im Dialogfeld Als Webseite veröffentlichen unter Veröffentlichen? auf Vollständige Präsentation.
    3. Geben Sie unter Veröffentlichen einer Kopie als im Feld Dateiname den vollständigen Pfad des Webs sowie den Dateinamen an, den Sie verwenden wollen.
    4. Klicken Sie auf Veröffentlichen.

Methode 3

Fassen Sie die PowerPoint-Präsentation ohne den PowerPoint Viewer zusammen, und verwenden Sie die Präsentation nur auf Computern, auf denen PowerPoint 2002 oder höher installiert ist.

Gehen Sie folgendermaßen vor, um eine PowerPoint-Präsentation ohne den PowerPoint Viewer zusammenzufassen:
  1. Starten Sie PowerPoint. Erstellen Sie eine Präsentation, oder öffnen Sie die Präsentation, die Sie zusammenfassen wollen.
  2. Klicken Sie im Menü Datei auf Pack & Go.
  3. Wenn der Pack & Go-Assistent erscheint, klicken Sie auf Weiter.
  4. Aktivieren Sie das Kontrollkästchen Aktive Präsentation.

    Hinweis: Wenn die Präsentation, die Sie zusammenfassen wollen, nicht die aktive Präsentation ist, klicken Sie auf Andere Präsentation, und navigieren Sie anschließend zur gewünschten Präsentation.
  5. Klicken Sie auf Weiter.
  6. Klicken Sie auf das Ziel für die Präsentation, und klicken Sie auf Weiter.
  7. Aktivieren Sie die entsprechenden Kontrollkästchen, wenn Sie verknüpfte Dateien einfügen und TrueType-Schriftarten einbetten wollen, und klicken Sie auf Weiter.
  8. Klicken Sie auf Den Viewer nicht mit einbeziehen, und klicken Sie auf Fertig stellen.

Eigenschaften

Artikel-ID: 285493 - Geändert am: Montag, 16. Mai 2011 - Version: 2.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft PowerPoint 2002 Standard Edition
Keywords: 
kbprb KB285493
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com