PPT2002: PowerPoint Viewer no puede mostrar todas las animaciones de PowerPoint

Seleccione idioma Seleccione idioma
Id. de artículo: 285493 - Ver los productos a los que se aplica este artículo
Este artículo se publicó anteriormente con el número E285493
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando crea una presentación de Microsoft PowerPoint 2002 y hace clic en Presentaciones portátiles en el menú Archivo, la presentación de PowerPoint creada no puede mostrar todas las animaciones de PowerPoint cuando se ve en un equipo diferente mediante PowerPoint Viewer.

PowerPoint Viewer no puede ejecutar ninguna macro ni ningún control Microsoft ActiveX incrustado.

Este comportamiento también puede producirse con cualquier otra presentación de PowerPoint 2002 que se ve mediante PowerPoint Viewer.

Causa

Este comportamiento puede ocurrir porque el visor de PowerPoint incluido con las presentaciones portátiles de PowerPoint es un visor de PowerPoint 97. Todas las animaciones desarrolladas después de PowerPoint 97 no pueden verse con el visor de presentaciones portátiles de PowerPoint.

El visor de PowerPoint no acepta ningún efecto de animación Salida, Énfasis o Rutas de movimiento. Los únicos efectos de animación que acepta el visor son los efectos Entrada. El visor no acepta otras opciones adicionales de efecto (Intervalos, Retardo, Repetición y Desencadenadores). Además, no pueden utilizarse los efectos Detención y Pausa para los sonidos y las películas.

Solución

Para resolver este comportamiento, utilice uno de los métodos siguientes.

Método 1

Cuando cree una presentación que piense empaquetar con PowerPoint Viewer, utilice únicamente animaciones que sean compatibles con el visor. Entre las animaciones con transición compatibles con PowerPoint Viewer se incluyen:
Persianas
Recuadro
Cuadros bicolores
Portadas
Recortes
Disolver
Aparecer
Barras al azar
División
Rayas
Descubrir
Aumentar
He aquí otros efectos de animación compatibles con el visor:
Volar hacia dentro
Destello una vez
Aparecer
Para asegurarse de que sólo utiliza animaciones compatibles con PowerPoint Viewer, siga estos pasos:
  1. En el menú Herramientas, haga clic en Opciones.
  2. En el cuadro de diálogo Opciones, haga clic en la ficha Edición.
  3. Bajo Deshabilitar características nuevas, haga clic para activar la casilla de verificación Nuevos efectos de animación y, a continuación, haga clic en Aceptar. NOTA: ahora, cuando haga clic en Personalizar animación en el menú Presentación, aparecerá un cuadro de diálogo Personalizar animación en lugar del panel de tareas Personalizar animación. Todas las animaciones que figuran en el cuadro de diálogo Personalizar animación son compatibles con PowerPoint 97 y PowerPoint 2000.

Método 2

Guarde la presentación de PowerPoint como una presentación Web de forma que las animaciones se puedan ver con la versión 5.0 o posterior de Microsoft Internet Explorer.

Para guardar una presentación de PowerPoint como una página Web y ver las animaciones en Internet Explorer, siga estos pasos:
  1. Inicie PowerPoint. Cree una presentación o abra la presentación que desee guardar.
  2. En el menú Herramientas, haga clic en Opciones.
  3. En el cuadro de diálogo Opciones, haga clic en la ficha General y, después, haga clic en Opciones Web.
  4. En el cuadro de diálogo Opciones Web, haga clic en la ficha Exploradores.
  5. En el cuadro Los usuarios que vean esta página Web utilizarán, haga clic en Microsoft Internet Explorer 5.0 o posterior.
  6. Haga clic dos veces en Aceptar.
  7. En el menú Archivo, haga clic en Guardar como página Web.
  8. Recomendación: En el cuadro Guardar como tipo, haga clic en Archivo Web.

    Opcional: En el cuadro Guardar como tipo, haga clic en Página Web.
  9. Asigne un nombre al archivo.
  10. Realice uno de los pasos siguientes:
    • Haga clic en Guardar.

      O bien
    • Para publicar la presentación en un Web, siga estos pasos:

    1. Haga clic en Publicar.
    2. En el cuadro de diálogo Publicar como página Web, bajo ¿Qué desea publicar?, haga clic en Presentación completa.
    3. Bajo Publicar una copia como, en el cuadro Nombre de archivo, escriba la ruta de acceso completa al Web y el nombre de archivo que desea utilizar.
    4. Haga clic en Publicar.

Método 3

Empaquete la presentación de PowerPoint sin el visor de PowerPoint y utilice la presentación sólo en aquellos equipos que tengan instalado PowerPoint 2002 o una versión más reciente.

Para empaquetar una presentación de PowerPoint sin incluir PowerPoint Viewer, siga estos pasos:
  1. Inicie PowerPoint. Cree una presentación o abra la presentación que desee empaquetar.
  2. En el menú Archivo, haga clic en Presentaciones portátiles.
  3. Cuando aparezca el Asistente para presentaciones portátiles, haga clic en Siguiente.
  4. Haga clic para activar la casilla de verificación Presentación activa.

    NOTA: Si la presentación que desea empaquetar no es la presentación activa, haga clic en Otra presentación y vaya hasta la presentación que desee.
  5. Haga clic en Siguiente.
  6. Haga clic en el destino de la presentación y, después, haga clic en Siguiente.
  7. Haga clic para activar las casillas de verificación apropiadas si desea incluir archivos vinculados e incrustar fuentes TrueType y, después, haga clic en Siguiente.
  8. Haga clic en No incluir el visor y, después, haga clic en Finalizar.

Propiedades

Id. de artículo: 285493 - Última revisión: domingo, 15 de mayo de 2011 - Versión: 2.0
La información de este artículo se refiere a:
  • Microsoft PowerPoint 2002 Standard Edition
Palabras clave: 
kbdta kbprb KB285493

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com