PPT2002: PowerPoint Viewer ei pysty näyttämään kaikkia PowerPoint-animaatioita

Artikkeleiden käännökset Artikkeleiden käännökset
Artikkelin tunnus: 285493 - Näytä tuotteet, joita tämä artikkeli koskee.
Tämä artikkeli on aiemmin julkaistu tunnuksella FI285493
Laajenna kaikki | Kutista kaikki

Tällä sivulla

Oire

Kun luot Microsoft PowerPoint 2002 -esityksen ja valitset Tiedosto-valikosta Ohjattu matkapaketin luominen, luotu PowerPoint-esitys ei näytä kaikkia PowerPoint-animaatioita, kun sitä tarkastellaan PowerPoint Viewer -ohjelmalla eri koneella kuin jolla se luotiin.

PowerPoint Viewer ei pysty suorittamaan upotettuja Microsoft ActiveX -ohjausobjekteja tai makroja.

Tämä voi koskea myös mitä tahansa PowerPoint Viewer -ohjelmalla tarkasteltavan PowerPoint 2002 -esitystä.

Syy

Näin voi tapahtua myös siksi, että PowerPointin ohjatun matkapaketin luomisen esitysten mukana tuleva PowerPoint Viewer on PowerPoint 97 -katseluohjelma. PowerPoint 97 -versiota uudemmalla versiolla kehitettyjä animaatioita ei voi tarkastella PowerPointin ohjatun matkapaketin luomisen Viewer-ohjelmalla.

PowerPoint Viewer ei tue lopetus-, korostus- tai liikerata-animaatiotehosteita. Ainoat Viewer-ohjelman tukemat animaatiotehosteet ovat aloitustehosteet. Viewer-ohjelma ei tue lisätehosteita (ajoitus, viive, toisto ja käynnistimet). Lisäksi äänten ja filmin pysäytystä ja taukoa ei tueta.

Ratkaisu

Voit ratkaista tämän ongelman jollakin seuraavista tavoista.

Tapa 1

Kun luot esityksen pakattavaksi ja tarkasteltavaksi PowerPoint Viewer -ohjelmalla, käytä vain Viewer-ohjelman tukemia animaatioita. PowerPoint Viewer -ohjelman kanssa yhteensopivat vaihtumisanimaatiot ovat seuraavat:
Kaihtimet
Ruudut
Shakkiruudut
Peitteet
Leikkaukset
Hajonnat
Himmennykset
Satunnaiset viivat
Jaot
Sahalaidat
Paljastukset
Siirtymät
Muita Viewerin kanssa yhteensopivia animaatioita ovat seuraavat:
Lisäykset
Kertaväläytykset
Vaihdokset
Näyttööntulemiset
Voit varmistaa käyttäväsi vain PowerPoint Viewer -ohjelman kanssa yhteensopivia animaatioita seuraavasti:
  1. Valitse Työkalut-valikosta Asetukset.
  2. Valitse Asetukset-valintaikkunassa Muokkaa-välilehti.
  3. Valitse Poista uudet toiminnot käytöstä -kohdassa Uudet animaatiotehosteet -valintaruutu ja valitse OK.HUOMAUTUS: Kun valitset Diaesitys-valikosta Mukautettu animaatio, näyttöön tulee Mukautettu animaatio -valintaikkuna Mukautettu valintaikkuna -tehtäväruudun sijaan. Mukautettu animaatio -valintaikkunassa olevat animaatiot ovat kaikki yhteensopivia PowerPoint 97:n ja PowerPoint 2000:n kanssa.

Tapa 2

Tallenna PowerPoint-esitys Web-esityksenä, jotta animaatioita voidaan katsella Microsoft Internet Explorer 5.0:ssa tai sitä uudemmassa versiossa.

Jos haluat tallentaa PowerPoint-esityksen Web-sivuna ja tarkastella animaatioita Internet Explorerissa, toimi seuraavasti:
  1. Käynnistä PowerPoint. Luo esitys tai avaa tallennettava esitys.
  2. Valitse Työkalut-valikosta Asetukset.
  3. Valitse Asetukset-valintaikkunassa Yleiset-välilehti ja valitse Web-asetukset.
  4. Valitse Asetukset-valintaikkunassa Selain-välilehti.
  5. Valitse Tätä Web-sivua tarkastelevat käyttäjät käyttävät -ruudussa Microsoft Internet Explorer 5.0 tai uudempi.
  6. Valitse OK kahdesti.
  7. Valitse Tiedosto-valikosta Tallenna Web-sivuna.
  8. Suositeltavaa: Valitse Tallennusmuoto-ruudusta Web-arkisto.

    Valinnaista: Valitse Tallennusmuoto-ruudusta Web-sivu.
  9. Nimeä tiedosto.
  10. Tee jompikumpi seuraavista:
    • Valitse Tallenna.

      TAI
    • Jos haluat julkaista esityksen Webissä, toimi seuraavasti:

    1. Valitse Julkaise.
    2. Valitse Julkaise Web-sivuna -valintaikkunan Julkaisu-kohdassa Valmis esitys.
    3. Kirjoita Julkaise kopio muodossa -kohdan Tiedostonimi-ruutuun käytettävän tiedoston koko Web-polku.
    4. Valitse Julkaise.

Tapa 3

Pakkaa PowerPoint-esitys ilman PowerPoint Viewer -ohjelmaa ja käytä esitystä vain tietokoneissa, jossa on asennettuna PowerPoint 2002 tai uudempi versio.

Jos haluat pakata PowerPoint-esityksen ilman PowerPoint Viewer -ohjelmaa, toimi seuraavasti:
  1. Käynnistä PowerPoint. Luo esitys tai avaa pakattava esitys.
  2. Valitse Tiedosto-valikosta Ohjattu matkapaketin luominen.
  3. Kun ohjattu matkapaketin luominen tulee näyttöön, valitse Seuraava.
  4. Valitse Aktiivinen esitys -valintaruutu.

    HUOMAUTUS: Jos pakattava esitys ei ole aktiivinen esitys, valitse Muu esitys ja etsi haluamasi esitys selaamalla.
  5. Valitse Seuraava.
  6. Valitse esityksen kohde ja valitse Seuraava.
  7. Valitse haluamasi valintaruudut, jos haluat lisätä linkitettyjä tiedostoja ja upottaa TrueType-fontteja. Valitse sitten Seuraava.
  8. Valitse Älä sisällytä Viewer-ohjelmaa ja valitse Valmis.

Ominaisuudet

Artikkelin tunnus: 285493 - Viimeisin tarkistus: 19. joulukuuta 2006 - Versio: 1.1
Artikkelin tiedot koskevat seuraavia tuotteita:
  • Microsoft PowerPoint 2002 Standard Edition
Hakusanat: 
kbdta kbprb KB285493

Anna palautetta

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com