PPT2002: ImpossibilitÓ di vedere tutte le animazioni con il Visualizzatore di PowerPoint

Traduzione articoli Traduzione articoli
Identificativo articolo: 285493 - Visualizza i prodotti a cui si riferisce l?articolo.
Questo articolo Ŕ stato precedentemente pubblicato con il codice di riferimento I285493
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Quando si crea una presentazione in Microsoft PowerPoint 2002 e poi si sceglie Presentazione portatile dal menu File, nella presentazione creata non sarÓ possibile visualizzare tutte le animazioni quando la si vedrÓ su un altro computer con il Visualizzatore di PowerPoint.

Il Visualizzatore di PowerPoint non Ŕ in grado di eseguire i controlli e le macro Microsoft ActiveX incorporati.

Il problema pu˛ verificarsi con qualsiasi presentazione di PowerPoint 2002 visualizzata attraverso il Visualizzatore di PowerPoint.

Cause

Il problema pu˛ verificarsi perchÚ il Visualizzatore di PowerPoint incluso nelle presentazioni portatili Ŕ quello di PowerPoint 97. Non Ŕ possibile visualizzare le animazioni sviluppate successivamente a PowerPoint 97 con il Visualizzatore delle presentazioni portatili.

Il Visualizzatore di PowerPoint non supporta gli effetti di animazione di uscita, enfasi e percorsi animazione. Il solo effetto animazione supportato dal visualizzatore Ŕ l'entrata. Gli altri possibili effetti, ossia intervallo, ritardo, ripetizione e trigger, non sono supportati dal Visualizzatore. Inoltre non sono supportati neanche gli effetti di interruzione e pausa per i suoni e i filmati.

Risoluzione

Per risolvere il problema, utilizzare uno dei seguenti metodi.

Metodo 1

Quando si crea una presentazione con l'intenzione di trasferirla e visualizzarla con il Visualizzatore di PowerPoint, utilizzare solo le animazioni compatibili con il Visualizzatore. Fra le animazioni di transizione compatibili con il Visualizzatore di PowerPoint vi sono:
Blinds
Boxes
Checkerboards
Covers
Cuts
Dissolves
Fades
Random Bars
Splits
Strips
Uncovers
Wipes
Fra gli altri effetti di animazione compatibili con il Visualizzatore vi sono:
Fly-ins
Flash Once
Type Writer
Appear
Per essere certi di utilizzare solo animazioni compatibili con il Visualizzatore di PowerPoint, attenersi alla seguente procedura:
  1. Scegliere Opzioni dal menu Strumenti.
  2. Nella finestra di dialogo Opzioni fare clic sulla scheda Modifica.
  3. In Disattiva nuove caratteristiche, selezionare la casella di controllo Nuovi effetti animazione e scegliere OK. NOTA: ora, quando si seleziona Animazione personalizzata dal menu Presentazione, viene visualizzata la finestra di dialogo Animazione personalizzata anzichÚ l'omonimo riquadro attivitÓ. Le animazioni elencate nella finestra di dialogo Animazione personalizzata sono tutte compatibili con PowerPoint 97 e PowerPoint 2000.

Metodo 2

Salvare la presentazione di PowerPoint come presentazione Web in modo che le animazioni possano essere visualizzate in Microsoft Internet Explorer versione 5.0 o successive.

Per salvare una presentazione di PowerPoint come pagina Web e visualizzare le animazioni in Internet Explorer, attenersi alla seguente procedura:
  1. Avviare PowerPoint. Creare una presentazione o aprire quella che si desidera salvare.
  2. Scegliere Opzioni dal menu Strumenti.
  3. Nella finestra di dialogo Opzioni, scegliere la scheda Generale, quindi Opzioni Web.
  4. Nella finestra di dialogo Opzioni Web, scegliere la scheda Browser.
  5. Nella casella Per visualizzare questa pagina Web verrÓ utilizzato, scegliere Microsoft Internet Explorer 5.0 o versioni successive.
  6. Scegliere OK per due volte.
  7. Scegliere Salva come pagina Web dal menu File.
  8. (scelta consigliata). Nella casella Tipo file, scegliere Archivio Web.

    (facoltativo): Nella casella Tipo file, scegliere Pagina Web.
  9. Attribuire un nome al file.
  10. Eseguire una delle seguenti operazioni:
    • Scegliere Salva.

      Oppure
    • Per pubblicare la presentazione sul Web, attenersi alla seguente procedura:

    1. Fare clic su Pubblica.
    2. Nella finestra di dialogo Pubblica come pagina Web, in Elementi da pubblicare, scegliere Presentazione completa.
    3. Nella casella Nome file, in Pubblica copia con nome, digitare il percorso Web completo e il nome del file da utilizzare.
    4. Fare clic su Pubblica.

Metodo 3

Trasferire la presentazione di PowerPoint senza il Visualizzatore e utilizzarla solo su computer su cui sia installato PowerPoint 2002 o versioni pi¨ recenti.

Per trasferire una presentazione di PowerPoint senza includere il Visualizzatore, attenersi alla seguente procedura:
  1. Avviare PowerPoint. Creare una presentazione o aprire quella che si desidera trasferire.
  2. Scegliere Presentazione portatile dal menu File.
  3. Quando viene visualizzata la Creazione guidata Presentazione portatile, fare clic su Avanti.
  4. Fare clic per selezionare la casella di controllo Presentazione attiva.

    NOTA: se la presentazione da trasferire non Ŕ attiva, scegliere Altre presentazioni e individuare la presentazione desiderata.
  5. Fare clic su Avanti.
  6. Selezionare la destinazione della presentazione e fare clic su Avanti.
  7. Selezionare le caselle di controllo corrette se si desidera includere file collegati e incorporare caratteri TrueType, quindi fare clic su Avanti.
  8. Scegliere Non includere il visualizzatore, quindi fare clic su Fine.

ProprietÓ

Identificativo articolo: 285493 - Ultima modifica: martedý 17 maggio 2011 - Revisione: 2.0
Le informazioni in questo articolo si applicano a:
  • Microsoft PowerPoint 2002 Standard Edition
Chiavi:á
kbdta kbprb KB285493
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com