PPT2002: Przeglądarka PowerPoint Viewer nie wyświetla wszystkich animacji programu PowerPoint

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 285493 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Ten artykuł został opublikowany wcześniej pod numerem PL285493
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Symptomy

Po utworzeniu prezentacji w programie Microsoft PowerPoint 2002, kliknięciu polecenia Prezentacja przenośna w menu Plik i przeniesieniu powstałej prezentacji na inny komputer, przy użyciu przeglądarki PowerPoint Viewer nie można wyświetlić wszystkich animacji.

Przeglądarka PowerPoint Viewer nie jest w stanie odtworzyć żadnych osadzonych formantów Microsoft ActiveX ani makr.

Zachowanie to można zaobserwować także w przypadku wszelkich innych prezentacji programu PowerPoint 2002, wyświetlanych w przeglądarce PowerPoint Viewer.

Przyczyna

Takie zachowanie może wystąpić, ponieważ przeglądarka PowerPoint Viewer, dołączana do prezentacji przenośnych, pochodzi z programu PowerPoint 97. Wszelkie funkcje animacji, które opracowano później niż program PowerPoint 97, nie nadają się do wyświetlenia w przeglądarce prezentacji przenośnych.

Przeglądarka PowerPoint Viewer nie obsługuje żadnych efektów wyjścia, efektów wyróżnienia ani ścieżek ruchu. Jedynymi obsługiwanymi przez przeglądarkę efektami animacji są wejścia. Dodatkowe opcje efektów (chronometraż, opóźnienie, powtarzanie i wyzwalacze) nie są obsługiwane w przeglądarce. Ponadto brakuje obsługi efektów zatrzymania i wstrzymania odtwarzania dźwięków i filmów.

Rozwiązanie

Aby rozwiązać ten problem, użyj jednej z następujących metod.

Metoda 1

Tworząc prezentację z myślą o jej spakowaniu i wyświetleniu w przeglądarce PowerPoint Viewer, należy stosować tylko animacje zgodne z tą przeglądarką. Do zgodnych z przeglądarką PowerPoint Viewer animacji przejścia należą:
Żaluzje,
Czworokąty,
Szachownice,
Zakrycie,
Wycięcie,
Rozpraszanie,
Zanikanie,
Losowe pasy,
Zwijanie,
Prążki,
Odkrywanie,
Ścieranie.
Do innych zgodnych z przeglądarką efektów animacji należą:
Przyloty,
Pojedyncze mignięcie,
Maszyna do pisania,
Rzut.
Aby zapewnić, że używane będą tylko animacje zgodne z przeglądarką PowerPoint Viewer, wykonaj następujące kroki:
  1. W menu Narzędzia kliknij polecenie Opcje.
  2. W oknie dialogowym Opcje kliknij kartę Edycja.
  3. W obszarze Wyłączanie nowych funkcji zaznacz pole wyboru Nowe efekty animacji, a następnie kliknij przycisk OK. UWAGA: Teraz, po kliknięciu polecenia Animacja niestandardowa w menu Pokaz, zamiast okienka zadań Animacja niestandardowa pojawi się okno dialogowe Animacja niestandardowa. Wszystkie animacje wymienione w oknie dialogowym Animacja niestandardowa są zgodne z programami PowerPoint 97 i PowerPoint 2000.

Metoda 2

Zapisz prezentację programu PowerPoint jako prezentację sieci Web. Dzięki temu będzie można wyświetlić animacje w programie Microsoft Internet Explorer w wersji 5.0 lub nowszej.

Aby zapisać prezentację programu PowerPoint jako stronę sieci Web i wyświetlić animacje w programie Internet Explorer, wykonaj następujące kroki:
  1. Uruchom program PowerPoint. Utwórz nową prezentację albo otwórz prezentację przeznaczoną do zapisania jako strona sieci Web.
  2. W menu Narzędzia kliknij polecenie Opcje.
  3. W oknie dialogowym Opcje kliknij kartę Ogólne, a następnie kliknij przycisk Opcje sieci Web.
  4. W oknie dialogowym Opcje sieci Web kliknij kartę Przeglądarka.
  5. W polu Osoby przeglądające tę stronę sieci Web będą używać kliknij pozycję Microsoft Internet Explorer 5.0 lub nowszy.
  6. Dwa razy kliknij przyciski OK.
  7. W menu Plik kliknij polecenie Zapisz jako stronę sieci Web.
  8. Zalecane: W polu Zapisz jako typ kliknij pozycję Archiwum sieci Web.

    Opcjonalne: W polu Zapisz jako typ kliknij pozycję Strona sieci Web.
  9. Nazwij plik.
  10. Wykonaj jedną z następujących czynności:
    • Kliknij przycisk Zapisz.

      lub
    • Aby opublikować prezentację w sieci Web, wykonaj następujące kroki:

    1. Kliknij przycisk Opublikuj.
    2. W oknie dialogowym Publikowanie jako strony sieci Web w obszarze Co opublikować kliknij opcję Ukończona prezentacja.
    3. W obszarze Publikowanie kopii jako w polu Nazwa pliku wpisz pełną ścieżkę do witryny sieci Web oraz żądaną nazwę pliku.
    4. Kliknij przycisk Opublikuj.

Metoda 3

Spakuj prezentację programu PowerPoint bez przeglądarki PowerPoint Viewer i wyświetlaj prezentację tylko na komputerach, na których zainstalowano program PowerPoint 2002 lub nowszy.

Aby spakować prezentację programu PowerPoint bez dołączania przeglądarki PowerPoint Viewer, wykonaj następujące kroki:
  1. Uruchom program PowerPoint. Utwórz nową prezentację albo otwórz prezentację przeznaczoną do spakowania.
  2. W menu Plik kliknij polecenie Prezentacja przenośna.
  3. Po wyświetleniu Kreatora prezentacji przenośnych kliknij przycisk Dalej.
  4. Zaznacz pole wyboru Aktywna prezentacja.

    UWAGA: Jeżeli przeznaczona do spakowania prezentacja jest nieaktywna, kliknij opcję Inne prezentacje, a następnie przejdź do żądanej prezentacji.
  5. Kliknij przycisk Dalej.
  6. Kliknij miejsce docelowe prezentacji, a następnie kliknij przycisk Dalej.
  7. Jeżeli chcesz uwzględnić dołączone pliki i osadzone czcionki TrueType, klikaj, aby zaznaczyć odpowiednie pola wyboru. Następnie kliknij przycisk Dalej.
  8. Kliknij opcję Nie dołączaj przeglądarki, a następnie kliknij przycisk Zakończ.

Właściwości

Numer ID artykułu: 285493 - Ostatnia weryfikacja: 15 maja 2011 - Weryfikacja: 2.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft PowerPoint 2002 Standard Edition
Słowa kluczowe: 
kbdta kbprb KB285493

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com