Эффекты анимации Microsoft PowerPoint 2002 не удается просмотреть с помощью приложения Microsoft PowerPoint Viewer

Переводы статьи Переводы статьи
Код статьи: 285493 - Vizualiza?i produsele pentru care se aplic? acest articol.
Данная статья была ранее опубликована под номером RU285493
Развернуть все | Свернуть все

В этой статье

Проблема

Если при создании презентации в Microsoft PowerPoint 2002 выполнить команду "Упаковать" из меню "Файл", то во время показа данной презентации на другом компьютере с помощью приложения PowerPoint Viewer не удается просмотреть все эффекты анимации.

В приложении PowerPoint Viewer не удается запустить внедренные в презентацию элементы ActiveX или макросы.

Данная проблема проявляется и в других презентациях PowerPoint 2002 при ее просмотре с помощью PowerPoint Viewer.

Причина

Данная проблема связана с тем, что средство просмотра PowerPoint Viewer, включаемое в файл презентации при его упаковке в PowerPoint 2002, разработано для PowerPoint 97. Поэтому некоторые эффекты анимации, добавленные в более поздних версиях PowerPoint, не удается просмотреть с помощью PowerPoint Viewer данной версии.

PowerPoint Viewer не поддерживает воспроизведение следующих групп эффектов анимации: "Выход", "Выделение" и "Пути перемещения". Доступны только эффекты анимации, входящие в группу "Вход". Дополнительные параметры эффектов анимации, такие как "Время", "Задержка", "Повторение" и "Переключатели", не поддерживаются. Параметры эффектов звука и фильмов "Стоп" и "Пауза", также, не поддерживаются.

Решение

Для решения данной проблемы воспользуйтесь одним из следующих методов:

Метод 1

При необходимости упаковки презентации для ее дальнейшего просмотра с помощью PowerPoint Viewer следует использовать только совместимые эффекты анимации. Средство просмотра PowerPoint Viewer поддерживает следующие эффекты анимации группы "Вход":
Вспышка
Прямоугольник
Шашки
Жалюзи
Сбор
Растворение
Выцветание
Случайные полосы
Возникновение
Уголки
Спираль
Выползание
Следующие эффекты анимации также совместимы с PowerPoint Viewer:
Вылет
Панорама
Цветная пишущая машинка
Появление
Для проверки совместимоси эффектов анимации с PowerPoint Viewer выполните следующие действия:
  1. В меню "Сервис" выберите пункт "Параметры".
  2. В окне "Параметры" выберите вкладку "Правка".
  3. В разделе "Отключение новых возможностей" установите флажок "Новые эффекты анимации" и нажмите кнопку "ОК". Примечание: После выполнения указанных действий при запуске команды "Настройка анимации" в меню "Показ слайдов" открывается окно "Настройка анимации" вместо области задач "Настройка анимации". Эффекты анимации, доступные на вкладке "Видоизменение", совместимы с PowerPoint 97 и PowerPoint 2000.
Примечание: При использовании данного метода убедитесь, что в презентацию не включены элементы ActiveX или VBA-макросы. Средство просмотра Microsoft PowerPoint Viewer не поддерживает обработку данных типов информации.

Метод 2

Сохраните презентацию PowerPoint как веб-страницу для ее просмотра с помощью Microsoft Internet Explorer версии 5.0 или более поздней.

Для сохранения презентации PowerPoint как веб-страницы и просмотра ее в Internet Explorer выполните следующие действия:
  1. Запустите PowerPoint. Создайте презентацию или откройте презентацию, созданную ранее.
  2. В меню "Сервис" выберите пункт "Параметры".
  3. В окне "Параметры" перейдите на вкладку "Общие" и нажмите кнопку "Веб-параметры".
  4. В окне "Параметры веб-документа" перейдите на вкладку "Обозреватели".
  5. В списке "При просмотре веб-страницы будет использоваться" выберите "Microsoft Internet Explorer 5.0 или более поздней версии".
  6. Дважды нажмите кнопку "ОК" в соответствующих окнах.
  7. В меню "Файл" выберите пункт "Сохранить как веб-страницу".
  8. Рекомендация: В списке "Тип файла" выберите "Веб-архив". Однако, можете использовать тип "Веб-страница".

  9. Введите имя файла.
  10. Выполните одно из следующих действий:
    • Нажмите кнопку "Сохранить".

      Или
    • При необходимости публикования страницы на веб-сервере выполните следующие действия:

    1. Нажмите кнопку "Опубликовать".
    2. В окне "Публикация веб-страницы" в разделе "Объект для публикации" установите переключатель "Полная презентация".
    3. В разделе "Опубликовать копию как" в поле "Имя файла" введите полный веб-адрес и имя файла, под которым он будет использоваться.
    4. Нажмите кнопку "Опубликовать".

Метод 3

Выполните упаковку презентации без средства просмотра PowerPoint Viewer и в дальнейшем просматривайте ее только с помощью PowerPoint 2002 или более поздней версии.

Для упаковки презентации PowerPoint без включения средства просмотра PowerPoint Viewer выполните следующие действия:
  1. Запустите PowerPoint. Создайте презентацию или откройте презентацию, созданную ранее.
  2. В меню "Файл" выберите пункт "Упаковать".
  3. В окне "Мастер упаковки" нажмите кнопку "Далее".
  4. Установите флажок "Активную презентацию".

    Примечание: Если презентация не является активной, установите флажок "Другие презентации" и укажите требуемую презентацию с помощью кнопки "Обзор".
  5. Нажмите кнопку "Далее".
  6. Установите соответствующий переключатель и укажите требуемый путь сохранения презентации и нажмите кнопку "Далее".
  7. При необходимости включить связанные файлы или внедрить шрифты TrueType установите соответствующие флажки и нажмите кнопку "Далее".
  8. Установите переключатель "Не включать PowerPoint Viewer" и нажмите кнопку "Готово".

Свойства

Код статьи: 285493 - Последний отзыв: 13 мая 2011 г. - Revision: 2.0
Информация в данной статье относится к следующим продуктам.
  • Microsoft PowerPoint 2002 Standard Edition
Ключевые слова: 
kbdta kbprb KB285493

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com