PowerPoint Viewer, PowerPoint 2002'de başka bir bilgisayardaki tüm animasyonlar görüntüleyemiyor

Makale çevirileri Makale çevirileri
Makale numarası: 285493 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Bu Sayfada

Belirtiler

PowerPoint Görüntüleyicisi'ni kullanarak farklı bir bilgisayarda görüntülendiğinde, sunuyu Microsoft PowerPoint 2002'de oluşturduğunuz ve, Paketle ve GönderDosya menüsünü tıklatıp, oluşturulan bir PowerPoint sunusunu PowerPoint animasyonları tüm gösterilemiyor.

PowerPoint Görüntüleyici ya da herhangi bir katıştırılmış Microsoft ActiveX denetimleri veya makroları çalıştıramazsınız.

Bu davranış, PowerPoint Görüntüleyicisi kullanılarak görüntülenen tüm diğer PowerPoint 2002 sunuyla da oluşabilir.

Neden

PowerPoint Görüntüleyici Git sunuları PowerPoint Pack ile gelen bir PowerPoint 97 olduğundan bu davranış ortaya çıkabilir görüntüleyiciyi. PowerPoint 97, PowerPoint Paketle ve Gönder Görüntüleyici ile görüntülenemiyor sonra geliştirilen tüm animasyonlar.

PowerPoint Görüntüleyicisi, herhangi bir çıkış, vurgu veya hareket yolları animasyon efektleri desteklemiyor. Görüntüleyiciyi tarafından desteklenen tek bir animasyon efektleri giriş efekti ' dir. Ek efekt seçenekleri (zamanlama, Gecikmeli, yineleme ve Tetikleyicileri) Görüntüleyici tarafından desteklenmez. Ayrıca, sesleri ve filmleri stop ve Pause efektleri desteklenmez.

Çözüm

Bu davranışı gidermek için aşağıdaki yöntemlerden birini kullanın.

Yöntem 1

Sunu paketleyebilir ve PowerPoint Görüntüleyicisi ile görüntülemek istediğiniz oluşturduğunuzda, Görüntüleyici ile uyumlu olan animasyonlar kullanın. Görüntüleyiciyi eklemek PowerPoint ile uyumlu olan animasyonları geçiş:
Panjurlar
Kutuları
Checkerboards
Kapaklar
Keser
Dissolves
Belirme
Rasgele çubukları
Böler
Şeritler
Uncovers
Silinerek
Görüntüleyiciyi ile uyumlu olan diğer animasyon efektleri şunlardır:
Anında bileşenler
Flash'ı bir kez
Tür yazıcı
Görünür
Yalnızca PowerPoint Görüntüleyicisi ile uyumlu olan animasyonları kullanmanızı güvence altına almak için <a0></a0>, aşağıdaki adımları izleyin:
  1. Araçlar menüsünden Seçenekler ' i tıklatın.
  2. Seçenekler iletişim kutusunda, Düzen sekmesini tıklatın.
  3. Yeni özellikleri devre dışı bırak altında Yeni animasyon efektleri</a0> onay kutusunu tıklatıp seçin ve Tamam ' ı tıklatın. Not: Şimdi, Slayt gösterisi menüsünde Özel canlandırma ' ı tıklattığınızda, Özel Animasyon görev bölmesi yerine bir <a0>Özel Animasyon</a0> iletişim kutusu görüntülenir. Özel Animasyon</a1> iletişim kutusunda listelenen animasyonları tüm PowerPoint 97 ve PowerPoint 2000 ile uyumludur.
Not: Bu yöntemi kullanırsanız, herhangi bir ActiveX veya Visual Basic for Applications (VBA) bilgi sununuzdaki değil eklediğinizden emin olun. Microsoft PowerPoint Görüntüleyicisi bu tür bilgileri görüntüleme edemiyor.

Yöntem 2

Animasyonları, Microsoft ınternet Explorer sürümüyle görüntülenebilir bir Web sunusunu PowerPoint sunusunu kaydetmek 5.O veya sonrası.

PowerPoint sunusunu bir Web sayfası olarak kaydetmek ve animasyonları, ınternet Explorer'da görüntülemek için aşağıdaki adımları izleyin:
  1. PowerPoint'i başlatın. Bir sunu yaratın ya da kaydetmek istediğiniz sunuyu açın.
  2. Araçlar menüsünden Seçenekler ' i tıklatın.
  3. Seçenekler iletişim kutusundaki Genel sekmesini tıklatın ve sonra Web Seçenekleri ' ni tıklatın.
  4. Web Seçenekler iletişim kutusunda, Tarayıcı sekmesini tıklatın.
  5. Bu Web sayfasını görüntüleyen kişilerin kullanacağı tarayıcı iletişim kutusuna, Microsoft ınternet Explorer 5.0 veya sonraki sürümünü tıklatın.
  6. Iki kez Tamam ' ı tıklatın.
  7. Dosya menüsünde, Web sayfası olarak Kaydet ' i tıklatın.
  8. Önerilen: Web arşiviKayıt türü kutusunda tıklatın.

    Isteğe bağlı: Kayıt türü kutusunda, Web sayfası ' nı tıklatın.
  9. Dosya adı.
  10. Aşağıdakilerden birini yapın:
    • Kaydet ' i tıklatın.

      -VEYA-
    • Sunuyu bir Web hizmetine yayımlamak için aşağıdaki adımları izleyin:

    1. Yayın ' ı tıklatın.
    2. Web sayfası olarak yayımla iletişim kutusunda, tam bir sunuyayınlama ne altında'ni tıklatın.
    3. Bir kopyayı farklı Yayımla ' nın altında Dosya adı</a0> kutusunda, Web'de kullanmak istediğiniz dosyanın adını ve tam yolunu yazın.
    4. Yayın ' ı tıklatın.

Yöntem 3

PowerPoint sunusunu PowerPoint Görüntüleyici olmadan paketini ve sunuyu PowerPoint 2002 veya daha yeni hangi sahip yüklü bilgisayarlarda kullanın.

PowerPoint sunusunu PowerPoint Görüntüleyicisi'ni eklemeden paketlemek için aşağıdaki adımları izleyin:
  1. PowerPoint'i başlatın. Bir sunu yaratın ya da Paketlemek istediğiniz sunuyu açın.
  2. Dosya menüsünde Paketle ve Gönder'i tıklatın.
  3. Paketle ve Gönder Sihirbazı görüntülendiğinde, ileri ' yi tıklatın.
  4. Onay kutusu Active sunu seçmek için tıklatın.

    Not: Etkin sunu Paketlemek istediğiniz sunuyu değilse, diğer bir sunuyu tıklatın ve sonra da istediğiniz sunuyu bulun.
  5. Ileri ' yi tıklatın.
  6. Sununun hedef'ı tıklatın ve sonra ileri ' yi tıklatın.
  7. Bağlı dosyalar dahil TrueType yazı tiplerini katıştırma ve ileri ' yi tıklatın uygun onay kutularını seçmek için tıklatın.
  8. Görüntüleyiciyi Ekle ' yi tıklatın ve sonra da <a2>son</a2>'u tıklatın.

Özellikler

Makale numarası: 285493 - Last Review: 29 Ocak 2007 Pazartesi - Gözden geçirme: 1.5
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft PowerPoint 2002 Standard Edition
Anahtar Kelimeler: 
kbmt kbview kbnewfile kbtshoot kbprb KB285493 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:285493

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com