PPT2002:PowerPoint Viewer 無法顯示所有 PowerPoint 動畫

文章翻譯 文章翻譯
文章編號: 285493 - 檢視此文章適用的產品。
本文曾發行於 CHT285493
全部展開 | 全部摺疊

在此頁中

徵狀

在建立好 Microsoft PowerPoint 2002 簡報後,您可以按一下 [檔案] 功能表中的 [隨身簡報] 檢視它,但在不同電腦使用 PowerPoint Viewer Viewer 時,剛建好的 PowerPoint 簡報無法顯示所有 PowerPoint 動畫。

PowerPoint Viewer 無法執行任何內嵌 Microsoft ActiveX 控制項或巨集。

這種情形也可能發生於使用 PowerPoint Viewer 檢視的任何其他 PowerPoint 2002 簡報時。

發生的原因

這是因為 PowerPoint 隨身簡報所附的 PowerPoint Viewer 是 PowerPoint 97 Viewer。任何在 PowerPoint 97 之後開發的動畫都無法使用 PowerPoint 隨身簡報播放機來檢視。

PowerPoint Viewer 不支援任何「結束」、「強調」或「動作路徑」動畫效果。它唯一支援的動畫效果是「進入」效果。它不支援其他效果選項 (定時、延遲、重複及觸發)。此外,也不支援音效與影片的「停止」及「暫停」效果。

解決方案

若要解決這個問題,請使用下列其中一個方法:

方法 1

在建立將要包裝並以 PowerPoint Viewer 檢視的簡報時,您只能使用相容於 Viewer 的動畫。相容於 PowerPoint Viewer 的切換效果動畫包括:
百葉窗
方塊
棋盤
覆蓋
剪下
溶解
淡出
隨機線條
分割
條紋
顯示
擦去
相容於檢視器的其他動畫效果包括:
飛入
閃爍一次
打字機
出現
如果您要確保使用相容於 PowerPoint Viewer 的動畫,請遵循下列步驟:
  1. [工具] 功能表上,按一下 [選項]
  2. [選項] 對話方塊中,按一下 [編輯] 索引標籤。
  3. [停用新功能] 下,按選 [新動畫效果] 核取方塊,再按 [確定]注意:此時當您按一下 [投影片放映] 功能表上的 [自訂動畫] 時,會出現 [自訂動畫] 對話方塊,而不是 [自訂動畫] 工作窗格。在 [自訂動畫] 對話方塊中所列的動畫都相容於 PowerPoint 97 與 PowerPoint 2000。
注意:如果您使用這個方法,請確定簡報中不包含任何 ActiveX 或 Visual Basic for Applications (VBA) 資訊。Microsoft PowerPoint Viewer 無法顯示這種資訊。

方法 2

將 PowerPoint 簡報儲存成 Web 簡報,使您可使用 Microsoft Internet Explorer 5.O 版或以上版本來檢視動畫。

若要將 PowerPoint 簡報儲存成 Web 網頁並在 Internet Explorer 中檢視動畫,請遵循下列步驟:
  1. 啟動 PowerPoint。建立簡報,或開啟您欲儲存的簡報。
  2. [工具] 功能表上,按一下 [選項]
  3. [選項] 對話方塊中,按一下 [一般] 索引標籤,再按一下 [Web 選項]
  4. [Web 選項] 對話方塊中,按一下 [瀏覽] 索引標籤。
  5. [檢視此 Web 網頁的人員將會使用] 方塊中,按一下[Microsoft Internet Explorer 5.0 或更新]
  6. 按下 [確定] 兩次。
  7. [檔案] 功能表上,按一下 [另存成 Web 網頁]
  8. 建議:在 [檔案類型] 方塊中,按一下 [Web 封存]

    選用項目:在 [檔案類型] 方塊中,按一下 [Web 網頁]
  9. 為檔案命名。
  10. 執行下列一項作業:
    • 按一下 [儲存]

      - 或 -
    • 若要發送簡報至 Web,請遵循下列步驟:

    1. 按一下 [發送]
    2. [發送為網頁] 對話方塊的 [發送內容] 下,按一下 [完成簡報]
    3. [發送副本為] 下的 [檔案名稱] 方塊中,鍵入 Web 的完整路徑和想要使用的檔案名稱。
    4. 按一下 [發送]

方法 3

包裝 PowerPoint 簡報而不包含 PowerPoint Viewer,然後只在已安裝 PowerPoint 2002 或更新版本的電腦上使用這個簡報。

若要包裝 PowerPoint 簡報而不包含 PowerPoint Viewer,請遵循下列步驟:
  1. 啟動 PowerPoint。建立簡報,或開啟您欲包裝的簡報。
  2. [檔案] 功能表上,按一下 [隨身簡報]
  3. 當「隨身簡報精靈」出現時,按一下 [下一步]
  4. 按選 [使用中簡報] 核取方塊。

    注意:如果您要包裝的簡報並不是使用中簡報,請按一下 [其他簡報],然後瀏覽到您想要的簡報。
  5. 按一下 [下一步]
  6. 按一下簡報目的地,再按 [下一步]
  7. 如果您要包含連結檔案和內嵌 TrueType 字型,請按選適當的核取方塊,再按 [下一步]
  8. 按一下 [不要包含 Viewer],再按 [完成]

屬性

文章編號: 285493 - 上次校閱: 2006年12月19日 - 版次: 4.1
這篇文章中的資訊適用於:
  • Microsoft Mail Client 3.5 for Macintosh
關鍵字:?
kbprb KB285493
Microsoft及(或)其供應商不就任何在本伺服器上發表的文字資料及其相關圖表資訊的恰當性作任何承諾。所有文字資料及其相關圖表均以「現狀」供應,不負任何擔保責任。Microsoft及(或)其供應商謹此聲明,不負任何對與此資訊有關之擔保責任,包括關於適售性、適用於某一特定用途、權利或不侵權的明示或默示擔保責任。Microsoft及(或)其供應商無論如何不對因或與使用本伺服器上資訊或與資訊的實行有關而引起的契約、過失或其他侵權行為之訴訟中的特別的、間接的、衍生性的損害或任何因使用而喪失所導致的之損害、資料或利潤負任何責任。

提供意見

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com