エラー メッセージ: アカウントは、このコンピューターを使用できないように構成されています。

文書翻訳 文書翻訳
文書番号: 285665 - 対象製品
Notice
この資料では Windows 2000 に適用されます。 Windows 2000 のサポートは 2010、7 月 13日終わるWindows 2000 End-of-Support Solution Center は Windows 2000 から移行戦略の計画の開始点です。 詳細については、Microsoft Support Lifecycle Policy</a0>」を参照してください。
すべて展開する | すべて折りたたむ

目次

現象

リモート アクセス サーバーにログオンしようとすると、次のようなエラー メッセージが表示されることがあります。
不明なユーザーまたはパスワードが間違っています。
リモート アクセス サーバーのコンソールにログオンしようとすると、次のようなエラー メッセージが表示されることがあります。
自分のアカウントは、このコンピューターを使用できないように構成されています。

原因

この問題は、ユーザーは、リモート アクセス サービスにログオンしようとして失敗した場合、コンピューターをシャットダウンするのには、セキュリティ ポリシーが設定されている場合に発生することがあります。

解決方法

重要 このセクション、方法、またはタスクには、レジストリの変更方法が記載されています。 ただし、レジストリを誤って変更すると深刻な問題が発生する可能性があります。 レジストリを変更する際には十分に注意してください。 万一に備えて、編集の前にレジストリをバックアップしてください。 問題が発生した場合でも、レジストリを復元できます。 バックアップ、復元、および編集方法の詳細を参照するには、以下サポート技術情報をクリックしてください:
322756バックアップを作成し、Windows レジストリを復元する方法
この問題を解決するのには、セキュリティ ポリシーを削除し、[レジストリ キーを編集します。

パート 1: [セキュリティ ポリシーを無効にします。

既定のドメインまたはドメイン コントローラー組織単位 (OU) 上で次のグループ ポリシー設定を無効にします。
コンピューターの構成 \Windows の設定 \ セキュリティの設定 \ ローカル ポリシー \ セキュリティ Options\Shut セキュリティ監査のログをすぐにできない場合は、システム ダウン
このポリシーの既定のドメイン ポリシー、既定のドメイン コントローラー ポリシー、およびローカル セキュリティ ポリシーを見つけることができます。

メモ セキュリティ ポリシーを無効にした後、また、セキュリティ ポリシーのレジストリ キーを削除する必要があります。

パート 2: 編集 CrashOnAuditFail レジストリ キー

  1. [スタート] をクリックし、[実行]</a0> をクリックします。
  2. [名前] ボックスに、regedt32.exe を入力し、[OK] をクリックします。
  3. 次のレジストリ キーをクリックします:
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Lsa\CrashOnAuditFail
  4. 右側のウィンドウで、
    CrashOnAuditFail
    をダブルクリックします。
  5. [値のデータ] ボックスで、0 (ゼロ) を入力し、[OK] をクリックします。
  6. [スタート] をクリックし、[実行]</a0> をクリックします。
  7. [名前] ボックスに、入力 secedit/refreshpolicy machine_policy/強制、し、新しいセキュリティ設定を適用するのには、[OK] をクリックします。
  8. サーバーを再起動します。

詳細

Windows 2000 セキュリティ テンプレートとポリシーの詳細については、「サポート技術情報」(Microsoft Knowledge Base) の資料を表示するには、以下「Base をクリックします。
234926Windows 2000 セキュリティ テンプレートが増分されます。

プロパティ

文書番号: 285665 - 最終更新日: 2007年3月2日 - リビジョン: 3.5
この資料は以下の製品について記述したものです。
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
キーワード:?
kberrmsg kbprb kbmt KB285665 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:285665
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com