XCLN: When You Create New Mail or Reply to Mail, the Mail Contents That You Add Are Lost

Article translations Article translations
Article ID: 285791 - View products that this article applies to.
This article was previously published under Q285791
This article has been archived. It is offered "as is" and will no longer be updated.
Expand all | Collapse all

SYMPTOMS

When you create a new e-mail message or reply to a message, the e-mail content that you add may be lost.

CAUSE

This problem can occur if the code that is supposed to perform a "fast copy to" procedure on the server actually causes the loss of the e-mail contents.

RESOLUTION

To resolve this problem, obtain the latest service pack for Microsoft Exchange 2000 Server. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
301378 XGEN: How to Obtain the Latest Exchange 2000 Server Service Pack
The English version of this fix should have the following file attributes or later:

Component: Information Store

Collapse this tableExpand this table
File nameVersion
Store.exe6.0.4418.00

STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange 2000 Server. This problem was first corrected in Microsoft Exchange 2000 Server Service Pack 1.

Properties

Article ID: 285791 - Last Review: October 23, 2013 - Revision: 1.3
APPLIES TO
  • Microsoft Exchange 2000 Server Standard Edition
Keywords: 
kbnosurvey kbarchive kbbug kbexchange2000presp1fix kbfix kbqfe KB285791

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com