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Votre ordinateur basé sur Windows 2000 cesse de répondre lorsque vous essayez reprendre la lecture à partir de la mise en veille prolongée

Numéro d'article:285808
Dernière mise à jour:jeudi 26 octobre 2006
Version:1.5
Sommaire

Symptômes

Lorsque vous essayez de reprendre votre ordinateur Microsoft Windows 2000 à partir de la mise en veille prolongée, votre ordinateur peut cesser de répondre (se bloquer).

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Cause

Ce problème peut se produire si votre carte vidéo Charge le pilote Agpcpq.sys. La valeur de CELA (graphics Address Remapping Table) de la base d'adresses Register du pilote Agpcpq.sys n'est pas correctement restaurée lorsque votre ordinateur sort de la mise en veille prolongée. Lorsque votre ordinateur essaie d'exécuter un Microsoft DirectX ou un programme Microsoft Direct3D, l'ordinateur cesse de répondre.

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Résolution

Service Pack informations

Pour résoudre ce problème procurez-vous le dernier Service Pack de Windows 2000. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft. :
260910 (http://support.microsoft.com/kb/260910/) Comment faire pour obtenir le dernier Service Pack Windows 2000

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Informations sur le correctif

Un correctif pris en charge est disponible auprès de Microsoft. Toutefois, ce correctif vise à corriger uniquement le problème qui est décrit dans cet article. Appliquez ce correctif uniquement sur les systèmes qui rencontrant ce problème spécifique.

Si le correctif est disponible pour téléchargement, il y a une section « téléchargement des correctifs disponibles » au début de cet article de la Base de connaissances. Si cette section n'apparaît pas, soumettre une demande pour le service client de Microsoft et de support pour obtenir le correctif.

Remarque : Si des problèmes supplémentaires se produisent ou si n'importe quel Résolution des problèmes sont requis, il se peut que vous deviez créer une demande de service séparé. Les coûts habituels du support technique s'appliqueront aux questions prise en charge supplémentaire et problèmes non traités de ce correctif spécifique. Pour obtenir la liste complète de service client de Microsoft et de support numéros de téléphone ou pour créer une demande de service séparé, reportez-vous à la suivant site :
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Remarque : Le formulaire « Téléchargement des correctifs disponibles » affiche les langues pour lesquels le correctif est disponible. Si vous ne voyez pas votre langue, il est, car un correctif n'est pas disponible pour cette langue.

Conditions préalables

Ce correctif nécessite Windows 2000 Service Pack 1 (SP1) ou version ultérieure.

Nécessité d'un redémarrage

Vous devez redémarrer votre ordinateur après avoir appliqué cette mise à jour logicielle.

Informations sur le remplacement de correctif

Ce correctif ne remplace pas les autres mises à jour de logiciels.

Informations sur le fichier

La version anglaise de ce correctif dispose des attributs de fichier répertoriés dans le tableau suivant ou ceux d'une version ultérieure. Les dates et heures de création de ces fichiers sont indiquées par rapport à l'heure universelle (GMT).. Lorsque vous affichez les informations de fichier, il est converti à l'heure locale. Pour connaître le décalage entre l'heure UTC et l'heure locale, utilisez l'onglet Fuseau horaire dans l'outil Date et heure du Panneau de contrôle.
   Date         Time   Version        Size    File name
   -----------------------------------------------------
   18-Feb-2002  23:31  5.0.2195.4949  24,176  Agpcpq.sys
				

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Statut

Microsoft a confirmé l'existence d'un problème dans les produits Microsoft répertoriés dans la section « S'applique à »..
Ce problème a été corrigé dans le Service Pack 3 Windows 2000.

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Plus d'informations

Pour plus d'informations sur la terminologie qui sert à décrire les mises à jour logicielles Microsoft, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft. :
824684 (http://support.microsoft.com/kb/824684/) Terminologie standard utilisée pour décrire les mises à jour logicielles Microsoft

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Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
?Microsoft Windows 2000 Server
?Microsoft Windows 2000 Advanced Server
?Microsoft Windows 2000 Professionnel

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Mots-clés : 
kbmt kbautohotfix kbhotfixserver kbqfe kbbug kbfix kboswin2000fix kbqfe kbwin2000presp3fix kbwin2000sp3fix KB285808 KbMtfr

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Traduction automatiqueIMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que feraient une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique. Si vous relevez des erreurs graves et souhaitez contribuer à l?amélioration du système, vous pouvez compléter l?enquête à votre disposition dans le bas des articles.
La version anglaise de cet article est la suivante: 285808 (http://support.microsoft.com/kb/285808/en-us/)

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