Numéro d'article: 285910 - Voir les produits auxquels s'applique cet article
Ancien nº de publication de cet article : F285910
Cet article peut contenir des liens vers des informations en langue anglaise (pas encore traduites).
Agrandir tout | Réduire tout

Symptômes

Après la mise à niveau de Microsoft Windows NT 4.0, Microsoft Windows 98, Microsoft Windows 98 Deuxième Édition, Microsoft Windows Millennium Edition ou Microsoft Windows 2000 vers Windows XP, lorsque vous essayez d'exécuter Easy CD Creator ou Direct CD, il se peut que vous receviez les messages d'erreur suivants :
Direct CD 3

Un pilote installé provoque des problèmes d'instabilité avec votre système.
Ce pilote va être désactivé. Veuillez contacter le fabricant du pilote pour obtenir une mise à jour compatible avec cette version de Windows.

Pour exécuter le programme, cliquez sur Continuer. Pour plus d'informations, cliquez sur Détails.
Si vous cliquez sur Continuer, le message d'erreur suivant peut s'afficher :
directcd.exe - Erreur d'application

L'application n'a pas réussi à s'initialiser correctement (0xc0000142). Cliquez sur OK pour arrêter l'application.
Lorsque vous essayez de démarrer Easy CD Creator 4, le message d'erreur suivant peut s'afficher :
Easy CD Creator 4

Easy CD Creator 4 présente un problème de compatibilité connu avec cette version de Windows. Pour obtenir une mise à jour compatible avec cette version de Windows, contactez Roxio, Inc.

Pour exécuter le programme, cliquez sur Continuer. Pour plus d'informations, cliquez sur Détails.
Si vous cliquez sur Continuer, le message d'erreur suivant peut s'afficher :
Adaptec CD Copier

CD Copier cannot find Easy CD Creator (Impossible de trouver Easy CD Creator). Please reinstall Easy CD Creator (Veuillez réinstaller Easy CD Creator).

OK
Si vous cliquez sur OK, le message d'erreur suivant peut s'afficher :
Adaptec CD Copier

CD Copier could not locate a supported CD-ROM reader (Impossible de localiser un lecteur de CD-ROM pris en charge). You will not be able to make disc-to-disc copies (Vous ne pourrez pas effectuer de copies de disque).

OK

Cause

Ce problème se produit car certaines versions de produits Roxio ne sont pas compatibles avec Windows XP.

Résolution

Pour résoudre ce problème, contactez Roxio afin d'obtenir une version entièrement compatible de Easy CD Creator. Pour contourner ce problème, effectuez la mise à niveau vers Easy CD Creator 5.1.

Remarque Vous ne pouvez pas utiliser la procédure suivante pour installer Direct CD.
  1. Téléchargez la mise à jour 5.1 pour Easy CD Creator 5.0x. Pour cela, reportez-vous au site Web de Roxio à l'adresse suivante (en anglais) :
    http://www.roxio.com/en/support/ecdc/;jsessionid=JD25IZW1YSUS1T33IAVB3KQ
    Remarque Vous devez effectuer la mise à niveau de Easy CD Creator 4.0x vers Easy CD Creator 5.0 ou version ultérieure si vous souhaitez recevoir un support technique de la part de Roxio.
  2. Double-cliquez sur Setup.exe ou insérez le CD-ROM d'installation, puis cliquez sur Install Easy CD Creator (Installer Easy CD Creator).
  3. Cliquez sur Next (Suivant).
  4. Cliquez sur I Accept the terms in the license agreement (J'accepte les termes du contrat de licence), puis sur Next (Suivant).
  5. Cliquez sur Custom (Personnalisé), puis sur Next (Suivant).
  6. Cliquez sur Direct CD, puis sur Next (Suivant).
  7. Cliquez sur This feature will not be available (Ce composant ne sera pas disponible), puis sur Next (Suivant).
  8. Cliquez sur Install (Installer), puis sur Finish (Terminer).
  9. Si vous êtes invité à redémarrer l'ordinateur, cliquez sur Non (ne pas redémarrer l'ordinateur).
  10. Double-cliquez sur la mise à jour 5.1.
  11. Cliquez sur Yes (Oui), puis sur Update (Mise à jour).
  12. Cliquez sur Oui pour redémarrer l'ordinateur.

Statut

Ce comportement est voulu par la conception même du produit.

Plus d'informations

Pour plus d'informations, reportez-vous au site Web de Roxio à l'adresse suivante (en anglais) :
http://www.roxio.com/en/index.jhtml;jsessionid=3PUQUM4EFR0FZLAQAMFR3KVMCACAYIV0?_requestid=241915
Microsoft fournit des informations relatives aux contacts tiers afin de vous aider à trouver un support technique. Ces informations peuvent être modifiées sans préavis. Microsoft ne garantit en aucun cas l'exactitude des informations concernant les sociétés tierces.
Les produits tiers mentionnés dans le présent article proviennent de sociétés indépendantes de Microsoft. Microsoft exclut toute garantie, implicite ou autre, concernant les performances ou la fiabilité de ces produits.

Propriétés

Numéro d'article: 285910 - Dernière mise à jour: jeudi 22 décembre 2005 - Version: 4.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows XP Édition familiale
  • Microsoft Windows XP Professionnel
Mots-clés : 
kbenv kb3rdparty kberrmsg kbhowto kbprb KB285910
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com