文書番号: 285910 - 対象製品
この記事は、以前は次の ID で公開されていました: JP285910
すべて展開する | すべて折りたたむ

現象

Microsoft Windows NT 4.0、Microsoft Windows 98、Microsoft Windows 98 Second Edition、Microsoft Windows Millennium Edition (Me)、または Microsoft Windows 2000 から Microsoft Windows XP にアップグレード後、Easy CD Creator または Direct CD を実行すると、次のエラー メッセージが表示されることがあります。
Direct CD 3

システムを不安定にさせるドライバがインストールされています。
このドライバは無効になります。ドライバの製造元に問い合わせ、このバージョンの Windows と互換性のある更新プログラムを入手してください。

継続するには [続行] を、詳細情報については [詳細] をクリックしてください。
[続行] をクリックすると、次のエラー メッセージが表示される場合があります。
directcd.exe - アプリケーション エラー

アプリケーションを正しく初期化できませんでした (0xc0000142)。[OK] をクリックしてアプリケーションを終了してください。
Easy CD Creator 4 を起動すると、次のエラー メッセージが表示されることがあります。
Easy CD Creator 4

Easy CD Creator 4 には、このバージョンの Windows との互換性に関する既知の問題があります。このバージョンの Windows と互換性のある更新プログラムについては、ロキシオジャパン株式会社にお問い合わせください。

継続するには [続行] を、詳細情報については [詳細] をクリックしてください。
[続行] をクリックすると、次のエラー メッセージが表示される場合があります。
Adaptec CD Copier

CD Copier は Easy CD Creator を見つけることができませんでした。Easy CD Creator を再インストールしてください。

Ok
[OK] をクリックすると、次のエラー メッセージが表示される場合があります。
Adaptec CD Copier

サポートされている読み込み CD-ROM ドライブが見つかりません。CD から CD へのコピーはできません。

Ok

原因

この問題は、ロキシオ社製品の一部のバージョンが Windows XP と互換性がないために発生します。

解決方法

この問題を解決するには、ロキシオジャパン株式会社に連絡し Easy CD Creator の Windows XP 対応バージョンについて問い合わせてください。この問題を回避するには、Easy CD Creator 5.1 にアップグレードする必要があります。

: 以下の手順では Direct CD をインストールできません。
  1. Easy CD Creator 5.0x の 5.1 更新プログラムをダウンロードします。これを行うには、ロキシオジャパン株式会社の Web サイトにアクセスします。
    http://www.roxio.jp/support/download/index.html
    : ロキシオジャパン社のサポートを受けるには、Easy CD Creator 4.0x を Easy CD Creator 5.0 以降にアップグレードする必要があります。
  2. [Setup.exe] をダブルクリックするか、インストール CD-ROM を挿入し、インストールを開始しますか?の質問に [はい] をクリックします。
  3. [次へ] をクリックします。
  4. [使用許諾契約書に同意します] をクリックし、[次へ] をクリックします。
  5. [カスタム] をクリックし、[次へ] をクリックします。
  6. [Direct CD] をクリックして、[次へ] をクリックします。
  7. [この機能を利用できないようにします] をクリックし、[次へ] をクリックします。
  8. [インストール] をクリックし、[完了] をクリックします。
  9. コンピュータの再起動を促すプロンプトが表示されたら、[いいえ] (コンピュータを再起動しない) をクリックします。
  10. [5.1] 更新プログラムをダブルクリックします。
  11. [はい] をクリックし、[アップグレード] をクリックします。
  12. [はい] をクリックしてコンピュータを再起動します。

状況

この動作は仕様です。

詳細

詳細については、次のロキシオジャパン社 Web サイトを参照してください。
http://www.roxio.jp/
他社テクニカル サポートのお問い合わせ窓口は、ユーザーの便宜のために提供されているものであり、将来予告なしに変更されることがあります。マイクロソフトは、掲載している情報に対して、いかなる責任も負わないものとします。
この資料に記載されているサードパーティ製品は、マイクロソフトと関連のない他社の製品です。明示または黙示にかかわらず、これらの製品のパフォーマンスや信頼性についてマイクロソフトはいかなる責任も負わないものとします。

関連情報

この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 285910 (最終更新日 2004-05-27) を基に作成したものです。

プロパティ

文書番号: 285910 - 最終更新日: 2005年9月21日 - リビジョン: 4.0
この資料は以下の製品について記述したものです。
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
キーワード:?
kbenv kb3rdparty kberrmsg kbhowto kbprb KB285910
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com