您不能安装 Exchange 用户监视工具

文章翻译 文章翻译
文章编号: 2860005 - 查看本文应用于的产品
展开全部 | 关闭全部

症状

假设您尝试运行以下情况之一的服务器上安装 Microsoft Exchange 用户监视器 tool(EXMON):

  • Microsoft Exchange Server 2013
  • Microsoft Exchange Server 2010
  • Microsoft Exchange Server 2007
  • Microsoft Exchange Server 2003

运行安装程序时,您不能安装该工具。此外,您将收到以下错误消息:

收起这个图片展开这个图片
该错误消息的屏幕抓图


原因

如果您已安装在要在其安装 Exchange 用户监视工具的 Exchange 服务器上的 Microsoft Exchange Jetstress 工具,则可能会发生此问题。这两种工具都共享同一版本的产品的代码。

解决方案

若要解决此问题,请从 Exchange 服务器上,卸载 theExchange Jetstressutility,并安装 theExchange 用户监视工具。

属性

文章编号: 2860005 - 最后修改: 2013年9月3日 - 修订: 2.0
这篇文章中的信息适用于:
  • Microsoft Exchange Server 2013 Standard
  • Microsoft Exchange Server 2010 Standard
  • Microsoft Exchange Server 2007 Standard Edition
  • Microsoft Exchange Server 2003 Standard Edition
关键字:?
kbsurveynew kbmt KB2860005 KbMtzh
机器翻译
重要说明:本文是由 Microsoft 机器翻译软件进行的翻译并可能由 Microsoft 社区通过社区翻译机构(CTF)技术进行后期编辑,或可能是由人工进行的翻译。Microsoft 同时向您提供机器翻译、人工翻译及社区后期编辑的文章,以便对我们知识库中的所有文章以多种语言提供访问。翻译的文章可能存在词汇、句法和/或语法方面的错误。Microsoft 对由于内容的误译或客户对内容的使用所导致的任何不准确、错误或损失不承担责任。
点击这里察看该文章的英文版: 2860005
Microsoft和/或其各供应商对于为任何目的而在本服务器上发布的文件及有关图形所含信息的适用性,不作任何声明。 所有该等文件及有关图形均"依样"提供,而不带任何性质的保证。Microsoft和/或其各供应商特此声明,对所有与该等信息有关的保证和条件不负任何责任,该等保证和条件包括关于适销性、符合特定用途、所有权和非侵权的所有默示保证和条件。在任何情况下,在由于使用或运行本服务器上的信息所引起的或与该等使用或运行有关的诉讼中,Microsoft和/或其各供应商就因丧失使用、数据或利润所导致的任何特别的、间接的、衍生性的损害或任何因使用而丧失所导致的之损害、数据或利润不负任何责任。

提供反馈

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com