Fehler "Ihr Archiv scheint nicht verfügbar zu sein", wenn Sie versuchen, auf ein cloudbasiertes Archivpostfach in einer Hybridbereitstellung zuzugreifen

Ursprüngliche KB-Nummer: 2860302

Hinweis

Der Hybridkonfigurations-Assistent, der in der Exchange-Verwaltungskonsole in Microsoft Exchange Server 2010 enthalten ist, wird nicht mehr unterstützt. Daher sollten Sie den alten Hybridkonfigurations-Assistenten nicht mehr verwenden. Verwenden Sie stattdessen den Assistenten für die Microsoft 365-Hybridkonfiguration, der im Assistenten für die Microsoft 365-Hybridkonfiguration verfügbar ist. Weitere Informationen finden Sie unter Microsoft 365-Hybridkonfigurations-Assistent für Exchange 2010.

Problem

Bei einer Hybridbereitstellung von lokalen Microsoft Exchange Server und Microsoft Exchange Online in Microsoft 365 treten bei einem Benutzer die folgenden Symptome auf:

  • Wenn der Benutzer versucht, mithilfe von Outlook Web App auf ein cloudbasiertes Archivpostfach zuzugreifen, erhält der Benutzer die folgende Fehlermeldung:

    Ihr Archiv scheint nicht verfügbar zu sein. Versuchen Sie, in 10 Sekunden erneut darauf zuzugreifen. Wenn dieser Fehler erneut angezeigt wird, wenden Sie sich an Ihren Helpdesk.

  • Wenn der Benutzer versucht, mithilfe von Microsoft Outlook auf das cloudbasierte Archivpostfach zuzugreifen, ist das Archivpostfach möglicherweise im Profil vorhanden. Der Benutzer kann das Archivpostfach jedoch nicht aktualisieren.

Ursache

Dieses Problem kann auftreten, wenn die Stammzertifikate auf dem Exchange-Hybridserver fehlen oder beschädigt sind. Diese Zertifikate werden verwendet, um Ihre lokale Exchange-Umgebung zu überprüfen.

Lösung

Um dieses Problem zu beheben, aktualisieren Sie die Stammzertifikate, und führen Sie dann den Hybridkonfigurations-Assistenten auf dem Hybridserver erneut aus. Gehen Sie hierzu wie folgt vor.

Diese Schritte müssen von einem Microsoft 365-Administrator ausgeführt werden. Wenn sie ein Benutzer sind, bei dem dieses Problem auftritt, wenden Sie sich an Ihren Administrator, um dieses Problem zu beheben.

Schritt 1: Aktualisieren der Stammzertifikate

Um die Stammzertifikate zu aktualisieren, führen Sie Windows Update auf dem Exchange-Hybridserver aus.

Weitere Informationen zum Aktualisieren von Stammzertifikaten für eine bestimmte Version von Windows oder zur Verwendung von Gruppenrichtlinie zum Verteilen von Updates finden Sie im folgenden Microsoft Knowledge Base-Artikel:

Mitglieder des Windows-Stammzertifikatprogramms 931125

Schritt 2: Erneutes Ausführen des Hybridkonfigurations-Assistenten

Führen Sie den Hybridkonfigurations-Assistenten erneut aus, um die Bereitstellung zu aktualisieren und das Problem zu beheben. Weitere Informationen zum Ausführen des Hybridkonfigurations-Assistenten finden Sie auf den folgenden Microsoft-Websites:

Weitere Informationen

Benötigen Sie weitere Hilfe? Besuchen Sie die Microsoft Community oder die Exchange-TechNet-Foren.