ハイブリッド展開でクラウドベースのアーカイブ メールボックスにアクセスしようとすると、"アーカイブが使用できないように見える" エラー

元の KB 番号: 2860302

注:

Microsoft Exchange Server 2010 のExchange 管理コンソールに含まれるハイブリッド構成ウィザードはサポートされなくなりました。 そのため、古いハイブリッド構成ウィザードは使用しなくなります。 代わりに、Microsoft 365 ハイブリッド構成ウィザードで使用できる Microsoft 365 ハイブリッド構成ウィザードを使用してください。 詳細については、「 Microsoft 365 ハイブリッド構成ウィザード for Exchange 2010」を参照してください。

問題

ユーザーは、Microsoft 365 でのオンプレミスのMicrosoft Exchange ServerとMicrosoft Exchange Onlineのハイブリッド展開で次の現象が発生します。

  • ユーザーが Outlook Web App を使用してクラウドベースのアーカイブ メールボックスにアクセスしようとすると、次のエラー メッセージが表示されます。

    アーカイブが使用できないようです。 10 秒後にもう一度アクセスしてみてください。 このエラーが再び表示される場合は、ヘルプ デスクにお問い合わせください。

  • ユーザーが Microsoft Outlook を使用してクラウドベースのアーカイブ メールボックスにアクセスしようとすると、アーカイブ メールボックスがプロファイルに存在する可能性があります。 ただし、ユーザーはアーカイブ メールボックスを更新できません。

原因

この問題は、Exchange ハイブリッド サーバー上のルート証明書が見つからないか破損している場合に発生する可能性があります。 これらの証明書は、オンプレミスの Exchange 環境を検証するために使用されます。

ソリューション

この問題を解決するには、ルート証明書を更新し、ハイブリッド サーバーでハイブリッド構成ウィザードを再実行します。 それには、以下の手順を実行します。

これらの手順は、Microsoft 365 管理者が完了する必要があります。 この問題が発生しているユーザーの場合は、管理者に連絡してこの問題を解決してください。

手順 1: ルート証明書を更新する

ルート証明書を更新するには、Exchange ハイブリッド サーバーでWindows Updateを実行します。

特定のバージョンの Windows のルート証明書を更新する方法、またはグループ ポリシーを使用して更新プログラムを配布する方法の詳細については、次の Microsoft サポート技術情報の記事を参照してください。

Windows ルート証明書プログラムメンバーの931125

手順 2: ハイブリッド構成ウィザードを再実行する

ハイブリッド構成ウィザードを再実行して展開を更新し、問題を解決します。 ハイブリッド構成ウィザードの実行方法の詳細については、次の Microsoft Web サイトを参照してください。

詳細

さらにヘルプが必要ですか? Microsoft コミュニティまたは Exchange TechNet フォーラムにアクセスしてください。