OL2002 : Présentation générale du cryptage et de la sécurité des messages

Traductions disponibles Traductions disponibles
Numéro d'article: 286159 - Voir les produits auxquels s'applique cet article
Ancien nº de publication de cet article : F286159
Agrandir tout | Réduire tout

Sommaire

Résumé

Outlook 2002 offre des fonctionnalités de sécurité qui vous permettent d'envoyer et de recevoir des messages sécurisés par le biais d'Internet. Pour cela, Outlook intègre la prise en charge du protocole S/MIME (Secure Multi-Purpose Internet Messaging Extensions). L'utilisation de cette norme vous permet d'envoyer et de recevoir des messages électroniques signés ou scellés (cryptés).

Cet article explique :
  • comment obtenir une identification numérique pour l'envoi de messages sécurisés ;
  • comment sauvegarder ou copier une identification numérique ;
  • comment déplacer une identification numérique vers un autre ordinateur ;
  • comment envoyer un message signé ;
  • comment ajouter une identification numérique à votre liste de contacts ;
  • comment envoyer un message crypté (scellé) ;
  • comment signer ou crypter tous les messages que vous envoyez.

Plus d'informations

Vous pouvez signer vos messages avec une identification numérique, également nommée "certificat", de manière que le destinataire désigné puisse être sûr que c'est bien vous qui avez envoyé le message et qu'il n'a pas été falsifié en cours de route. Vous pouvez sceller vos messages (c'est-à-dire les crypter) à l'aide d'une formule mathématique spéciale de manière que seul le destinataire désigné puisse lire votre message et les pièces jointes.

Pour envoyer des messages sécurisés, il vous faut une identification numérique. Celle-ci vous permet de prouver votre identité sur Internet. Vous pouvez obtenir une identification numérique auprès d'une autorité de certification telle que Verisign, Inc. Avec certains types de serveurs de messagerie, votre administrateur réseau peut également vous délivrer une identification numérique.

Une identification numérique est composée de deux parties : une clé privée et une clé publique. La clé privée est remplaçable et est généralement enregistrée sur votre ordinateur. Vous pouvez exporter et importer cette clé privée vers d'autres ordinateurs afin de déplacer vos paramètres de sécurité de messagerie d'un ordinateur à un autre. Vous pouvez également effectuer une copie de sauvegarde de votre clé privée. L'autre composant de votre identification numérique est une clé publique. Vous envoyez cette clé aux personnes desquelles vous souhaitez recevoir des messages cryptés ainsi qu'à celles qui doivent être en mesure de vérifier vos messages signés.

Procédure pour obtenir une identification numérique pour l'envoi de messages sécurisés

  1. Dans le menu Outils, cliquez sur Options, sur l'onglet Sécurité, puis sur Obtenir une identification numérique.
  2. Dans Outlook 2002, sélectionnez Obtenir un certificat S/Mime d'une autorité de certification externe , puis cliquez sur OK.

    Vote navigateur affiche alors des informations sur la procédure à suivre pour obtenir une identification numérique auprès du fournisseur préféré de Microsoft, Verisign.
  3. Cliquez sur Obtenir une identification .
  4. Suivez les instructions de la page Web, puis cliquez sur Accepter.
L'autorité de certification vous enverra un message, à l'adresse que vous avez spécifiée, contenant votre identification numérique et des instructions supplémentaires.

Procédure pour sauvegarder ou copier une identification numérique

  1. Dans le menu Outils, cliquez sur Options, puis sur l'onglet Sécurité.
  2. Cliquez sur Import/Export Identification numérique.
  3. Sélectionnez Exporter votre identification numérique vers un fichier , puis cliquez sur Sélectionner.
  4. Sélectionnez le certificat à sauvegarder, puis cliquez sur OK.
  5. Pour supprimer l'identification numérique de votre ordinateur, activez la case à cocher Supprimer l'identification numérique du système .
  6. Dans la zone Mot de passe, tapez le mot de passe associé à ce certificat.
  7. Entrez ou naviguez jusqu'au chemin d'accès et au nom de fichier de votre identification numérique, puis cliquez sur OK.
Outlook enregistre votre identification numérique en tant que fichier .pfx.

Procédure pour déplacer une identification numérique vers un autre ordinateur

  1. Copiez le fichier .pfx que vous venez de créer sur le nouvel ordinateur.
  2. Sur le nouvel ordinateur, dans Outlook, dans le menu Outils, cliquez sur Options, puis sur l'onglet Sécurité.
  3. Cliquez sur Import/Export Identification numérique.
  4. Sélectionnez Importer une identification numérique d'un fichier .
  5. Entrez ou naviguez jusqu'au fichier .pfx que vous avez créé, puis tapez le mot de passe.
  6. Dans la zone Mot de passe, tapez le mot de passe de l'identification numérique.
  7. Dans la zone Nom de l'identification numérique, tapez le nom de votre identification numérique, puis cliquez sur OK.
L'identification numérique est maintenant disponible sur le nouvel ordinateur.

Procédure pour envoyer un message signé

  1. Ouvrez un nouveau message.
  2. Dans le menu Affichage, cliquez sur Options.
  3. Activez la case à cocher Ajouter la signature numérique au message sortant , puis cliquez sur Fermer.
  4. Rédigez puis envoyez le message.
Le message reçu est marqué d'une icône de certificat dans le coin inférieur droit de l'en-tête. Le destinataire peut cliquer sur cette icône pour afficher les informations de validation relatives à votre signature numérique.

Procédure pour ajouter une identification numérique à votre liste de contacts

Pour envoyer un message crypté à quelqu'un, vous devez posséder une copie de son identification numérique. Demandez à cette personne de vous envoyer un message signé numériquement, puis procédez comme suit lorsque vous recevez le message :
  1. Ouvrez le message signé numériquement.
  2. Cliquez avec le bouton droit sur le nom dans le champ De, puis cliquez sur Ajouter aux contacts dans le menu contextuel.
  3. Si votre liste de contacts contient déjà une entrée pour cette personne, cliquez sur Mettre à jour cette adresse.
L'identification numérique est enregistrée avec l'entrée du contact pour cette personne. Vous pouvez maintenant envoyer des messages cryptés à cette personne. Pour afficher les certificats d'un contact, double-cliquez sur le nom de la personne, puis cliquez sur l'onglet Certificats.

Procédure pour envoyer un message crypté (scellé)

  1. Ouvrez un nouveau message.
  2. Dans le menu Affichage, cliquez sur Options.
  3. Activez la case à cocher Crypter le contenu et les pièces jointes du message , puis cliquez sur Fermer.
  4. Rédigez puis envoyez le message.
Le message reçu est marqué d'une icône Verrouillage dans le coin inférieur droit de l'en-tête. Le destinataire peut cliquer sur cette icône pour afficher les informations de validation relatives au certificat de cryptage.

Remarque : lorsque vous envoyez un message crypté, il se peut que vous receviez le message "Destinataires non sécurisés" suivant :
Aucun des bénéficiaires ne peut traiter un message chiffré S/MIME. Vous pouvez continuer avec un message non chiffré ou annuler l'opération.
Ce message est dû au fait que vous avez adressé le message en utilisant la liste d'adresses globale ou une source d'adresses autre que les contacts. Vous devez utiliser l'enregistrement de contact qui contient l'identification numérique du destinataire pour adresser le message.

Procédure pour signer ou crypter tous les messages que vous envoyez


  1. Dans le menu Outils, cliquez sur Options.
  2. Sous l'onglet Sécurité, sélectionnez Encrypter le contenu des messages et des pièces jointes pour les messages sortants ou Ajouter la signature numérique au message sortant , puis cliquez sur OK.
REMARQUE : Pour spécifier que les destinataires dont les clients de messagerie ne prennent pas en charge les signatures S/MIME sont autorisés à lire le message sans vérification de la signature numérique, sélectionnez Envoyer le message signé en texte clair.

Propriétés

Numéro d'article: 286159 - Dernière mise à jour: samedi 21 avril 2001 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Outlook 2002 Standard
Mots-clés : 
kbinfo KB286159
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com