Article ID: 286166 - Last Review: January 29, 2007 - Revision: 5.1 Outlook Calendar and Task reminders do not appear as expectedThis article was previously published under Q286166
For a Microsoft Outlook 97 version of this article, see 161033
(http://support.microsoft.com/kb/161033/
)
.
For a Microsoft Outlook 98 version of this article, see 179393
(http://support.microsoft.com/kb/179393/
)
.
For a Microsoft Outlook 2000 version of this article, see 195964
(http://support.microsoft.com/kb/195964/
)
.
SYMPTOMS
Your Outlook Calendar or Task reminders may not appear at the scheduled time. Also, you may receive the following message when you click Save and Close for a new appointment with a reminder:
The reminder for <subject> may not appear because the item is not in your Calendar or Tasks folder. Is this OK? <yes> <no>
CAUSE
The following are four common causes for this behavior:
RESOLUTION
Use one of the following to work around this behavior:
REFERENCES
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
296192
(http://support.microsoft.com/kb/296192/
)
Additional command-line switches
| Article Translations
|

Back to the top
