Le calendrier Outlook et les rappels de tâches ne s'affichent pas comme prévu

Traductions disponibles Traductions disponibles
Numéro d'article: 286166 - Voir les produits auxquels s'applique cet article
Cet article peut contenir des liens vers des informations en langue anglaise (pas encore traduites).
Pour vous procurer une version Microsoft Outlook 97 de cet article, reportez-vous à l'article 161033 .
For a Microsoft Outlook 98 version of this article, see 179393 .
For a Microsoft Outlook 2000 version of this article, see 195964 .
Agrandir tout | Réduire tout

Symptômes

Les rappels de votre calendrier ou de vos tâches Outlook peuvent ne pas apparaître à l'heure planifiée. Le message suivant peut également s'afficher lorsque vous cliquez sur Enregistrer et fermer pour un nouveau rendez-vous avec un rappel:
Le rapport pour <objet> n'apparaîtra pas : l'élément ne se trouve pas dans votre calendrier ou le dossier Tâches. Désirez-vous continuer ? <oui> <non>

Cause

Ce comportement est généralement dû à l'une des quatre causes suivantes :
  • Microsoft Outlook n'est pas en cours d'exécution. À la différence de Microsoft Schedule+, qui possède un fichier distinct pour traiter les rappels, le programme principal de Outlook contrôle les rappels. Si Outlook n'est pas en cours d'exécution, les rappels ne s'affichent pas.
  • Le rappel du calendrier ou de la tâche ne se trouve pas dans votre dossier principal. Les rappels se déclenchent uniquement à partir des dossiers Calendrier ou Tâches principaux. Les dossiers principaux résident à l'endroit où vous recevez les messages. Lorsque vous installez un service de messagerie, vous désignez soit la boîte de réception de votre boîte aux lettres soit la boîte de réception de votre fichier de dossiers personnels (.pst) comme point de remise du courrier.

    Par exemple, si vous recevez des messages dans la boîte de réception de votre fichier de dossiers personnels (.pst) et créez un rappel pour un rendez-vous dans le calendrier de votre boîte aux lettres, ce rappel ne s'affiche pas. Si vous créez le même rappel dans le calendrier de vos dossiers personnels, il ne s'affiche pas à l'heure correcte.

    Note Les rappels se déclenchent à partir d'autres dossiers Calendrier et Tâches dans Microsoft Office Outlook 2007.
  • L'option Remise de votre service de messagerie est paramétrée sur "Aucune" (sans guillemets). Vous devez spécifier un emplacement de remise par défaut pour le traitement des rappels.
  • Le dossier Rappels est endommagé ou contient des rappels endommagés.

Résolution

Pour contourner ce problème, appliquez l'une des méthodes suivantes :
  • Si Outlook n'est pas en cours d'exécution, démarrez-le et faites en sorte qu'il reste actif pour recevoir les rappels.
  • Lorsque vous créez des rappels, vérifiez qu'ils sont enregistrés dans votre dossier Calendrier ou Tâches principal.
  • Quittez Outlook, cliquez sur Démarrer, pointez sur Exécuter, tapez outlook /cleanreminders, puis cliquez sur OK.
  • Quittez Outlook, cliquez sur Démarrer, pointez sur Exécuter, tapez outlook /resetfolders, puis cliquez sur OK. Appliquez cette méthode si le commutateur /cleanreminders ne résout pas le problème.

Références

Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
296192 Commutateurs de ligne de commande supplémentaires

Propriétés

Numéro d'article: 286166 - Dernière mise à jour: mercredi 14 mai 2008 - Version: 5.1
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard
Mots-clés : 
kbtasks kbcalendar kbprb KB286166
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com