Help and Support
 

powered byLive Search

Outlook の予定表および仕事のアラームが正しく表示されない

文書番号:286166
最終更新日:2007年3月20日
リビジョン:5.1
この記事は、以前は次の ID で公開されていました: JP286166
Microsoft Outlook 97 については、次の資料を参照してください。161033 (http://support.microsoft.com/kb/161033/)
Microsoft Outlook 98 については、次の資料を参照してください。179393 (http://support.microsoft.com/kb/179393/)
Microsoft Outlook 2000 については、次の資料を参照してください。195964 (http://support.microsoft.com/kb/195964/)

現象

Outlook の予定表または仕事のアラームが設定時刻に表示されないことがあります。また、新しい予定にアラームを設定して [保存して閉じる] をクリックすると、次のメッセージが表示されることがあります。
<subject> は予定表フォルダまたは仕事フォルダの中にないので、アラームを表示できません。よろしいですか? <はい>

先頭へ戻る

原因

この問題の主な原因には次の 4 つがあります。
? Microsoft Outlook が実行されていません。アラーム処理用のファイルが独立していた Microsoft Schedule+ とは異なり、Outlook ではメイン プログラムでアラームが制御されています。そのため、Outlook が実行されていないとアラームが表示されません。
? アラームを設定した予定表または仕事がプライマリ フォルダにありません。アラームが表示されるのはプライマリの予定表フォルダまたは仕事フォルダのみです。プライマリ フォルダはメールの配信場所です。電子メール サービスのセットアップ時に、メールの配信場所をメール ボックスの受信トレイまたは個人用フォルダ ファイル (.pst) の受信トレイのいずれかに指定します。

たとえば、個人用フォルダ ファイル (.pst) の受信トレイをメッセージの受信場所に指定している場合、メール ボックスの予定表でアラームを設定してもアラームは表示されません。この場合、個人用フォルダの予定表でアラームを設定すると、アラームが予定の時刻に表示されます。

: Microsoft Office Outlook 2007 では、その他の予定表フォルダおよび仕事フォルダで設定されたアラームが表示されます。
? 電子メール サービスの [配信] オプションが "None" (引用符は含みません) に設定されています。アラームが処理されるようにするには、アラームがデフォルトで配信される場所を指定する必要があります。
? アラームのフォルダが破損しているか、フォルダ内のアイテムが破損しています。

先頭へ戻る

解決方法

この問題を回避するには、次のいずれかを実行します。
? Outlook が実行されていない場合は起動し、アラームが表示されるまで実行したままにします。
? アラーム設定時に、アラームを設定するアイテムの保存先がプライマリの予定表フォルダまたは仕事フォルダであることを確認します。
? Outlook を終了し、[スタート] ボタンをクリックし、[ファイル名を指定して実行] をクリックします。outlook /cleanreminders と入力し、[OK] をクリックします。
? Outlook を終了し、[スタート] ボタンをクリックし、[ファイル名を指定して実行] をクリックします。outlook /resetfolders と入力し、[OK] をクリックします。/cleanreminders スイッチを使用しても問題が解決されない場合は、この方法を使用します。

先頭へ戻る

関連情報

関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
296192 (http://support.microsoft.com/kb/296192/) [OL2002] ヘルプに記載されていないコマンドライン スイッチ

先頭へ戻る


この資料は以下の製品について記述したものです。
?Microsoft Office Outlook 2007
?Microsoft Office Outlook 2003
?Microsoft Outlook 2002 Standard Edition

先頭へ戻る

キーワード:?
kbtasks kbcalendar kbprb KB286166

先頭へ戻る

"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

サポート技術情報の翻訳

 

Other Support Options

  • Need More Help?
    Contact a Support professional by E-mail, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.