Help and Support
 

powered byLive Search

New Monitor Shows Garbled Display or a 'Signal Out of Range' Error Message When Computer Starts

Article ID:286331
Last Review:February 28, 2007
Revision:2.2
This article was previously published under Q286331
If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware:
http://support.microsoft.com/default.aspx/w98?sid=460 (http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fdefault.aspx%2fw98%3fsid%3d460)

SYMPTOMS

When you try to start your computer in Normal mode, and you are using a new monitor, the screen display may appear garbled, or you may receive the following error message:

Signal out of range

Back to the top

CAUSE

This behavior can occur if the signal from the video adapter exceeds the scan range of the new monitor. The video adapter setting for updating the screen (the refresh rate) is incompatible with the monitor.

Back to the top

RESOLUTION

To resolve this behavior, either change the refresh rate, or change the video adapter settings.

To change the refresh rate:
1.Restart the computer, and while it is restarting, press F8 until the Startup menu appears. Press 3, and then press ENTER to start the computer in Safe mode.
2.Right-click the desktop, click Properties, and then click Settings.
3.Click Advanced, click Adapter, and then click Adapter Default from the Refresh Rate list.
4.Click OK, click OK again, and then click Yes to restart the computer in Normal mode.
You can set the colors and screen area to your preferences under Display Properties.


To change the video adapter settings:
1.Restart the computer, and while it is restarting, press F8 until the Startup menu appears. Press 3, and then press ENTER to start the computer in Safe mode.
2.Right-click the desktop, click Properties, and then click Settings.
3.Click Advanced, click Adapter, and then click Change.
4.Click Next, and then click Display a list of all the drivers in a specific location, so you can select the driver you want.
5.Click Next, click Show all hardware, and then click Standard display types under Manufacturers.
6.Click Standard Display Adapter (VGA), and then click Next.
7.Click Yes, click Next, click Finish, and then click Yes to restart the computer.
8.After the computer starts, right-click the desktop, click Properties, and then click Settings.
9.Click 256 colors, click Apply, and then restart the computer.
10.After the computer starts, click Start, point to Settings, click Control Panel, and then double-click System.
11.Click Device Manager, click View devices by type, and then click Display adapters.
12.Click Standard Display Adapter (VGA), click Remove, and then click OK.
13.Install all updated monitor drivers.

Back to the top


APPLIES TO
Microsoft Windows Millennium Edition

Back to the top

Keywords: 
kbprb KB286331

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by E-mail, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.