ID do artigo: 286331 - Última revisão: quarta-feira, 28 de fevereiro de 2007 - Revisão: 2.2

Novo monitor mostra exibir ilegível ou uma mensagem de erro 'Sinal do intervalo' quando o computador é iniciado

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Se este artigo não descrever seu problema relacionado a hardware, consulte o seguinte site da Microsoft para ler mais artigos sobre hardware:
http://support.microsoft.com/default.aspx/w98?sid=460 (http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fdefault.aspx%2fw98%3fsid%3d460)
Expandir tudo | Recolher tudo

Sintomas

Quando você tenta iniciar o computador no modo normal e você estiver usando um novo monitor, a exibição da tela pode aparecer com erros ou a seguinte mensagem de erro:

Sinal fora do intervalo

Causa

Esse comportamento pode ocorrer se o sinal do adaptador de vídeo exceder o intervalo de verificação do novo monitor. A configuração de adaptador de vídeo para atualizar a tela (a taxa de atualização) é incompatível com o monitor.

Resolução

Para resolver esse comportamento, altere a taxa de atualização ou alterar as configurações de adaptador de vídeo.

Para alterar a taxa de atualização:
  1. Reinicie o computador e enquanto ele estiver reiniciando, pressione F8 até que apareça no menu Iniciar. Pressione 3 e, em seguida, pressione ENTER para iniciar o computador no modo de segurança.
  2. Clique com o botão direito na área de trabalho, clique em Propriedades e, em seguida, clique em configurações .
  3. Clique em Avançado , clique em adaptador e, em seguida, clique em Adaptador padrão na lista Freqüência de atualização .
  4. Clique em OK , clique em OK novamente e clique em Sim para reiniciar o computador no modo normal.
Você pode definir a área de tela e as cores como suas preferências em Propriedades de vídeo .


Alterar as configurações de adaptador de vídeo:
  1. Reinicie o computador e enquanto ele estiver reiniciando, pressione F8 até que apareça no menu Iniciar. Pressione 3 e, em seguida, pressione ENTER para iniciar o computador no modo de segurança.
  2. Clique com o botão direito na área de trabalho, clique em Propriedades e, em seguida, clique em configurações .
  3. Clique em Avançado , clique em adaptador e, em seguida, clique em Alterar .
  4. Clique em Avançar e clique em Exibir uma lista de todos os drivers em um local específico, para que você possa selecionar o driver que você deseja .
  5. Clique em Avançar , clique em Mostrar todo o hardware e clique em padrão exibir tipos em fabricantes .
  6. Clique em Adaptador de vídeo padrão (VGA) e, em seguida, clique em Avançar .
  7. Clique em Sim , clique em Avançar , clique em Concluir e clique em Sim para reiniciar o computador.
  8. Depois que o computador for iniciado, clique com o botão direito na área de trabalho, clique em Propriedades e, em seguida, clique em configurações .
  9. Clique em 256 cores , clique em Aplicar e, em seguida, reinicie o computador.
  10. Depois que o computador for iniciado, clique em Iniciar , aponte para configurações , clique em Painel de controle e, em seguida, clique duas vezes em sistema .
  11. Clique em Gerenciador de dispositivos , clique em Exibir dispositivos por tipo e, em seguida, clique em adaptadores de vídeo .
  12. Clique em Adaptador de vídeo padrão (VGA) , clique em Remover e, em seguida, clique em OK .
  13. Instale todos os drivers atualizados do monitor.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows Millennium Edition
Palavras-chave: 
kbmt kbprb KB286331 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 286331  (http://support.microsoft.com/kb/286331/en-us/ )
Retired KB ArticleAviso de Isenção de Responsabilidade sobre Conteúdo do KB Aposentado
Este artigo trata de produtos para os quais a Microsoft não mais oferece suporte. Por esta razão, este artigo é oferecido "como está" e não será mais atualizado.