Se connecter avec Microsoft
S'identifier ou créer un compte.
Bonjour,
Sélectionnez un autre compte.
Vous avez plusieurs comptes
Choisissez le compte avec lequel vous voulez vous connecter.

Symptômes

Considérez le scénario suivant :

  • Certains clients Microsoft Outlook de se connectent à un groupe de serveurs d’accès Client à l’aide d’un équilibreur de charge matériel dans un environnement Microsoft Exchange Server 2010.

  • Un des serveurs de boîtes aux lettres se fige.

Dans ce scénario, tous les threads du service d’accès au Client RPC (RPCClientAccess.exe) sur tous les serveurs d’accès au Client dans un site Active Directory affichent un statut en attente. Finalement, les threads s’épuisés. En outre, les utilisateurs ne peut pas accéder à leurs boîtes aux lettres sur les clients Outlook.

Cause

Ce problème se produit car la limite du nombre d’en attente des threads dans le processus de RPCClientAccess.exe n’est pas assez faible. Par conséquent, il prend beaucoup de temps à rappeler des threads à partir du serveur de boîtes aux lettres qui se fige.

Résolution

Pour résoudre ce problème, installez le correctif cumulatif suivant :

Description de 2866475 du correctif cumulatif 2 pour Exchange Server 2010 SP3

État

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Plus d'informations

Pour plus d’informations sur le service d’accès au Client RPC, reportez-vous au site Web de Microsoft suivant :

Informations générales sur le service d’accès au Client RPCPour plus d’informations sur les équilibreurs de charge matérielle pour Exchange Server 2010, reportez-vous au site Web de Microsoft suivant :

Informations générales sur les équilibreurs de charge matériels

Besoin d’aide ?

Vous voulez plus d’options ?

Explorez les avantages de l’abonnement, parcourez les cours de formation, découvrez comment sécuriser votre appareil, etc.

Les communautés vous permettent de poser des questions et d'y répondre, de donner vos commentaires et de bénéficier de l'avis d'experts aux connaissances approfondies.

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la langue ?
Qu’est-ce qui a affecté votre expérience ?
En cliquant sur Envoyer, vos commentaires seront utilisés pour améliorer les produits et services de Microsoft. Votre administrateur informatique sera en mesure de collecter ces données. Déclaration de confidentialité.

Nous vous remercions de vos commentaires.

×