Симптомы
Рассмотрим следующий сценарий:
-
Некоторые клиенты Microsoft Outlook подключаться к массиву серверов клиентского доступа с помощью аппаратной подсистемой балансировки нагрузки в среде Microsoft Exchange Server 2010.
-
Зависание одного из серверов почтовых ящиков.
В этом случае все потоки службы клиентского доступа RPC (RPCClientAccess.exe) на всех серверах клиентского доступа на сайте Active Directory отображать состояние ожидания. В конце концов потоки, становятся исчерпаны. Кроме того нельзя доступ к своим почтовым ящикам в своих клиентов Outlook.
Причина
Эта проблема возникает из-за нехватки достаточно предельное количество ожидающих потоков в процессе RPCClientAccess.exe. Таким образом он занимает много времени для вызова потоков с сервера почтовых ящиков, зависание.
Решение
Для решения этой проблемы установите следующие обновления:
2866475 Описание накопительного пакета обновления 2 для Exchange Server 2010 с пакетом обновления 3
Статус
Корпорация Майкрософт подтверждает, что это проблема продуктов Майкрософт, перечисленных в разделе "Относится к".
Дополнительные сведения
Дополнительные сведения о работе службы RPC клиентского доступа посетите следующий веб-узел корпорации Майкрософт:
Общие сведения о работе службы RPC клиентского доступаДополнительные сведения об аппаратных балансировщиков нагрузки для Exchange Server 2010 перейдите на следующий веб-узел корпорации Майкрософт: