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Article ID: 286361 - Last Review: March 1, 2007 - Revision: 3.2

Using Internet Explorer 4.x, Adobe Acrobat Reader Download of Large .pdf File Stops Before Completion

This article was previously published under Q286361
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SYMPTOMS

When you try to download an Adobe Acrobat Reader .pdf file that is larger than 4.5 megabytes (MB) in size, using Internet Explorer 4.x, you may find that the process stops and cannot be completed.

CAUSE

This behavior can occur because the Acrobat Reader plug-in controls the flow control for the data. After the size of the file passes 4.5 MB, the Acrobat Reader plug-in tries to download the file in 50-kilobyte (KB) segments. Each time a segment is completed, the plug-in restarts the download at the beginning of the total file instead at the end of the last segment. This causes the Adobe Acrobat Reader to hang, and the operation stops.

WORKAROUND

To work around this behavior, upgrade to the most recent version of Internet Explorer, and then try again to download the file.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.


For information about how to contact Adobe Corporation, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:
65416  (http://support.microsoft.com/kb/65416/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, A-K

60781  (http://support.microsoft.com/kb/60781/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, L-P

60782  (http://support.microsoft.com/kb/60782/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, Q-Z

APPLIES TO
  • Microsoft Internet Explorer 4.01 Service Pack 1
  • Microsoft Internet Explorer 4.01 Service Pack 2
  • Microsoft Internet Explorer 4.0 128-Bit Edition
Keywords: 
kbprb KB286361
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

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