Iniciar sesión con Microsoft
Iniciar sesión o crear una cuenta
Hola:
Seleccione una cuenta diferente.
Tiene varias cuentas
Elija la cuenta con la que desea iniciar sesión.

Síntomas

Suponga que tiene una impresora está compartida en un servidor de impresión que ejecuta Windows Server 2008 R2. Cuando intenta imprimir un archivo desde un cliente de Windows 7 a la impresora compartida, se produce un error de impresión. Además, se graba el suceso siguiente en el servidor de impresión:


Nota: El servidor de impresión puede ejecutar Windows Server 2008, Windows Server 2012 o 2012 R2 de Windows Server en su lugar.

Causa

Este problema se produce porque, en el registro en el cliente de Windows 7, la clave del registro DependentFiles para el controlador utilizado por la impresora es en blanco. Es la clave de registro DependentFiles bajo la siguiente subclave del registro:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print\Environments\<architecture>\Drivers\Version-3\<drivername>

Solución

Para resolver este problema, siga estos pasos:

  1. Aplique el hotfix 3001232.

  2. Aplique el hotfix 2896881.

    Nota: Aunque la revisión se refiere a un problema de Windows Server 2008 R2, la revisión también puede aplicarse a equipos basados en Windows 7 que surja este problema.

Solución alternativa

Para evitar este problema, puede reparar, quitar y volver a conectar la impresora de red.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".

Más información

Para obtener más información acerca de la terminología de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

824684 Descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft

Cuando se produce el problema, puede ver el evento 372 se registra en el registro PrintService Admin. Para ello, siga estos pasos:

  1. Abra Visor de sucesos y, a continuación, expanda aplicaciones registros y servicios.

  2. Expanda la carpeta Microsoft .

  3. Expanda la carpeta de Windows .

  4. Expanda la carpeta PrintService y, a continuación, haga clic en Admin.

¿Necesita más ayuda?

¿Quiere más opciones?

Explore las ventajas de las suscripciones, examine los cursos de aprendizaje, aprenda a proteger su dispositivo y mucho más.

Las comunidades le ayudan a formular y responder preguntas, enviar comentarios y leer a expertos con conocimientos extensos.

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a su experiencia?
Si presiona Enviar, sus comentarios se usarán para mejorar los productos y servicios de Microsoft. El administrador de TI podrá recopilar estos datos. Declaración de privacidad.

¡Gracias por sus comentarios!

×