Netzwerkprobleme nach der Installation von Pretty Good Privacy 7.03 auf Windows XP

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 286562 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde zuvor veröffentlicht unter D286562
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
286562 Network Problems After You Install Pretty Good Privacy 7.03 on Windows XP
Alles erweitern | Alles schließen

Problembeschreibung

Nachdem Sie die Freeware-Version von Pretty Good Privacy Version 7.03 installiert haben, können Sie möglicherweise keine Verbindung mehr mit dem Internet oder zu einem IP-basierten Netzwerk herstellen. Wenn Sie versuchen, eine DFÜ- oder RAS-Verbindung herzustellen, wird möglicherweise die folgende sinngemäße Fehlermeldung angezeigt:
Aushandeln der Verbindung nicht möglich
---------------------------------------
PGP-Fehler
Verbindung mit dem PGP-SDK-Dienst kann nicht hergestellt werden.
[OK]
Wenn Sie versuchen, PGPTray und PGPKey zu starten, wird möglicherweise die folgende sinngemäße Fehlermeldung angezeigt:
PGPDisk wird gestartet:
----------------------
PGPDisk
Die Anwendung PGPDisk konnte aufgrund des folgenden Fehlers nicht gestartet werden: "PFLError #-11939".
[OK]

Ursache

Es kann zu diesem Problem kommen, weil Pretty Good Privacy 7.03 nicht mit Windows XP kompatibel ist.

Lösung

Führen Sie die Systemwiederherstellung aus, um dieses Problem zu beheben:
  1. Klicken Sie auf Start, zeigen Sie auf Alle Programme und auf Zubehör, zeigen Sie auf Systemprogramme, und klicken Sie anschließend auf Systemwiederherstellung.
  2. Klicken Sie auf Computer zu einem früheren Zeitpunkt wiederherstellen, und klicken Sie anschließend auf Weiter.
  3. Wählen Sie eine Uhrzeit und ein Datum, die bzw. das vor der Uhrzeit und dem Datum der Installation von Pretty Good Privacy 7.03 liegt, und klicken Sie auf Weiter.

Status

Es handelt sich hierbei um ein programmtechnisch bedingtes Verhalten.

Weitere Informationen

Beachten Sie, dass das Problem durch die Deinstallation von Pretty Good Privacy 7.03 nicht behoben wird, da das Programm den TCP/IP-Stack deinstalliert und die manuelle Neuinstallation des TCP/IP-Stacks nicht unterstützt wird.

Die in diesem Artikel erwähnten Fremdanbieterprodukte werden von Lieferanten hergestellt, die von Microsoft unabhängig sind; Microsoft gewährt keine implizite oder sonstige Garantie in Bezug auf die Leistung oder Zuverlässigkeit dieser Produkte.


Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.

Eigenschaften

Artikel-ID: 286562 - Geändert am: Mittwoch, 22. Januar 2003 - Version: 1.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Keywords: 
kberrmsg kbnofix kbtool kbenv kbnetwork kbprb kb3rdparty KB286562
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com