Problemi di rete dopo avere installato Pretty Good Privacy 7.03 con Windows XP

Traduzione articoli Traduzione articoli
Identificativo articolo: 286562 - Visualizza i prodotti a cui si riferisce l?articolo.
Questo articolo è stato precedentemente pubblicato con il codice di riferimento I286562
Espandi tutto | Chiudi tutto

Sintomi

Dopo avere installato la versione gratuita di Pretty Good Privacy versione 7.03, potrebbe risultare impossibile sfogliare pagine su Internet o connettersi a una rete basata sul protocollo IP. Quando si tenta di stabilire una connessione remota o RAS, può essere visualizzato un messaggio di errore analogo al seguente:
Impossibile negoziare la connessione
------------------------------
Errore PGP
Impossibile stabilire la connessione con il servizio PGP SDK.
[OK]
Quando si tenta di avviare PGPTray e PGPKey, può essere visualizzato un altro messaggio di errore analogo al seguente:
Avvio di PGPDisk:
------------------
PGPDisk
Impossibile avviare l'applicazione PGPDisk a causa di: "PFLError #-11939."
[OK]

Cause

Il problema può verificarsi perché Pretty Good Privacy 7.03 non è compatibile con Windows XP.

Risoluzione

Per risolvere il problema eseguire Ripristino configurazione di sistema:
  1. Scegliere il pulsante Start, quindi Tutti i programmi, Accessori, Utilità di sistema e infine Ripristino configurazione di sistema.
  2. Scegliere Ripristina uno stato precedente del computer, quindi Avanti.
  3. Scegliere una data e ora precedenti al momento in cui è stato installato Pretty Good Privacy 7.03, quindi scegliere Avanti.

Status

Si tratta di un comportamento legato alla progettazione del prodotto.

Informazioni

Si noti che se si disinstalla Pretty Good Privacy 7.03 il problema non viene risolto in quanto il programma disinstalla lo stack TCP/IP, che non può essere in seguito reinstallato manualmente.

I prodotti di terze parti discussi in questo articolo sono prodotti da fornitori indipendenti. Microsoft non rilascia alcuna garanzia implicita o esplicita relativa alle prestazioni o all'affidabilità di tali prodotti.

Proprietà

Identificativo articolo: 286562 - Ultima modifica: venerdì 19 ottobre 2001 - Revisione: 1.0
Le informazioni in questo articolo si applicano a
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Chiavi: 
kberrmsg kbnofix kbtool kbenv kbnetwork kbprb kb3rdparty KB286562
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com