Evento 7009 cuando los usuarios intentan enviar o recibir correo electrónico en Exchange Server 2013 o Exchange Server 2016

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Síntomas

Cuando un usuario intenta enviar mensajes de correo electrónico en un entorno de Exchange Server 2013 o Microsoft Exchange Server 2016, el correo electrónico no se envía según lo esperado. En su lugar, permanece en la carpeta Bandeja de salida o en la carpeta Borradores.

Cuando se produce este problema, se registra un evento similar al siguiente en la carpeta Application:

Además, la información de actividad de conexión similar a la siguiente se registra en el registro de conectividad del buzón. (Observe el error "Servidor no activo").

2013-06-27T21:08:37.520Z,08D03F2DE58E0D70,MapiSubmission,89294a5c-bf90-4ae2-a3ff-7f2b81b4ba71,+,Exchange-Server.contoso.com
2013-06-27T21:08:37.536Z,08D03F2DE58E0D71,SMTP,mailboxtransportsubmissioninternalproxy,+,Undefined 00000000-0000-0000-0000-000000000000;QueueLength=0
2013-06-27T21:08:37.536Z,08D03F2DE58E0D71,SMTP,mailboxtransportsubmissioninternalproxy,>,Exchange-Server.contoso[192.168.0.12]
2013-06-27T21:08:37.536Z,08D03F2DE58E0D71,SMTP,mailboxtransportsubmissioninternalproxy,>,Established connection to 192.168.0.12
2013-06-27T21:08:37.583Z,08D03F2DE58E0D71,SMTP,mailboxtransportsubmissioninternalproxy,-,Messages: 0 Bytes: 0 (Retry : Service not active)

Al intentar probar las comunicaciones SMTP mediante Telnet, recibe un error 412.4.3.2 similar al siguiente:

220 Exchange-Server.contoso.comMicrosoft ESMTP MAIL Service ready at Thu, 27 Jun 2013 17:04:17 -0400
ehlo
250-Exchange-Server.contoso.com Hello [fe80::2174:c9da:4ac0:74c2%13]
250-SIZE
250-PIPELINING
250-DSN
250-ENHANCEDSTATUSCODES
250-STARTTLS
250-X-ANONYMOUSTLS
250-AUTH NTLM
250-X-EXPS GSSAPI NTLM
250-8BITMIME
250-BINARYMIME
250-CHUNKING
250-XEXCH50
250-XRDST
250 XSHADOWREQUEST
mail from: user@contoso.com

412 4.3.2 Service not active

Causa

Este problema se produce si el servicio de transporte está en estado inactivo.

En Exchange Server, los administradores pueden poner los servidores en modo de mantenimiento. Cuando un servidor está en modo de mantenimiento, está en un estado inactivo y ya no acepta conexiones.

Solución

Para resolver este problema, establezca el componente Transporte del concentrador en un estado activo. Para ello, siga estos pasos:

  1. Ejecute el siguiente cmdlet:

    Set-ServerComponentState -Identity <Exchange_server_name>  -Requester Functional -State active -Component HubTransport
    

    Si el Set-ServerComponentState cmdlet no cambia el estado del componente a activo, ejecute el siguiente cmdlet:

    Set-ServerComponentState -Identity <Exchange_server_name>  -Requester Maintenance -State Active -Component HubTransport
    
  2. Reinicie el servicio de transporte de Exchange.

Comprobación de que un servidor está inactivo

Para comprobar que un servidor está en un estado inactivo, ejecute el Get-ServerComponentState cmdlet . La salida de este cmdlet es similar a la siguiente:

Captura de pantalla que muestra la salida mediante la ejecución de Get-ServerComponentState mediante el cmdlet .

Referencias