"You can’t sign-in with this version of Lync. Please install Lync 2010" error after Lync Mobile 2013 is installed

Article translations Article translations
Article ID: 2868219 - View products that this article applies to.
Expand all | Collapse all

PROBLEM

After Microsoft Lync Mobile 2013 is installed, users who try to sign in to their organization’s Lync server or to Microsoft Lync Online in Office 365 receive the following error message:
You can’t sign-in with this version of Lync. Please install Lync 2010.

SOLUTION

If the users are signing in to an on-premises Lync Server 2013 deployment, you must apply Cumulative Update 1 for Lync Server 2013, and mobility must be enabled. For more information, go to the following Microsoft Knowledge Base article:
2809243 Updates for Lync Server 2013
If the users are signing in to Lync Online in Office 365, they may have to wait until your organization receives the latest Lync Online service upgrades.

For more information, see the following Microsoft websites:

MORE INFORMATION

For more information about how to troubleshoot additional sign-in-related issues with Lync Mobile 2013, go to the following Microsoft Knowledge Base article:
2806012 Users can't sign in to Lync Online by using Lync Mobile 2013

Still need help? Go to the Office 365 Community website.

Properties

Article ID: 2868219 - Last Review: June 26, 2014 - Revision: 3.0
Applies to
  • Microsoft Lync Online
Keywords: 
o365 o365e o365p o365a o365022013 KB2868219

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com