XCCC: Servery Front-End navázat velkého počtu připojení samy na sebe

Překlady článku Překlady článku
ID článku: 286822 - Produkty, které se vztahují k tomuto článku.
Tento článek byl archivován. Je nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

Servery front-end může spustit rychle navázání připojení Transmission Control Protocol (TCP) k samotné, které jsou udržovány neomezeně dlouho otevřená. Po zastavení všechna připojení klientů k serveru front-end, zůstat otevřená stále připojení.

Příčina

K tomuto problému může dojít, pokud ukládá informace byly odebrány ze serveru front-end, který také funguje jako server předmostí Simple Mail Transfer Protocol (SMTP). Ačkoli je vhodné odstranit úložišť informací na serverech front-end, pokud máte server front-end, který také funguje jako server předmostí SMTP, musí být proces úložiště informací spuštěna tak, aby front-end server může generovat oznámení o stavu doručení. Úložiště generuje kód oznámení o stavu doručení; proto na servery předmostí SMTP alespoň jeden soukromé informace ukládat musí být připojené a spuštěna. Příčina otevřená připojení není dosud nebyly zjistil. Někteří zákazníci použít jako předmostí SMTP servery front-end.

Tyto připojení mohou vytvořit proces Inetinfo.exe. Inetinfo také spotřebovat všechny dostupné zdroje převzetím 100 procent času procesor (CPU) a ponechat k dispozici žádná paměť

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v systému Microsoft Exchange 2000 Server.

Vlastnosti

ID článku: 286822 - Poslední aktualizace: 5. února 2014 - Revize: 1.4
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Exchange 2000 Server Standard Edition
Klíčová slova: 
kbnosurvey kbarchive kbmt kbbug kbnofix KB286822 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:286822

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com