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Symptoms

Consider the following scenario:

  • You install two hard disks on a computer that is running Windows Server 2012.

  • Windows Server 2012 is installed on one of the hard disks.

  • You configure a redundant array of independent disks (RAID) 1 and mirror the system drive on the disk that is not running Windows Server 2012 in Disk Management.

  • You install the Windows Server Backup feature.

  • You perform a full backup of Windows.

  • You restart the computer to Windows Recovery Environment (WinRE), and then you perform a Bare Metal Recovery (BMR).

In this scenario, the recovery fails, and you receive the following error message:

The system image restore failed.

Error Detail: The requested system device cannot be identified due to multiple indistinguishable devices potentially matching the identification criteria. (0x80073B92)


Cause

This issue occurs because there are two Extensible Firmware Interface (EFI) system partitions after software mirroring is enabled. During the BMR restore process the restore engine tries to create a list of files to be excluded from recovery. To create the list of files, the restore engine tries to retrieve the system volume name. This function fails because there are more than one EFI system partitions. Therefore, the BMR restore engine cannot create the list of files to be excluded and the recovery fails.

Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix Download Available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft website:

http://support.microsoft.com/contactus/?ws=supportNote The "Hotfix Download Available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must be running Windows Server 2012.

Registry information

To apply this hotfix, you do not have to make any changes to the registry.

Restart requirement

You do not have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

The global version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.

Windows Server 2012 file information notes

  • The files that apply to a specific product, milestone (RTM, SPn), and service branch (LDR, GDR) can be identified by examining the file version numbers as shown in the following table:

    Version

    Product

    Milestone

    Service branch

    6.2.920 0.16 xxx

    Windows RT, Windows 8, and Windows Server 2012

    RTM

    GDR

    6.2.920 0.20 xxx

    Windows RT, Windows 8, and Windows Server 2012

    RTM

    LDR

  • GDR service branches contain only those fixes that are widely released to address widespread, critical issues. LDR service branches contain hotfixes in addition to widely released fixes.

  • The MANIFEST files (.manifest) and the MUM files (.mum) that are installed for each environment are listed separately in the "Additional file information for Windows RT, Windows 8, and Windows Server 2012" section. MUM and MANIFEST files, and the associated security catalog (.cat) files, are extremely important to maintain the state of the updated components. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.

For all supported x64-based versions of Windows 8 and of Windows Server 2012

File name

File version

File size

Date

Time

Platform

Wbengine.exe

6.2.9200.16664

1,618,432

11-Jul-2013

05:08

x64

Wbengine.exe

6.2.9200.20772

1,618,944

11-Jul-2013

06:50

x64


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More Information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

Additional file information

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