Article ID: 287070 - View products that this article applies to.
This article was previously published under Q287070
For a Microsoft Outlook 2000 (CW) version of this article, see 195719.
Expand all | Collapse all

On This Page

Summary

This article describes how to use personal storage folders, also known as .pst files, to back up data that you created in Microsoft Office Outlook 2007, Microsoft Office Outlook 2003, and Microsoft Office Outlook 2002. You can back up messages, contacts, appointments, tasks, notes, and journal entries in .pst files.

Note This article describes how to use .pst files in Outlook 2007, Outlook 2003, and Outlook 2002 only.

If you use a different e-mail program, such as Microsoft Outlook Express or Outlook.com, or if you have problems with your e-mail program, this article is not intended for you. Go to the "References" section for links to other articles and suggestions for solutions.

INTRODUCTION

Microsoft Outlook automatically stores messages, contacts, appointments, tasks, notes, and journal entries in one of the following two locations:
  • In a personal storage folder, also known as a .pst file, on your hard disk drive.
  • In a mailbox that is located on the server. Your mailbox is located on a server if you use Outlook with Microsoft Exchange Server.
You can use a backup of your .pst file to restore or move your Outlook data if you experience a hardware failure, lose data unexpectedly, have to transfer data from one computer to another computer, or have to transfer data from one hard disk drive to another hard disk drive.

This article describes how to do several things with your .pst files. Select an action from the following list:
  • How to make a backup copy of a .pst file: If you do not use Outlook with Microsoft Exchange Server, use this section to back up your whole .pst file.
  • How to back up .pst file data that is located on a Microsoft Exchange Server: If you use Outlook with Microsoft Exchange Server, use this section to back up your Outlook data.
  • How to export .pst file data: Use this section if you want to back up only a few folders or a specific kind of data, such as mail messages only.
  • How to import .pst file data into Outlook: Use this section to restore data into Outlook from a .pst file that you have already backed up.
  • How to transfer Outlook data from one computer to another computer: Use this section to transfer the data that you saved in a .pst file from one computer to another computer.
  • How to back up Personal Address Books: Use this section to back up your Personal Address Book.
  • How to use the Personal Folder Backup utility to automate the backup of .pst files: Use this section to automatically back up your .pst files weekly, monthly, or at an interval that you select.
  • How to back up Outlook settings files: Use this section to back up your toolbar and menu settings, your Internet Explorer Favorites, your signature files, and any nicknames that you have assigned your contacts.
  • How to find a .pst file: If you want to add an existing .pst file to Outlook but you do not know exactly where it lies on your computer, you can search for it.

Video: How to manage your Outlook Personal Folder (.pst) files

Collapse this imageExpand this image
assets video1
uuid=9a50d56e-1432-461b-86fe-fefd4da86604 VideoUrl=http://aka.ms/qjmwrw
Collapse this imageExpand this image
assets video2

More information

How to make a backup copy of a .pst file

If you do not use Outlook with Microsoft Exchange Server, Outlook stores all its data in a .pst file. You can use the backup copy to restore your Outlook data if the original .pst file is damaged or lost. This section explains how to create a copy of your whole .pst file, with all the default items in the file.

Follow these steps to back up the whole .pst file:
  1. Close any messaging programs such as Outlook, Microsoft Exchange, or Microsoft Windows Messaging.
  2. Click Start, and then click Run. Copy and paste (or type) the following command in the Open box, and then press ENTER:
    control panel
    Control Panel opens.

    Note If you see the Pick a category screen, click User Accounts, and then go to step 3.
  3. Double-click the Mail icon.
  4. Click Show Profiles.
  5. Click the appropriate profile, and then click Properties.
  6. Click Data Files.
  7. Under Name, click the Personal Folders Service that you want to back up. By default, this service is called Personal Folders. However, it may be named something else.

    Note If you have more than one Personal Folders Service in your profile, you must back up each set of .pst files separately.

    If there are no entries called Personal Folders and you have not yet stored any information such as messages, contacts, or appointments in Outlook, you probably have not yet enabled the Personal Folders Service. Go to the "References" section for information about how to create a .pst file.

    If you have no Personal Folders Services in your profile and you can store information such as messages, contacts, or appointments in Outlook, your information is probably being stored in a mailbox on an Exchange Server. Try using the instructions in the "How to back up .pst file data that is located on a Microsoft Exchange Server" section.
  8. Click Settings, and then note the path and file name that appears.

    Note Because the .pst file contains all data that is stored in the MAPI folders that Outlook uses, the file can be very large. To reduce the size of the .pst file, click Compact Now in the Settings window.
  9. Close all the Properties windows.
  10. Use Windows Explorer or My Computer to copy the file that you noted in step 8. You can copy the file to another location on the hard disk drive or to any kind of removable storage media, such as a floppy disk, a CD-ROM, a portable hard disk drive, a magnetic tape cassette, or any other storage device.

How to back up .pst file data that is located on a Microsoft Exchange Server

To know how to back up your data if you use Outlook with a Microsoft Exchange Server, you have to know where the data is stored. The default delivery and storage location for Outlook data is the Exchange Server mailbox. The Exchange Server administrator usually handles backups of the mailboxes on the server. However, some Exchange Server administrators store Outlook data in a .pst file on your hard disk drive.

Follow these steps to see where Outlook is currently storing your data:

In Outlook 2010:

  1. Click the File tab on the Outlook ribbon.
  2. In the Info category, click the Account Settings button, and then click Account Settings.
  3. In the Account Settings window, click the Data Files tab.

    If the Location field contains the word "Online" or a path to a file that has the file name extension .ost, Outlook stores data in folders on the Exchange Server. Contact the Exchange Server administrator for more information about how backups are handled.

    If the Location field contains a path to a file that has the file name extension .pst, Outlook stores new messages, contacts, appointments, and other data in a .pst file on your hard disk. To back up the data, go to the "How to make a backup copy of a .pst file" section.

In Outlook 2007:

  1. On the Tools menu, click Options, click the Mail Setup tab, and then click E-mail Accounts.
  2. In the Account Settings window, click the Data Files tab.

    If the Name field contains the word "Mailbox" followed by an e-mail name, Outlook stores data in folders on the Exchange Server. Contact the Exchange Server administrator for more information about how backups are handled.

    If the field contains the words "Personal Folder" or the name of a set of personal folders or .pst files, Outlook stores new messages, contacts, appointments, and other data in a .pst file on your hard disk. To back up the data, go to the "How to make a backup copy of a .pst file" section.

In an earlier version of Outlook:

  1. On the Tools menu, click E-mail Accounts.

    Note This option might be unavailable on some networks. The network administrator might have removed this option to protect the account information. If you do not see the Email Accounts option, contact the network administrator for help.
  2. Click View or Change Existing Email Accounts, and then click Next.
  3. Look at the Deliver new e-mail to the following location option. If the option contains the word "Mailbox" followed by an e-mail name, Outlook stores data in folders on the Exchange Server. Contact the Exchange Server administrator for more information about how backups are handled.

    If the field contains the words "Personal Folder" or the name of a set of personal folders or .pst files, Outlook stores new messages, contacts, appointments, and other data in a .pst file on your hard disk. To back up the data, go to the "How to make a backup copy of a .pst file" section.

How to export .pst file data

If you want to back up only some of your Outlook data, you can create a new backup .pst file of only the data that you want to save. This is also known as exporting .pst file data. For example, you might want to use this section if you have important information in only some folders and you have other, less important items in much larger folders. You can export only the important folders or contacts and omit folders like Sent Mail.

In Outlook 2010:

Follow these steps to export a specific folder:
  1. Click the File tab.
  2. In the Outlook Options window, click Advanced.
  3. Click Export.
  4. In the Import and Export Wizard, click Export to a file, and then click Next.
  5. Click Outlook Data File (.pst), and then click Next.
  6. Select the folder to export, and then click Next.
  7. Click Browse, and then select the location where you want the new .pst file to be saved.
  8. In the File Name box, type the name that you want to use for the new .pst file, and then click OK.
  9. Click Finish.

In an earlier version of Outlook:

  1. Open Outlook.
  2. On the File menu, click Import And Export. If the menu item is not available, move your pointer over the chevrons at the bottom of the menu, and then click Import and Export.
  3. Click Export To File, and then click Next.
  4. Click Personal Folder File (.pst), and then click Next.
  5. Click the folder to which you want to export the .pst file, and then click Next.
  6. Click Browse, and then select the location where you want the new .pst file to be saved.
  7. In the File Name box, type the name that you want to use for the new .pst file, and then click OK.
  8. Click Finish.
Note Folder design properties include permissions, filters, description, forms, and views. If you export items from one .pst file to another, no folder design properties are maintained.

How to import .pst file data into Outlook

You can use the backup copy of your .pst file to restore your Outlook data if the original .pst file is damaged or lost. Everything that is saved in the .pst file is returned to Outlook.

In Outlook 2010:

Follow these steps to restore, or import, your data into Outlook:
  1. Click the File tab.
  2. In the Open category, click Import.
  3. In the Import and Export Wizard, click Import from another program or file, and then click Next.
  4. Click Outlook Data File (.pst), and then click Next.
  5. Type the path and the name of the .pst file that you want to import, or click Browse to choose the file to import.

    Note Under Options, it is recommended that you click Do not import duplicates, unless you want the imported information to replace or duplicate items that are already in Outlook.
  6. Click Next.
  7. Select the folder that you want to import. To import everything in the .pst file, select the top of the hierarchy.

    Note The top folder (usually Personal Folders, Outlook Data File or your email address) is selected automatically. Include subfolders is selected by default. All folders under the folder selected will be imported
  8. Click Finish.

In earlier versions of Outlook:

Follow these steps to restore, or import, your data into Outlook:
  1. If the .pst file that you want to import is stored on a removable device, such as a floppy disk, a portable hard disk drive, a CD-ROM, a magnetic tape cassette, or any other storage medium, insert or connect the storage device, and then copy the .pst file to the hard disk drive of the computer.

    When you copy the .pst file, make sure that the Read-Only attribute is not selected. If this attribute is selected, you might receive the following error message:
    The specified device, file, or path could not be accessed. It may have been deleted, it may be in use, you may be experiencing network problems, or you may not have sufficient permission to access it. Close any application using this file and try again.
    If you receive this error message, clear the Read-Only attribute, and then copy the file again.
  2. Open Outlook.
  3. On the File menu, click Import And Export. If the command is not available, move the pointer over the chevrons at the bottom of the menu, and then click Import and Export.
  4. Click Import from another program or file, and then click Next.
  5. Click Personal Folder File (.pst), and then click Next.
  6. Type the path and the name of the .pst file that you want to import, and then click Next.
  7. Select the folder that you want to import. To import everything in the .pst file, select the top of the hierarchy.
  8. Click Finish.

How to transfer Outlook data from one computer to another computer

You cannot share or synchronize .pst files between one computer and another computer. However, you can still transfer Outlook data from one computer to another computer.

Use the instructions in the "How to make a backup copy of a .pst file" section to copy the .pst file to a CD or DVD-ROM or other portable media, or copy the file to another computer over a LAN/WAN link.

Note Connecting to .pst files over LAN/WAN links is not supported, and problems connecting to .pst files over such links can occur. See the following article for more information:

297019 Personal folder files are unsupported over a LAN or over a WAN link

You might also want to create a new, secondary .pst file that is intended for transferring data only. Save the data that you want to transfer in this new .pst file and omit any data that you do not want to transfer. If you need to make a secondary .pst file to store data for transfer between two different computers, or for backup purposes, use the following steps.

In Outlook 2010:

  1. Click the File tab.
  2. In the Info category, click the Account Settings button, and then click Account Settings.
  3. In the Account Settings window, click the Data Files tab.
  4. Click Add, click Outlook data file (.pst), and then click OK.
  5. Type a unique name for the new .pst file. For example, type Transfer.pst, and then click OK.
  6. Close Outlook.

In earlier versions of Outlook:

  1. On the File menu, point to New, and then click Outlook Data File.
  2. Type a unique name for the new .pst file. For example, type Transfer.pst, and then click OK.
  3. Type a display name for the Personal Folders file, and then click OK.
  4. Close Outlook.
Follow these steps to copy an existing .pst file:
  1. Use the instructions in the "How to make a backup copy of a .pst file" section to make a backup copy of the .pst file that you want to transfer. Make sure that you copy the backup .pst file to a CD-ROM or to another kind of removable media.
  2. Copy the backup .pst file from the removable media to the second computer.
  3. Follow the steps in the "How to import .pst file data into Outlook" section to import the .pst file data into Outlook on the second computer.

How to back up Personal Address Books

Your Personal Address Book might contain e-mail addresses and contact information that is not included in an Outlook Address Book or contact list. The Outlook Address Book can be kept either in an Exchange Server mailbox or in a .pst file. However, the Personal Address Book creates a separate file that is stored on your hard disk drive. To make sure that this address book is backed up, you must include any files that have the .pab extension in your backup process.

Follow these steps to locate your Personal Address Book file:
  1. If you are running Windows Vista: Click Start.

    If you are running Windows XP: Click Start, and then click Search.

    If you are running Windows 95 or Windows 98: Click Start, point to Find, and then click Files or Folders.

    If you are running Windows 2000 or Windows Millennium Edition (Me): Click Start, point to Search, and then click For Files or Folders.
  2. Type *.pab, and then press ENTER or click Find Now.

    Note the location of the .pab file. Use My Computer or Windows Explorer to copy the .pab file to the same folder or storage medium that contains the backup of the .pst file.
You can use this backup to restore your Personal Address Book to your computer or to transfer it to another computer. Follow these steps to restore the Personal Address Book:
  1. Close any messaging programs, such as Outlook, Microsoft Exchange, or Windows Messaging.
  2. Click Start, and then click Run. Copy and paste (or type) the following command in the Open box, and then press ENTER:
    control panel
    Control Panel opens.

    Note If you see the Pick a category screen, click User Accounts.
  3. Double-click the Mail icon.
  4. Click Show Profiles.
  5. Click the appropriate profile, and then click Properties.
  6. Click Email Accounts.
  7. Click Add a New Directory or Address Book, and then click Next
  8. Click Additional Address Books, and then click Next.
  9. Click Personal Address Book, and then click Next.
  10. Type the path and the name of the Personal Address Book file that you want to restore, click Apply, and then click OK.
  11. Click Close, and click then OK.
Note The Outlook Address Book is a service that the profile uses to make it easier to use a Contacts folder in a Mailbox, Personal Folder File, or Public Folder as an e-mail address book. The Outlook Address Book itself contains no data that has to be saved.

How to use the Personal Folder Backup utility to automate the backup of .pst files

Microsoft has released a utility to automate the backup of your personal folders (.pst) file. To download the utility, visit the following Microsoft Web site:
http://www.microsoft.com/downloads/details.aspx?FamilyId=8B081F3A-B7D0-4B16-B8AF-5A6322F4FD01&displaylang=en
For more information about the Personal Folder Backup utility, click the following article number to view the article in the Microsoft Knowledge Base:
238782 How to automatically backup your personal folders file
Note In Microsoft Outlook 2010, the Personal Folders backup add-in is disabled by default. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
2030523 How to enable Personal Folders Backup add-in to work with Outlook 2010

How to back up Outlook settings files


If you have customized settings, such as toolbar settings and Favorites, that you want to replicate on another computer or restore to your computer, you might want to include the following files in your backup:
  • Outcmd.dat: This file stores toolbar and menu settings.
  • ProfileName.fav: This is your Favorites file, which includes the settings for the Outlook bar (only applies to Outlook 2002 and older versions).
  • ProfileName.xml: This file stores the Navigation Pane preferences (only applies to Outlook 2003 and newer versions).
  • ProfileName.nk2: This file stores the Nicknames for AutoComplete.
  • Signature files: Each signature has its own file and uses the same name as the signature that you used when you created it. For example, if you create a signature named MySig, the following files are created in the Signatures folder:
    • MySig.htm: This file stores the HTML Auto signature.
    • MySig.rtf: This file stores the Microsoft Outlook Rich Text Format (RTF) Auto signature.
    • MySig.txt: This file stores the plain text format Auto signature.
    The location of the signature files depends on the version of Windows that you are running. Use this list to find the appropriate location:
    • Windows Vista or Windows 7: Drive\users\Username\appdata, where Drive represents the drive that Outlook was installed to and Username represents the user name that Outlook was installed under.
    • Windows XP or Windows 2000: Drive\Documents and Settings\Username\Local Settings\Application Data\Microsoft\Outlook, where Drive represents the drive that Outlook was installed to and Username represents the user name that Outlook was installed under.
    • Windows 98 or Windows Me: Drive\Windows\Local Settings\Application Data, where Drive represents the drive that Outlook was installed to.
Note If you use Microsoft Word as your e-mail editor, signatures are stored in the Normal.dot file as AutoText entries. You should back up this file also.

How to find a .pst file

If you do not know where an old or existing .pst file resides on your computer and you want to add this .pst file to your Outlook profile, this section explains how to search for the .pst file and then add it to your Outlook profile.

To search for the .pst file, follow these steps:
  1. To search for the .pst files:
    • If you are running Windows Vista: Click Start, and then click Computer. Locate the search window in the top-right corner.
    • If you are running Windows XP: Click Start, and then click Search.
    • If you are running Windows 95 or Windows 98: Click Start, point to Find, and then click Files or Folders.
    • If you are running Windows 2000 or Microsoft Windows Millennium Edition: Click Start, point to Search, and then click For Files or Folders.
  2. Type *.pst, and then press Enter or click Find Now. Locate the desired .pst file you want to add to Outlook. Record the location of the .pst file.
  3. Close the search window and start Outlook.
    • If you are running Outlook 2010, click the File tab, and then click Account Settings in the Info category. Click Account Settings again, and then click the Data Files tab in the window that appears.
    • If you are running Outlook 2007 or earlier, click the File menu, and then select Data File Management.
  4. Click the Add button, and then choose the correct type of .pst file to add. If your .pst file was created in Outlook 2007, choose Office Outlook Personal Folders File (.pst). If your .pst file was created in an older version of Outlook, such as Outlook 97, 2000, or XP, choose Outlook 97-2002 Personal Folders File (.pst).
  5. Navigate to the location of the desired .pst file that you found during your search above. Select the .pst file, and then click OK.
  6. Type a custom name for the .pst file or accept the default name. Click OK. Click Close to exit the current window.
Outlook now displays that .pst file in the Outlook folder list.

NEXT STEPS

If these methods did not help you, you might want to ask someone you know for help. Or, if you use Outlook with Exchange Server, you might want to contact the Exchange Server administrator for help. You can also use the Microsoft Customer Support Services Web site to find other solutions. Some services that the Microsoft Customer Support Services Web site provides include the following:
  • Searchable Knowledge Base: Search technical support information and self-help tools for Microsoft products.
  • Solution Centers: View product-specific frequently asked questions and support highlights.
  • Other Support Options: Use the Web to ask a question, contact Microsoft Customer Support Services, or provide feedback.
If you continue to have questions after you use these Microsoft Web sites or if you cannot find a solution on the Microsoft Support Services Web site, click the following link to contact Support.
http://support.microsoft.com/contactus

References

For more information about how to configure profiles and services, click the following article number to view the article in the Microsoft Knowledge Base:
289467 User profiles and information services
For more information, click the following article numbers to view the articles in the Microsoft Knowledge Base:
269520 Why Outlook does not support read-only media
238782 How to automatically back up your personal folders file in Outlook 2000 and Outlook 2003
257831 How to move your personal folders file in Outlook 2000 that is installed in Internet Mail Only mode
291627 How to manage a .pst file for two different computers in Outlook
291636 How to move your personal folders (.pst) file in Outlook 2002 and Outlook 2007
883401 How to change the default location that Outlook 2003 or Outlook 2002 uses to create or to open a personal folders (.pst) file

Properties

Article ID: 287070 - Last Review: September 12, 2013 - Revision: 13.0
Applies to
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2007
  • Microsoft Outlook 2010
Keywords: 
kbpubtypekc kbhowtomaster kbimport kbexport kbbackup kbhowto kbvideocontent KB287070

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com