معرف المقالة: 287070 - عرض المنتجات التي تنطبق عليها هذه المقالة.
للحصول على إصدار Microsoft Outlook 2000 (CW) من هذه المقالة، راجع 195719.
توسيع الكل | طي الكل

في هذه الصفحة

الموجز

توضح هذه المقالة كيفية استخدام مجلدات التخزين الشخصية، المعروفة أيضا باسم ملفات.pst، للنسخ الاحتياطي للبيانات التي قمت بإنشائها في Microsoft Office Outlook 2007 أو Microsoft Office Outlook 2003 أو Microsoft Office Outlook 2002. يمكنك نسخ احتياطي الرسائل، جهات الاتصال، المواعيد والمهام، والملاحظات وإدخالات دفتر اليومية في ملفات.pst.

ملاحظة توضح هذه المقالة كيفية استخدام ملفات.pst في Outlook 2007 و Outlook 2003 و Outlook 2002 فقط.

إذا كنت تستخدم برنامج بريد إلكتروني آخر، مثل Microsoft Outlook Express أو Outlook.com، أو إذا كان لديك مشاكل مع برنامج البريد الإلكتروني الخاص بك، تم إعداد هذه المقالة لا لك. انتقل إلى قسم "المراجع" لارتباطات لمقالات أخرى واقتراحات للحلول.

مقدمة حول

يقوم Microsoft Outlook تلقائياً بتخزين الرسائل، جهات الاتصال، المواعيد والمهام، والملاحظات وإدخالات دفتر اليومية في أحد الموقعين التاليين:
  • في مجلد تخزين شخصية وتعرف أيضا باسم ملف.pst، على محرك القرص الثابت.
  • في صندوق بريد الموجود على الخادم. يوجد صندوق البريد الخاص بك على خادم إذا كنت تستخدم Outlook مع Microsoft Exchange Server.
يمكنك استخدام نسخة احتياطية ملف.pst الخاص بك لاستعادة أو نقل بيانات Outlook في حالة مواجهة فشل في أجهزة، فقدان البيانات بشكل غير متوقع، يجب عليك نقل البيانات من كمبيوتر إلى كمبيوتر آخر، أو يجب عليك نقل البيانات من محرك الأقراص الثابتة واحد إلى آخر.

توضح هذه المقالة كيفية القيام بالعديد من الأشياء باستخدام ملفات.pst الخاص بك. تحديد إجراء من القائمة التالية:
  • كيفية عمل نسخة احتياطية من ملف.pst: إذا كنت لا تستخدم Outlook مع Microsoft Exchange Server، استخدم هذا المقطع لعمل نسخة احتياطية من ملف.pst بأكمله.
  • كيفية عمل نسخة احتياطية بيانات ملف.pst الموجود على Microsoft Exchange Server: إذا كنت تستخدم Outlook مع Microsoft Exchange Server، استخدم هذا المقطع لعمل نسخة احتياطية من بيانات Outlook.
  • كيفية تصدير بيانات ملف.pst: استخدم هذا المقطع إذا كنت تريد إجراء النسخ الاحتياطي فقط بعض المجلدات أو نوع معين من البيانات، مثل رسائل البريد.
  • كيفية استيراد بيانات ملف.pst إلى Outlook: استخدم هذا المقطع لاستعادة البيانات إلى Outlook من ملف.pst قمت مسبقاً بنسخها احتياطياً.
  • كيفية نقل بيانات Outlook من كمبيوتر إلى كمبيوتر آخر: استخدم هذا المقطع لنقل البيانات التي قمت بحفظها في ملف.pst من كمبيوتر إلى كمبيوتر آخر.
  • كيفية إجراء النسخ الاحتياطي "دفاتر العناوين الشخصية": استخدم هذا المقطع لعمل نسخة احتياطية من "دفتر العناوين الشخصية".
  • كيفية استخدام أداة "النسخ الاحتياطي الشخصية للمجلد" لأتمتة النسخ الاحتياطي لملفات.pst: استخدم هذا المقطع لعمل نسخة احتياطية من ملفات.pst أسبوعيا أو شهريا، أو في فاصل زمني تحدده تلقائياً.
  • كيفية عمل نسخة احتياطية ملفات إعدادات Outlook: استخدم هذا المقطع لعمل نسخة احتياطية من إعدادات أشرطة الأدوات والقوائم ومفضلة Internet Explorer وملفات التوقيع أي الألقاب التي عينت جهات الاتصال الخاصة بك.
  • كيفية البحث عن ملف.pst: إذا كنت تريد إضافة ملف.pst إلى Outlook لكن كنت لا تعرف تماما حيث يقع على جهاز الكمبيوتر الخاص بك، يمكنك البحث عنه.

فيديو: كيفية إدارة ملفات "المجلدات الشخصية" (.pst) Outlook

طي هذه الصورةتوسيع هذه الصورة
assets video1
uuid =9a50d56e-1432-461b-86fe-fefd4da86604 فيديورل =http://aka.ms/qjmwrw
طي هذه الصورةتوسيع هذه الصورة
assets video2

معلومات أخرى

كيفية عمل نسخة احتياطية من ملف.pst

إذا كنت لا تستخدم Outlook مع Microsoft Exchange Server، يقوم Outlook بتخزين كافة البيانات الخاصة به في ملف.pst. يمكنك استخدام النسخة الاحتياطية لاستعادة بيانات Outlook في حالة تلف أو فقدان ملف.pst الأصلي. يفسر هذا القسم كيفية إنشاء نسخة ملف.pst بأكمله، بكافة العناصر الافتراضية في الملف.

اتبع هذه الخطوات لعمل نسخة احتياطية من ملف.pst بأكمله:
  1. أغلق أية برامج المراسلة مثل Outlook Microsoft Exchange أو Microsoft Windows Messaging.
  2. انقر فوق ابدأ ومن ثم انقر فوق تشغيل نسخ ولصق (أو كتابة) الأمر التالي في المربع فتح ، واضغط على ENTER:
    لوحة التحكم
    فتح لوحة التحكم.

    ملاحظة إذا كنت ترى شاشة اختر فئة ، انقر فوق حسابات المستخدمين، ومن ثم انتقل إلى الخطوة 3.
  3. انقر نقراً مزدوجاً فوق الرمز " البريد ".
  4. انقر فوق " إظهار ملفات التعريف".
  5. انقر فوق ملف التعريف المناسب ومن ثم انقر فوق خصائص.
  6. انقر فوق ملفات البيانات.
  7. ضمن اسم، انقر فوق خدمة المجلدات الشخصية الذي تريد إجراء نسخ احتياطي. بشكل افتراضي، يسمى هذه الخدمة المجلدات الشخصية. ومع ذلك، قد يكون اسماً مختلفاً.

    ملاحظة إذا كان لديك أكثر من "خدمة المجلدات الشخصية" في ملف التعريف الخاص بك، يجب عمل نسخة احتياطية من كل مجموعة من ملفات.pst بشكل منفصل.

    إذا لم يكن هناك أية إدخالات بالاسم المجلدات الشخصية ولم تقم بتخزين أي معلومات مثل الرسائل أو جهات الاتصال أو المواعيد في Outlook بعد، ربما لم تكن قمت بعد بتمكين "خدمة المجلدات الشخصية". انتقل إلى قسم "المراجع" للحصول على معلومات حول كيفية إنشاء ملف.pst.

    إذا لم يكن لديك أية خدمات المجلدات الشخصية في ملف التعريف الخاص بك ويمكنك تخزين المعلومات مثل الرسائل أو جهات الاتصال أو المواعيد في Outlook، فمن المحتمل أن يتم تخزين المعلومات الخاصة بك في علبة بريد في Exchange Server. حاول استخدام الإرشادات المذكورة في قسم "كيفية إجراء النسخ الاحتياطي بيانات ملف.pst الموجود على خادم Microsoft Exchange".
  8. انقر فوق إعدادات، وقم بتدوين اسم الملف والمسار الذي يظهر.

    ملاحظة نظرًا لأن ملف.pst يحتوي على كافة البيانات المخزنة في مجلدات MAPI التي يستخدمها Outlook، يمكن أن يكون الملف كبير جداً. لتقليل حجم ملف.pst، انقر فوق ضغط الآن في نافذة الإعدادات .
  9. إغلاق كافة إطارات خصائص .
  10. استخدم مستكشف Windows أو جهاز الكمبيوتر لنسخ الملف الذي قمت بتدوينه في الخطوة 8. يمكنك نسخ الملف إلى موقع آخر على القرص الثابت أو على أي نوع من وسائط التخزين القابل للإزالة، مثل قرص مرن أو قرص مضغوط، محرك الأقراص الثابتة محمولة، كاسيت شريط مغناطيسي أو أي جهاز تخزين آخر.

كيفية عمل نسخة احتياطية بيانات ملف.pst الموجود على Microsoft Exchange Server

للتعرف على كيفية النسخ الاحتياطي للبيانات إذا كنت تستخدم Outlook مع Microsoft Exchange Server، يجب أن تعرف أين يتم تخزين البيانات. هو موقع التسليم والتخزين الافتراضي لبيانات Outlook علبة بريد Exchange Server. مسؤول Exchange Server عادة يقوم بمعالجة نسخ احتياطية من علب البريد الموجودة على الخادم. ومع ذلك، يقوم بعض مسؤولي Exchange Server بتخزين بيانات Outlook في ملف.pst على محرك القرص الثابت.

اتبع هذه الخطوات لمشاهدة حيث Outlook حاليا بتخزين البيانات الخاصة بك:

في Outlook 2010:

  1. انقر فوق علامة التبويب "ملف " على شريط Outlook.
  2. في معلومات الفئة، انقر فوق الزر إعدادات الحساب ، وثم انقر فوق إعدادات الحساب.
  3. في "إعدادات الحساب" إطار، انقر فوق علامة التبويب ملفات البيانات .

    إذا كان موقع حقل يحتوي على الكلمة "على الإنترنت" أو مسار إلى ملف له ملحق اسم ملف.ost، يقوم Outlook بتخزين البيانات في مجلدات على ملقم Exchange. اتصل بمسؤول Exchange Server لمزيد من المعلومات حول كيفية التعامل مع النسخ الاحتياطية.

    إذا كان موقع حقل كونتينسا المسار إلى ملف له اسم ملف extension.pst، Outlook بتخزين رسائل جديدة ووجهات الاتصال والمواعيد البيانات الأخرى في ملف.pst على القرص الثابت الخاص بك. لنسخ البيانات احتياطياً، انتقل إلى قسم "كيفية عمل نسخة احتياطية من ملف.pst".

في Outlook 2007:

  1. من القائمة أدوات ، انقر فوق خياراتوانقر فوق علامة التبويب "إعداد البريد" وثم انقر فوق حسابات البريد الإلكتروني.
  2. في الإطار " إعدادات الحساب "، انقر فوق علامة التبويب ملفات البيانات .

    إذا كان حقل الاسم يحتوي على الكلمة "علبة البريد" متبوعة باسم بريد إلكتروني، يقوم Outlook بتخزين البيانات في مجلدات على Exchange Server. اتصل بمسؤول Exchange Server لمزيد من المعلومات حول كيفية التعامل مع النسخ الاحتياطية.

    إذا كان الحقل يحتوي على الكلمات "المجلدات الشخصية" أو اسم مجموعة من المجلدات الشخصية أو ملفات.pst، يقوم Outlook بتخزين الرسائل الجديدة، جهات الاتصال والمواعيد وبيانات أخرى في ملف.pst على القرص الثابت الخاص بك. لنسخ البيانات احتياطياً، انتقل إلى قسم "كيفية عمل نسخة احتياطية من ملف.pst".

في إصدار سابق من Outlook:

  1. من القائمة أدوات ، انقر فوق " حسابات البريد الإلكتروني".

    ملاحظة قد يكون هذا الخيار غير متوفر على بعض الشبكات. قد يكون مسؤول الشبكة قام بإزالة هذا الخيار لحماية معلومات الحساب. إذا لم تشاهد الخيار حسابات البريد الإلكتروني ، اتصل بمسؤول الشبكة للحصول على تعليمات.
  2. انقر فوق عرض أو تغيير حسابات البريد الإلكتروني الموجودة، ومن ثم انقر فوق التالي.
  3. انظر إلى الخيار تسليم البريد الإلكتروني الجديد إلى الموقع التالي . إذا كان الخيار يحتوي على الكلمة "علبة البريد" متبوعة باسم بريد إلكتروني، يقوم Outlook بتخزين البيانات في مجلدات على Exchange Server. اتصل بمسؤول Exchange Server لمزيد من المعلومات حول كيفية التعامل مع النسخ الاحتياطية.

    إذا كان الحقل يحتوي على الكلمات "المجلدات الشخصية" أو اسم مجموعة من المجلدات الشخصية أو ملفات.pst، يقوم Outlook بتخزين الرسائل الجديدة، جهات الاتصال والمواعيد وبيانات أخرى في ملف.pst على القرص الثابت الخاص بك. لنسخ البيانات احتياطياً، انتقل إلى قسم "كيفية عمل نسخة احتياطية من ملف.pst".

كيفية تصدير بيانات ملف.pst

إذا كنت تريد إجراء نسخ احتياطي فقط بعض بيانات Outlook، يمكنك إنشاء ملف.pst النسخ احتياطي جديد من البيانات التي تريد أن تحفظها فقط. هذا يعرف أيضا تصدير بيانات ملف.pst. على سبيل المثال، قد تحتاج لاستخدام هذا القسم إذا كان لديك معلومات هامة في بعض المجلدات فقط ووجود العناصر الأخرى بشكل أقل أهمية في المجلدات أكبر بكثير. يمكنك تصدير المجلدات الهامة أو جهات الاتصال وحذف المجلدات مثل "البريد المرسل".

في Outlook 2010:

اتبع هذه الخطوات لتصدير مجلد محدد:
  1. انقر فوق ملف علامة التبويب.
  2. في خيارات Outlook إطار، انقر فوق خيارات متقدمة.
  3. انقر فوق تصدير.
  4. في معالج الاستيراد والتصدير، انقر فوق تصدير إلى ملف، ومن ثم انقر فوق التالي.
  5. انقر فوق ملف بيانات Outlook (.pst)ومن ثم انقر فوق التالي.
  6. تحديد مجلد للتصدير، ومن ثم انقر فوق التالي.
  7. انقر فوق استعراض، ومن ثم حدد الموقع حيث تريد حفظ ملف.pst الجديد.
  8. في المربع اسم الملف ، اكتب الاسم الذي تريد استخدامه لملف.pst الجديد، ومن ثم انقر فوق موافق.
  9. انقر فوق إنهاء

في إصدار سابق من Outlook:

  1. فتح Outlook.
  2. في القائمة ملف ، انقر فوق استيراد وتصدير. إذا لم يتوفر عنصر القائمة، حرك المؤشر فوق علامتي الاقتباس في أسفل القائمة، ومن ثم انقر فوقاستيراد وتصدير.
  3. انقر فوق تصدير إلى ملف، ومن ثم انقر فوق التالي.
  4. انقر فوق ملف المجلدات الشخصية (.pst)ومن ثم انقر فوق التالي.
  5. انقر فوق المجلد الذي تريد تصدير الملف.pst، ومن ثم انقر فوق التالي.
  6. انقر فوق استعراض، ومن ثم حدد الموقع حيث تريد حفظ ملف.pst الجديد.
  7. في المربع اسم الملف ، اكتب الاسم الذي تريد استخدامه لملف.pst الجديد، ومن ثم انقر فوق موافق.
  8. انقر فوق إنهاء.
ملاحظة تتضمن خصائص تصميم المجلد الأذونات، عوامل التصفية والوصف والنماذج طرق العرض. في حالة تصدير عناصر من ملف.pst واحد إلى آخر، لا يتم الاحتفاظ بخصائص تصميم المجلد.

كيفية استيراد بيانات ملف.pst إلى Outlook

يمكنك استخدام النسخة الاحتياطية لملف.pst الخاص بك لاستعادة بيانات Outlook في حالة تلف أو فقدان ملف.pst الأصلي. يتم إرجاع كل شيء تم حفظه في ملف.pst إلى Outlook.

في Outlook 2010:

اتبع هذه الخطوات لاستعادة أو استيراد البيانات إلى Outlook:
  1. انقر فوق علامة التبويب ملف .
  2. في فتح الفئة، انقر فوق استيراد.
  3. في معالج الاستيراد والتصدير، انقر فوق استيراد من برنامج أو ملف آخر، ومن ثم انقر فوق التالي.
  4. انقر فوق ملف بيانات Outlook (.pst)ومن ثم انقر فوق التالي.
  5. اكتب المسار واسم ملف.pst الذي تريد استيراده، أو انقر فوقاستعراض لاختيار ملف للاستيراد.

    ملاحظةضمن خيارات، من المستحسن النقر فوق عدم استيراد عناصر مكررة، إلا إذا كنت تريد المعلومات التي تم استيرادها لاستبدال أو تكرار العناصر الموجودة بالفعل في Outlook.
  6. انقر فوق التالي.
  7. حدد المجلد الذي تريد استيراده. لاستيراد كل شيء في الملف.pst، حدد أعلى التسلسل الهرمي.

    ملاحظةيتم تحديد المجلد العلوي (عادة ما تكون المجلدات الشخصيةأو ملف بيانات Outlook أو عنوان البريد الإلكتروني) تلقائياً. يتم تحديد تضمين المجلدات الفرعية بشكل افتراضي. سيتم استيراد كافة المجلدات ضمن المجلد المحدد
  8. انقر فوق الانتهاء.

في الإصدارات السابقة من Outlook:

اتبع هذه الخطوات لاستعادة أو استيراد البيانات إلى Outlook:
  1. إذا تم تخزين الملف.pst الذي تريد استيراده على جهاز قابل للإزالة، مثل قرص مرن أو القرص الصلب محمول، قرص مضغوط، شريط شريط مغناطيسي أو أي وسيطة تخزين أخرى، إدراج أو توصيل جهاز التخزين ثم قم بنسخ ملف.pst إلى محرك الأقراص الثابت للكمبيوتر.

    عندما تقوم بنسخ الملف.pst، تأكد من أن القراءة فقط في حالة عدم تحديد سمة. إذا تم تحديد هذه السمة، قد تتلقى رسالة الخطأ التالية:
    لا يمكن الوصول إلى الجهاز المحدد أو الملف أو المسار. قد يكون تم حذفه أو قد يكون قيد الاستخدام، قد تواجهك مشكلات في شبكة الاتصال أو قد لا يكون لديك الأذونات الكافية للوصول إليه. قم بإغلاق أي تطبيق يستخدم هذا الملف وحاول مرة أخرى.
    إذا تلقيت رسالة الخطأ هذه، قم بإلغاء السمة القراءة فقط، ثم قم بنسخ الملف مرة أخرى.
  2. فتح Outlook.
  3. في القائمة ملف ، انقر فوق استيراد وتصدير. إذا لم يتوفر الأمر، حرك المؤشر فوق علامتي الاقتباس في أسفل القائمة، ومن ثم انقر فوقاستيراد وتصدير.
  4. انقر فوق استيراد من برنامج أو ملف آخر، ومن ثم انقر فوق التالي.
  5. انقر فوق ملف المجلدات الشخصية (.pst)ومن ثم انقر فوق التالي.
  6. اكتب المسار واسم ملف.pst الذي تريد استيراده وانقر فوق التالي.
  7. حدد المجلد الذي تريد استيراده. لاستيراد كل شيء في الملف.pst، حدد أعلى التسلسل الهرمي.
  8. انقر فوق إنهاء.

كيفية نقل بيانات Outlook من كمبيوتر إلى كمبيوتر آخر

لا يمكن مشاركة أو مزامنة الملفات.pst بين كمبيوتر وكمبيوتر آخر. ومع ذلك، لا يزال بإمكانك نقل بيانات Outlook من كمبيوتر إلى كمبيوتر آخر.

استخدم الإرشادات الموجودة في قسم "كيفية عمل نسخة احتياطية من ملف.pst" لنسخ ملف.pst إلى قرص مضغوط أو DVD أو الوسائط المحمولة الأخرى، أو نسخ الملف إلى كمبيوتر آخر من خلال ارتباط LAN/WAN.

ملاحظةالاتصال بملفات.pst من خلال ارتباطات LAN/WAN غير معتمد، ويمكن أن تحدث مشاكل في الاتصال بملفات.pst من خلال هذه الارتباطات. راجع المقالة التالية للحصول على مزيد من المعلومات:

297019 ملفات المجلدات الشخصية غير معتمدة على شبكة اتصال محلية أو عبر ارتباط WAN

قد تحتاج أيضا إلى إنشاء ملف.pst ثانوي وجديد يهدف لنقل البيانات فقط. حفظ البيانات التي تريد نقل في هذا الملف.pst الجديد وحذف أية بيانات لم تقم بنقل. إذا كنت بحاجة لجعل ملف.pst ثانوي لتخزين البيانات لنقلها بين جهازي كمبيوتر مختلفين، أو لأغراض النسخ الاحتياطي، استخدم الخطوات التالية.

في Outlook 2010:

  1. انقر فوق ملف علامة التبويب.
  2. في معلومات الفئة، انقر فوق "إعدادات الحساب" الزر، ومن ثم انقر فوق إعدادات الحساب.
  3. في "إعدادات الحساب" إطار، انقر فوق "ملفات البيانات" علامة التبويب.
  4. انقر فوق إضافة، انقر فوق ملف بيانات Outlook (.pst)، ومن ثم انقر فوق موافق.
  5. اكتب اسماً فريداً لملف.pst الجديد. على سبيل المثال، اكتبTransfer.pst، ثم انقر فوق موافق.
  6. قم بإغلاق Outlook.

في الإصدارات السابقة من Outlook:

  1. من القائمة ملف ، أشر إلى جديد، ومن ثم انقر فوق ملف بيانات Outlook.
  2. اكتب اسماً فريداً لملف.pst الجديد. على سبيل المثال، اكتب Transfer.pst، ثم انقر فوق موافق.
  3. اكتب اسم عرض لملف "المجلدات الشخصية"، ومن ثم انقر فوق موافق.
  4. قم بإغلاق Outlook.
اتبع هذه الخطوات لنسخ ملف.pst موجود:
  1. استخدم الإرشادات الموجودة في قسم "كيفية عمل نسخة احتياطية من ملف.pst" عمل نسخة احتياطية من ملف.pst الذي تريد نقل. تأكد من أن تقوم بنسخ ملف.pst النسخ الاحتياطي إلى قرص مضغوط أو إلى نوع آخر من الوسائط القابلة للإزالة.
  2. نسخ ملف.pst النسخ الاحتياطي من الوسائط القابلة للنقل إلى الكمبيوتر الثاني.
  3. اتبع الخطوات الموجودة في القسم "كيفية استيراد بيانات ملف.pst إلى Outlook" لاستيراد بيانات ملف.pst إلى Outlook على الكمبيوتر الثاني.

كيفية إجراء النسخ الاحتياطي "دفاتر العناوين الشخصية"

قد يحتوي دفتر العناوين الشخصية على عناوين البريد الإلكتروني ومعلومات الاتصال التي لم يتم تضمينها في دفتر عناوين Outlook أو قائمة جهات الاتصال. يمكن الاحتفاظ بدفتر عناوين Outlook في علبة بريد Exchange Server أو في ملف.pst. ومع ذلك، "دفتر العناوين الشخصية" بإنشاء ملف منفصل المخزنة على محرك القرص الثابت. للتأكد من أن دفتر العناوين هذا إجراء النسخ الاحتياطي، يجب عليك تضمين أية ملفات ذات ملحق.pab في عملية النسخ الاحتياطي.

اتبع هذه الخطوات لتحديد موقع ملف "دفتر العناوين الشخصية":
  1. إذا كنت تستخدم نظام التشغيل Windows Vista: انقر فوق ابدأ.

    إذا كنت تستخدم نظام التشغيل Windows XP: انقر فوق ابدأ، ومن ثم انقر فوق بحث.

    إذا كنت تستخدم Windows 95 أو Windows 98: انقر فوقابدأوأشر إلى بحث، ثم انقر فوق الملفات أو المجلدات.

    إذا كنت تستخدم Windows 2000 أو Windows Millennium Edition (me): انقر فوقابدأوأشر إلى بحث، ثم انقر فوق عن ملفات أو مجلدات.
  2. نوع *.pab، ثم اضغط مفتاح الإدخال ENTER أو انقر فوق البحث الآن.

    لاحظ موقع ملف.pab. استخدام جهاز الكمبيوتر أو مستكشف Windows لنسخ ملف.pab إلى وسيط التخزين أو المجلد نفسه الذي يحتوي على النسخة الاحتياطية للملف.pst.
يمكنك استخدام هذه النسخة الاحتياطية لاستعادة "دفتر العناوين الشخصية" الخاص بك إلى جهاز الكمبيوتر الخاص بك أو نقلها إلى كمبيوتر آخر. اتبع هذه الخطوات لاستعادة "دفتر العناوين الشخصية":
  1. أغلق أية برامج المراسلة، مثل Outlook Microsoft Exchange أو مراسلات Windows.
  2. انقر فوق ابدأ ومن ثم انقر فوق تشغيل نسخ ولصق (أو اكتب) الأمر التالي في فتح ، واضغط مفتاح الإدخال ENTER:
    لوحة التحكم
    فتح لوحة التحكم.

    ملاحظة إذا كنت ترى شاشة اختر فئة ، انقر فوق حسابات المستخدمين.
  3. انقر نقراً مزدوجاً فوق الرمز " البريد ".
  4. انقر فوق "إظهار ملفات التعريف".
  5. انقر فوق ملف التعريف المناسب ومن ثم انقر فوق خصائص.
  6. انقر فوق " حسابات البريد الإلكتروني".
  7. انقر فوق إضافة دليل جديد أو دفتر العناوين، ومن ثم انقر فوق التالي
  8. انقر فوق دفاتر عناوين إضافية، ومن ثم انقر فوق التالي.
  9. انقر فوق دفتر العناوين الشخصية، ومن ثم انقر فوق التالي.
  10. اكتب المسار واسم ملف "دفتر العناوين الشخصي" الذي تريد استعادة وانقر فوق تطبيق، ثم انقر فوق موافق.
  11. انقر فوق إغلاق, وانقر بعد ذلك فوق موافق.
ملاحظة دفتر عناوين Outlook هو خدمة ملف التعريف تستخدم لتسهيل استخدام مجلد جهات اتصال في علبة البريد أو ملف المجلد الشخصي أو المجلد العمومي كدفتر عناوين بريد إلكتروني. دفتر عناوين Outlook نفسه لا يحتوي على بيانات له ليتم حفظها.

كيفية استخدام أداة "النسخ الاحتياطي الشخصية للمجلد" لأتمتة النسخ الاحتياطي لملفات.pst

أصدرت Microsoft أداة مساعدة لتنفيذ النسخ الاحتياطي لملف المجلدات الشخصية (.pst). لتنزيل الأداة المساعدة، قم بزيارة موقع Microsoft التالي على الويب:
http://www.microsoft.com/downloads/details.aspx?FamilyId=8B081F3A-B7D0-4B16-B8AF-5A6322F4FD01&displaylang=en
لمزيد من المعلومات حول الأداة المساعدة Personal Folder Backup، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف ل Microsoft":
238782 كيفية إجراء نسخ احتياطي تلقائياً لملف المجلدات الشخصية
ملاحظةفي Microsoft Outlook 2010، "المجلدات الشخصية" النسخ الاحتياطي الوظائف الإضافية معطلة بشكل افتراضي. لمزيد من المعلومات، انقر فوق رقم المقالة التالي لعرضها في "قاعدة معارف Microsoft":
2030523 كيفية تمكين "النسخ الاحتياطي مجلدات شخصية" الوظيفة الإضافية للعمل مع Outlook 2010

كيفية عمل نسخة احتياطية ملفات إعدادات Outlook


إذا قمت بتخصيص الإعدادات، مثل إعدادات شريط الأدوات والمفضلة والتي تريد إجراء النسخ المتماثل على جهاز كمبيوتر آخر أو استعادة لجهاز الكمبيوتر الخاص بك، قد تحتاج إلى تضمين الملفات التالية في النسخة الاحتياطية:
  • Outcmd.dat: هذا الملف لتخزين إعدادات أشرطة الأدوات والقوائم.
  • اسم ملف التعريف.fav: وهذا ملف "المفضلة" الذي يتضمن إعدادات شريط Outlook (لا ينطبق على Outlook 2002 والإصدارات الأقدم).
  • اسم ملف التعريف.xml: هذا الملف لتخزين تفضيلات "جزء التنقل" (تنطبق فقط على Outlook 2003 والإصدارات الأحدث).
  • اسم ملف التعريف.nk2: هذا الملف لتخزين الأسماء المستعارة للإكمال التلقائي.
  • ملفات التوقيع: كل توقيع له الملف الخاص به ويستخدم نفس اسم التوقيع الذي استخدمته عند إنشائه. على سبيل المثال، إذا قمت بإنشاء توقيع بالاسم MySig، يتم إنشاء الملفات التالية في المجلد "تواقيع":
    • : Mysig.htm هذا الملف التوقيع التلقائي HTML.
    • MySig.rtf: هذا الملف لتخزين توقيع تلقائي Microsoft Outlook Rich Text تنسيق (RTF).
    • MySig.txt: هذا الملف لتخزين توقيع تلقائي بتنسيق النص العادي.
    موقع ملفات التوقيع يعتمد على إصدار Windows الذي تقوم بتشغيله. استخدم هذه القائمة للعثور على الموقع المناسب:
    • Windows Vista أو Windows 7: محرك الأقراص\users\اسم المستخدم\appdata، أين محرك الأقراص هو محرك الأقراص الذي تم تثبيت Outlook و اسم المستخدم يمثل اسم المستخدم الذي تم تثبيت Outlook به.
    • نظام التشغيل Windows XP أو Windows 2000: محرك الأقراص\Documents و Settings\اسم المستخدمData\Microsoft\Outlook \Local Settings\Application، أين محرك الأقراص هو محرك الأقراص الذي تم تثبيت Outlook و اسم المستخدم يمثل اسم المستخدم الذي تم تثبيت Outlook به.
    • نظام التشغيل Windows 98 أو Windows Me: محرك الأقراصبيانات \Windows\Local Settings\Application، أين محرك الأقراص هو محرك الأقراص الذي تم تثبيت Outlook.
ملاحظة إذا كنت تستخدم Microsoft Word كمحرر للبريد الإلكتروني، يتم تخزين التواقيع في الملف Normal.dot كإدخالات نص تلقائي. يجب نسخ احتياطية من هذا الملف أيضا.

كيفية البحث عن ملف pst.

إذا كنت لا تعرف أين يوجد ملف.pst القديم على الكمبيوتر الخاص بك والذي تريد إضافة هذا الملف.pst إلى ملف تعريف Outlook، يفسر هذا القسم كيفية البحث عن ملف.pst ثم قم بإضافتها إلى ملف تعريف Outlook.

للبحث عن ملف.pst، اتبع الخطوات التالية:
  1. للبحث عن ملفات.pst:
    • إذا كنت تقوم بتشغيل نظام التشغيل Windows Vista: انقر فوق ابدأومن ثم انقر فوق الكمبيوتر. حدد موقع نافذة البحث في الزاوية العلوية اليمنى.
    • إذا كنت تستخدم نظام التشغيل Windows XP: انقر فوق ابدأ، ومن ثم انقر فوق بحث.
    • إذا كنت تستخدم Windows 95 أو Windows 98: انقر فوقابدأوأشر إلى بحث، ثم انقر فوق الملفات أو المجلدات.
    • إذا كنت تستخدم Windows 2000 أو نظام التشغيل Microsoft Windows Millennium Edition: انقر فوقابدأوأشر إلى بحث، ثم انقر فوق عن ملفات أو مجلدات.
  2. نوع الباسيفيكي، ثم اضغط مفتاح الإدخال Enter أو انقر فوقالبحث الآن. حدد موقع الملف.pst المطلوب الذي تريد إضافته إلى Outlook. سجل موقع الملف.pst.
  3. إغلاق نافذة البحث وبدء تشغيل Outlook.
    • إذا كنت تستخدم Outlook 2010، انقر فوق ملف ، أندثين في الفئة من المعلومات انقر فوقإعدادات الحساب. انقر فوق "إعدادات الحساب" مرة أخرى، ثم انقر فوق علامة التبويب " ملفات البيانات " في الإطار الذي يظهر.
    • إذا كنت تشغل برنامج Outlook 2007 أو الإصدارات السابقة له، انقر فوق القائمة " ملف "، وثم حدد "إدارة ملفات البيانات".
  4. انقر فوق إضافة الزر، ومن ثم اختر نوع ملف.pst لإضافة الصحيح. إذا تم إنشاء ملف.pst في برنامج Outlook 2007، اخترملف Office Outlook الشخصية المجلدات (.pst). إذا تم إنشاء ملف.pst الخاص بك باستخدام إصدار أقدم من Outlook، مثل Outlook 97، 2000، أو XP، اختر "ملف مجلدات" Outlook 97-2002 الشخصية (.pst)-
  5. انتقل إلى موقع الملف.pst المطلوب العثور عليها أثناء البحث أعلاه. حدد ملف.pst ومن ثم انقر فوق موافق.
  6. اكتب اسم مخصص لملف.pst أو أقبل الاسم الافتراضي. انقر فوق موافق. انقر فوق إغلاق لإنهاء الإطار الحالي.
يعرض outlook الآن ذلك الملف.pst في قائمة مجلدات Outlook.

الخطوات التالية

إذا لم تساعد هذه الطرق، قد تحتاج إلى مساعدة شخص تعرفه للحصول على تعليمات. أو، إذا كنت تستخدم Outlook مع Exchange Server، قد تحتاج إلى الاتصال بمسؤول Exchange Server للحصول على تعليمات. يمكنك أيضا استخدام موقع الويب الخاص بخدمات دعم العملاء ل Microsoft للبحث عن حلول أخرى. تتضمن بعض الخدمات موقع الويب الخاص بخدمات دعم العملاء ل Microsoft التالي:
  • قاعدة معارف يمكن البحث فيه: البحث في معلومات الدعم الفني وأدوات الدعم الذاتي لمنتجات Microsoft.
  • مراكز الحلول: عرض الأسئلة المتداولة الخاصة بالمنتج وتمييزات الدعم.
  • خيارات دعم أخرى: تستخدم الويب لطرح سؤال أو اتصل بخدمات دعم العملاء في Microsoft أو تقديم ملاحظات.
إذا قمت بالمتابعة إلى طرح أسئلة بعد استخدام هذه المواقع Microsoft أو إذا تعذر العثور على حل على موقع الويب الخاص بخدمات دعم Microsoft، انقر فوق الارتباط التالي للاتصال بالدعم:
http://support.microsoft.com/contactus/

مراجع

لمزيد من المعلومات حول كيفية تكوين ملفات التعريف والخدمات، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف ل Microsoft":
289467 ملفات تعريف المستخدمين وخدمات المعلومات
لمزيد من المعلومات، انقر فوق أرقام المقالات التالية لعرض المقالات في قاعدة معارف Microsoft:
269520 لماذا لا يدعم Outlook الوسائط للقراءة فقط
238782 كيفية عمل نسخة احتياطية من ملف المجلدات الشخصية في Outlook 2000 و Outlook 2003 تلقائياً
257831 كيفية نقل ملف المجلدات الشخصية في Outlook 2000 الذي تم تثبيته في وضع "بريد إنترنت فقط"
291627 كيفية إدارة ملف.pst لجهازي كمبيوتر مختلفين في Outlook
291636 كيفية نقل ملف المجلدات الشخصية (.pst) في Outlook 2002 و Outlook 2007
883401 كيفية تغيير الموقع الافتراضي الذي يستخدم Outlook 2003 أو Outlook 2002 لإنشاء أو فتح ملف مجلدات شخصية (.pst)

الخصائص

معرف المقالة: 287070 - تاريخ آخر مراجعة: 16/جمادى الثانية/1435 - مراجعة: 15.0
تنطبق على
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2007
  • Microsoft Outlook 2010
كلمات أساسية: 
kbpubtypekc kbhowtomaster kbimport kbexport kbbackup kbhowto kbvideocontent kbmt KB287070 KbMtar
ترجمة آلية
هام: تمت ترجمة هذه المقالة باستخدام برامج مايكروسوفت للترجمة الآلية ومن المحتمل ان يتم تحريرها او تدقيقها بعد ذلك من خلال تكنولوجيا منصة مجموعات الترجمة(CTF) او من خلال مترجم بشري. تقدم لك شركة مايكروسوفت هذه المقالات المترجمة بشكل آلي او بالترجمة البشرية او بعد تحريرها وتدقيقها من قبل مجموعات الترجمة حتى تمكنكم من الوصول إلى جميع المقالات الموجودة في قواعد المعرفة لديها بلغات مختلفة. إلا أن المقالات المترجمة قد تحتوي على أخطاء في المفردات او بناء الجمل او النحو. وعليه، فإن شركة مايكروسوفت ليست مسؤولة عن اية أخطاء او عدم دقة في الترجمة او أية أضرار قد تحدث نتيجة أخطاء في ترجمة محتويات النص او استخدامه من قبل العملاء.
اضغط هنا لرابط المقالة باللغة الانجليزية287070

إرسال ملاحظات