ID článku: 287070 - Produkty, které se vztahují k tomuto článku.
Aplikace Microsoft Outlook 2000 (CW) verzi tohoto článku naleznete v tématu 195719.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Souhrn

Tento článek popisuje, jak používat složky osobního úložiště, nazývané také soubory PST, k zálohování dat vytvořených v aplikacích Microsoft Office Outlook 2007, Microsoft Office Outlook 2003 a Microsoft Office Outlook 2002. Můžete zálohovat zprávy, kontakty, události, úkoly, poznámky a položky deníku v souborech PST.

Poznámka: Tento článek popisuje způsob použití souborů PST pouze v aplikacích Outlook 2007, Outlook 2003 a Outlook 2002.

Pokud používáte jiný e-mailový program, například Microsoft Outlook Express nebo Outlook.com, nebo pokud máte problémy s e-mailový program, tento článek není určen pro vás. Přejděte k části "Odkazy" pro odkazy na další články a návrhy řešení.

ÚVOD

Aplikace Microsoft Outlook automaticky ukládá zprávy, kontakty, události, úkoly, poznámky a položky deníku v následujících dvou umístěních:
  • Ve složce osobní úložiště, označované také jako soubor PST, na jednotce vašeho pevného disku.
  • V poštovní schránce, která je umístěna na serveru. Vaše poštovní schránka je umístěna na serveru, pokud používáte aplikaci Outlook s Microsoft Exchange Server.
Záložní kopii souboru PST můžete použít k obnovení nebo přesunutí dat aplikace Outlook, pokud dochází k selhání hardwaru, neočekávané ztrátě dat, k přenosu dat z jednoho počítače do jiného počítače nebo pro přenos dat z jednoho pevného disku na jiný.

Tento článek popisuje, jak soubory PST využít. Z následujícího seznamu vyberte akci:
  • Jak vytvořit záložní kopii souboru PST: Pokud používáte aplikaci Outlook s Microsoft Exchange Server, tento oddíl slouží k uložení celého souboru PST zálohování.
  • Jak zálohovat data souboru PST, který je umístěn na serveru Microsoft Exchange Server: Pokud používáte aplikaci Outlook s Microsoft Exchange Server, tento oddíl slouží k zálohování dat aplikace Outlook.
  • Jak exportovat data souboru PST: Tento oddíl použijte, pokud chcete zálohovat pouze několik složek nebo konkrétní druh dat, například pouze e-mailových zpráv.
  • Jak importovat data souboru PST do aplikace Outlook: Tento oddíl slouží k obnovení dat do aplikace Outlook ze souboru PST, který jste již zálohován.
  • Jak přenést data aplikace Outlook z jednoho počítače do jiného počítače: Tento oddíl slouží k přenosu dat, který jste uložili do souboru PST z jednoho počítače do jiného počítače.
  • Jak zálohovat osobní adresáře: Tento oddíl slouží k zálohování osobního adresáře.
  • Jak automatizovat zálohování souborů PST pomocí nástroje Zálohování osobních složek: Pomocí tohoto oddílu automaticky zálohovat soubory PST, týdenní, měsíční nebo v intervalu, který jste vybrali.
  • Jak zálohovat soubory nastavení aplikace Outlook: Tento oddíl slouží k zálohování nastavení panelu nástrojů a nabídky, vaše oblíbené aplikace Internet Explorer a soubory signatur a žádné přezdívky, které jste přiřadili vašim kontaktům.
  • Jak najít soubor PST: Pokud chcete přidat existující soubor PST do aplikace Outlook, ale nevíte přesně kam byl umístěn ve vašem počítači, můžete jej vyhledat.

Video: Jak spravovat soubory osobních složek aplikace Outlook (PST)

Zmenšit tento obrázekZvětšit tento obrázek
assets video1
UUID =9a50d56e-1432-461b-86fe-fefd4da86604 VideoUrl =http://aka.MS/qjmwrw
Zmenšit tento obrázekZvětšit tento obrázek
assets video2

Další informace

Jak vytvořit záložní kopii souboru PST

Pokud nepoužíváte aplikaci Outlook se serverem Microsoft Exchange Server, aplikace Outlook ukládá všechna data do souboru PST. Pokud se původní soubor PST ztratí nebo poškodí, můžete použít jeho záložní kopii k obnovení dat aplikace Outlook. Tento oddíl vysvětluje, jak vytvořit kopii celého souboru PST se všemi jeho výchozími položkami.

Takto zálohovat celý soubor PST:
  1. Ukončete všechny programy pro zasílání zpráv, například aplikaci Outlook, Microsoft Exchange nebo Microsoft Windows Messaging.
  2. Klikněte na tlačítko Start a na příkaz Spustit. Do pole Otevřít zkopíruje (nebo zadejte) následující příkaz a stiskněte klávesu ENTER:
    ovládací panel
    Otevřou se ovládací panely.

    Poznámka: Pokud se zobrazí obrazovka Vyberte kategorii úkolů , klepněte na položku Uživatelské účty a potom přejděte ke kroku 3.
  3. Poklepejte na ikonu Pošta.
  4. Klepněte na tlačítko Zobrazit profily.
  5. Klepněte na požadovaný profil a potom klepněte na příkaz Vlastnosti.
  6. Klepněte na tlačítko datové soubory.
  7. V poli Název klepněte na Službu osobních složek, kterou chcete zálohovat. Ve výchozím nastavení se tato služba nazývá Osobní složky. Může se však jmenovat i jinak.

    Poznámka: Pokud máte v profilu více než jednu službu osobních složek, musíte zálohovat každou sadu souborů PST zvlášť.

    Pokud neexistují žádné položky nazvané Osobní složky a veškeré informace, například zprávy, kontakty nebo události, nebyly dosud uloženy v aplikaci Outlook, pravděpodobně jste dosud nepovolili službu osobních složek. Přejděte k části "Odkazy", kde najdete informace o tom, jak vytvořit soubor PST.

    Pokud nemáte v profilu žádnou Službu osobních složek a ukládáte informace, například zprávy, kontakty nebo události v aplikaci Outlook, vaše informace se pravděpodobně ukládají ve schránce serveru Exchange Server. Zkuste postupovat podle pokynů v části "Jak zálohovat data souboru PST, který je umístěn na serveru Microsoft Exchange Server".
  8. Klepněte na tlačítko Nastavení a poznamenejte si cestu a název, který se zobrazí.

    Poznámka: Protože soubor PST obsahuje všechny údaje, které jsou uloženy ve složkách rozhraní MAPI, které používá aplikace Outlook, může jít o velmi velký soubor. Chcete-li zmenšit velikost souboru PST, klepněte na možnost Komprimovat v dialogovém okně Nastavení.
  9. Zavřete všechna okna nabídky Vlastnosti.
  10. Pomocí Průzkumníka Windows nebo položky Počítač zkopírujte soubor, který jste si poznamenali v kroku 8. Soubor lze zkopírovat do jiného umístění na pevném disku nebo na jakýkoli druh vyměnitelných paměťových médií, jako například na disketu, disk CD-ROM, přenosný pevný disk, magnetickou páskovou kazetu nebo jiné paměťové zařízení.

Jak zálohovat data souboru PST, který je umístěn na serveru Microsoft Exchange Server

Chcete-li vědět, jak zálohovat data, pokud používáte aplikaci Outlook se serverem Microsoft Exchange Server, je nutné vědět, kde jsou data uložena. Výchozí umístění a úložiště pro data aplikace Outlook je poštovní schránka serveru Exchange Server. Záložní kopie poštovní schránky na serveru obvykle zpracovává správce systému Exchange Server. Někteří správci systému Exchange Server však ukládají data aplikace Outlook do souboru PST na pevném disku.

Podle následujících kroků ověříte, zda nyní aplikace Outlook ukládá data:

V aplikaci Outlook 2010:

  1. Klikněte na kartusoubor , na pásu karet aplikace Outlook.
  2. V informace o kategorii, klepněte na tlačítko Nastavení účtu a potom klepněte na tlačítko Nastavení účtu.
  3. V Nastavení účtu okno, klepněte na kartu Datové soubory .

    Pokud místo pole obsahuje slovo "Online" nebo cestu k souboru, který má OST příponu názvu souboru, aplikace Outlook ukládá data do složek na Exchange Server. Pro další informace týkající se zálohování se obraťte na správce systému Exchange Server.

    Pokud místo pole containsa cestu k souboru, který má extension.pst název souboru, aplikace Outlook ukládá nové zprávy, kontakty, události a další data do souboru PST na pevném disku. Chcete-li zálohovat data, přejděte k části "Jak vytvořit záložní kopii souboru PST".

V aplikaci Outlook 2007:

  1. V nabídce Nástroje klepněte na příkaz Možnosti, klepněte na kartu Nastavení pošty a potom klepněte na tlačítko Účty elektronické pošty.
  2. V okně Nastavení účtu klepněte na kartu Datové soubory .

    Pokud pole Název obsahuje slovo "Poštovní schránka" následované e-mailovou adresou, aplikace Outlook ukládá data do složek v systému Exchange Server. Pro další informace týkající se zálohování se obraťte na správce systému Exchange Server.

    Pokud pole obsahuje slova "Osobní složka" nebo název sady osobních složek nebo souborů PST, aplikace Outlook ukládá nové zprávy, kontakty, události a další data do souboru PST na pevném disku. Chcete-li zálohovat data, přejděte k části "Jak vytvořit záložní kopii souboru PST".

V dřívější verzi aplikace Outlook:

  1. V nabídce Nástroje klepněte na příkaz Účty elektronické pošty.

    Poznámka: Tato možnost nemusí být k dispozici v některých sítích. Správce sítě mohl tuto možnost odstranit na ochranu informací o účtu. Pokud se možnost E-mailové účty nezobrazuje, požádejte o pomoc správce sítě.
  2. Klepněte na položku Zobrazit nebo změnit existující e-mailové účtya potom klepněte na tlačítko Další.
  3. Podívejte se na možnost Doručovat nový e-mail do následujícího umístění. Jestliže obsahuje slovo "Poštovní schránka" následované e-mailovou adresou, aplikace Outlook ukládá data do složek v systému Exchange Server. Pro další informace týkající se zálohování se obraťte na správce systému Exchange Server.

    Pokud pole obsahuje slova "Osobní složka" nebo název sady osobních složek nebo souborů PST, aplikace Outlook ukládá nové zprávy, kontakty, události a další data do souboru PST na pevném disku. Chcete-li zálohovat data, přejděte k části "Jak vytvořit záložní kopii souboru PST".

Jak exportovat data souboru PST

Pokud chcete zálohovat pouze některá data aplikace Outlook, můžete vytvořit nový soubor PST pro zálohování pouze těch dat, která chcete uložit. Tomu se rovněž říká export dat souboru PST. Tento oddíl bude například vhodné použít, pokud pouze některé složky obsahují důležité informace a jiné, větší složky, obsahují méně důležité položky. Můžete exportovat pouze důležité složky nebo kontakty a vynechat složky jako Odeslaná pošta.

V aplikaci Outlook 2010:

Chcete-li exportovat určitou složku, postupujte podle následujících pokynů:
  1. Klepněte soubor kartu.
  2. V možností aplikace Outlook okno, klepněte na tlačítko Upřesnit.
  3. Klepněte na tlačítko Exportovat.
  4. V Průvodci importem a exportemklepněte na tlačítko Exportovat do souborua potom klepněte na tlačítko Další.
  5. Klepněte na Datový soubor aplikace Outlook (PST)a potom klepněte na tlačítko Další.
  6. Vyberte složku, kterou chcete exportovat a klepněte na tlačítko Další.
  7. Klepněte na tlačítko Procházet a vyberte umístění, kam chcete uložit nový soubor PST.
  8. Do pole Název souboru zadejte název, který chcete použít pro nový soubor PST a klepněte na tlačítko OK.
  9. Klepněte na tlačítko Dokončit.

V dřívější verzi aplikace Outlook:

  1. Spusťte aplikaci Outlook.
  2. V nabídce Soubor klepněte na příkaz Import a Export. Pokud příkaz není k dispozici, přesuňte ukazatel myši nad dvojitými šipkami v dolní části nabídky a potom klepněte na příkazImport a Export.
  3. Klepněte na tlačítko Exportovat do souborua potom klepněte na tlačítko Další.
  4. Klepněte na Soubor osobních složek (PST)a potom klepněte na tlačítko Další.
  5. Klepněte na složku, do které chcete exportovat do souboru PST a potom klepněte na tlačítko Další.
  6. Klepněte na tlačítko Procházet a vyberte umístění, kam chcete uložit nový soubor PST.
  7. Do pole Název souboru zadejte název, který chcete použít pro nový soubor PST a klepněte na tlačítko OK.
  8. Klepněte na tlačítko Dokončit.
Poznámka: Mezi vlastnosti vzhledu složky patří oprávnění, filtry, popis, formuláře a zobrazení. Jestliže exportujete položku z jednoho souboru PST do jiného, nebudou zachovány žádné vlastnosti vzhledu složky.

Jak importovat data souboru PST do aplikace Outlook

Pokud se původní soubor PST ztratí nebo poškodí, můžete k obnovení dat aplikace Outlook použít záložní kopii souboru PST. Veškerý obsah, který je uložen v souboru PST, je vrácen do aplikace Outlook.

V aplikaci Outlook 2010:

Postupujte podle těchto kroků pro obnovení nebo import dat do aplikace Outlook:
  1. Klikněte na kartu Soubor.
  2. V Open kategorii, klepněte na tlačítko importovat.
  3. V Průvodci importem a exportemklepněte na položku importovat z jiného programu nebo souborua potom klepněte na tlačítko Další.
  4. Klepněte na Datový soubor aplikace Outlook (PST)a potom klepněte na tlačítko Další.
  5. Zadejte cestu a název souboru PST, který chcete importovat, nebo klepněte na tlačítkoProcházet vyberte soubor, který chcete importovat.

    Poznámka: Ve skupinovém rámečku Možnosti je doporučeno klepnout na možnost Neimportovat duplicitní položky, pokud nechcete, aby se importovanými informacemi nahradily nebo duplikovaly položky, které jsou již v aplikaci Outlook.
  6. Klepněte na tlačítko Další.
  7. Vyberte složku, kterou chcete importovat. Chcete-li importovat všechny položky v souboru PST, vyberte horní položku hierarchie.

    Poznámka: Automaticky se vybere nejvyšší složka (obvykle Osobní složka, Datový soubor aplikace Outlook nebo e-mailová adresa). Ve výchozím nastavení je vybrána možnost Včetně podsložek. Všechny složky pod vybranou složkou budou importovány.
  8. Klepněte na tlačítko Dokončit.

V dřívějších verzích aplikace Outlook:

Postupujte podle těchto kroků pro obnovení nebo import dat do aplikace Outlook:
  1. Je-li soubor PST, který chcete importovat, uložen na vyměnitelném zařízení, jako jsou diskety, přenosný pevný disk, disk CD-ROM, magnetické páskové kazety nebo jiné paměťové médium, vložte nebo připojte paměťové zařízení a pak zkopírujte soubor PST na pevný disk počítače.

    Při kopírování souboru PST se ujistěte, že atribut Jen pro čtení není zaškrtnutý. Pokud je tento atribut vybrán, může se zobrazit následující chybová zpráva:
    Nelze získat přístup k určenému zařízení, souboru nebo cestě. Byla odstraněna, může být používána, může docházet k potížím se sítí nebo nemáte dostatečná oprávnění k přístupu. Ukončete všechny aplikace používající tento soubor a akci opakujte.
    Pokud se zobrazí tato chybová zpráva, zrušte zaškrtnutí atributu Jen pro čtení a potom zkopírujte soubor znovu.
  2. Spusťte aplikaci Outlook.
  3. V nabídce Soubor klepněte na příkaz Import a Export. Pokud příkaz není k dispozici, přesuňte ukazatel nad dvojitými šipkami v dolní části nabídky a potom klepněte na příkazImport a Export.
  4. Klepněte na položku importovat z jiného programu nebo souborua potom klepněte na tlačítko Další.
  5. Klepněte na Soubor osobních složek (PST)a potom klepněte na tlačítko Další.
  6. Zadejte cestu a název souboru PST, který chcete importovat a klepněte na tlačítko Další.
  7. Vyberte složku, kterou chcete importovat. Chcete-li importovat všechny položky v souboru PST, vyberte horní položku hierarchie.
  8. Klepněte na tlačítko Dokončit.

Jak přenést data aplikace Outlook z jednoho počítače do jiného počítače

Soubory PST nelze sdílet ani synchronizovat mezi dvěma počítači. Data aplikace Outlook však můžete z jednoho počítače přenést do jiného.

Podle pokynů v části "Jak vytvořit záložní kopii souboru PST" zkopírujete soubor PST na disk CD nebo DVD-ROM nebo jiné přenosné médium nebo zkopírujte soubor do jiného počítače prostřednictvím propojení sítí LAN a WAN.

Poznámka:Připojení k souborům PST prostřednictvím propojení LAN či WAN není podporováno a může dojít k potížím s připojením k souborům PST. Další informace naleznete v následujícím článku:

297019 Soubory osobních složek nejsou podporována přes propojení LAN či WAN

Můžete také vytvořit nový, sekundární soubor PST, který bude určen pouze pro přenos dat. Uložte data, která chcete přenést do tohoto nového souboru PST, a vynechte data, která přenést nechcete. Pokud potřebujete vytvořit sekundární soubor PST uložit data pro přenos mezi dvěma různými počítači nebo za účelem zálohování, použijte následující kroky.

V aplikaci Outlook 2010:

  1. Klepněte soubor kartu.
  2. V informace o kategorii, klepněte Nastavení účtu tlačítko a potom klepněte na tlačítko Nastavení účtu.
  3. V Nastavení účtu okno, klepněte datové soubory kartu.
  4. Klepněte na tlačítko Přidat, klepněte na datový soubor aplikace Outlook (PST)a potom klepněte na tlačítko OK.
  5. Zadejte jedinečný název pro nový soubor PST. Zadejte napříkladTransfer.psta potom klepněte na tlačítko OK.
  6. Ukončete aplikaci Outlook.

V dřívějších verzích aplikace Outlook:

  1. V nabídce soubor přejděte na příkaz Novýa potom klepněte na tlačítko Datový soubor aplikace Outlook.
  2. Zadejte jedinečný název pro nový soubor PST. Zadejte například Transfer.psta potom klepněte na tlačítko OK.
  3. Zadejte zobrazovaný název pro soubor osobních složek a klepněte na tlačítko OK.
  4. Ukončete aplikaci Outlook.
Takto zkopírovat existující soubor PST:
  1. Pokud chcete vytvořit záložní kopii souboru PST, který chcete přenést, postupujte podle pokynů v části "Jak vytvořit záložní kopii souboru PST". Nezapomeňte na disk CD-ROM nebo jiný typ vyměnitelného média zkopírovat záložní soubor PST.
  2. Zkopírujte záložní soubor PST z vyměnitelného média do druhého počítače.
  3. Naimportujte data souboru PST do aplikace Outlook v druhém počítači podle kroků v části "Jak importovat data souboru PST do aplikace Outlook".

Jak zálohovat osobní adresáře

Osobní adresář může obsahovat e-mailové adresy a kontaktní informace, které nejsou obsaženy v adresáři Outlook nebo seznamu kontaktů. Adresář aplikace Outlook se může nacházet v poštovní schránce systému Exchange Server nebo v souboru PST. Nicméně osobní adresář vytváří samostatný soubor, který je uložen na pevném disku. Chcete-li si být jistí, že je tento adresář zálohován, musíte do procesu zálohování zahrnout všechny soubory, které mají příponu PAB.

Vyhledejte soubor osobního adresáře podle následujících pokynů:
  1. Pokud používáte systém Windows Vista: klepněte na tlačítko Start.

    Pokud používáte systém Windows XP: klepněte na tlačítko Starta potom klepněte na tlačítko Hledat.

    Pokud používáte systém Windows 95 nebo Windows 98: klepněte na tlačítkoStart, přejděte na příkaz Najíta klepněte na příkaz soubory či složky.

    Pokud používáte systém Windows 2000 nebo Windows Millennium Edition (ME): klepněte na tlačítkoStart, přejděte na příkaz Hledata potom klepněte na položku soubory či složky.
  2. Zadejte příkaz *.paba stiskněte klávesu ENTER nebo klepněte na tlačítko Najít.

    Poznámka: Poznamenejte si umístění souboru PAB. Pomocí složky Tento počítač nebo Průzkumníku Windows zkopírujte soubor PAB do stejné složky nebo paměťového média obsahující záložní soubor PST.
Tuto zálohu můžete použít osobní adresář obnovit v počítači nebo k přenosu do jiného počítače. Postupujte podle těchto kroků obnovit osobní adresář:
  1. Ukončete všechny programy zasílání zpráv, například aplikaci Outlook, Microsoft Exchange nebo Windows Zasílání zpráv.
  2. Klikněte na tlačítko Start a na příkaz Spustit. Zkopírujte a vložte (nebo zadejte) následující příkaz do Open pole a stiskněte klávesu ENTER:
    ovládací panel
    Otevřou se ovládací panely.

    Poznámka: Pokud vidíte na obrazovce Vyberte kategorii úkolů , klepněte na položku Uživatelské účty.
  3. Poklepejte na ikonu Pošta.
  4. Klepněte na tlačítkoZobrazit profily.
  5. Klepněte na požadovaný profil a potom klepněte na příkaz Vlastnosti.
  6. Klepněte na e-mailové účty.
  7. Klepněte na tlačítko Přidat nový adresář nebo adresáře a potom klepněte na tlačítko Další
  8. Klepněte na tlačítko Další adresářea potom klepněte na tlačítko Další.
  9. Klepněte na položku Osobní adresářa potom klepněte na tlačítko Další.
  10. Zadejte cestu a název souboru osobního adresáře, který chcete obnovit, klepněte na tlačítko použíta potom klepněte na tlačítko OK.
  11. Klepněte na tlačítko Zavříta potom na tlačítko OK.
Poznámka: Adresář aplikace Outlook je služba, kterou profil používá k usnadnění používání složky Kontakty v poštovní schránce, souboru osobní složky nebo veřejné složky jako adresáře. Samotný adresář aplikace Outlook neobsahuje žádná data, která by bylo nutné ukládat.

Jak automatizovat zálohování souborů PST pomocí nástroje Zálohování osobních složek

Společnost Microsoft vydala nástroj pro automatizaci zálohování souboru osobních složek (PST). Chcete-li stáhnout nástroj, naleznete na následujícím webu společnosti Microsoft:
http://www.microsoft.com/downloads/details.aspx?FamilyId=8B081F3A-B7D0-4B16-B8AF-5A6322F4FD01&displaylang=en
Pro další informace o nástroji Zálohování osobních složek klepněte na tlačítko článku znalostní báze Microsoft Knowledge Base:
238782 Automatické zálohování souboru osobních složek
Poznámka: V aplikaci Microsoft Outlook 2010 je doplněk zálohování osobních složek ve výchozím nastavení zakázán. Další informace získáte kliknutím na číslo článku znalostní báze Microsoft Knowledge Base:
2030523 Jak povolit doplněk Zálohování osobních složek pro práci s aplikací Outlook 2010

Jak zálohovat soubory nastavení aplikace Outlook


Pokud jste upravili nastavení, například nastavení panelu nástrojů a Oblíbené položky, které chcete replikovat do jiného počítače nebo obnovit v počítači, můžete chtít zahrnout do zálohování následující soubory:
  • Outcmd.dat: Tento soubor obsahuje nastavení panelu nástrojů a nabídek.
  • Název_profiluFAV: Toto je váš soubor oblíbených položek, který zahrnuje nastavení panelu aplikace Outlook (platí pouze pro aplikaci Outlook 2002 a starších verzích).
  • Název_profiluXML: Tento soubor ukládá nastavení navigačního podokna (platí pouze pro aplikaci Outlook 2003 a novější verze).
  • Název_profilu.nk2: Tento soubor uchovává přezdívky pro automatické dokončování.
  • Soubory podpisů: Každý podpis má svůj vlastní soubor a používá stejný název jako podpis, který jste použili při jeho vytvoření. Například pokud jste vytvořili podpis s názvem MujPod, jsou ve složce Signatury vytvořeny následující soubory:
    • MujPod.htm: – Tento soubor uchovává automatický HTML podpis.
    • MujPod.RTF: – Tento soubor uchovává automatický Microsoft Outlook Rich Text formátu RTF podpis.
    • MujPod.txt: – Tento soubor uchovává automatický podpis ve formátu prostého textu.
    Umístění souborů podpisů závisí na verzi systému Windows, kterou používáte. Tento seznam slouží k vyhledání příslušného umístění:
    • Systém Windows Vista nebo Windows 7: Jednotky\users\Uživatelské jméno\appdata, kde Jednotky představuje jednotku, aby byla nainstalována aplikace Outlook a Uživatelské jméno představuje uživatelské jméno, kterým byla aplikace Outlook nainstalována v rámci.
    • Systém Windows XP nebo Windows 2000: Jednotky\Documents and Settings\Uživatelské jméno\Local Settings\Data, kde Jednotky představuje jednotku, aby byla nainstalována aplikace Outlook a Uživatelské jméno představuje uživatelské jméno, kterým byla aplikace Outlook nainstalována v rámci.
    • Windows 98 nebo Windows Me: Jednotky\Windows\Local Settings\Application dat, kde Jednotky představuje jednotku, aby byla nainstalována aplikace Outlook.
Poznámka: Pokud jako editor elektronické pošty používáte aplikaci Microsoft Word, jsou podpisy uložené jako položky automatického textu v souboru Normal.dot. Tento soubor byste měli také zálohovat.

Vyhledání souboru PST

Pokud nevíte, kde je ve vašem počítači umístěn starý nebo existující soubor PST, a chcete přidat tento soubor PST do vašeho profilu aplikace Outlook, v tomto oddíle najdete postup.

Chcete-li vyhledat soubor PST, postupujte takto:
  1. Vyhledání souborů PST:
    • Pokud používáte systém Windows Vista: Klepněte na tlačítko Start a potom klepněte na položku Počítač. V pravém horním rohu se zobrazí okno Hledat.
    • Pokud používáte systém Windows XP: klepněte na tlačítko Starta potom klepněte na tlačítko Hledat.
    • Pokud používáte systém Windows 95 nebo Windows 98: klepněte na tlačítkoStart, přejděte na příkaz Najíta klepněte na příkaz soubory či složky.
    • Pokud používáte systém Windows 2000 nebo Microsoft Windows Millennium Edition: klepněte na tlačítkoStart, přejděte na příkaz Hledata potom klepněte na položku soubory či složky.
  2. Zadejte příkaz PSTa stiskněte klávesu Enter nebo klepněte na tlačítkoNajít. Vyhledejte požadovaný PST soubor, který chcete přidat do aplikace Outlook. Poznamenejte si umístění souboru PST.
  3. Zavřete okno hledání a spusťte aplikaci Outlook.
    • Pokud používáte aplikaci Outlook 2010, klikněte na tlačítko souboru kartu, andthen klepněte na položkuNastavení účtuv kategorii Info . Klepněte na tlačítko Nastavení účtu znovu a potom klepněte na kartu Datové soubory v okně se zobrazí.
    • Pokud používáte aplikaci Outlook 2007 nebo starší, klepněte v nabídce soubor a vyberte Správa datových souborů.
  4. Klepněte Přidat tlačítko a vyberte správný typ PST soubor, který chcete přidat. Pokud byl soubor PST vytvořen v aplikaci Outlook 2007, vyberteSoubor osobních složek (PST) aplikace Office Outlook. Pokud byl soubor PST vytvořen ve starší verzi aplikace Outlook, jako je například aplikace Outlook 97, 2000 nebo XP, zvolte Soubor osobních složek (PST) aplikace Outlook 97-2002.
  5. Přejděte do umístění požadovaného souboru PST, které jste našli během hledání výše. Vyberte soubor PST a potom klepněte na tlačítko OK.
  6. Zadejte vlastní název pro nový soubor PST nebo přijměte výchozí název. Klepněte na tlačítko OK. Klepnutím na tlačítko Zavřít zavřete aktuální okno.
Tento soubor PST aplikace Outlook se nyní zobrazí v seznamu složek aplikace Outlook.

DALŠÍ KROKY

Pokud vám tyto metody nepomohly, požádejte někoho o pomoc. Nebo pokud používáte aplikaci Outlook se systémem Exchange Server, požádejte o pomoc správce systému Exchange Server. K nalezení dalších řešení můžete také použít web služeb podpory zákazníků společnosti Microsoft. Mezi služby poskytované na webu služeb podpory zákazníků společnosti Microsoft patří:
  • Znalostní báze Knowledge Base s fulltextovch vyhledáváním: Slouží k vyhledání informací o technické podpoře a nástrojů vlastní pomoci pro produkty společnosti Microsoft.
  • Centra řešení: Slouží k zobrazení nejčastějších dotazů na konkrétní produkty a problémů řešených službami podpory.
  • Další možnosti podpory: Web sloužící k pokládání otázek, kontaktování služby podpory zákazníků společnosti Microsoft nebo ke sdělení názoru.
Pokud máte i po použití těchto webů společnosti Microsoft dotazy nebo nemůžete-li najít řešení na webu služeb odborné podpory společnosti Microsoft, klepněte na následující odkaz a kontaktujte podporu.
http://support.microsoft.com/contactus

Odkazy

Pro další informace o konfiguraci profilů a služby klepněte na číslo článku znalostní báze Microsoft Knowledge Base:
289467 Uživatelské profily a informační služby
Další informace získáte klepnutím na následující čísla článků znalostní báze Microsoft Knowledge Base:
269520 Proč aplikace Outlook nepodporuje média jen pro čtení
238782 Automatické zálohování souboru osobních složek v aplikaci Outlook 2000 a Outlook 2003
257831 Jak přesunout soubor osobních složek v aplikaci Outlook 2000, která je nainstalovaná v režimu Pouze pošta Internetu
291627 Správa souboru PST pro dva různé počítače v aplikaci Outlook
291636 Jak přesunout soubor osobních složek (PST) v aplikaci Outlook 2002 a Outlook 2007
883401 Jak změnit výchozí umístění pro aplikaci Outlook 2003 nebo Outlook 2002 používá k vytvoření nebo otevření souboru osobních složek (PST)

Vlastnosti

ID článku: 287070 - Poslední aktualizace: 12. září 2013 - Revize: 5.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2007
  • Microsoft Outlook 2010
Klíčová slova: 
kbpubtypekc kbhowtomaster kbimport kbexport kbbackup kbhowto kbvideocontent kbmt KB287070 KbMtcs
Strojově přeložený článek
DŮLEŽITÉ: Tento článek je přeložen pomocí softwaru na strojový překlad Microsoft. Nepřesný či chybný překlad lze opravit prostřednictvím technologie Community Translation Framework (CTF). Microsoft nabízí strojově přeložené, komunitou dodatečně upravované články, a články přeložené lidmi s cílem zajistit přístup ke všem článkům v naší znalostní bázi ve více jazycích. Strojově přeložené a dodatečně upravované články mohou obsahovat chyby ve slovníku, syntaxi a gramatice. Společnost Microsoft není odpovědná za jakékoliv nepřesnosti, chyby nebo škody způsobené nesprávným překladem obsahu nebo jeho použitím našimi zákazníky. Více o CTF naleznete na http://support.microsoft.com/gp/machine-translation-corrections/cs.
Projděte si také anglickou verzi článku: 287070

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com