Αναγν. άρθρου: 287070 - Δείτε τα προϊόντα στα οποία αναφέρεται το συγκεκριμένο άρθρο.
Αυτό το άρθρο, στο παρελθόν ήταν δημοσιευμένο με αριθμό GR287070
Για άλλη έκδοση του άρθρου που να αφορά το Microsoft Outlook 2000 (CW), ανατρέξτε στο άρθρο 195719.
Ανάπτυξη όλων | Σύμπτυξη όλων

Σε αυτήν τη σελίδα

Περίληψη

Το άρθρο αυτό περιγράφει τον τρόπο χρήσης προσωπικών φακέλων αποθήκευσης, γνωστά και ως αρχεία .pst, για την αποθήκευση δεδομένων που δημιουργήσατε με το Microsoft Office Outlook 2007, το Microsoft Office Outlook 2003 και το Microsoft Outlook 2002. Μπορείτε να δημιουργήσετε αντίγραφα ασφαλείας μηνυμάτων, επαφών, συναντήσεων, εργασιών, σημειώσεων και καταχωρήσεων χρονικού σε αρχεία .pst.

Σημείωση Αυτό το άρθρο περιγράφει τον τρόπο χρήσης αρχείων .pst αποκλειστικά στο Outlook 2007, στο Outlook 2003, και στο Outlook 2002.

Αν χρησιμοποιείτε διαφορετικό πρόγραμμα ηλεκτρονικού ταχυδρομείου, όπως το Microsoft Outlook Express ή το Outlook.com ή αντιμετωπίζετε προβλήματα με το πρόγραμμα ηλεκτρονικού ταχυδρομείου που χρησιμοποιείτε, το άρθρο αυτό δεν προορίζεται για εσάς. Μεταβείτε στην ενότητα Αναφορές (References) για συνδέσεις με άλλα άρθρα και προτάσεις για λύσεις.

ΕΙΣΑΓΩΓΗ

Το Microsoft Outlook αποθηκεύει μηνύματα, επαφές, συναντήσεις, εργασίες, σημειώσεις και καταχωρήσεις χρονικού αυτόματα στις εξής δύο τοποθεσίες:
  • Σε έναν προσωπικό φάκελο αποθήκευσης, γνωστό και ως αρχείο .pst, που βρίσκεται στο σκληρό δίσκο σας.
  • Σε ένα γραμματοκιβώτιο που βρίσκεται στο διακομιστή. Αν χρησιμοποιείτε το Outlook σε περιβάλλον Microsoft Exchange Server, το γραμματοκιβώτιο βρίσκεται σε κάποιον διακομιστή.
Σε περίπτωση βλάβης του υλικού, αιφνίδιας απώλειας δεδομένων, αναγκαίας μεταφοράς δεδομένων από έναν υπολογιστή σε άλλον, ή αναγκαίας μεταφοράς δεδομένων από ένα σκληρό δίσκο σε άλλον, μπορείτε να χρησιμοποιείτε ένα αντίγραφο ασφαλείας από το αρχείο .pst που χρησιμοποιείτε, προκειμένου να ανακτήσετε ή να μετακινήσετε δεδομένα του Outlook.

Αυτό το άρθρο περιγράφει τον τρόπο με τον οποίο μπορείτε να εκτελέσετε διάφορες εργασίες με τα αρχεία .pst. Επιλέξτε μια ενέργεια από τη λίστα που ακολουθεί:
  • Τρόπος δημιουργίας αντιγράφου ασφαλείας ενός αρχείου προσωπικών φακέλων (.pst): Αν δεν χρησιμοποιείτε το Outlook σε περιβάλλον Microsoft Exchange Server, χρησιμοποιήστε αυτή την ενότητα για να δημιουργήσετε αντίγραφα ασφαλείας ολόκληρου του αρχείου .pst που χρησιμοποιείτε.
  • Τρόπος δημιουργίας αντιγράφων ασφαλείας δεδομένων αρχείου .pst που βρίσκονται σε κάποιον Microsoft Exchange Server: Αν χρησιμοποιείτε το Outlook σε περιβάλλον Microsoft Exchange Server, χρησιμοποιήστε αυτή την ενότητα για να δημιουργήσετε αντίγραφα ασφαλείας δεδομένων του Outlook.
  • Τρόπος εξαγωγής δεδομένων αρχείου .pst: Χρησιμοποιήστε αυτή την ενότητα για να δημιουργήσετε αντίγραφα ασφαλείας για μερικούς μόνο φακέλους ή για κάποιο συγκεκριμένο τύπο δεδομένων, όπως μόνο για μηνύματα αλληλογραφίας.
  • Τρόπος εισαγωγής των δεδομένων ενός αρχείου .pst στο Outlook: Χρησιμοποιήστε αυτή την ενότητα για την επαναφορά δεδομένων στο Outlook, από ένα αρχείο .pst για το οποίο έχετε ήδη δημιουργήσει αντίγραφo ασφαλείας.
  • Τρόπος μεταφοράς δεδομένων του Outlook από έναν υπολογιστή σε άλλο υπολογιστή: Χρησιμοποιήστε αυτή την ενότητα για να μεταφέρετε τα δεδομένα που έχετε αποθηκεύσει σε κάποιο αρχείο .pst από έναν υπολογιστή σε άλλον.
  • Τρόπος δημιουργίας αντιγράφων ασφαλείας Προσωπικών βιβλίων διευθύνσεων (Personal Address Books): Χρησιμοποιήστε αυτή την ενότητα για να αποθηκεύσετε το Προσωπικό βιβλίο διευθύνσεών σας.
  • Τρόπος χρήσης του βοηθητικού προγράμματος δημιουργίας αντιγράφων ασφαλείας προσωπικών φακέλων (Personal Folder Backup), για την αυτοματοποίηση της δημιουργίας αντιγράφων ασφαλείας αρχείων.pst: Χρησιμοποιήστε αυτή την ενότητα για την αυτόματη δημιουργία αντιγράφων ασφαλείας των .pst αρχείων σας σε εβδομαδιαία ή μηνιαία βάση, ή σε κάποιο χρονικό διάστημα που θα επιλέξετε εσείς.
  • Τρόπος δημιουργίας αντιγράφων ασφαλείας των αρχείων ρυθμίσεων του Outlook: Χρησιμοποιήστε αυτή την ενότητα για τη δημιουργία αντιγράφων ασφαλείας για τις ρυθμίσεις της γραμμής εργαλείων και του μενού, για τα Αγαπημένα σας από τον Internet Explorer, για τα αρχεία υπογραφής σας και για οποιαδήποτε ψευδώνυμα έχετε ορίσει για τις επαφές σας.
  • Τρόπος εύρεσης ενός αρχείου .pst: Αν θέλετε να προσθέσετε ένα υπάρχον αρχείο .pst στο Outlook, αλλά δεν γνωρίζετε πού ακριβώς βρίσκεται στον υπολογιστή σας, μπορείτε να το αναζητήσετε.

Βίντεο: Τρόπος διαχείρισης των αρχείων προσωπικού φακέλου του Outlook (.pst) (το βίντεο είναι στα Αγγλικά)

Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
assets video1
uuid=9a50d56e-1432-461b-86fe-fefd4da86604 VideoUrl=http://aka.ms/qjmwrw
Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
assets video2

Περισσότερες πληροφορίες

Τρόπος δημιουργίας αντιγράφου ασφαλείας ενός αρχείου προσωπικών φακέλων (.pst)

Αν δεν χρησιμοποιείτε το Outlook σε περιβάλλον Microsoft Exchange Server, το Outlook αποθηκεύει όλα τα δεδομένα του σε ένα αρχείο προσωπικών φακέλων (.pst). Μπορείτε να χρησιμοποιήσετε το αντίγραφο ασφαλείας για να επαναφέρετε τα δεδομένα του Outlook, αν το αρχικό αρχείο .pst έχει υποστεί ζημιά ή έχει χαθεί. Αυτή η ενότητα εξηγεί τον τρόπο δημιουργίας ενός αντιγράφου ολόκληρου του αρχείου .pst, με όλα τα προεπιλεγμένα στοιχεία στο αρχείο.

Ακολουθήστε τα παρακάτω βήματα για να δημιουργήσετε αντίγραφο ασφαλείας ολόκληρου του αρχείου .pst:
  1. Κλείστε όλα τα προγράμματα ανταλλαγής μηνυνάτων όπως το Outlook, το Microsoft Exchange ή το Microsoft Windows Messaging.
  2. Κάντε κλικ στο μενού Έναρξη (Start) και, στη συνέχεια, κάντε κλικ στην επιλογή Εκτέλεση (Run). Αντιγράψτε και επικολλήστε (ή πληκτρολογήστε) την παρακάτω εντολή στο πλαίσιο Άνοιγμα (Open) και, στη συνέχεια, πατήστε το ENTER:
    πίνακας ελέγχου (control panel)
    Ανοίγει ο Πίνακας Ελέγχου.

    Σημείωση Αν εμφανιστεί η οθόνη Επιλογή κατηγορίας (Pick a category), κάντε κλικ στην επιλογή Λογαριασμοί Χρηστών (User Accounts), κι έπειτα μεταβείτε στο βήμα 3.
  3. Κάντε διπλό κλικ στο εικονίδιο Αλληλογραφία (Mail).
  4. Κάντε κλικ στο κουμπί Εμφάνιση των προφίλ (Show Profiles).
  5. Κάντε κλικ στον κατάλληλο φάκελο και, στη συνέχεια, κάντε κλικ στην επιλογή Ιδιότητες (Properties).
  6. Κάντε κλικ στο κουμπί Αρχεία δεδομένων (Data Files).
  7. Στην περιοχή Όνομα (Name), κάντε κλικ στην επιλογή Υπηρεσία προσωπικών φακέλων (Personal Folders Service) για την οποία θέλετε να δημιουργήσετε αντίγραφα ασφαλείας. Από προεπιλογή, αυτή η υπηρεσία ονομάζεται Προσωπικοί φάκελοι (Personal Folders). Ωστόσο, μπορεί να έχει διαφορετικό όνομα.

    Σημείωση Αν έχετε περισσότερες από μία Υπηρεσίες προσωπικών φακέλων στο προφίλ σας, πρέπει να δημιουργήσετε αντίγραφο ασφαλείας για καθένα από τα σύνολα αρχείων .pst ξεχωριστά.

    Αν δεν υπάρχουν καταχωρήσεις με το όνομα Προσωπικοί φάκελοι (Personal Folders) και ακόμα δεν έχετε αποθηκεύσει στο Outlook πληροφορίες όπως μηνύματα, επαφές ή συναντήσεις, πιθανόν να μην έχετε ενεργοποιήσει την Υπηρεσία προσωπικών φακέλων ακόμα. Για περισσότερες πληροφορίες σχετικά με τον τρόπο με τον οποίο μπορείτε να δημιουργήσετε ένα αρχείο .pst, ανατρέξτε στην ενότητα Αναφορές (References).

    Αν δεν υπάρχουν Υπηρεσίες προσωπικών φακέλων (Personal Folders Services) στο προφίλ σας και μπορείτε να αποθηκεύσετε στο Outlook πληροφορίες όπως μηνύματα, επαφές ή συναντήσεις, κατά πάσα πιθανότητα, οι πληροφορίες σας αποθηκεύονται σε ένα γραμματοκιβώτιο ενός Exchange Server. Προσπαθήστε να χρησιμοποιήσετε τις οδηγίες που παρέχονται στην ενότητα "Τρόπος δημιουργίας αντιγράφων ασφαλείας δεδομένων αρχείου .pst που βρίσκονται σε κάποιον Microsoft Exchange Server".
  8. Κάντε κλικ στην επιλογή Ρυθμίσεις (Settings) και, και στη συνέχεια, σημειώστε τη διαδρομή και το όνομα του αρχείου που εμφανίζεται.

    Σημείωση Το αρχείο .pst μπορεί να είναι πολύ μεγάλο, επειδή περιέχει όλα τα δεδομένα που είναι αποθηκευμένα στους φακέλους MAPI που χρησιμοποιούνται από το Outlook. Για να μειώσετε το μέγεθος του αρχείου .pst, κάντε κλικ στην επιλογή Συμπύκνωση τώρα (Compact Now) στο παράθυρο Ρυθμίσεις (Settings).
  9. Κλείστε όλα τα παράθυρα της ενότητας Ιδιότητες (Properties).
  10. Χρησιμοποιήστε την Εξερεύνηση των Windows (Windows Explorer) ή το φάκελο Ο Υπολογιστής μου (My Computer) για να αντιγράψετε το αρχείο που σημειώσατε στο βήμα 8. Μπορείτε να αντιγράψετε το αρχείο σε κάποια άλλη τοποθεσία στη μονάδα σκληρού δίσκου ή σε οποιοδήποτε τύπο αφαιρούμενου αποθηκευτικού μέσου, όπως σε μια μονάδα δισκέτας, ένα CD-ROM, μια φορητή συσκευή μονάδας δίσκου, μια μονάδα μαγνητοταινίας ή οποιοδήποτε άλλο αποθηκευτικό μέσο.

Τρόπος δημιουργίας αντιγράφου ασφαλείας δεδομένων αρχείου .pst που βρίσκεται σε κάποιον Microsoft Exchange Server

Προκειμένου να μάθετε τον τρόπο με τον οποίο μπορείτε να δημιουργήσετε αντίγραφα ασφαλείας για τα δεδομένα αν χρησιμοποιείτε το Outlook σε περιβάλλον Microsoft Exchange Server, θα πρέπει να γνωρίζετε πού αποθηκεύονται τα δεδομένα. Η προεπιλεγμένη θέση παράδοσης και αποθήκευσης για δεδομένα του Outlook είναι το γραμματοκιβώτιο του Exchange Server. Ο διαχειριστής του Exchange Server αναλαμβάνει συνήθως τη δημιουργία αντιγράφων ασφαλείας των γραμματοκιβωτίων στον διακομιστή. Ωστόσο, ορισμένοι διαχειριστές του Exchange Server αποθηκεύουν δεδομένα του Outlook σε κάποιο αρχείο .pst στο σκληρό δίσκο σας.

Ακολουθήστε τα παρακάτω βήματα για να δείτε πού αποθηκεύει τα δεδομένα σας το Outlook αυτή τη στιγμή:

Στο Outlook 2010:

  1. Στην κορδέλα του Outlook, κάντε κλικ στην καρτέλα Αρχείο (File).
  2. Στην κατηγορία Πληροφορίες (Info), κάντε κλικ στο κουμπί Ρυθμίσεις λογαριασμού (Account Settings) και, στη συνέχεια, κάντε κλικ στην επιλογή Ρυθμίσεις λογαριασμού (Account Settings).
  3. Στο παράθυρο Ρυθμίσεις λογαριασμού (Account Settings), κάντε κλικ στην καρτέλα Αρχεία δεδομένων (Data Files).

    Αν το πεδίο Τοποθεσία (Location) περιέχει τη λέξη "Online" ή μια διαδρομή προς ένα αρχείο που έχει την επέκταση αρχείου .ost, το Outlook αποθηκεύει δεδομένα σε φακέλους που βρίσκονται στον Exchange Server. Για περισσότερες πληροφορίες σχετικά με τον τρόπο διαχείρισης αντιγράφων ασφαλείας, επικοινωνήστε με τον διαχειριστή του Exchange Server.

    Αν το πεδίο Τοποθεσία (Location) περιέχει διαδρομή προς αρχείο που έχει την επέκταση αρχείου .pst, το Outlook αποθηκεύει νέα μηνύματα, επαφές, συναντήσεις και άλλα δεδομένα σε ένα αρχείο .pst στον σκληρό σας δίσκο. Για να δημιουργήσετε αντίγραφο ασφαλείας δεδομένων, μεταβείτε στην ενότητα "Τρόπος δημιουργίας αντιγράφου ασφαλείας ενός αρχείου .pst"

Στο Outlook 2007:

  1. Στο μενού Εργαλεία (Tools), κάντε κλικ στην επιλογή Επιλογές (Options), κάντε κλικ στην καρτέλα Ρύθμιση αλληλογραφίας (Mail Setup) και, στη συνέχεια, κάντε κλικ στην καρτέλα Λογαριασμοί ηλεκτρονικού ταχυδρομείου (E-mail Accounts).
  2. Στο παράθυρο Ρυθμίσεις λογαριασμού (Account Settings), κάντε κλικ στην καρτέλα Αρχεία δεδομένων (Data Files).

    Αν το πεδίο Όνομα (Name) περιέχει τη λέξη "Γραμματοκιβώτιο" ακολουθούμενη από ένα όνομα ηλεκτρονικού ταχυδρομείου, το Outlook αποθηκεύει δεδομένα σε φακέλους στον Exchange Server. Για περισσότερες πληροφορίες σχετικά με τον τρόπο διαχείρισης της δημιουργίας αντιγράφων ασφαλείας, επικοινωνήστε με τον διαχειριστή του Exchange Server.

    Αν το πεδίο περιέχει τις λέξεις "Προσωπικός φάκελος" (Personal Folder) ή το όνομα κάποιας ομάδας προσωπικών φακέλων ή αρχείων .pst το Outlook αποθηκεύει νέα μηνύματα επαφές συναντήσεις και άλλα δεδομένα σε ένα αρχείο .pst στον σκληρό δίσκο σας. Για να δημιουργήσετε αντίγραφο ασφαλείας δεδομένων, μεταβείτε στην ενότητα "Τρόπος δημιουργίας αντιγράφου ασφαλείας ενός αρχείου .pst".

Σε προηγούμενη έκδοση του Outlook:

  1. Από το μενού Εργαλεία (Tools), κάντε κλικ στην εντολή Λογαριασμοί ηλεκτρονικού ταχυδρομείου (E-mail Accounts).

    Σημείωση Η επιλογή αυτή μπορεί να μην είναι διαθέσιμη σε κάποια δίκτυα. Ο διαχειριστής δικτύου μπορεί αν έχει αφαιρέσει αυτή τη επιλογή, προκειμένου να προστατεύσει τις πληροφορίες του λογαριασμού. Αν η επιλογή Λογαριασμοί ηλεκτρονικού ταχυδρομείου (Email Accounts) δεν είναι ορατή, επικοινωνήστε με τον διαχειριστή δικτύου για βοήθεια.
  2. Κάντε κλικ στην επιλογή Προβολή ή αλλαγή υπαρχόντων λογαριασμών ηλεκτρονικού ταχυδρομείου (View or Change Existing Email Accounts) και στη συνέχεια κάντε κλικ στο κουμπί Επόμενο (Next).
  3. Παρατηρήστε την επιλογή Παράδοση νέου ηλεκτρονικού ταχυδρομείου στην παρακάτω θέση. Αν η επιλογή περιέχει τη λέξη "Γραμματοκιβώτιο" ακολουθούμενη από ένα όνομα ηλεκτρονικού ταχυδρομείου, το Outlook αποθηκεύει δεδομένα σε φακέλους στον Exchange Server. Για περισσότερες πληροφορίες σχετικά με τον τρόπο διαχείρισης αντιγράφων ασφαλείας, επικοινωνήστε με τον διαχειριστή του Exchange Server.

    Αν το πεδίο περιέχει τις λέξεις "Προσωπικός φάκελος" (Personal Folder) ή το όνομα κάποιας ομάδας προσωπικών φακέλων ή αρχείων .pst, το Outlook αποθηκεύει νέα μηνύματα, επαφές, συναντήσεις και άλλα δεδομένα σε ένα αρχείο προσωπικών φακέλων (.pst) στον σκληρό δίσκο σας. Για να δημιουργήσετε αντίγραφο ασφαλείας δεδομένων, μεταβείτε στην ενότητα "Τρόπος δημιουργίας αντιγράφου ασφαλείας ενός αρχείου .pst"

Τρόπος εξαγωγής των δεδομένων ενός αρχείου .pst

Αν θέλετε να δημιουργήσετε αντίγραφα ασφαλείας μόνο για μερικά από τα δεδομένα του Outlook, μπορείτε να δημιουργήσετε ένα νέο αρχείο αντιγράφου ασφαλείας .pst μόνο για τα δεδομένα που θέλετε να αποθηκεύσετε. Η διαδικασία αυτή είναι επίσης γνωστή ως εξαγωγή δεδομένων αρχείου .pst. Για παράδειγμα, μπορεί να θέλετε να χρησιμοποιήσετε αυτή την ενότητα αν έχετε σημαντικές πληροφορίες σε μερικούς μόνο φακέλους κι έχετε άλλα, λιγότερο σημαντικά στοιχεία σε πολύ μεγαλύτερους φακέλους. Μπορείτε να εξαγάγετε μόνο τους φακέλους και τις επαφές που θεωρείτε σημαντικές και να παραλείψετε φακέλους, όπως "Απεσταλμένα" (Sent Mail).

Στο Outlook 2010:

Ακολουθήστε τα εξής βήματα για να εξαγάγετε ένα συγκεκριμένο φάκελο:
  1. Κάντε κλικ στην καρτέλα Αρχείο (File).
  2. Στο παράθυρο Επιλογές Outlook (Outlook Options), κάντε κλικ στην επιλογή Για προχωρημένους (Advanced).
  3. Κάντε κλικ στην επιλογή Εξαγωγή (Export).
  4. Στον Οδηγό εισαγωγής και εξαγωγής (Import and Export Wizard), κάντε κλικ στο στοιχείο Εξαγωγή σε αρχείο (Export to a file) και, κατόπιν, κάντε κλικ στο κουμπί Επόμενο (Next).
  5. Κάντε κλικ στο στοιχείο Αρχείο δεδομένων του Outlook (.pst) (Outlook Data File (.pst)) και, στη συνέχεια, κάντε κλικ στο κουμπί Επόμενο (Next).
  6. Επιλέξτε τον φάκελο που θέλετε να εξαγάγετε και κάντε κλικ στο κουμπί Επόμενο (Next).
  7. Κάντε κλικ στο κουμπί Αναζήτηση (Browse) και, στη συνέχεια, επιλέξτε τη θέση αποθήκευσης στην οποία θέλετε να αποθηκευτεί το νέο αρχείο .pst.
  8. Στο πεδίο Όνομα αρχείου (File Name), πληκτρολογήστε το όνομα που θέλετε να χρησιμοποιήσετε για το νέο αρχείο .pst και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
  9. Κάντε κλικ στο κουμπί Τέλος (Finish).

Σε προηγούμενη έκδοση του Outlook:

  1. Ανοίξτε το Outlook.
  2. Στο μενού Αρχείο (File), κάντε κλικ στην επιλογή Εισαγωγή και εξαγωγή (Import and Export). Εάν δεν εμφανίζεται το στοιχείο μενού, τοποθετήστε το δείκτη του ποντικιού επάνω από τα διάσημα στο κάτω μέρος του μενού και κατόπιν κάντε κλικ στην εντολή Εισαγωγή και εξαγωγή (Import and Export).
  3. Κάντε κλικ στην επιλογή Εξαγωγή σε αρχείο (Export To File) και κατόπιν κάντε κλικ στο κουμπί Επόμενο (Next).
  4. Κάντε κλικ στο στοιχείο Αρχείο προσωπικών φακέλων (.pst) (Personal Folder File (.pst)) και κατόπιν κάντε κλικ στο κουμπί Επόμενο (Next).
  5. Κάντε κλικ στο φάκελο στον οποίο θέλετε να εξαγάγετε το αρχείο .pst και, στη συνέχεια, κάντε κλικ στο κουμπί Επόμενο (Next).
  6. Κάντε κλικ στο κουμπί Αναζήτηση (Browse) και, στη συνέχεια, επιλέξτε τη θέση αποθήκευσης στην οποία θέλετε να αποθηκευτεί το νέο αρχείο .pst.
  7. Στο πεδίο Όνομα αρχείου (File Name), πληκτρολογήστε το όνομα που θέλετε να χρησιμοποιήσετε για το νέο αρχείο .pst και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
  8. Κάντε κλικ στο κουμπί Τέλος (Finish).
Σημείωση Οι ιδιότητες σχεδίασης φακέλου περιλαμβάνουν δικαιώματα, φίλτρα, περιγραφές, φόρμες και προβολές. Αν εξαγάγετε στοιχεία από ένα αρχείο .pst σε ένα άλλο, οι ιδιότητες σχεδίασης δεν διατηρούνται.

Τρόπος εισαγωγής των δεδομένων ενός αρχείου .pst στο Outlook

Μπορείτε να χρησιμοποιήσετε το αντίγραφο ασφαλείας του αρχείου .pst για να επαναφέρετε τα δεδομένα του Outlook αν το αρχικό αρχείο .pst χαθεί ή καταστραφεί. Οτιδήποτε αποθηκεύεται στο αρχείο .pst, επιστρέφεται στο Outlook.

Στο Outlook 2010:

Για να επαναφέρετε ή να εισαγάγετε τα δεδομένα σας στο Outlook, ακολουθήστε τα παρακάτω βήματα:
  1. Κάντε κλικ στην καρτέλα Αρχείο (File).
  2. Στην κατηγορία Άνοιγμα (Open), κάντε κλικ στο στοιχείο Εισαγωγή (Import).
  3. Στον Οδηγός εισαγωγής και εξαγωγής (Import and Export Wizard), κάντε κλικ στο στοιχείο Εισαγωγή από άλλο πρόγραμμα ή αρχείο (Import from another program or file) και, στη συνέχεια, κάντε κλικ στο κουμπί Επόμενο (Next).
  4. Κάντε κλικ στο στοιχείο Αρχείο δεδομένων του Outlook (.pst) (Outlook Data File (.pst)) και, στη συνέχεια, κάντε κλικ στο κουμπί Επόμενο (Next).
  5. Πληκτρολογήστε τη διαδρομή και το όνομα του αρχείου .pst που θέλετε να εισαγάγετε ή κάντε κλικ στο στοιχείο Περιήγηση (Browse) για να επιλέξετε το αρχείο που θα εισαγάγετε.

    Σημείωση Στην περιοχή Επιλογές (Options), συνιστάται να κάνετε κλικ στο στοιχείο Χωρίς εισαγωγή διπλότυπων (Do not import duplicates), εκτός αν θέλετε οι πληροφορίες που θα εισαχθούν να αντικαταστήσουν ή να δημιουργήσουν διπλότυπα αρχείων που βρίσκονται ήδη στο Outlook.
  6. Κάντε κλικ στο κουμπί Επόμενο (Next).
  7. Επιλέξτε το φάκελο στον οποίο θέλετε να πραγματοποιηθεί η εισαγωγή. Για να εισαγάγετε τα πάντα στο αρχείο .pst, επιλέξτε την αρχή της ιεραρχίας.

    Σημείωση The top folder (usually Personal Folders, Outlook Data File or your email address) is selected automatically. Το στοιχείο Να συμπεριληφθούν οι υποφάκελοι (Include Subfolders) είναι επιλεγμένο από προεπιλογή. Όλοι οι φάκελοι που βρίσκονται στον φάκελο που επιλέξατε θα εισαχθούν
  8. Κάντε κλικ στο κουμπί Τέλος (Finish).

Σε προηγούμενες εκδόσεις του Outlook:

Για να επαναφέρετε ή να εισαγάγετε τα δεδομένα σας στο Outlook, ακολουθήστε τα παρακάτω βήματα:
  1. Αν το αρχείο .pst που θέλετε να εισάγετε είναι αποθηκευμένο σε μια αφαιρούμενη συσκευή, όπως σε μια μονάδα δισκέτας, μια φορητή συσκευή μονάδας δίσκου, ένα CD-ROM, μια μονάδα μαγνητοταινίας ή οποιοδήποτε άλλο αποθηκευτικό μέσο, εισαγάγετε ή συνδέστε το αποθηκευτικό μέσο και, στη συνέχεια, αντιγράψτε το αρχείο .pst στη μονάδα δίσκου του υπολογιστή.

    Μόλις αντιγράψετε το αρχείο .pst, βεβαιωθείτε ότι η επιλογή του χαρακτηριστικού Μόνο για ανάγνωση (Read-Only) δεν είναι επιλεγμένη. Στην περίπτωση που αυτό το χαρακτηριστικό είναι επιλεγμένο, ενδέχεται να εμφανιστεί το ακόλουθο μήνυμα λάθους:
    Η πρόσβαση στην επιλεγμένη συσκευή, αρχείο ή διαδρομή δεν είναι δυνατή. Μπορεί να έχει διαγραφεί, να χρησιμοποιείται, να αντιμετωπίζετε προβλήματα δικτύου ή να μην διαθέτετε επαρκή δικαιώματα πρόσβασης σε αυτά. Κλείστε όσες εφαρμογές χρησιμοποιούν αυτό το αρχείο και προσπαθήστε ξανά.
    Αν λάβετε το μήνυμα λάθους, καταργήστε το χαρακτηριστικό Μόνο για ανάγνωση (Read-Only) και, στη συνέχεια, αντιγράψτε το αρχείο ξανά.
  2. Ανοίξτε το Outlook.
  3. Στο μενού Αρχείο (File), κάντε κλικ στην επιλογή Εισαγωγή και εξαγωγή (Import and Export). Αν η εντολή δεν είναι διαθέσιμη, τοποθετήσετε το δείκτη του ποντικιού επάνω από τα διάσημα στο κάτω μέρος του μενού και, στη συνέχεια, κάντε κλικ στην εντολή Εισαγωγή και εξαγωγή (Import and Export).
  4. Κάντε κλικ στην επιλογή Εισαγωγή από άλλο πρόγραμμα ή αρχείο (Import from another program or file). και κατόπιν κάντε κλικ στο κουμπί Επόμενο (Next).
  5. Κάντε κλικ στο στοιχείο Αρχείο προσωπικών φακέλων (.pst) (Personal Folder File (.pst)) και κατόπιν κάντε κλικ στο κουμπί Επόμενο (Next).
  6. Πληκτρολογήστε τη διαδρομή και το όνομα του αρχείου .pst που θέλετε να εισαγάγετε και κατόπιν κάντε κλικ στο κουμπί Επόμενο (Next).
  7. Επιλέξτε το φάκελο στον οποίο θέλετε να πραγματοποιηθεί η εισαγωγή. Για να εισαγάγετε τα πάντα στο αρχείο .pst, επιλέξτε την αρχή της ιεραρχίας.
  8. Κάντε κλικ στο κουμπί Τέλος (Finish).

Τρόπος μεταφοράς δεδομένων του Outlook από έναν υπολογιστή σε άλλον υπολογιστή

Δεν μπορείτε να κάνετε κοινή χρήση ή συγχρονισμό αρχείων .pst μεταξύ δύο υπολογιστών. Ωστόσο, μπορείτε ακόμα να μεταφέρετε δεδομένα του Outlook από έναν υπολογιστή σε έναν άλλο.

Χρησιμοποιήστε τις οδηγίες της ενότητας "Τρόπος δημιουργίας αντιγράφου ασφαλείας ενός αρχείου .pst" για να αντιγράψετε το αρχείο .pst σε ένα CD ή DVD-ROM, ή σε άλλο φορητό μέσο, ή για να αντιγράψετε το αρχείο σε άλλον υπολογιστή μέσω σύνδεσης LAN/WAN.

Σημείωση Η σύνδεση αρχείων .pst μέσω συνδέσεων LAN/WAN δεν υποστηρίζεται και ενδέχεται να παρουσιαστούν προβλήματα σύνδεσης με αρχεία .pst όταν χρησιμοποιούνται τέτοιες συνδέσεις. Για περισσότερες πληροφορίες, ανατρέξτε στο ακόλουθο άρθρο:

297019 Τα αρχεία προσωπικών φακέλων δεν υποστηρίζονται σε συνδέσεις LAN ή WAN

Μπορεί, επίσης, να θέλετε να δημιουργήσετε ένα νέο, δευτερεύον αρχείο .pst, το οποίο θα προορίζεται μόνο για μεταφορά δεδομένων. Αποθηκεύστε τα δεδομένα που θέλετε να μετακινήσετε σε αυτό το νέο αρχείο .pst και παραλείψτε τυχόν δεδομένα που δεν θέλετε να μεταφέρετε. Εάν χρειαστεί να δημιουργήσετε ένα δευτερεύον αρχείο .pst για να αποθηκεύσετε δεδομένα για μεταφορά μεταξύ υπολογιστών ή για σκοπούς δημιουργίας αντιγράφων ασφαλείας, ακολουθήστε τα εξής βήματα.

Στο Outlook 2010:

  1. Κάντε κλικ στην καρτέλα Αρχείο (File).
  2. Στην κατηγορία Πληροφορίες (Info), κάντε κλικ στο κουμπί Ρυθμίσεις λογαριασμού (Account Settings) και, στη συνέχεια, κάντε κλικ στην επιλογή Ρυθμίσεις λογαριασμού (Account Settings).
  3. Στο παράθυρο Ρυθμίσεις λογαριασμού (Account Settings), κάντε κλικ στην καρτέλα Αρχεία δεδομένων (Data Files).
  4. Κάντε κλικ στην επιλογή Προσθήκη (Add), κάντε κλικ στο κουμπί Αρχείο δεδομένων του Outlook (.pst) (Outlook Data File (.pst)) και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
  5. Πληκτρολογήστε ένα μοναδικό όνομα για το νέο αρχείο .pst. Για παράδειγμα, πληκτρολογήστε Transfer.pst και, στη συνέχεια, κάντε κλικ στο κουμπί ΟΚ.
  6. Κλείστε το Outlook.

Σε προηγούμενες εκδόσεις του Outlook:

  1. Στο μενού Αρχείο (File), τοποθετήστε το δείκτη του ποντικιού στην εντολή Δημιουργία (New) και κατόπιν κάντε κλικ στην εντολή Αρχείο δεδομένων του Outlook (Outlook Data File).
  2. Πληκτρολογήστε ένα μοναδικό όνομα για το νέο αρχείο .pst. Για παράδειγμα, πληκτρολογήστε Transfer.pst και, στη συνέχεια, κάντε κλικ στο κουμπί ΟΚ.
  3. Πληκτρολογήστε ένα όνομα εμφάνισης για το αρχείο προσωπικών φακέλων και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
  4. Κλείστε το Outlook.
Για να αντιγράψετε ένα υπάρχον αρχείο .pst, ακολουθήστε τα παρακάτω βήματα:
  1. Χρησιμοποιήστε τις οδηγίες που βρίσκονται στην ενότητα "Τρόπος δημιουργίας αντιγράφου ασφαλείας ενός αρχείου .pst" για να δημιουργήσετε ένα αντίγραφο ασφαλείας του αρχείου .pst που θέλετε να μεταφέρετε. Βεβαιωθείτε ότι έχετε αντιγράψει το αρχείο αντιγράφου ασφαλείας .pst σε κάποιο CD-ROM ή σε άλλο αφαιρούμενο μέσο.
  2. Αντιγράψτε το αρχείο αντιγράφου ασφαλείας .pst από το αφαιρούμενο μέσο στον δεύτερο υπολογιστή.
  3. Ακολουθήστε τα βήματα της ενότητας "Τρόπος εισαγωγής δεδομένων αρχείου .pst στο Outlook" για να εισαγάγετε τα δεδομένα του αρχείου .pst στο Outlook στον δεύτερο υπολογιστή.

Τρόπος δημιουργίας αντιγράφων ασφαλείας των Προσωπικών βιβλίων διευθύνσεων (Personal Address Books)

Το Προσωπικό βιβλίο διευθύνσεών σας μπορεί να περιέχει διευθύνσεις ηλεκτρονικού ταχυδρομείου και πληροφορίες επικοινωνίας οι οποίες δεν περιλαμβάνονται στο Βιβλίο διευθύνσεων του Outlook ή στη λίστα επαφών. Το Βιβλίο διευθύνσεων του Outlook μπορεί να φυλαχθεί είτε σε κάποιο γραμματοκιβώτιο του Exchange Server, είτε σε κάποιο αρχείο .pst. Ωστόσο, το Προσωπικό βιβλίο διευθύνσεων δημιουργεί ένα ξεχωριστό αρχείο το οποίο αποθηκεύεται στη μονάδα σκληρού δίσκου. Για να βεβαιωθείτε ότι δημιουργήθηκε αντίγραφο ασφαλείας για αυτό το βιβλίο διευθύνσεων, πρέπει να συμπεριλάβετε όλα τα αρχεία με επέκταση .pab στη διαδικασία δημιουργίας αντιγράφων ασφαλείας.

Ακολουθήστε τα παρακάτω βήματα, για να εντοπίσετε το αρχείο του Προσωπικού Βιβλίου διευθύνσεών σας (Personal Address Book):
  1. Αν εκτελείτε τα Windows Vista: Κάντε κλικ στο κουμπί Έναρξη (Start).

    Αν εκτελείτε τα Windows XP: Κάντε κλικ στο μενού Έναρξη (Start) και, στη συνέχεια, στην επιλογή Αναζήτηση (Search).

    Αν εκτελείτε τα Windows 95 ή τα Windows 98: Κάντε κλικ στο κουμπί Έναρξη (Start), τοποθετήστε το δείκτη του ποντικιού στην επιλογή Εύρεση (Find) και, στη συνέχεια, κάντε κλικ στην επιλογή Αρχεία ή φάκελοι (Files or Folders).

    Αν εκτελείτε τα Windows 2000 ή τα Windows Millennium Edition (Me): Κάντε κλικ στο κουμπί Έναρξη (Start), τοποθετήστε το δείκτη του ποντικιού στο στοιχείο Αναζήτηση (Search) και, στη συνέχεια, κάντε κλικ στο στοιχείο Για αρχεία ή φακέλους (For Files or Folders).
  2. Πληκτρολογήστε *.pab και, στη συνέχεια, πατήστε ENTER ή κάντε κλικ στο κουμπί Εύρεση τώρα (Find Now).

    Σημειώστε την τοποθεσία του αρχείου .pab. Χρησιμοποιήσετε το φάκελο Ο Υπολογιστής μου (My Computer) ή την Εξερεύνηση των Windows (Windows Explorer) για να αντιγράψετε το αρχείο .pab στον ίδιο φάκελο ή στο ίδιο αποθηκευτικό μέσο στο οποίο περιέχεται και το αντίγραφο ασφαλείας του αρχείου .pst.
Μπορείτε να χρησιμοποιείτε αυτό το αντίγραφο ασφαλείας για να επαναφέρετε το Προσωπικό βιβλίο διευθύνσεών σας στον υπολογιστή σας ή να το μεταφέρετε σε κάποιον άλλο υπολογιστή. Ακολουθήστε τα παρακάτω βήματα, για να επαναφέρετε το Προσωπικό βιβλίο διευθύνσεων:
  1. Κλείστε όλα τα προγράμματα ανταλλαγής μηνυμάτων, όπως το Outlook, το Microsoft Exchange ή το Windows Messaging.
  2. Κάντε κλικ στο μενού Έναρξη (Start) και, στη συνέχεια, κάντε κλικ στην επιλογή Εκτέλεση (Run). Αντιγράψτε και επικολλήστε (ή πληκτρολογήστε) την παρακάτω εντολή στο πλαίσιο Άνοιγμα (Open) και, στη συνέχεια, πατήστε το πλήκτρο ENTER:
    control panel
    Ανοίγει ο Πίνακας Ελέγχου.

    Σημείωση Αν εμφανιστεί η οθόνη Επιλογή κατηγορίας (Pick a category), κάντε κλικ στο στοιχείο Λογαριασμοί χρήστη (User Accounts).
  3. Κάντε διπλό κλικ στο εικονίδιο Αλληλογραφία (Mail).
  4. Κάντε κλικ στο κουμπί Εμφάνιση των προφίλ.
  5. Κάντε κλικ στον κατάλληλο φάκελο και, στη συνέχεια, κάντε κλικ στην επιλογή Ιδιότητες (Properties).
  6. Κάντε κλικ στην επιλογή Λογαριασμοί ηλεκτρονικού ταχυδρομείου (Email Accounts).
  7. Κάντε κλικ στο κουμπί επιλογής Προσθήκη νέου καταλόγου ή Βιβλίου διευθύνσεων (Add a New Directory or Address Book) και, στη συνέχεια, κάντε κλικ στο κουμπί Επόμενο (Next)
  8. Κάντε κλικ στην επιλογή Πρόσθετα Βιβλία διευθύνσεων (Additional Address Books) και, στη συνέχεια, κάντε κλικ στο κουμπί Επόμενο (Next).
  9. Κάντε κλικ στην επιλογή Προσωπικό βιβλίο διευθύνσεων (Personal Address Book) και, στη συνέχεια, κάντε κλικ στο κουμπί Επόμενο (Next).
  10. Πληκτρολογήστε τη διαδρομή και το όνομα του αρχείου "Προσωπικό βιβλίο διευθύνσεων" που θέλετε να επαναφέρετε, κάντε κλικ στο κουμπί Εφαρμογή (Apply) και κατόπιν κάντε κλικ στο κουμπί OK.
  11. Κάντε κλικ στο κουμπί Κλείσιμο (Close) και μετά κάντε κλικ στο κουμπί OK.
Σημείωση Το Βιβλίο διευθύνσεων του Outlook (Outlook Address Book) είναι μια υπηρεσία που χρησιμοποιείται από το προφίλ για να διευκολύνει τη χρήση του φακέλου Επαφές (Contacts) ενός γραμματοκιβωτίου (Mailbox), του αρχείου προσωπικών φακέλων (Personal Folders File) ή ενός δημόσιου φάκελου (Public Folder) ως βιβλίου διευθύνσεων ηλεκτρονικού ταχυδρομείου. Το ίδιο το "Βιβλίο διευθύνσεων του Outlook (Outlook Address Book) δεν περιέχει δεδομένα που χρειάζεται να αποθηκευτούν.

Τρόπος αυτοματοποίησης της δημιουργίας αντιγράφων ασφαλείας των αρχείων προσωπικών φακέλων (.pst) με το βοηθητικό πρόγραμμα δημιουργίας αντιγράφων ασφαλείας των προσωπικών φακέλων (Personal Folder Backup)

Η Microsoft κυκλοφόρησε ένα βοηθητικό πρόγραμμα για την αυτοματοποίηση της δημιουργίας αντιγράφων ασφαλείας των αρχείων προσωπικών φακέλων (.pst). Για να κάνετε λήψη του βοηθητικού προγράμματος, επισκεφθείτε την ακόλουθη τοποθεσία της Microsoft στο Web: Για περισσότερες πληροφορίες σχετικά με το βοηθητικό πρόγραμμα δημιουργίας αντιγράφων ασφαλείας των προσωπικών φακέλων (Personal Folder Backup), κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft (Knowledge Base):
238782 Τρόπος αυτοματοποίησης της δημιουργίας αντιγράφων του αρχείου προσωπικών φακέλων
Σημείωση Στο Microsoft Outlook 2010, το πρόσθετο "Αντίγραφα ασφαλείας προσωπικών φακέλων" είναι απενεργοποιημένο από προεπιλογή. Για περισσότερες πληροφορίες, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής βάσης της Microsoft:
2030523 Πώς να ενεργοποιήσετε το πρόσθετο "Αντίγραφα ασφαλείας προσωπικών φακέλων" ώστε να λειτουργεί με το Outlook 2010

Τρόπος δημιουργίας αντιγράφων ασφαλείας των αρχείων ρυθμίσεων του Outlook


Αν έχετε προσαρμοσμένες ρυθμίσεις που θα θέλατε να αναπαραχθούν σε άλλο υπολογιστή, όπως ρυθμίσεις της γραμμής εργαλείων και Αγαπημένα, ίσως θέλετε να συμπεριλάβετε τα ακόλουθα αρχεία στα αντίγραφα ασφαλείας σας:
  • Outcmd.dat: Σε αυτό το αρχείο αποθηκεύονται οι ρυθμίσεις των γραμμών εργαλείων και των μενού.
  • Όνομα προφίλ.fav: Αυτό είναι το αρχείο των Αγαπημένων σας που συμπεριλαμβάνει τις ρυθμίσεις της γραμμής του Outlook (ισχύει μόνο για το Outlook 2002 και παλαιότερες εκδόσεις).
  • ProfileName.xml: Αυτό το αρχείο αποθηκεύει τις προτιμήσεις του "Παραθύρου περιήγησης" (ισχύει μόνο για το Outlook 2003 και νεότερες εκδόσεις).
  • Όνομα προφίλ.nk2: Αυτό το αρχείο αποθηκεύει τα ψευδώνυμα για την Αυτόματη Καταχώρηση (AutoComplete).
  • Αρχεία υπογραφής: Κάθε υπογραφή έχει το δικό της αρχείο και χρησιμοποιεί το ίδιο όνομα με την υπογραφή που χρησιμοποιήσατε όταν το δημιουργήσατε. Για παράδειγμα, αν δημιουργήσετε μια υπογραφή με το όνομα MySig, δημιουργούνται τα ακόλουθα αρχεία στο φάκελο Υπογραφές (Signatures):
    • MySig.htm: Αυτό το αρχείο αποθηκεύει την αυτόματη υπογραφή HTML.
    • MySig.rtf: Αυτό το αρχείο αποθηκεύει την αυτόματη υπογραφή μορφής εμπλουτισμένου κειμένου RTF (Rich Text Format) του Microsoft Outlook.
    • MySig.txt: Aυτό το αρχείο αποθηκεύει την αυτόματη υπογραφή μορφής απλού κειμένου.
    Η τοποθεσία των αρχείων υπογραφής εξαρτάται από την έκδοση των Windows που έχετε. Χρησιμοποιήστε αυτή τη λίστα για να βρείτε την κατάλληλη τοποθεσία:
    • Windows Vista ή Windows 7: Μονάδα δίσκου\χρήστες\Όνομα χρήστη\appdata, όπου Μονάδα δίσκου είναι ο δίσκος στον οποίο πραγματοποιήθηκε η εγκατάσταση του Outlook και Όνομα χρήστη είναι το όνομα χρήστη με το οποίο έγινε η εγκατάσταση του Outlook.
    • Windows XP ή Windows 2000: Μονάδα δίσκου\Documents and Settings\Όνομα χρήστη\Local Settings\Application Data\Microsoft\Outlook, όπου Μονάδα δίσκου είναι ο δίσκος στον οποίο πραγματοποιήθηκε η εγκατάσταση του Outlook και Όνομα χρήστη είναι το όνομα χρήστη με το οποίο έγινε η εγκατάσταση του Outlook.
    • Windows 98 ή Windows Me: Μονάδα δίσκου\Windows\Local Settings\Application Data, όπου Μονάδα δίσκου είναι ο δίσκος στον οποίο πραγματοποιήθηκε η εγκατάσταση του Outlook.
Σημείωση Αν χρησιμοποιείτε το Microsoft Word ως πρόγραμμα επεξεργασίας ηλεκτρονικού ταχυδρομείου, οι υπογραφές αποθηκεύονται στο αρχείο Normal.dot ως καταχωρήσεις Αυτόματου Κειμένου. Πρέπει να δημιουργήσετε αντίγραφο ασφαλείας και για αυτό το αρχείο.

Τρόπος εύρεσης ενός αρχείου .pst

Αν δεν γνωρίζετε πού βρίσκεται στον υπολογιστή σας κάποιο παλιό ή υπάρχον αρχείο .pst και θέλετε να προσθέσετε αυτό το αρχείο .pst στο προφίλ σας στο Outlook, η ενότητα αυτή εξηγεί τον τρόπο με τον οποίο μπορείτε να κάνετε αναζήτηση του αρχείου .pst και, στη συνέχεια, προσθήκη στο προφίλ σας στο Outlook.

Για να κάνετε αναζήτηση του αρχείου .pst, ακολουθήστε τα παρακάτω βήματα:
  1. Για να αναζητήσετε τα αρχεία .pst:
    • Αν εκτελείτε τα Windows Vista: Κάντε κλικ στο μενού Έναρξη (Start) και, στη συνέχεια, κάντε κλικ στην επιλογή Υπολογιστής (Computer). Εντοπίστε το παράθυρο αναζήτησης στην επάνω δεξιά γωνία.
    • Αν εκτελείτε τα Windows XP: Κάντε κλικ στο μενού Έναρξη (Start) και, στη συνέχεια, στην επιλογή Αναζήτηση (Search).
    • Αν εκτελείτε τα Windows 95 ή τα Windows 98: Κάντε κλικ στο κουμπί Έναρξη (Start), τοποθετήστε το δείκτη του ποντικιού στην επιλογή Εύρεση (Find) και, στη συνέχεια, κάντε κλικ στην επιλογή Αρχεία ή φάκελοι (Files or Folders).
    • Αν εκτελείτε τα Windows 2000 ή τα Microsoft Windows Millennium Edition: Κάντε κλικ στο κουμπί Έναρξη (Start), τοποθετήστε το δείκτη του ποντικιού στο στοιχείο Αναζήτηση (Search) και, στη συνέχεια, κάντε κλικ στο στοιχείο Για αρχεία ή φακέλους (For Files or Folders).
  2. Πληκτρολογήστε *.pst, και πατήστε το ENTER ή κάντε κλικ στην επιλογή Εύρεση τώρα (Find Now). Εντοπίστε το επιθυμητό αρχείο .pst που θέλετε να προσθέσετε στο Outlook. Σημειώστε την τοποθεσία του αρχείου .pst.
  3. Κλείστε το παράθυρο αναζήτησης και ξεκινήστε το Outlook.
    • Αν εκτελείτε το Outlook 2010, κάντε κλικ στην καρτέλα Αρχείο (File) και, στη συνέχεια, κάντε κλικ στο στοιχείο Ρυθμίσεις λογαριασμού (Account Settings) στην κατηγορία Πληροφορίες (Info) . Κάντε ξανά κλικ στο στοιχείο Ρυθμίσεις λογαριασμού (Account Settings) και, στη συνέχεια κάντε κλικ στην καρτέλα Αρχεία δεδομένων (Data Files) στο παράθυρο που εμφανίζεται.
    • Αν εκτελείτε το Outlook 2007 ή παλαιότερη έκδοση, κάντε κλικ στο μενού Αρχείο (File) και, στη συνέχεια επιλέξτε Διαχείριση αρχείων δεδομένων (Data File Management).
  4. Κάντε κλικ στο κουμπί Προσθήκη (Add) και, στη συνέχεια, επιλέξτε το σωστό τύπο αρχείου .pst που θέλετε να προσθέσετε. Εάν το αρχείο .pst δημιουργήθηκε στο Outlook 2007, επιλέξτε το στοιχείο Αρχείο προσωπικών φακέλων του Office Outlook (Office Outlook Personal Folders File (.pst)). Αν το αρχείο .pst έχει δημιουργηθεί σε παλαιότερη έκδοση του Outlook, όπως είναι το Outlook 97, 2000 ή XP, επιλέξτε το στοιχείο Αρχείο προσωπικών φακέλων του Outlook 97-2002 (Outlook 97-2002 Personal Folders File (.pst)).
  5. Πλοηγηθείτε στην τοποθεσία του επιθυμητού αρχείου .pst, το οποίο εντοπίσατε κατά την παραπάνω έρευνα. Επιλέξτε το αρχείο .pst και κάντε κλικ στο πλήκτρο OK.
  6. Πληκτρολογήστε ένα προσαρμοσμένο όνομα για το αρχείο .pst ή αποδεχτείτε το προεπιλεγμένο όνομα. Κάντε κλικ στο κουμπί OK. Κάντε κλικ στην επιλογή Κλείσιμο (Close) για να κλείσετε το τρέχον παράθυρο.
Τώρα το Outlook εμφανίζει αυτό το .pst αρχείο στη λίστα φακέλων του Outlook.

ΕΠΟΜΕΝΑ ΒΗΜΑΤΑ

Εάν αυτές οι μέθοδοι δεν σας βοήθησαν, ίσως να θέλετε να ζητήσετε τη βοήθεια κάποιου γνωστού σας. Εναλλακτικά, αν χρησιμοποιείτε το Outlook με Exchange Server, ίσως να θέλετε να επικοινωνήσετε με το διαχειριστή του Exchange Server για βοήθεια. Μπορείτε, επίσης, να χρησιμοποιήσετε την τοποθεσία των Υπηρεσιών Τεχνικής Υποστήριξης Πελατών της Microsoft στο Web για να βρείτε άλλες λύσεις. Στην τοποθεσία της Εξυπηρέτησης Πελατών της Microsoft στο Web περιλαμβάνονται υπηρεσίες όπως:
  • Γνωσιακή Βάση (Knowledge Base) με δυνατότητα αναζήτησης: Αναζήτηση πληροφοριών τεχνικής υποστήριξης και εργαλείων αυτοβοήθειας για προϊόντα της Microsoft.
  • Κέντρα λύσεων: Προβολή των συνηθέστερων ερωτήσεων για κάθε προϊόν και των σημαντικότερων θεμάτων υποστήριξης.
  • Άλλες επιλογές υποστήριξης: Χρησιμοποιήστε το Web για να υποβάλετε μια ερώτηση, να επικοινωνήσετε με την Εξυπηρέτησης Πελατών της Microsoft ή να στείλετε τα σχόλιά σας.
Εάν εξακολουθείτε να έχετε ερωτήσεις μετά τη χρήση των παραπάνω τοποθεσιών της Microsoft στο Web ή δεν μπορείτε να βρείτε λύση στην τοποθεσία της Εξυπηρέτησης πελατών της Microsoft στο Web, κάντε κλικ στην ακόλουθη σύνδεση για να επικοινωνήσετε με το Τμήμα υποστήριξης.
http://support.microsoft.com/contactus?ln=el#tab3

Αναφορές

Για περισσότερες πληροφορίες σχετικά με τον τρόπο ρύθμισης των παραμέτρων προφίλ και υπηρεσιών, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft (Knowledge Base):
289467 Προφίλ χρηστών και υπηρεσίες πληροφόρησης
Για περισσότερες πληροφορίες, κάντε κλικ στους παρακάτω αριθμούς άρθρων, για να προβάλετε τα άρθρα στη Γνωσιακή Βάση της Microsoft (Microsoft Knowledge Base):
269520 Για ποιο λόγο το Outlook δεν υποστηρίζει μέσα με ιδιότητα "μόνο για ανάγνωση"
238782 Τρόπος αυτοματοποίησης της δημιουργίας αντιγράφων του αρχείου προσωπικών φακέλων στα προγράμματα Outlook 2000 και Outlook 2003
257831 Τρόπος μετακίνησης του αρχείου προσωπικών φακέλων, το οποίο είναι εγκατεστημένο σε κατάσταση "Μόνο αλληλογραφία Internet" στο Outlook 2000
291627 Τρόπος διαχείρισης ενός αρχείου .pst για δύο διαφορετικούς υπολογιστές στο Outlook
291636 Τρόπος μετακίνησης του αρχείου προσωπικών φακέλων (.pst) στο Outlook 2002 και στο Outlook 2007
883401 Τρόπος αλλαγής της προεπιλεγμένης τοποθεσίας που χρησιμοποιείται για τη δημιουργία ή το άνοιγμα του αρχείου προσωπικών φακέλων (.pst) στο Outlook 2003 και στο Outlook 2002

Ιδιότητες

Αναγν. άρθρου: 287070 - Τελευταία αναθεώρηση: Τετάρτη, 23 Οκτωβρίου 2013 - Αναθεώρηση: 15.0
Οι πληροφορίες σε αυτό το άρθρο ισχύουν για:
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2007
  • Microsoft Outlook 2010
Λέξεις-κλειδιά: 
kbpubtypekc kbhowtomaster kbimport kbexport kbbackup kbhowto kbvideocontent KB287070

Αποστολή σχολίων

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com