Artikli ID: 287070 - Vaadake tooteid, millega see artikkel seostub.
Selle artikli Microsoft Outlook 2000 (CW) kohta käiva versiooni vaatamiseks klõpsake linki 195719 (selle artikli sisu võib olla ingliskeelne).
Laienda kõik | Ahenda kõik

Sellel veebilehel

KOKKUVÕTE

Selles artiklis kirjeldatakse, kuidas varundada rakendustes Microsoft Outlook 2007 ja Microsoft Office Outlook 2003 ja Microsoft Outlook 2002 loodud andmeid. Selles artiklis kirjeldatav teave hõlmab teateid, kontakte, kohtumisi, ülesandeid, märkusi ja töölehekandeid.

SISSEJUHATUS

Microsoft Outlook salvestab sõnumid, kontaktid, kohtumised, ülesanded, märkused ja töölehekannete andmed MAPI (Messaging Application Programming Interface) kaustadesse. MAPI kaustu saab salvestada ühte kahest järgmisest asukohast:
  • kõvaketta erakaustafaili (pst-faili);
  • postkasti, mis asub serveris (kui kasutate Outlooki koos Microsoft Exchange Serveriga).
Kui varundate Outlookis loodud andmeid, saate olenevalt olukorrast teha järgmist:
  • taastada riistvaratõrke tõttu kadunud või rikutud andmed;
  • taastada ootamatute sündmuste tõttu kaotsiläinud andmed;
  • andmeid teisaldada või üle kanda teisele kõvakettale, mis asub samas või mõnes muus arvutis;
  • algselt kõvakettalt andmeid teisaldada või üle kanda mõnes muus arvutis asuvale kõvakettale.

LISATEAVE

PST-failidest varukoopia tegemine

Kui te ei kasuta Outlooki koos Microsoft Exchange Serveriga, talletab Outlook kõik oma andmed pst-failis. Kui soovite varundada või eksportida mõne kindla kausta (nt kausta Kontaktid või Kalender), lugege jaotist "PST-failide andmete eksportimine".

Kogu pst-faili varundamiseks toimige järgmiselt.
  1. Sulgege kõik sõnumsideprogrammid (nt Outlook, Microsoft Exchange või Microsoft Windows Messaging).
  2. Klõpsake nuppu Start, valige käsk Settings (Sätted) ja klõpsake siis käsku Control Panel (Juhtpaneel).
  3. Topeltklõpsake ikooni Mail (Kuva).
  4. Klõpsake nuppu Show Profiles (Kuva profiilid).
  5. Klõpsake soovitud profiili ja siis nuppu Properties (Atribuudid).
  6. Klõpsake nuppu Data Files (Andmefailid).
  7. Klõpsake erakaustade teenust, mida soovite varundada. Vaikimisi on selle teenuse nimi Personal Folders (Erakaustad). Võite sellele teenusele panna ka mõne muu nime.

    Märkus. Teie profiili all võib olla mitu erakaustade teenust. Kui see nii on, peate kõik pst-failide kogumid eraldi varundama.

    Kui teie profiili all pole ühtegi erakaustade teenust ja olete saanud salvestada Outlooki teavet (nt sõnumeid, kontakte või kohtumisi), salvestatakse teie teave tõenäoliselt Exchange Serveri postkasti. Sel juhul lugege jaotist "Microsoft Exchange Serveris asuvad andmed".
  8. Klõpsake nuppu Settings (Sätted) ja seejärel kirjutage üles loetletud tee ja failinimi.

    Märkus. Pst-fail sisaldab kõiki MAPI kaustades talletatavaid andmeid, mida Outlook selles failis kasutab. Kui fail on disketile salvestamiseks liiga suur. Sel juhul kasutage CD-d või muud kaasaskantavat draiviseadet. Pst-faili mahu vähendamiseks klõpsake nuppu Compact Now (Tihenda).
  9. Sulgege kõik aknad Properties (Atribuudid).
  10. Tehke Windows Exploreri või My Computer (Minu arvuti) abil 5. juhises üleskirjutatud faili koopia.
Peate pst-faili võib-olla irdkandjalt (nt disketilt, kaasaskantavalt draiviseadmelt, CD-lt, magnetkettalt või muult mäluseadmelt) taastama. Selleks kopeerige mäluseadmelt loodud faili varukoopia tagasi arvuti kõvakettale.

Eelnevalt veenduge, et atribuudi Read-Only (Kirjutuskaitstud) ruut oleks tühjendatud. Kui see atribuut on valitud, võidakse kuvada järgmine tõrketeade:
The specified device, file, or path could not be accessed. It may have been deleted, it may be in use, you may be experiencing network problems, or you may not have sufficient permission to access it. Close any application using this file and try again. (Määratud seadmele, failile või teele ei pääsenud juurde. See võib olla kustutatud, kasutusel, teil võivad olla võrguprobleemid või teil pole piisavalt õigusi sellele juurdepääsemiseks. Sulgege kõik seda faili kasutavad rakendused ja proovige uuesti.)

PST-failide andmete eksportimine

Üksiku kausta eksportimiseks toimige järgmiselt.
  1. Klõpsake menüü File (Fail) käsku Import And Export (Import ja eksport). Kui see käsk pole saadaval, liigutage kursor üle menüü allosas asuvate noolsulgude ja seejärel klõpsake käsku Import and Export (Import ja eksport).
  2. Klõpsake väärtust Export To File (Ekspordi faili) ja seejärel nuppu Next (Edasi).
  3. Klõpsake väärtust Personal Folder File (.pst) (Erakaustafail (.pst)) ja seejärel nuppu Next (Edasi).
  4. Klõpsake kausta, kuhu soovite pst-faili eksportida, ja seejärel klõpsake nuppu Next (Edasi).
  5. Kõpsake nuppu Browse (Sirvi) ja seejärel valige asukoht, kuhu soovite pst-faili salvestada.
  6. Tippige väljale File Name (Failinimi) seda faili kirjeldav nimi ja seejärel klõpsake nuppu OK.
  7. Klõpsake nuppu Finish (Valmis).

PST-failide andmete importimine Outlooki

Pst-faili Outlooki importimiseks toimige järgmiselt.
  1. Klõpsake menüü File (Fail) käsku Import And Export (Import ja eksport). Kui see käsk pole saadaval, liigutage kursor üle menüü allosas asuvate noolsulgude ja seejärel klõpsake käsku Import and Export (Import ja eksport).
  2. Klõpsake väärtust Import from another program or file. (Impordi mõnest muust programmist või failist) ja seejärel klõpsake nuppu Next (Edasi).
  3. Klõpsake väärtust Personal Folder File (.pst) (Erakaustafail (.pst)) ja seejärel nuppu Next (Edasi).
  4. Tippige imporditava pst-faili tee ja nimi ning seejärel klõpsake nuppu Next (Edasi).
  5. Valige imporditav kaust või hierarhia ülaosa kõigi üksuste importimiseks ja seejärel klõpsake nuppu Finish (Valmis).

Outlooki andmete ülekandmine ühest arvutist teise

Pst-faile ei saa ühiselt kasutada ega sünkroonida. Andmete Outlookist pst-faili kopeerimiseks lugege jaotise Pst-faili andmete importimine Outlooki juhiseid. Failide teises arvutis kasutamiseks salvestage need CD-le, DVD-le või kandeseadmele või kopeerige failid LAN-/WAN-lingi kaudu mõnda muusse süsteemi. Pst-failidega töötamisel arvestage järgmiste nõuetega:
  • Pst-failide kopeerimisel CD-lt või DVD-lt veenduge, et märgitud poleks atribuut Read-Only (Kirjutuskaitstud). Selle sätte kontrollimiseks paremklõpsake pst-faili, mille te CD-lt või DVD-lt kopeerisite, ja seejärel klõpsake käsku Properties (Atribuudid). Veenduge, et ruut Read-Only (Kirjutuskaitstud) poleks märgitud.
  • Pst-failidega LAN-/WAN-linkide kaudu ühenduse loomist ei toetata ja sellisel ühenduse loomisel võivad ilmneda probleemid. Lisateabe saamiseks lugege järgmist artiklit:
    297019 LAN- või WAN-lingi kaudu erakaustade faile ei toetata (selle artikli sisu võib olla ingliskeelne)
Kui teil on ühest arvutist teise ülekantavate andmete salvestamiseks või varundamiseks vaja teha teisene pst-fail, toimige järgmiselt.
  1. Valige menüü File (Fail) käsk New (Uus) ja klõpsake käsku Outlook Data File (Outlooki andmefail).
  2. Tippige uue pst-faili kordumatu nimi (nt tippige Transfer.pst) ja seejärel klõpsake nuppu OK.
  3. Tippige erakaustade faili jaoks kuvatav nimi ja seejärel klõpsake nuppu OK.
  4. Sulgege Outlook.
Kui soovite kopeerida Outlookis asuva pst-faili, toimige järgmiselt.
  1. Paremklõpsake Outlookis kausta, mida soovite kopeerida ja klõpsake käsku Copy ?foldername? (Kopeeri "kaustanimi"). Näiteks kalendri kopeerimiseks paremklõpsake kausta Kalender ja seejärel klõpsake käsku Copy ?Calendar? (Kopeeri Kalender).
  2. Klõpsake dialoogiboksis Copy Folder (Kausta kopeerimine) väärtust Transfer Folders (Ülekantavad kaustad) ja seejärel klõpsake nuppu OK.
  3. Saate korrata neid juhiseid vastavalt vajadusele ka muude kaustade puhul.

Microsoft Exchange Serveris asuva pst-faili andmete varundamine

Kui kasutate Outlooki koos Microsoft Exchange Serveriga, on sõnumite kohaletoimetamise vaikeasukoht teie Exchange Serveri postkast. Need andmed varundatakse tavaliselt serveripoolselt. Exchange Serveri varukoopiate käsitsemise kohta lisateabe saamiseks pöörduge oma Exchange Serveri ülema poole.

Kui kasutate Outlooki koos Exchange Serveriga, saate valida, kas Outlook peaks salvestama teabe Exchange Serverisse või vastavatesse pst-failidesse teie arvuti kõvakettal. Toimige järgmiselt, et määratleda, kuhu Outlook praegu teie andmed salvestab.
  1. Klõpsake menüü Tools (Tööriistad) käsku Email Accounts (Meilikontod).
  2. Klõpsake raadionuppu View or Change Existing Email Accounts (Vaata või muuda olemasolevaid meilikontosid) ja seejärel nuppu Next (Edasi).
  3. Kinnitage valik Deliver new mail to the following location (Saada uued e-kirjad järgmisse asukohta). Kui valik sisaldab sõna Postkast, millele järgneb e-kirja nimi, salvestab Outlook andmed Exchange Serveri kaustadesse. Kui see väli sisaldab sõnu Personal Folder (Erakaust) või mõnda muud erakaustade faili (pst-faili) nime, salvestab Outlook uued sõnumid, kontaktid, kohtumised jm teie arvuti kõvaketta erakaustade faili (pst-faili).
Kui andmed salvestatakse teie arvuti kõvakettal asuvasse erakaustafaili (pst-faili) ja soovite andmed varundada, lugege jaotist "PST-failidest varukoopia tegemine".

Era-aadressiraamatute varundamine

Kuigi kontaktteavet saab talletada nii Exchange Serveri postkastis kui ka pst-failis ning sellele pääseb juurde Outlooki aadressiraamatu kaudu, loob era-aadressiraamat faili, mis salvestatakse teie arvuti kõvakettale. Veendumaks, et see aadressiraamat on varundatud, peate varundamisprotsessi kaasama kõik pab-laiendiga failid.

Era-aadressiraamatu faili leidmiseks toimige järgmiselt.
  1. Kui kasutate opsüsteemi Microsoft Windows 95 või Microsoft Windows 98. Klõpsake nuppu Start, valige käsk Find (Otsi) ja klõpsake siis käsku Files or Folders (Failid või kaustad).

    Kui kasutate opsüsteemi Microsoft Windows 2000 või Microsoft Windows Millennium Edition (Me). Klõpsake nuppu Start, valige käsk Search (Otsi) ja klõpsake siis käsku For Files or Folders (Failid või kaustad).
  2. Tippige laiend *.pab, klõpsake väljal Look In (Vt) väärtust My Computer (Minu arvuti) ja seejärel klõpsake nuppu Find Now (Käivita otsing).
Kirjutage üles pab-faili asukoht ja kaasake see oma varukoopiate hulka.

Kui peate taastama selle aadressiraamatu samas või mõnes muus arvutis, toimige järgmiselt.
  1. Sulgege kõik sõnumsideprogrammid (nt Outlook, Microsoft Exchange või Windows Messaging).
  2. Klõpsake nuppu Start, valige käsk Settings (Sätted) ja klõpsake siis käsku Control Panel (Juhtpaneel).
  3. Topeltklõpsake ikooni Mail (Kuva).
  4. Klõpsake nuppu Show Profiles (Kuva profiilid).
  5. Klõpsake soovitud profiili ja siis nuppu Properties (Atribuudid).
  6. Klõpsake nuppu Email Accounts (Meilikontod).
  7. Klõpsake väärtust Add a New Directory or Address Book (Lisa uus kaust või aadressiraamat) ja seejärel klõpsake nuppu Next (Edasi).
  8. Klõpsake väärtust Additional Address Books (Täiendavad aadressiraamatud) ja seejärel klõpsake nuppu Next (Edasi).
  9. Klõpsake väärtust Personal Address Book (Era-aadressiraamat) ja seejärel nuppu Next (Edasi).
  10. Tippige taastatava era-aadressiraamatu tee ja nimi, klõpsake nuppu Apply (Rakenda) ja seejärel klõpsake nuppu OK.
  11. Klõpsake nuppu Close (Sule) ja siis nuppu OK.
Profiilide ja teenuste konfigureerimise kohta lisateabe saamiseks klõpsake Microsofti teabebaasi (Knowledge Base) artikli kuvamiseks järgmist artiklinumbrit:
289467 Kasutajaprofiilid ja teabeteenused (selle artikli sisu võib olla ingliskeelne)

Outlooki aadressiraamat on teenus, mille abil saab profiil kasutada postkasti kausta Kontaktid, erakaustafaili või ühiskausta e-posti aadressiraamatuna. Outlooki aadressiraamat ise salvestatavaid andmeid ei sisalda.

Pst-failide varundamise automatiseerimine erakaustade varundusutiliidi abil

Microsoft on välja andnud utiliidi erakaustafailide (pst-failide) varundamise automatiseerimiseks. Selle utiliidi saate alla laadida järgmiselt Microsofti veebisaidilt:
http://www.microsoft.com/downloads/details.aspx?FamilyId=8B081F3A-B7D0-4B16-B8AF-5A6322F4FD01&displaylang=en
Erakaustafailide varundamise utiliidi kohta lisateabe saamiseks klõpsake Microsofti teabebaasi (Knowledge Base) artikli kuvamiseks järgmist artiklinumbrit:
238782 Erakaustafaili automaatne varundamine (selle artikli sisu võib olla ingliskeelne)

Outlooki sätete failide varundamine

Kui olete kohandanud sätted, mida soovite Outlooki kaudu teises arvutis paljundada, soovite võib-olla varukoopiasse kaasata järgmised failid ja erakaustafaili (pst-faili):
  • Outcmd.dat ? selles failis talletatakse tööriistariba- ja menüüsätted.
  • <Profile Name>.fav ? teie lemmikute fail, mis sisaldab Outlooki riba sätteid.
  • <Profile Name>.nk2 ? selles failis talletatakse automaatteksti hüüdnimesid.
Märkus. Kui kasutate e-posti redaktorina Microsoft Wordi, salvestatakse allkirjad faili Normal.dot automaatteksti kirjetena. Peaksite ka selle faili varundama.

Kaustaatribuudid hõlmavad õigusi, filtreid, kirjeldust, vorme ja vaateid, mis integreeritakse kaustadesse, kus need loodi. Kui ekspordite üksusi ühest erakaustafailist (pst-failist) teise, siis neid atribuute ei säilitata. Selle teabe varundamiseks lugege Microsoft Office Outlooki spikriteemat Kaustakujunduse kopeerimine.

Kui olete loonud kohandatud allkirju, mida soovite Outlooki abil teise arvutisse paljundada, soovite võib-olla varundada kõik kohandatud allkirjafailid, mis asuvad järgmises kaustas:
Ketas:\Documents and Settings\kasutajanimi\Application Data\Microsoft\Signatures
, kus Ketas on ketas, kuhu Outlook on installitud ja kasutajanimi on kasutajanimi, mille alla Outlook installiti.

Igal allkirjal on oma fail, millel on selle allkirja nimi, mida te selle faili loomisel kasutasite. Näiteks kui lõite allkirja nimega MySig, luuakse kaustas Signatures (Allkirjad) järgmised failid:
MySig.htm ? selles failis talletatakse HTML-automaatallkiri.

MySig.rtf ? selles failis talletatakse Microsoft Outlooki rtf-automaatallkiri.

MySig.txt ? selles failis talletatakse lihtteksti vormingud automaatallkiri.
Lisateabe saamiseks klõpsake Microsofti teabebaasi (Knowledge Base) artikli kuvamiseks järgmist artiklinumbrit:
269520 Põhjused, miks Outlook ei toeta kirjutuskaitstud kandjaid (selle artikli sisu võib olla ingliskeelne)

Atribuudid

Artikli ID: 287070 - Viimati läbi vaadatud: 7. mai 2008 - Redaktsioon: 4.2
KEHTIB JÄRGMISE LÕIGU KOHTA:
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2007
Märksõnad: 
kbpubtypekc kbhowtomaster kbimport kbexport kbbackup kbhowto KB287070

Andke tagasisidet

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com