Artikkelin tunnus: 287070 - Näytä tuotteet, joita tämä artikkeli koskee.
Tämä artikkeli on aiemmin julkaistu tunnuksella FI287070
Tämän artikkelin Microsoft Outlook 2000 (CW) -ohjelmaa käsittelevä versio on 195719.
Laajenna kaikki | Kutista kaikki

Tällä sivulla

Yhteenveto

Tässä artikkelissa kerrotaan, miten henkilökohtaisten tallennuskansioiden (.pst-tiedostojen) avulla varmuuskopioidaan Microsoft Office Outlook 2007:ssä, Microsoft Office Outlook 2003:ssa ja Microsoft Office Outlook 2002:ssa luotuja tietoja. Voit varmuuskopioida viestit, yhteystiedot, tapaamiset, tehtävät, muistiinpanot ja päivyrimerkinnät .pst-tiedostoihin.

Huomautus Tässä artikkelissa kerrotaan, miten .pst-tiedostoja käytetään ainoastaan Outlook 2007:ssä, Outlook 2003:ssa ja Outlook 2002:ssa.

Jos käytät jotakin muuta sähköpostiohjelmaa, kuten Microsoft Outlook Expressiä tai Hotmailia, tai jos sinulla on ongelmia sähköpostiohjelmasi kanssa, tämä artikkeli ei ole tarkoitettu sinulle. Linkkejä muihin artikkeleihin ja ratkaisuehdotuksiin on lisätietojen osassa.

ESITTELY

Microsoft Outlook tallentaa viestit, yhteystiedot, tapaamiset, tehtävät, muistiinpanot ja päivyrimerkinnät automaattisesti jompaankumpaan seuraavista sijainneista:
  • kiintolevyllä olevaan henkilökohtaiseen tallennuskansioon (.pst-tiedostoon)
  • palvelimessa sijaitsevaan postilaatikkoon. Postilaatikkosi sijaitsee palvelimessa, jos käytät Outlookia Microsoft Exchange Serverin kanssa.
Voit .pst-tiedostosi varmuuskopion avulla palauttaa tai siirtää Outlook-tietosi, jos kohtaat laitteistovirheen, menetät tietoja odottamattomasti, joudut siirtämään tietoja tietokoneesta toiseen tai joudut siirtämään tietoja kiintolevyasemasta toiseen.

Tässä artikkelissa kerrotaan, miten useita toimintoja tehdään .pst-tiedostojen kanssa. Valitse toiminto seuraavasta luettelosta:
  • PST-tiedoston varmuuskopioiminen: Jos et käytä Outlookia Microsoft Exchange Serverin kanssa, varmuuskopioi koko .pst-tiedostosi tämän osan ohjeiden avulla.
  • Microsoft Exchange Serverissä sijaitsevan .pst-tiedoston tietojen varmuuskopioiminen: Jos käytät Outlookia Microsoft Exchange Serverin kanssa, varmuuskopioi koko Outlook-tietosi tämän osan ohjeiden avulla.
  • PST-tiedoston tietojen vieminen Käytä tämän osan tietoja, jos haluat varmuuskopioida vain osan kansioista tai tietynlaisia tietoja, kuten pelkät sähköpostiviestit.
  • PST-tiedoston tietojen tuominen Outlookiin: Käytä tämän osan tietoja, jos haluat palauttaa tiedot Outlookiin .pst-tiedostosta, jonka olet jo varmuuskopioinut.
  • Outlook-tietojen siirtäminen tietokoneesta toiseen: Käytä tämän osan tietoja, jos haluat siirtää .pst-tiedostoon tallentamasi tiedot tietokoneesta toiseen.
  • Omien osoitteistojen varmuuskopioiminen: Käytä tämän osan tietoja, jos haluat varmuuskopioida oman osoitteistosi.
  • PST-tiedostojen varmuuskopioinnin automatisoiminen omien kansioiden varmuuskopiointityökalun avulla: Käytä tämän osan tietoja, jos haluat varmuuskopioida .pst-tiedostosi automaattisesti viikoittain, kuukausittain tai käyttämällä valitsemaasi aikaväliä.
  • Outlook-asetustiedostojen varmuuskopioiminen: Käytä tämän osan tietoja, jos haluat varmuuskopioida työkalurivi- ja valikkoasetuksesi, Internet Explorer -suosikkisi, allekirjoitustiedostosi ja yhteyshenkilöillesi määrittämäsi lempinimet.
  • .PST-tiedoston löytäminen Jos haluat lisätä aiemmin luodun .pst-tiedoston Outlookiin, mutta et tiedä tarkalleen, missä tietokoneen kansiossa se on, voit etsiä sitä.

Video: Outlookin omat kansiot -tiedostojen (.pst) hallitseminen (video on englanninkielinen)

Kutista tämä kuvaLaajenna tämä kuva
assets video1
uuid=9a50d56e-1432-461b-86fe-fefd4da86604 VideoUrl=http://aka.ms/qjmwrw
Kutista tämä kuvaLaajenna tämä kuva
assets video2

Enemmän tietoa

PST-tiedoston varmuuskopioiminen

Jos et käytä Outlookia yhdessä Microsoft Exchange Serverin kanssa, Outlook tallentaa kaikki tietonsa .pst-tiedostoon. Voit palauttaa Outlook-tietosi varmuuskopion avulla, jos alkuperäinen .pst-tiedosto vioittuu tai katoaa. Tässä osassa kerrotaan, miten koko .pst-tiedosto kopioidaan niin, että se sisältää kaikki oletuskohteet.

Varmuuskopioi koko .pst-tiedosto seuraavasti:
  1. Sulje kaikki viestintäohjelmat, kuten Outlook, Microsoft Exchange tai Microsoft Windows Messaging.
  2. Napsauta Käynnistä-painiketta ja valitse sitten Suorita. Kopioi ja liitä tai kirjoita seuraava komento Avaa-ruutuun ja paina sitten ENTER-näppäintä:
    control panel
    Ohjauspaneeli aukeaa.

    Huomautus Jos näet Valitse luokka -näytön, valitse Käyttäjätilit ja siirry sitten vaiheeseen 3.
  3. Kaksoisnapsauta Posti-kuvaketta.
  4. Valitse Näytä profiilit.
  5. Napsauta haluamaasi profiilia ja valitse sitten Ominaisuudet.
  6. Valitse Datatiedostot.
  7. Valitse Nimi-kohdassa se Omat kansiot -palvelu, jonka haluat varmuuskopioida. Oletusarvon mukaan tämän palvelun nimi on Omat kansiot. Se on kuitenkin ehkä nimetty joksikin toiseksi.

    Huomautus Jos profiilissasi on useampi kuin yksi Omat kansiot -palvelu, sinun on varmuuskopioitava kukin .pst-tiedostojen joukko erikseen.

    Jos Omat kansiot -merkintöjä ei ole, etkä ole vielä tallentanut Outlookiin mitään tietoja, kuten viestejä, yhteystietoja tai tapaamisia, et todennäköisesti vielä ole ottanut Omat kansiot -palvelua käyttöön. Tietoja .pst-tiedoston luonnista on lisätietojen osassa.

    Jos profiilissasi ei ole Omat kansiot -palveluita ja pystyt tallentamaan Outlookissa tietoja, kuten viestejä, yhteystietoja tai tapaamisia, tietosi tallennetaan todennäköisesti Exchange Server -palvelimessa olevaan postilaatikkoon. Kokeile Microsoft Exchange Serverissä sijaitsevan .pst-tiedoston tietojen varmuuskopioiminen -osassa olevien ohjeiden käyttämistä.
  8. Valitse Asetukset ja kirjoita sitten näytössä näkyvät polku ja tiedostonimi muistiin.

    Huomautus Koska .pst-tiedosto sisältää kaikki Outlookin käyttämiin MAPI-kansioihin tallennetut tiedot, tiedosto voi olla hyvin suuri. Voit pienentää .pst-tiedoston kokoa valitsemalla Asetukset-ikkunassa Pakkaa.
  9. Sulje kaikki Ominaisuudet-ikkunat.
  10. Kopioi vaiheessa 8 muistiin kirjoittamasi tiedosto Resurssienhallinnan tai Oma tietokone -toiminnon avulla. Voit kopioida tiedoston toiseen sijaintiin kiintolevyasemassa tai mihin tahansa siirrettävään tietovälineeseen, kuten levykkeelle, CD-levylle, siirrettävään kiintolevyasemaan, magneettiseen nauhakasettiin tai mihin tahansa muuhun tallennuslaitteeseen.

Microsoft Exchange Serverissä sijaitsevan .pst-tiedoston tietojen varmuuskopioiminen

Kun käytät Outlookia Microsoft Exchange Serverin kanssa, sinun on tiedettävä tietojen tallennuspaikka niiden varmuuskopioimiseksi. Outlook-tietojen oletusarvon mukainen toimitus- ja tallennussijainti on Exchange Server -postilaatikko. Exchange Server -järjestelmänvalvoja huolehtii yleensä palvelimen postilaatikoiden varmuuskopioinnista. Jotkin Exchange Server -järjestelmänvalvojat kuitenkin tallentavat Outlook-tiedot kiintolevyn .pst-tiedostoon.

Selvitä seuraavalla tavalla, mitä sijaintia Outlook parhaillaan käyttää tietojesi tallentamiseen:

Outlook 2010:

  1. Napsauta Outlookin valintanauhan Tiedosto-välilehteä.
  2. Napsauta Tiedot-luokasta Tilin asetukset -painiketta ja valitse sitten Tilin asetukset.
  3. Valitse Tilin asetukset -ikkunassa Datatiedostot-välilehti.

    Jos Sijainti-kenttä sisältää sanan "Online" tai polun tiedostoon, jonka tiedostotunniste on .ost, Outlook tallentaa tiedot Exchange Serverin kansioihin. Kysy Exchange Server -järjestelmänvalvojalta lisätietoja siitä, miten varmuuskopiointi tehdään.

    Jos Sijainti-kenttä sisältää polun tiedostoon, jolla on .pst-tiedostotunniste, Outlook tallentaa uudet viestit, yhteystiedot, tapaamiset ja muut tiedot kiintolevyllä olevaan .pst-tiedostoon. Jos haluat varmuuskopioida tiedot, siirry PST-tiedoston varmuuskopioiminen -osaan.

Outlook 2007:

  1. Valitse Työkalut-valikosta Asetukset ja valitse sitten Sähköpostiasetukset-välilehti ja valitse sitten Sähköpostitilit.
  2. Valitse Tilin asetukset -ikkunassa Datatiedostot-välilehti.

    Jos Nimi-kenttä sisältää sanan Postilaatikko, jonka jälkeen on sähköpostinimi, Outlook tallentaa tiedot Exchange Serverin kansioihin. Kysy Exchange Server -järjestelmänvalvojalta lisätietoja siitä, miten varmuuskopiointi tehdään.

    Jos kenttä sisältää sanat Omat kansiot tai omien kansioiden tai .pst-tiedostojen joukon nimen, Outlook tallentaa uudet viestit, yhteystiedot, tapaamiset ja muut tiedot kiintolevyllä olevaan .pst-tiedostoon. Jos haluat varmuuskopioida tiedot, siirry PST-tiedoston varmuuskopioiminen -osaan.

Outlookin aiempi versio:

  1. Valitse Työkalut-valikosta Sähköpostitilit.

    Huomautus Tämä vaihtoehto ei välttämättä ole käytettävissä joissakin verkoissa. Verkonvalvoja on saattanut poistaa tämän vaihtoehdon tilitietojen suojaamista varten. Jos et näe Sähköpostitilit-vaihtoehtoa, pyydä apua verkonvalvojalta.
  2. Valitse Tarkastele tai muuta määritettyjä sähköpostitilejä ja valitse sitten Seuraava.
  3. Tarkastele Toimita uusi posti seuraavaan paikkaan -asetusta. Jos asetus on Postilaatikko ja sähköpostinimi, Outlook tallentaa tiedot Exchange Serverin kansioihin. Kysy Exchange Server -järjestelmänvalvojalta lisätietoja siitä, miten varmuuskopiointi tehdään.

    Jos kenttä sisältää sanat Omat kansiot tai omien kansioiden tai .pst-tiedostojen joukon nimen, Outlook tallentaa uudet viestit, yhteystiedot, tapaamiset ja muut tiedot kiintolevyllä olevaan .pst-tiedostoon. Jos haluat varmuuskopioida tiedot, siirry PST-tiedoston varmuuskopioiminen -osaan.

.pst-tiedoston tietojen vieminen

Jos haluat varmuuskopioida vain osan Outlook-tiedoistasi, voit luoda uuden .pst-varmuuskopiotiedoston, joka sisältää vain tallennettavaksi haluamasi tiedot. Tätä kutsutaan myös .pst-tiedoston tietojen viemiseksi. Saatat esimerkiksi haluta käyttää tätä osaa, jos sinulla on tärkeitä tietoja vain joissakin kansioissa ja sinulla on muita, vähemmän tärkeitä kohteita paljon suuremmissa kansioissa. Voit viedä vain tärkeät kansiot tai yhteystiedot ja jättää pois esimerkiksi Lähetetyt-kansion tai vastaavia kansioita.

Outlook 2010:

Toimi seuraavasti, jos haluat viedä tiettyyn kansioon:
  1. Valitse Tiedosto-välilehti.
  2. Valitse Outlook-asetukset -valintaikkunassa Lisäasetukset.
  3. Valitse Vie.
  4. Valitse Ohjattu tuominen ja vieminen -valintaikkunassa Vie tiedostoon ja valitse sitten Seuraava.
  5. Valitse Outlookin datatiedosto (.pst) ja valitse sitten Seuraava.
  6. Valitse kansio, jonka haluat viedä, ja valitse sitten Seuraava.
  7. Valitse Selaa ja valitse sitten uuden .pst-tiedoston tallennussijainti.
  8. Kirjoita Tiedostonimi-ruutuun uuden .pst-tiedoston nimi ja valitse sitten OK.
  9. Valitse Valmis.

Outlookin aiempi versio:

  1. Avaa Outlook.
  2. Valitse Tiedosto-valikosta Tuonti ja vienti. Jos tämä vaihtoehto ei ole käytettävissä, selaa valikkoa viemällä osoitin alareunassa olevien nuolten päälle ja valitse sitten Tuonti ja vienti.
  3. Valitse Vie tiedostoon ja valitse sitten Seuraava.
  4. Valitse Omat kansiot -tiedosto (.pst) ja valitse sitten Seuraava.
  5. Valitse kansio, johon haluat viedä .pst-tiedoston ja valitse sitten Seuraava.
  6. Valitse Selaa ja valitse sitten uuden .pst-tiedoston tallennussijainti.
  7. Kirjoita Tiedostonimi-ruutuun uuden .pst-tiedoston nimi ja valitse sitten OK.
  8. Valitse Valmis.
Huomautus Kansion rakenneominaisuuksia ovat esimerkiksi käyttöoikeudet, suodattimet, kuvaus, lomakkeet ja näkymät. Jos viet kohteita yhdestä .pst-tiedostosta toiseen, mitään kansioiden rakenneominaisuuksia ei ylläpidetä.

Tietoja .pst-tiedoston tietojen Outlookiin viemisestä

Voit käyttää .pst-tiedoston varmuuskopiota Outlook-tietojen palauttamiseen, jos alkuperäinen .pst-tiedosto vaurioituu tai menetetään. Kaikki .pst-tiedostoon tallennetut kohteet palautetaan Outlookiin.

Outlook 2010:

Näitä vaiheita noudattamalla voit palauttaa tai tuoda tiedot Outlookiin:
  1. Valitse Tiedosto-välilehti.
  2. Valitse Avaa-luokka ja valitse Tuo.
  3. Valitse Ohjattu tuonti- ja vientitoiminto, valitse Tuo toisesta ohjelmasta tai tiedostosta ja valitse sitten Seuraava.
  4. Valitse Outlookin datatiedosto (.pst) ja valitse sitten Seuraava.
  5. Kirjoita tuotavan .pst-tiedoston polku ja nimi tai valitse Selaa tuotavan tiedoston valitsemiseksi.

    Huomautus Kohdassa Asetukset on suositeltavaa valita Älä tuo päällekkäisyyksiä, ellet halua, että tuodut tiedot korvaavat tai luokat kaksoiskappaleita tiedoista, jotka ovat jo Outlookissa.
  6. Valitse Seuraava.
  7. Valitse tuotava kansio. Jos haluat tuoda .pst-tiedoston koko sisällön, valitse hierarkian ylin taso.

    Huomautus Ylin kansio (yleensä Omat kansiot, Outlookin datatiedosto tai sähköpostiosoitteesi) valitaan automaattisesti. Sisällytä alikansiot on valittuna oletusarvon mukaan. Kaikki valitun kansion alaiset kansiot tuodaan.
  8. Valitse Valmis.

Aiemmat Outlook-versiot:

Näitä vaiheita noudattamalla voit palauttaa tai tuoda tiedot Outlookiin:
  1. Jos tuotava .pst-tiedosto on tallennettu siirrettävään tietovälineeseen tai laitteeseen, kuten levykkeelle, siirrettävään kiintolevyasemaan, CD-levylle, magneettiselle nauhakasetille tai muulle tallennusvälineelle, aseta tietoväline tai liitä tallennuslaite ja kopioi .pst-tiedosto sitten tietokoneen kiintolevyasemaan.

    Kun kopioit .pst-tiedoston, varmista, että Vain luku -määrite ei ole valittuna. Jos tämä määrite on valittu, näyttöön saattaa tulla seuraavankaltainen virhesanoma:
    Määritettyä laitetta, tiedostoa tai polkua ei voi käyttää. Se on ehkä poistettu, se saattaa olla käytössä, sinulla voi olla verkko-ongelmia tai käyttöoikeutesi eivät riitä sen käyttämiseen. Sulje tätä tiedostoa käyttävä sovellus ja yritä uudelleen.
    Jos tämä virhesanoma tulee näyttöön, poista Vain luku -määritteen valinta ja kopioi tiedosto sitten uudelleen.
  2. Avaa Outlook.
  3. Valitse Tiedosto-valikosta Tuonti ja vienti. Jos komento ei ole käytettävissä, vie osoitin valikon alareunassa olevien nuolten päälle ja valitse sitten Tuonti ja vienti.
  4. Valitse Tuo toisesta ohjelmasta tai tiedostosta ja valitse Seuraava.
  5. Valitse Omat kansiot -tiedosto (.pst) ja valitse sitten Seuraava.
  6. Kirjoita tuotavan .pst-tiedoston polku sekä nimi ja valitse sitten Seuraava.
  7. Valitse tuotava kansio. Jos haluat tuoda .pst-tiedoston koko sisällön, valitse hierarkian ylin taso.
  8. Valitse Valmis.

Outlook-tietojen siirtäminen tietokoneesta toiseen

Et pysty jakamaan tai synkronoimaan .pst-tiedostoja tietokoneiden välillä. Voit kuitenkin yhä siirtää Outlook-tiedot tietokoneesta toiseen.

Käytä PST-tiedoston varmuuskopioiminen -osan ohjeita, jos haluat kopioida .pst-tiedoston CD-levylle, DVD-levylle tai muuhun siirrettävään tietovälineeseen tai jos haluat kopioida tiedoston toiseen tietokoneeseen lähiverkon tai suuralueverkon linkin välityksellä.

Huomautus Yhteyden muodostamista .pst-tiedostoihin lähiverkon tai suuralueverkon linkin välityksellä ei tueta, ja yhteyden muodostamisessa .pst-tiedostoihin kyseisten linkkien välityksellä saattaa ilmetä ongelmia. Lisätietoja on seuraavassa artikkelissa:

297019 Omat kansiot -tiedostojen käyttämistä lähiverkon tai suuralueverkon linkin välityksellä ei tueta

Saatat myös haluta luoda uuden, toissijaisen .pst-tiedoston, joka on tarkoitettu ainoastaan tietojen siirtämiseen. Tallenna siirrettävät tiedot tähän uuteen .pst-tiedostoon ja jätä pois tiedot, joita et halua siirtää. Jos sinun on tehtävä toinen .pst-tiedosto tietojen siirtämiseksi kahden eri tietokoneen välillä tai varmuuskopiointia varten, toimi seuraavasti:

Outlook 2010:

  1. Valitse Tiedosto-välilehti.
  2. Napsauta Tiedot-luokasta Tilin asetukset -painiketta ja valitse sitten Tilin asetukset.
  3. Valitse Tilin asetukset -ikkunassa Datatiedostot-välilehti.
  4. Valitse Lisää, valitse Outlookin datatiedosto (.pst) ja valitse sitten OK.
  5. Kirjoita uudelle .pst-tiedostolle yksilöllinen nimi. Kirjoita esimerkiksi Siirretty.pst ja valitse sitten OK.
  6. Sulje Outlook.

Outlookin aiemmat versiot:

  1. Valitse Tiedosto-valikosta Uusi ja valitse sitten Outlookin datatiedosto.
  2. Kirjoita uudelle .pst-tiedostolle yksilöllinen nimi. Kirjoita esimerkiksi Siirretty.pst ja valitse sitten OK.
  3. Kirjoita Omat kansiot -tiedostolle näyttönimi ja valitse sitten OK.
  4. Sulje Outlook.
Kopioi aiemmin luotu .pst-tiedosto toimimalla seuraavasti:
  1. Käytä PST-tiedoston varmuuskopioiminen -osan ohjeita, jos haluat tehdä varmuuskopion siirrettävästä .pst-tiedostosta. Varmista, että kopioit .pst-varmuuskopiotiedoston CD-levylle tai muulle siirrettävälle tietovälineelle.
  2. Kopioi .pst-varmuuskopiotiedosto siirrettävältä tietovälineeltä toiseen tietokoneeseen.
  3. Käytä PST-tiedoston tietojen tuominen Outlookiin -osan ohjeita, jos haluat tuoda .pst-tiedoston tiedot Outlookiin toisessa tietokoneessa.

Omien osoitteistojen varmuuskopioiminen

Oma osoitteisto saattaa sisältää sähköpostiosoitteita ja yhteystietoja, jotka eivät sisälly Outlook-osoitteistoon tai -yhteystietoluetteloon. Outlook-osoitteisto voi sijaita joko Exchange Server -postilaatikossa tai .pst-tiedostossa. Oma osoitteisto kuitenkin luo erillisen tiedoston, joka tallennetaan tietokoneen kiintolevylle. Jos haluat varmistaa, että osoitteisto varmuuskopioidaan, sinun on sisällytettävä .pab-tiedostot varmuuskopiointiprosessiin.

Etsi oman osoitteiston tiedosto seuraavasti:
  1. Windows Vista: Napsauta Käynnistä-painiketta.

    Windows XP: Napsauta Käynnistä-painiketta ja valitse Etsi.

    Jos käyttöjärjestelmä on Windows 95 tai Windows 98: Napsauta Käynnistä-painiketta, valitse Etsi ja valitse sitten Tiedostot tai kansiot.

    Jos käyttöjärjestelmä on Windows 2000 tai Windows Millennium Edition (Me): Napsauta Käynnistä-painiketta, valitse Etsi ja valitse sitten Tiedostoja tai kansioita.
  2. Kirjoita *.pab ja paina sitten ENTER-näppäintä tai valitse Etsi.

    Kirjoita muistiin .pab-tiedoston sijainti. Kopioi .pab-tiedosto Oma tietokone -toiminnon tai Resurssienhallinnan avulla samaan kansioon tai samalle tallennusvälineelle, jossa .pst-tiedoston varmuuskopio sijaitsee.
Tämän varmuuskopion avulla voit palauttaa oman osoitteistosi tietokoneeseesi tai siirtää sen toiseen tietokoneeseen. Palauta oma osoitteisto seuraavasti:
  1. Sulje kaikki viestintäohjelmat, kuten Outlook, Microsoft Exchange tai Windows Messaging.
  2. Napsauta Käynnistä-painiketta ja valitse sitten Suorita. Kopioi ja liitä tai kirjoita seuraava komento Avaa-ruutuun ja paina sitten ENTER-näppäintä:
    control panel
    Ohjauspaneeli aukeaa.

    HuomautusJos Valitse luokka -näyttö on näkyvissä, valitse Käyttäjätilit.
  3. Kaksoisnapsauta Posti-kuvaketta.
  4. Valitse Näytä profiilit.
  5. Napsauta haluamaasi profiilia ja valitse sitten Ominaisuudet.
  6. Valitse Sähköpostitilit.
  7. Valitse Lisää uusi kansio tai osoitteisto ja valitse sitten Seuraava
  8. Valitse Lisää osoitteistoja ja valitse sitten Seuraava.
  9. Valitse Oma osoitteisto ja valitse sitten Seuraava.
  10. Kirjoita palautettavan oman osoitteiston tiedoston polku ja tiedostonimi, valitse Käytä ja valitse OK.
  11. Valitse Sulje ja valitse sitten OK.
Huomautus Outlook-osoitteisto on palvelu, jota profiili käyttää helpottamaan postilaatikon yhteystietokansion, omat kansiot -tiedoston tai julkisen kansion käyttämistä sähköpostiosoitteistona. Outlook-osoitteisto ei itse sisällä tietoja, jotka on tallennettava.

PST-tiedostojen varmuuskopioinnin automatisoiminen omien kansioiden varmuuskopiointityökalun avulla

Microsoft on julkistanut apuohjelman, joka automatisoi omien kansioiden (.pst) tiedoston varmuuskopioinnin. Voit ladata tämän apuohjelman seuraavasta Microsoftin verkkosivustosta:
http://www.microsoft.com/downloads/details.aspx?displaylang=fi&FamilyID=8B081F3A-B7D0-4B16-B8AF-5A6322F4FD01
Saat lisätietoja Personal Folder Backup -apuohjelmasta napsauttamalla seuraavaa artikkelin numeroa, jolloin pääset lukemaan artikkelin Microsoft Knowledge Base -tietokannassa:
238782 Omat kansiot -tiedoston varmuuskopioiminen automaattisesti (tämä artikkeli saattaa olla englanninkielinen)
Huomautus Microsoft Outlook 2010:ssä Omat kansiot -varmuuskopioinnin lisäosa on oletusasetusten mukaan pois käytöstä. Saat lisätietoja napsauttamalla seuraavaa artikkelin numeroa, jolloin pääset lukemaan artikkelin Microsoft Knowledge Base -tietokannassa:
2030523 Omien kansioiden varmuuskopiointi -apuohjelman määrittäminen toimimaan Outlook 2010:n kanssa

Outlook-asetustiedostojen varmuuskopioiminen


Jos sinulla on mukautettuja asetuksia, kuten työkalurivin asetuksia ja suosikkeja, jotka haluat replikoida toiseen tietokoneeseen tai palauttaa tietokoneeseesi, saatat haluta sisällyttää seuraavat tiedostot varmuuskopioosi:
  • Outcmd.dat Tähän tiedostoon tallennetaan työkalurivien ja valikkojen asetukset.
  • ProfileName.fav: Tämä on Suosikit-tiedosto, joka sisältää Outlook-palkin asetukset (vain Outlook 2002 ja sitä vanhemmat versiot).
  • ProfileName.xml: Tähän tiedostoon tallennetaan siirtymisruudun asetukset (vain Outlook 2003 ja uudemmat versiot).
  • ProfileName.nk2: Tähän tiedostoon tallennetaan automaattisen täydennyksen kutsumanimet.
  • Allekirjoitustiedostot: Kukin allekirjoitus on erillinen tiedosto, ja sen nimi on allekirjoituksen luomisen yhteydessä käytetty nimi. Jos esimerkiksi loit allekirjoituksen nimeltä OmaAllekirjoitus, seuraavat tiedostot luodaan Signatures-kansioon:
    • MySig.htm: Tässä tiedostossa tallennetaan HTML-muotoinen automaattinen allekirjoitus.
    • MySig.rtf: Tässä tiedostossa on Microsoft Outlook RTF (Rich Text Format) -muotoinen automaattinen allekirjoitus.
    • MySig.txt: Tässä tiedostossa on vain teksti -muotoinen automaattinen allekirjoitus.
    Näiden allekirjoitustiedostojen sijainti määräytyy käytössä olevan Windows-version mukaan. Voit löytää asianmukaisen sijainnin seuraavan luettelon avulla:
    • Windows Vista tai Windows 7: Asema\users\Käyttäjänimi\appdata. Tässä Asema on se asema, johon Outlook asennettiin, ja Käyttäjänimi on sen käyttäjän nimi, jonka käyttäjätunnusta käyttäen Outlook asennettiin.
    • Windows XP tai Windows 2000: Asema\Documents and Settings\Käyttäjänimi\Local Settings\Application Data\Microsoft\Outlook. Tässä Asema on se asema, johon Outlook asennettiin, ja Käyttäjänimi on sen käyttäjän nimi, jonka käyttäjätunnusta käyttäen Outlook asennettiin.
    • Windows 98 tai Windows Me: Asema\Windows\Local Settings\Application Data. Tässä Asema on se asema, johon Outlook asennettiin.
Huomautus Jos käytät Microsoft Wordia sähköpostieditorina, allekirjoitukset tallennetaan Normal.dot-tiedostoon automaattisena tekstinä. Varmuuskopioi myös tämä tiedosto.

.pst-tiedoston löytäminen

Jos et tiedä, missä tietokoneen sijainnissa vanha .pst-tiedosto on, ja haluat lisätä tämän .pst-tiedoston Outlook-profiiliisi, lue tämän osan tiedoista, miten .pst-tiedostoa voidaan etsiä, ja lisää tiedosto sitten Outlook-profiiliisi.

Voit etsiä .pst-tiedostoa seuraavasti:
  1. Voit etsiä .pst-tiedostoja seuraavasti:
    • Windows Vista: Napsauta Käynnistä-painiketta ja valitse sitten Tietokone. Etsi oikeassa yläkulmassa oleva hakuikkuna.
    • Windows XP: Napsauta Käynnistä-painiketta ja valitse Etsi.
    • Jos käyttöjärjestelmä on Windows 95 tai Windows 98: Napsauta Käynnistä-painiketta, valitse Etsi ja valitse sitten Tiedostot tai kansiot.
    • Jos käyttöjärjestelmä on Windows 2000 tai Microsoft Windows Millennium Edition: Napsauta Käynnistä-painiketta, valitse Etsi ja valitse sitten Tiedostoja tai kansioita.
  2. Kirjoita *.pst ja paina sitten Enter-näppäintä tai valitse Etsi nyt. Etsi .pst-tiedosto, jonka haluat lisätä Outlookiin. Kirjoita .pst-tiedoston sijainti muistiin.
  3. Sulje hakuikkuna ja käynnistä Outlook.
    • Jos käytössä on Outlook 2010, valitse Tiedosto-välilehti ja valitse sitten Tiedot-luokasta Tiliasetukset. Valitse Tiliasetukset ja valitse sitten Datatiedostot-välilehti näyttöön tulevasta ikkunasta.
    • Jos käytössä on Outlook 2007 tai aiempi, valitse Tiedosto-valikosta Datatiedoston hallinta.
  4. Valitse Lisää-painike ja valitse sitten oikean tyyppinen lisättävä .pst-tiedosto. Jos .pst-tiedostosi on luotu Outlook 2007:ssä, valitse Office Outlookin omat kansiot -tiedosto (.pst). Jos .pst-tiedostosi luotiin Outlookin vanhemmassa versiossa, kuten Outlook 97:ssä, 2000:ssa tai XP:ssä, valitse Outlook 97 - 2002:n omat kansiot -tiedosto (.pst).
  5. Siirry halutun .pst-tiedoston sijaintiin, jonka löysit hakusi avulla edellä. Valitse .pst-tiedosto ja valitse sitten OK.
  6. Kirjoita .pst-tiedostolle mukautettu nimi tai hyväksy oletusnimi. Valitse OK. Sulje nykyinen ikkuna valitsemalla Sulje.
Outlook näyttää kyseisen .pst-tiedoston nyt Outlook-kansioluettelossa.

SEURAAVAT VAIHEET

Jos näiden toimien tekeminen ei auta sinua, pyydä apua joltakulta tuntemaltasi. Tai jos käytät Outlookia Exchange Serverin kanssa, ota yhteys Exchange Serverin järjestelmänvalvojaan ja pyydä apua. Voit myös löytää muita ratkaisuja käyttämällä Microsoftin asiakastuen WWW-sivustoa. Microsoftin asiakastuen WWW-sivusto tarjoaa esimerkiksi seuraavat palvelut:
  • Knowledge Base -tietokanta, jonka artikkeleista voidaan etsiä: Etsi teknisen tuen tietoja ja Microsoft-tuotteiden ongelmien korjaamiseen suunniteltuja työkaluja.
  • Ratkaisukeskukset: Tarkastele tuotekohtaisia usein kysyttyjä kysymyksiä ja valikoituja tukitietoja.
  • Muut tukivaihtoehdot: Kysy kysymys, ota yhteyttä Microsoftin asiakastukeen tai anna palautetta Internetin avulla.
Jos sinulla on kysyttävää näiden Microsoftin WWW-sivustojen käyttämisen jälkeen tai et löydä ratkaisua Microsoftin tukipalveluiden WWW-sivustosta, ota yhteyttä tukeen napsauttamalla seuraavaa linkkiä.
http://support.microsoft.com/contactus/?ln=fi

Suositukset

Saat lisätietoja profiilien ja palveluiden määrittämisestä napsauttamalla seuraavaa artikkelin numeroa, jolloin pääset lukemaan artikkelin Microsoft Knowledge Base -tietokannassa:
289467 Käyttäjäprofiilit ja tietopalvelut (tämä artikkeli saattaa olla englanninkielinen)
Saat lisätietoja napsauttamalla seuraavia artikkelien numeroita, jolloin pääset lukemaan artikkelit Microsoft Knowledge Base -tietokannassa:
269520 Syy siihen, miksi Outlook ei tue vain luku -muotoisia tietovälineitä (tämä artikkeli saattaa olla englanninkielinen)
238782 Omat kansiot -tiedoston varmuuskopioiminen automaattisesti Outlook 2000:ssa ja Outlook 2003:ssa (tämä artikkeli saattaa olla englanninkielinen)
257831 Omat kansiot -tiedoston siirtäminen Vain Internet-sähköposti -tilassa asennetussa Outlook 2000:ssa (tämä artikkeli saattaa olla englanninkielinen)
291627 Kahden eri tietokoneen .pst-tiedoston hallinta Outlookissa (tämä artikkeli saattaa olla englanninkielinen)
291636 Omat kansiot -tiedoston (.pst) siirtäminen Outlook 2002:ssa ja Outlook 2007:ssä
883401 Outlook 2003:n tai Outlook 2002:n omat kansiot -tiedoston (.pst) luontiin tai avaamiseen käyttämän oletussijainnin muuttaminen (tämä artikkeli saattaa olla englanninkielinen)
Huomautus Tämä on niin sanottu nopeasti julkaistava (?fast publish?) artikkeli, joka on laadittu suoraan Microsoftin tukiorganisaatiossa. Tässä olevat tiedot toimitetaan sellaisenaan vastauksena esiin tulleisiin ongelmiin. Koska aineisto on tuotu saataville nopeasti, se saattaa sisältää painovirheitä ja tietoja saatetaan muokata milloin tahansa ilman erillistä ilmoitusta. Lue muut huomioon otettavat seikat käyttöehdoista.

Ominaisuudet

Artikkelin tunnus: 287070 - Viimeisin tarkistus: 23. elokuuta 2013 - Versio: 1.0
Artikkelin tiedot koskevat seuraavia tuotteita:
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2007
  • Microsoft Outlook 2010
Hakusanat: 
kbpubtypekc kbhowtomaster kbimport kbexport kbbackup kbhowto kbvideocontent KB287070

Anna palautetta

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com