Cikk azonosítója: 287070 - A cikkben érintett termékek listájának megtekintése.
A cikk Microsoft Outlook 2000 (Cég vagy munkacsoport üzemmód) alkalmazásra vonatkozó változata a Tudásbázis következő számú cikke: 195719.
Az összes kibontása | Az összes összecsukása

A lap tartalma

Összefoglaló

Ez a cikk azt írja le, hogyan használhatja a személyes tárolómappákat (más néven .pst fájlokat) a Microsoft Office Outlook 2007, Microsoft Office Outlook 2003 és Microsoft Office Outlook 2002 programokban létrehozott adatok biztonsági mentéséhez. A .pst fájlokban üzenetekről, névjegyekről, találkozókról, feladatokról, feljegyzésekről és naplóbejegyzésekről készíthet biztonsági másolatot.

Megjegyzés Ez a cikk kizárólag azt írja le, hogyan használhat .pst fájlokat az Outlook 2007, Outlook 2003 és Outlook 2002 programokban.

Ha más levelezőprogramot (például Microsoft Outlook Express vagy Outlook.com) használ, vagy problémái vannak a levelezőprogram működésével, akkor hagyja figyelmen kívül ezt a cikket. A „Hivatkozások” részben talál hivatkozásokat más cikkekre és a lehetséges megoldásokra.

BEVEZETÉS

A Microsoft Outlook automatikusan tárolja az üzeneteket, névjegyeket, találkozókat, feladatokat, feljegyzéseket és naplóbejegyzéseket a következő két hely egyikén:
  • Személyes tárolómappában, más néven .pst fájlban a merevlemezen.
  • A kiszolgálón található postaládában. Ha az Outlook programot Microsoft Exchange Server kiszolgálóval használja, a postaláda a kiszolgálón található.
A .pst fájl biztonsági másolatával visszaállíthatja vagy áthelyezheti az Outlook adatait, ha hardverhibát észlel, váratlanul elveszíti az adatait, egy számítógépről másikra viszi át az adatokat vagy egy merevlemezről viszi át másikra az adatokat.

Ez a cikk azt írja le, hogyan végezhet el bizonyos dolgokat a .pst fájlokkal. Válasszon egy műveletet az alábbi listáról:
  • Biztonsági másolat készítése .pst fájlról: Ha az Outlook programot nem Microsoft Exchange Server kiszolgálóval használja, ezzel az eljárással készíthet biztonsági másolatot a teljes .pst fájlról.
  • Microsoft Exchange Server kiszolgálón található .pst fájladatok biztonsági mentése: Ha az Outlook programot Microsoft Exchange Server kiszolgálóval használja, ezzel az eljárással készíthet biztonsági másolatot az Outlook-adatokról.
  • A .pst fájladatok exportálása: Használja ezt az eljárást, ha csak néhány mappáról vagy adott adattípusról (például csak üzenetekről) szeretne biztonsági másolatot készíteni.
  • A .pst fájlok importálása az Outlook programba: Ezzel az eljárással állíthatja vissza az adatokat az Outlook programban olyan .pst fájlból, amelyről biztonsági másolatot készített.
  • Outlook-adatok áthelyezése számítógépek között: Ezzel az eljárással vihet át .pst fájlba mentett adatokat számítógépek között.
  • Személyes címjegyzékek biztonsági mentése: Ezzel az eljárással készíthet biztonsági másolatot a Személyes címjegyzékről.
  • A .pst fájlok biztonsági mentésének automatizálása a személyes mappák biztonsági mentésére szolgáló eszközzel: Ezt a szakaszt követve hetente, havonta vagy megadott időközönként automatikusan biztonsági másolatot készíthet a .pst fájlokról.
  • Az Outlook beállításfájljainak biztonsági mentése: Ezzel az eljárással készíthet biztonsági másolatot az eszköztár és a menü beállításairól, az Internet Explorer kedvenceiről, az aláírásfájlokról és a névjegyekhez rendelt becenevekről.
  • A .pst fájlok megkeresése: Ha meglévő .pst fájlt szeretne az Outlook programhoz adni, de nem tudja pontosan, hogy az hol található a számítógépen, megkeresheti.

Videó: A Outlook személyes mappafájljainak (.pst) kezelése (a videó angol nyelvű)

A kép összecsukásaA kép kibontása
assets video1
uuid=9a50d56e-1432-461b-86fe-fefd4da86604 VideoUrl=http://aka.ms/qjmwrw
A kép összecsukásaA kép kibontása
assets video2

További információ

Biztonsági másolat készítése .pst fájlról

Ha az Outlook programot nem Microsoft Exchange kiszolgálóval használja, az Outlook az összes adatot .pst fájlban tárolja. A biztonsági másolattal visszaállíthatja az Outlook-adatokat, ha az eredeti .pst fájl megsérül vagy elveszik. Ez a rész azt ismerteti, hogyan hozhatja létre a teljes .pst fájl másolatát a fájlban lévő összes alapértelmezett elemmel együtt.

A teljes .pst fájl biztonsági mentéséhez kövesse ezeket a lépéseket:
  1. Zárjon be minden levelezőprogramot, például az Outlook, a Microsoft Exchange és a Microsoft Windows Messaging eszközt.
  2. Kattintson a Start menü Futtatás parancsára. Másolja és illessze be (vagy írja be) a következő parancsot a Megnyitás mezőbe, majd nyomja le az ENTER billentyűt:
    vezérlőpult
    Megnyílik a Vezérlőpult.

    Megjegyzés Ha látja a Válasszon kategóriát képernyőt, kattintson a Felhasználói fiókok elemre, majd ugorjon a 3. lépésre.
  3. Kattintson duplán a Posta ikonra.
  4. Kattintson a Profilok megjelenítése gombra.
  5. Jelölje ki a megfelelő profilt, majd kattintson a Tulajdonságok gombra.
  6. Kattintson az Adatfájlok gombra.
  7. A Név területen kattintson a Személyes mappa elemre, amelyről biztonsági másolatot szeretne készíteni. A szolgáltatás neve alapértelmezés szerint Személyes mappák, Előfordulhat azonban, hogy az elemnek más a neve.

    Megjegyzés Ha több személyes mappa szolgáltatás van a profiljában, külön-külön kell biztonsági másolatot készítenie mindegyik .pst fájlcsoportról.

    Ha nincs Személyes mappa nevű bejegyzés, és nem tárolt adatokat (például üzeneteket, névjegyeket vagy találkozókat) az Outlook programban, valószínűleg még nem engedélyezte a személyes mappák szolgáltatását. A .pst fájlok létrehozásáról információt a „Hivatkozások” című fejezetben talál.

    Ha nem található személyes mappa szolgáltatás a profiljában, és képes információkat (például üzeneteket, névjegyeket vagy találkozókat) tárolni az Outlook programban, az adatokat valószínűleg postaládában tárolja az Exchange Server kiszolgáló. Próbálja meg a „Microsoft Exchange Server kiszolgálón található .pst fájladatok biztonsági mentése” című részben ismertetett eljárást használni.
  8. Kattintson a Beállítások gombra, majd jegyezze fel a megjelenő elérési utat és fájlnevet.

    Megjegyzés Mivel a .pst fájl tartalmazza az Outlook által használt MAPI-mappákban található összes adatot, a fájl nagyon nagy lehet. A .pst fájl méretének csökkentéséhez kattintson a Beállítások ablak Tömörítés gombjára.
  9. Zárja be az összes Tulajdonságok ablakot.
  10. A Windows Intéző vagy a Sajátgép eszközzel másolja a 8. lépésben feljegyzett fájlt. A fájlt a merevlemez másik helyére vagy bármilyen cserélhető tárolóeszközre másolhatja, például hajlékonylemezre, CD-ROM-ra, hordozható merevlemezre, mágneskazettára vagy bármilyen más tárolóeszközre.

Microsoft Exchange Server kiszolgálón található .pst fájladatok biztonsági mentése

Ahhoz, hogy az Outlook Microsoft Exchange Server kiszolgálóval való használata esetén biztonsági másolatot készíthessen az adatokról, tudnia kell, hol találhatók az adatok. Az Outlook-adatok alapértelmezett kézbesítési és tárolási helye az Exchange Server postaláda. Az Exchange Server rendszergazdája általában a kiszolgálón kezeli a postaládák biztonsági másolatait. Egyes Exchange Server-rendszergazdák azonban az Outlook-adatokat .pst fájlban tárolják a merevlemezen.

Kövesse ezeket a lépéseket annak meghatározásához, hogy az Outlook jelenleg hol tárolja az adatokat:

Az Outlook 2010 programban:

  1. Kattintson a Fájl fülre az Outlook menüszalagon.
  2. Az Információ kategóriában kattintson a Fiókbeállítások gombra, majd a Fiókbeállítások lehetőségre.
  3. A Fiókbeállítások ablakban kattintson az Adatfájlok fülre.

    Ha a Hely mező tartalmazza az „Online” szót vagy egy .ost kiterjesztésű fájl elérési útját, akkor az Outlook az Exchange-kiszolgálón lévő mappákban tárolja az adatokat. A biztonsági másolatok kezeléséről további információért lépjen kapcsolatba az Exchange Server rendszergazdájával.

    Ha a Hely mező egy .pst kiterjesztésű fájl elérési útját tartalmazza, akkor az Outlook egy, a merevlemezen található .pst fájlban tárolja az új üzeneteket, névjegyeket, találkozókat és egyéb adatokat. Az adatok biztonsági mentéséhez tekintse meg a „Biztonsági másolat készítése .pst fájlról” című részt.

Az Outlook 2007 programban:

  1. Az Eszközök menüben kattintson a Beállítások parancsra, kattintson a Levelezés beállításai fülre, majd kattintson az E-mail fiókok gombra.
  2. A Fiókbeállítások ablakban kattintson az Adatfájlok fülre.

    Ha a Név mező tartalmazza a „Postafiók” szót, amelyet egy e-mail név követ, az Outlook az Exchange Server kiszolgálón lévő mappákban tárolja az adatokat. A biztonsági másolatok kezeléséről további információért lépjen kapcsolatba az Exchange Server rendszergazdájával.

    Ha a mező a „Személyes mappa” szavakat, illetve személyes mappák vagy .pst fájlok nevét tartalmazza, az Outlook a merevlemezen található .pst fájlban tárolja az új üzeneteket, névjegyeket, találkozókat és egyéb adatokat. Az adatok biztonsági mentéséhez tekintse meg a „Biztonsági másolat készítése .pst fájlról” című részt.

Az Outlook korábbi verzióiban:

  1. Kattintson az Eszközök menü E-mail fiókok parancsára.

    Megjegyzés Előfordulhat, hogy néhány hálózaton ez a lehetőség nem érhető el. Előfordulhat, hogy a hálózati rendszergazda a fiókadatok védelme érdekében eltávolította ezt a lehetőséget. Ha nem látja az Email fiókok lehetőséget, segítségért lépjen kapcsolatba a hálózati rendszergazdával.
  2. Jelölje be a Létező e-mail fiók megjelenítése vagy módosítása választógombot, majd kattintson a Tovább gombra.
  3. Tekintse meg Az új üzenetek kézbesítése a következő helyre lehetőséget. Ha a mezőben a „Postaláda” (vagy „Postafiók”) szó és egy e-mail név található, az Outlook az Exchange-kiszolgálón lévő mappákban tárolja az adatokat. A biztonsági másolatok kezeléséről további információért lépjen kapcsolatba az Exchange Server rendszergazdájával.

    Ha a mező a „Személyes mappa” szavakat, illetve személyes mappák vagy .pst fájlok nevét tartalmazza, az Outlook a merevlemezen található .pst fájlban tárolja az új üzeneteket, névjegyeket, találkozókat és egyéb adatokat. Az adatok biztonsági mentéséhez tekintse meg a „Biztonsági másolat készítése .pst fájlról” című részt.

A .pst fájladatok exportálása

Ha csak néhány Outlook-adatról szeretne biztonsági másolatot készíteni, létrehozhat egy új biztonsági .pst fájlt csak a menteni kívánt adatokról. Ez más néven a .pst fájladatok exportálása. Ez az eljárás például akkor lehet hasznos, ha néhány mappában fontos adatok találhatók, míg a nagyobb mappákban kevésbé fontosak. Exportálhatja csak a fontos mappákat vagy névjegyeket, és kihagyhatja például az elküldött üzenetek mappáját.

Az Outlook 2010 programban:

Egy adott mappa exportálásához hajtsa végre az alábbi lépéseket:
  1. Kattintson a Fájl fülre.
  2. Az Outlook beállításai ablakban kattintson a Speciális lehetőségre.
  3. Kattintson az Exportálás gombra.
  4. Az Importálás és exportálás varázslóban jelölje ki az Exportálás fájlba elemet, és kattintson a Tovább gombra.
  5. Kattintson az Outlook-adatfájl (.pst) elemre, majd a Tovább gombra.
  6. Jelölje ki az exportálni kívánt mappát, majd kattintson a Tovább gombra.
  7. Kattintson a Tallózás gombra, majd jelölje ki, hogy hová kívánja menteni a .pst fájlt.
  8. Adjon meg egy tetszőleges nevet az új .pst fájlnak a Fájlnév mezőben, majd kattintson az OK gombra.
  9. Kattintson a Befejezés lehetőségre.

Az Outlook korábbi verzióiban:

  1. Nyissa meg az Outlook alkalmazást.
  2. Kattintson a Fájl menü Importálás és exportálás parancsára. Ha ez a menüelem nem látható, vigye az egérmutatót a menü alján lévő sávnyilak fölé, majd kattintson az Importálás és exportálás parancsra.
  3. Jelölje ki az Exportálás fájlba elemet, majd kattintson a Tovább gombra.
  4. Jelölje ki a Személyes mappafájl (.pst) elemet, majd kattintson a Tovább gombra.
  5. Jelölje ki azt a mappát, amelybe a .pst fájlt exportálni szeretné, majd kattintson a Tovább gombra.
  6. Kattintson a Tallózás gombra, majd válassza ki azt a helyet, ahová az új .pst fájlt menteni szeretné.
  7. Adjon meg egy tetszőleges nevet az új .pst fájlnak a Fájlnév mezőben, majd kattintson az OK gombra.
  8. Kattintson a Befejezés lehetőségre.
Megjegyzés A mappaterv tulajdonságai közé tartoznak például az engedélyek, a szűrők, a leírások, az űrlapok és a nézetek. Ha elemeket exportál egy .pst fájlból egy másikba, nem maradnak meg a mappaminta-tulajdonságok.

A .pst fájlok adatainak importálása az Outlook programba

A .pst fájl biztonsági másolatával visszaállíthatja az Outlook adatait, ha az eredeti .pst fájl sérült vagy elveszett. A .pst fájlba mentett összes adat visszakerül az Outlook programba.

Az Outlook 2010 programban:

Az alábbi lépésekkel állíthatja vissza vagy importálhatja az adatokat az Outlook programban:
  1. Kattintson a Fájl fülre.
  2. A Megnyitás kategóriában kattintson az Importálás lehetőségre.
  3. Az Importálás és exportálás varázslóban kattintson az Importálás más programból vagy fájlból elemre, majd a Tovább gombra.
  4. Kattintson az Outlook-adatfájl (.pst) elemre, majd a Tovább gombra.
  5. Írja be az importálni kívánt .pst fájl elérési útját és nevét, majd kattintson a Tallózás gombra az importálni kívánt fájl kiválasztásához.

    Megjegyzés: A Beállítások területen ajánlott az Ismétlődő elemek nem kerülnek importálásra lehetőségre kattintani, hacsak nem szeretné, hogy az importált adatok felváltsák vagy megkettőzzék az Outlook programban már megtalálható elemeket.
  6. Kattintson a Tovább gombra.
  7. Válassza ki az importálni kívánt mappát. A .pst fájl összes elemének importálásához jelölje ki a hierarchia tetejét.

    Megjegyzés: A legfelső mappát (ez általában a Személyes mappák, az Outlook-adatfájl vagy a saját e-mail cím) automatikusan kijelöli a rendszer. A Belső mappákat is elem alapértelmezés szerint ki van jelölve. A rendszer minden mappát importál a kijelölt mappa alatt
  8. Kattintson a Befejezés lehetőségre.

Az Outlook korábbi verzióiban:

Az alábbi lépésekkel állíthatja vissza vagy importálhatja az adatokat az Outlook programban:
  1. Ha az importálni kívánt .pst fájl cserélhető eszközön található (például hajlékonylemezen, hordozható merevlemezen, CD-ROM-on, mágneskazettán vagy más tárolóeszközön), helyezze be vagy csatlakoztassa a tárolóeszközt, majd másolja a .pst fájlt a számítógép merevlemezére.

    A .pst fájl másolásakor biztosítsa, hogy az Írásvédett attribútum ne legyen bejelölve. Ha ez az attribútum be van jelölve, a következő hibaüzenetet kaphatja:
    A megadott eszköz, fájl vagy elérési út nem érhető el. Lehet, hogy törölték, használatban van, hálózati problémák akadtak, vagy nincs megfelelő hozzáférési engedélye. Zárja be a fájlt használó alkalmazásokat, majd ismételje meg a műveletet.
    Ha ezt a hibaüzenetet kapja, törölje az Írásvédett attribútumot, majd másolja ismét a fájlt.
  2. Nyissa meg az Outlook alkalmazást.
  3. Kattintson a Fájl menü Importálás és exportálás parancsára. Ha a parancs nem érhető el, vigye az egérmutatót a menü alján lévő sávnyilak fölé, majd kattintson az Importálás és exportálás parancsra.
  4. Kattintson az Importálás más programból vagy fájlból listaelemre, majd a Tovább gombra.
  5. Jelölje ki a Személyes mappafájl (.pst) elemet, majd kattintson a Tovább gombra.
  6. Írja be az importálni kívánt .pst fájl elérési útját és nevét, majd kattintson a Tovább gombra.
  7. Válassza ki az importálni kívánt mappát. A .pst fájl összes elemének importálásához jelölje ki a hierarchia tetejét.
  8. Kattintson a Befejezés lehetőségre.

Outlook-adatok áthelyezése számítógépek között

Nem tud megosztani vagy szinkronizálni .pst fájlokat két számítógép között. Áthelyezhet azonban Outlook-adatokat egy számítógépről egy másikra.

A „Biztonsági másolat készítése .pst fájlról” című rész utasításai szerint másolja a .pst fájlt CD-re, DVD-ROM-ra vagy más cserélhető adathordozóra, vagy másolja a fájlt másik számítógépre LAN/WAN kapcsolaton keresztül.

Megjegyzés: A .pst fájlok megnyitása helyi vagy nagy kiterjedésű hálózatokon keresztül nem támogatott, az ilyen kapcsolatokon problémákba ütközhet a .pst fájlok elérése. További információt a következő cikkben talál:

297019 A személyes mappafájlok helyi és nagy kiterjedésű hálózatokon keresztüli elérése nem támogatott

Hasznos lehet egy új, másodlagos .pst fájl létrehozása, amely csak az adatok átvitelére szolgál. Mentse az átvinni kívánt adatokat ebbe az új .pst fájlba, és hagyja ki az átvinni nem kívánt adatokat. Ha egy másodlagos .pst fájlt kell létrehoznia, amelyben az adatokat a számítógépek közötti átvitel vagy biztonsági mentés céljából tárolja, az alábbiak szerint járjon el:

Az Outlook 2010 programban:

  1. Kattintson a Fájl fülre.
  2. Az Információ kategóriában kattintson a Fiókbeállítások gombra, majd a Fiókbeállítások lehetőségre.
  3. A Fiókbeállítások ablakban kattintson az Adatfájlok fülre.
  4. Kattintson a Hozzáadás, az Outlook-adatfájl (.pst), majd a Tovább lehetőségre.
  5. Adjon egyedi nevet az új .pst fájlnak. Írja be például az Átvitel.pst nevet, majd kattintson az OK gombra.
  6. Zárja be az Outlook programot.

Az Outlook korábbi verzióiban:

  1. Mutasson a Fájl menü Új pontjára, majd kattintson az Outlook-adatfájl parancsra.
  2. Adjon egyedi nevet az új .pst fájlnak. Írja be például az Átvitel.pst nevet, majd kattintson az OK gombra.
  3. Írja be a személyes mappafájl megjelenítendő nevét, és kattintson az OK gombra.
  4. Zárja be az Outlook programot.
Meglévő .pst fájl másolásához kövesse ezeket a lépéseket:
  1. A „Biztonsági másolat készítése .pst fájlról” című rész utasításai szerint készítsen biztonsági másolatot az átvinni kívánt .pst fájlról. Mentse a .pst fájl biztonsági másolatát egy CD-ROM-ra vagy más cserélhető adathordozóra.
  2. Másolja a biztonsági .pst fájlt a cserélhető adathordozóról a második számítógépre.
  3. Kövesse „A .pst fájlok importálása az Outlook programba” című rész lépéseit a .pst fájl importálásához a második számítógép Outlook programjába.

Személyes címjegyzékek biztonsági mentése

A Személyes címjegyzék olyan e-mail címeket és névjegyadatokat tartalmazhat, amelyek nem szerepelnek az Outlook címjegyzékében vagy partnerlistájában. Az Outlook címjegyzéke tárolható Exchange Server postaládában vagy .pst fájlban. A Személyes címjegyzék azonban egy különálló fájlt hoz létre, amely a merevlemezen található. Ezen címjegyzék biztonsági mentésének biztosításához hozzá kell adnia a biztonsági mentési folyamathoz az összes .pab kiterjesztésű fájlt.

Kövesse ezeket a lépéseket a Személyes címjegyzéket tartalmazó fájl megkereséséhez:
  1. Windows Vista rendszer használata esetén: Kattintson az Indítás gombra.

    Windows XP rendszer használata esetén: Kattintson a Start menü Keresés parancsára.

    Windows 95 vagy Windows 98 használata esetén: Mutasson a Start menü Keresés pontjára, majd kattintson a Fájlok és mappák elemre.

    Windows 2000 vagy Windows Millennium Edition (Me) rendszer használata esetén: A Start menüben mutasson a Keresés parancsra, majd kattintson a Fájlok és mappák elemre.
  2. Írja be a *.pab kifejezést, majd nyomja meg az ENTER billentyűt, vagy kattintson a Keresés gombra.

    Jegyezze fel a .pab fájl helyét. A Sajátgép vagy a Windows Intéző használatával másolja a .pab fájlt a .pst fájl biztonsági másolatát tartalmazó adattárolóra.
Ezzel a biztonsági másolattal visszaállíthatja a Személyes címjegyzéket a számítógépére, vagy átviheti azt egy másik gépre. Kövesse ezeket a lépéseket a Személyes címjegyzék visszaállításához:
  1. Zárja be az összes üzenetkezelő programot, például az Outlook, a Microsoft Exchange vagy a Windows Messaging alkalmazást.
  2. Kattintson a Start menü Futtatás parancsára. Másolja és illessze be (vagy írja be) a következő parancsot a Megnyitás mezőbe, majd nyomja le az ENTER billentyűt:
    vezérlőpult
    Megnyílik a Vezérlőpult.

    Megjegyzés Ha megjelenik a Válasszon kategóriát képernyő, kattintson a Felhasználói fiókok gombra.
  3. Kattintson duplán a Posta ikonra.
  4. Kattintson a Profilok megjelenítése gombra.
  5. Jelölje ki a megfelelő profilt, majd kattintson a Tulajdonságok gombra.
  6. Kattintson az E-mail fiókok elemre.
  7. Jelölje be az Új címtár vagy címjegyzék hozzáadása választógombot, majd kattintson a Tovább gombra.
  8. Jelölje be a További címjegyzékek választógombot, majd kattintson a Tovább gombra.
  9. Válassza a Személyes címjegyzék lehetőséget, majd kattintson a Tovább gombra.
  10. Írja be a visszaállítani kívánt személyescímjegyzék-fájl elérési útját, illetve nevét, és kattintson az Alkalmaz, majd az OK gombra.
  11. Kattintson a Bezárás, majd az OK gombra.
Megjegyzés Az Outlook Címjegyzék szolgáltatás megkönnyíti a profil számára Névjegyek mappa e-mail címjegyzékként való használatát a postafiókban, a Személyes mappa egyik fájljában vagy a Nyilvános mappában. Az Outlook Címjegyzék önmagában nem tartalmazza a menteni kívánt adatokat.

A .pst fájlok biztonsági mentésének automatizálása a Személyes mappák biztonsági mentésére szolgáló eszközzel

A Microsoft kiadott egy eszközt, amely automatizálja a személyes mappák (.pst) fájljainak biztonsági mentését. A segédprogram a Microsoft következő webhelyéről tölthető le:
http://www.microsoft.com/downloads/details.aspx?displaylang=hu&FamilyID=8b081f3a-b7d0-4b16-b8af-5a6322f4fd01
A Személyes mappák biztonsági mentése segédprogramról a Microsoft Tudásbázis alábbi cikkében tájékozódhat:
238782 Hogyan lehet automatikusan menteni a személyes mappák tartalmát fájlba
Megjegyzés: A Microsoft Outlook 2010 alkalmazásban a Személyes mappák biztonsági mentése bővítmény alapértelmezés szerint le van tiltva. További információt a Microsoft Tudásbázis következő cikkében talál:
2030523 A Személyes mappák biztonsági mentése bővítmény engedélyezése az Outlook 2010 alkalmazásban

Az Outlook beállításait tartalmazó fájlok biztonsági mentése


Amennyiben testre szabott beállításokat, például eszköztár-beállításokat és kedvenceket használ, és egy másik számítógépen is szeretné alkalmazni, vagy a saját gépén vissza kívánja állítani ezeket, az alábbi fájlokról célszerű biztonsági másolatot készíteni:
  • Outcmd.dat: Ez a fájl tárolja az eszköztár és a menük beállításait.
  • Profilnév.fav: Ez a kedvenceket tartalmazó fájl, amely tartalmazza az Outlook pult beállításait (ez csak az Outlook 2002 programra és a régebbi verziókra vonatkozik).
  • Profilnév.xml: Ez a fájl a navigációs ablaktábla beállításait tartalmazza (ez csak az Outlook 2003 programra és az újabb verziókra vonatkozik).
  • Profilnév.nk2: Ez a fájl tárolja a beceneveket az Automatikus kiegészítés szolgáltatáshoz.
  • Aláírásfájlok: Mindegyik aláírásnak saját fájlja van, és ugyanazt a nevet használja, mint a létrehozásához használt aláírás. Ha például létrehoz egy SajátAláírás nevű aláírást, a következő fájlok jönnek létre az Aláírások mappában:
    • SajátAláírás.htm: Ez a fájl tárolja a HTML formátumú automatikus aláírást.
    • SajátAláírás.rtf: Ez a fájl tárolja a Microsoft Outlook Rich Text Format (RTF) formátumú automatikus aláírást.
    • SajátAláírás.txt: Ez a fájl tárolja az egyszerű szöveg formátumú automatikus aláírást.
    Az aláírásfájlok helye a futtatott Windows verziótól függ. Ezzel a listával keresheti meg a megfelelő helyet:
    • Windows Vista vagy Windows 7 esetén:Meghajtó\users\Felhasználónév\appdata, ahol a Meghajtó jelöli az Outlook programot tartalmazó meghajtót, és a Felhasználónév jelzi azt a felhasználói nevet, amely alatt az Outlook programot telepítette.
    • Windows XP vagy Windows 2000:Meghajtó\Documents and Settings\Felhasználónév\Local Settings\Application Data\Microsoft\Outlook, ahol a Meghajtó jelöli az Outlook programot tartalmazó meghajtót, és a Felhasználónév jelzi azt a felhasználói nevet, amely alatt az Outlook programot telepítette.
    • Windows 98 vagy Windows Me:Meghajtó\Windows\Local Settings\Application Data, ahol a Meghajtó jelöli az Outlook programot tartalmazó meghajtót.
Megjegyzés: Ha e-mail szerkesztőként a Microsoft Word programot használja, az aláírásokat a Normal.dot fájl tartalmazza szövegtárelemként. Erről a fájlról is készítsen biztonsági másolatot.

A .pst fájlok megkeresése

Ha nem tudja, hol található a számítógépen egy régi vagy meglévő .pst fájl, és ezt a .pst fájlt az Outlook-profilhoz szeretné adni, ez a rész ismerteti, hogyan keresheti meg a .pst fájlt és adhatja azt az Outlook-profilhoz.

A .pst fájl megkereséséhez kövesse ezeket a lépéseket:
  1. A .pst fájlok keresése:
    • Windows Vista rendszer használata esetén: Kattintson a Start gombra, majd a Számítógép parancsra. Keresse meg a keresési ablakot a jobb felső sarokban.
    • Windows XP rendszer használata esetén: Kattintson a Start menü Keresés parancsára.
    • Windows 95 vagy Windows 98 használata esetén: Mutasson a Start menü Keresés pontjára, majd kattintson a Fájlok és mappák elemre.
    • Windows 2000 vagy Microsoft Windows Millennium Edition rendszer használata esetén: A Start menüben mutasson a Keresés parancsra, majd kattintson a Fájlok és mappák elemre.
  2. Írja be a *.pst karakterláncot, majd nyomja le az Enter billentyűt vagy kattintson a Keresés gombra. Keresse meg az Outlook programhoz hozzáadni kívánt .pst fájlt. Jegyezze fel a .pst fájl helyét.
  3. Zárja be a keresés ablakot, és indítsa el az Outlook eszközt.
    • Outlook 2010 használata esetén kattintson a Fájl fülre, majd az Információ kategória Fiókbeállítások elemére. Kattintson újra a Fiókbeállítások elemre, majd a megjelenő ablakban kattintson az Adatfájlok lehetőségre.
    • Ha az Outlook 2007 vagy korábbi verziót használ, kattintson a Fájl menüre, majd válassza az Adatfájlkezelés lehetőséget.
  4. Kattintson a Hozzáadás gombra, majd válassza ki a hozzáadni kívánt .pst fájltípust. Ha a .pst fájlt Outlook 2007 programban hozták létre, akkor válassza az Office Outlook személyes mappafájl (.pst) lehetőséget. Ha a .pst fájlt az Outlook egy korábbi verziójában hozták létre, például az Outlook 97, 2000 vagy XP programban, akkor válassza az Outlook 97-2002 személyes mappafájl (.pst) elemet.
  5. Keresse meg a kívánt .pst fájl helyét, amelyet a keresés során megtalált. Válassza ki a .pst fájlt, majd kattintson az OK gombra.
  6. Adjon egyéni nevet a .pst fájlnak, vagy fogadja el az alapértelmezett nevet. Kattintson az OK gombra. Kattintson a Bezárás gombra az aktuális ablak bezárásához.
Az Outlook most megjeleníti a .pst fájlt az Outlook mappalistájában.

TOVÁBBI LÉPÉSEK

Ha a fenti módszerek egyike sem segített, érdemes lehet segítséget kérni egy ismerősétől. Ha Exchange-kiszolgálóval használja az Outlook programot, kapcsolatba léphet az Exchange-kiszolgáló rendszergazdájával. Azt is megteheti, hogy további megoldások keresése céljából felkeresi a Microsoft ügyfél-támogatási szolgáltatásokat nyújtó webhelyét. Néhány a Microsoft ügyfél-támogatási szolgálatának webhelye által nyújtott szolgáltatások közül:
  • Kereshető Tudásbázis: Műszaki tanácsadási információkat és Microsoft-termékekhez készült segédeszközöket kereshet.
  • Megoldásközpontok: Megtekintheti az egyes termékekkel kapcsolatos gyakori kérdéseket és az azokra adott válaszokat.
  • Egyéb támogatási lehetőségek: Kérdések feltevése a weben keresztül, telefonos kapcsolatfelvétel az ügyfél-támogatási szolgáltatással, illetve visszajelzés küldése.
Ha a Microsoft fenti webhelyeinek tanulmányozása után további kérdései vannak, vagy nem talált megoldást a problémájára a Microsoft támogatási webhelyén, az alábbi hivatkozásra kattintva kapcsolatba léphet az ügyfélszolgálattal.
http://support.microsoft.com/contactus/?ln=hu

Hivatkozások

A profilok és szolgáltatások konfigurálásáról a Microsoft Tudásbázis alábbi cikkében tájékozódhat:
289467 Felhasználói profilok és információs szolgáltatások
További információkért kattintson az alábbi cikkszámokra a Microsoft Tudásbázis megfelelő cikkének megtekintéséhez:
269520 Miért nem támogatja az Outlook az írásvédett adathordozókat?
238782 A személyes mappafájl biztonsági mentésének automatizálása az Outlook 2000 és az Outlook 2003 alkalmazásban
257831 Személyes mappafájlok áthelyezése csak webes levelezéshez telepített Outlook 2000 programban
291627 A .pst fájlok kezelése két különböző számítógépen az Outlook programban
291636 Személyes mappafájlok (.pst fájlok) áthelyezése az Outlook 2002 és az Outlook 2007 programban
883401 Az Outlook 2003 vagy Outlook 2002 által a személyes mappák (.pst) fájljainak létrehozásához vagy megnyitásához használt alapértelmezett hely módosítása
Megjegyzés: Ez egy „GYORS KÖZZÉTÉTELŰ” cikk, amelyet maga Microsoft támogatási csoportja készített. A benne fogalt információkat a jelentkező problémákra válaszul, az adott állapotukban biztosítjuk. Az anyagok a közzétételük gyorsaságából következően tartalmazhatnak sajtóhibákat, illetve külön értesítés nélkül bármikor átdolgozáson eshetnek át. További tudnivalók olvashatók a felhasználási feltételek között.

Tulajdonságok

Cikk azonosítója: 287070 - Utolsó ellenőrzés: 2013. október 3. - Verziószám: 2.0
A cikkben található információ a következő(k)re vonatkozik:
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2007
  • Microsoft Outlook 2010
Kulcsszavak: 
kbpubtypekc kbhowtomaster kbimport kbexport kbbackup kbhowto kbvideocontent KB287070
A Microsoft tudásbázisban szolgáltatott információkat "az adott állapotban", bárminemű szavatosság vagy garancia nélkül biztosítjuk. A Microsoft kizár mindennemű, akár kifejezett, akár vélelmezett szavatosságot vagy garanciát, ideértve a forgalomképességre és az adott célra való alkalmasságra vonatkozó szavatosságot is. A Microsoft Corporation és annak beszállítói semmilyen körülmények között nem felelősek semminemű kárért, így a közvetlen, a közvetett, az üzleti haszon elmaradásából származó vagy speciális károkért, illetve a kár következményeként felmerülő költségek megtérítéséért, még abban az esetben sem, ha a Microsoft Corporationt vagy beszállítóit az ilyen károk bekövetkeztének lehetőségére figyelmeztették. Egyes államok joga nem teszi lehetővé bizonyos károkért a felelősség kizárását vagy korlátozását, ezért a fenti korlátozások az ön esetében esetleg nem alkalmazhatók.

Visszajelzés küldése

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com