文書番号: 287070 - 対象製品
Microsoft Outlook 2000 (CW) については、次の資料を参照してください。 195719.
すべて展開する | すべて折りたたむ

目次

概要

この資料では、個人用ストレージ フォルダー (.pst ファイルとも呼ばれます) を使用して、Microsoft Office Outlook 2007、Microsoft Office Outlook 2003、および Microsoft Office Outlook 2002 で作成したデータをバックアップする方法について説明します。メッセージ、連絡先、予定、仕事、メモ、および履歴を、.pst ファイルにバックアップできます。

: この資料では、Outlook 2007、Outlook 2003、および Outlook 2002 のみでの .pst ファイルの使用方法を説明します。

これら以外の Microsoft Outlook Express や Outlook.com などの電子メール プログラムを使用している場合、または電子メール プログラムに問題がある場合については、この記事では扱っていません。他の記事や解決策の指摘へのリンクについては、「関連情報」を参照してください。

はじめに

Microsoft Outlook のメッセージ、連絡先、予定、仕事、メモ、および履歴は、次の 2 つの場所のどちらかに自動的に保存されます。
  • ハード ディスク ドライブ上の個人用ストレージ フォルダー (.pst ファイルとも呼ばれます)。
  • サーバー上のメールボックス。Outlook を Microsoft Exchange Server と共に使用している場合、メールボックスはサーバー上に配置されます。
ハードウェア障害が発生した場合、誤ってデータを失った場合、コンピューター間でデータを転送する必要がある場合、ハード ディスク ドライブ間でデータを転送する必要がある場合などは、.pst ファイルのバックアップを使用して、Outlook のデータを復元または移動できます。

この資料では、.pst ファイルが関係する作業を行う方法について説明します。次の一覧から作業を選択してください。
  • .pst ファイルのバックアップ コピーを作成する方法: Outlook を Microsoft Exchange Server と共に使用していない場合、.pst ファイル全体をバックアップするにはこの方法を使用します。
  • Microsoft Exchange Server 上にある .pst ファイルのデータをバックアップする方法: Outlook を Microsoft Exchange Server と共に使用している場合、Outlook データをバックアップするにはこの方法を使用します。
  • .pst ファイルのデータをエクスポートする方法: 一部のフォルダーのみ、または特定の種類のデータ (メール メッセージなど) のみをバックアップする場合は、この方法を使用します。
  • Outlook に .pst ファイルのデータをインポートする方法: 既にバックアップしてある .pst ファイルから Outlook にデータを復元するには、この方法を使用します。
  • あるコンピューターから別のコンピューターに Outlook データを転送する方法: .pst ファイルに保存したデータをコンピューター間で転送するには、この方法を使用します。
  • 個人用アドレス帳をバックアップする方法: 個人用アドレス帳をバックアップするには、この方法を使用します。
  • 個人用フォルダー バックアップ ユーティリティを使用して .pst ファイルのバックアップを自動化する方法: 毎週、毎月、または選択した間隔で .pst ファイルを自動的にバックアップするには、この方法を使用します。
  • Outlook 設定ファイルをバックアップする方法: ツール バーとメニューの設定、Internet Explorer のお気に入り、署名ファイル、および連絡先に付けたニックネームをバックアップするには、この方法を使用します。
  • .pst ファイルを検索する方法: 既存の .pst ファイルを Outlook に追加する必要があり、ただしファイルがコンピューターのどこにあるのか正確にわからない場合は、ファイルを検索できます。

ビデオ: Outlook 個人用フォルダー (.pst) のファイルを管理する方法

元に戻す画像を拡大する
assets video1
uuid=9a50d56e-1432-461b-86fe-fefd4da86604 VideoUrl=http://www.microsoft.com/ja-jp/showcase/details.aspx?uuid=9a50d56e-1432-461b-86fe-fefd4da86604
元に戻す画像を拡大する
assets video2

詳細

.pst ファイルのバックアップ コピーを作成する方法

Outlook を Microsoft Exchange Server 環境で使用していない場合、Outlook のすべてのデータは .pst ファイルに保存されます。元の .pst ファイルが破損したり失われたりした場合は、バックアップ コピーを使用して Outlook データを復元できます。ここでは、既定の項目がすべてファイル内にある .pst ファイル全体のコピーを作成する方法を説明します。

.pst ファイル全体をバックアップするには、次の手順を実行します。
  1. Outlook、Microsoft Exchange、Microsoft Windows Messaging などのメッセージング プログラムをすべて終了します。
  2. [スタート] をクリックし、[ファイル名を指定して実行] をクリックします。[名前] ボックスに、次のコマンドをコピーして貼り付けるか入力し、Enter キーを押します。
    control panel
    コントロール パネルが開きます。

    : [作業する分野を選びます] 画面が表示される場合は、[ユーザー アカウント] をクリックし、手順 3. に進みます。
  3. [メール] アイコンをダブルクリックします。
  4. [プロファイルの表示] をクリックします。
  5. 適切なプロファイルをクリックし、[プロパティ] をクリックします。
  6. [データ ファイル] をクリックします。
  7. [名前] で、バックアップする個人用フォルダー サービスをクリックします。既定では、このサービスの名前は "個人用フォルダー" ですが、別の名前が付いている場合もあります。

    : プロファイルに複数の個人用フォルダー サービスがある場合は、各 .pst ファイルのセットを個別にバックアップする必要があります。

    個人用フォルダーという名前のエントリがなく、Outlook でメッセージや連絡先や予定などの情報をまだ保存していない場合は、おそらく個人用フォルダー サービスがまだ有効になっていません。.pst ファイルの作成方法については、「関連情報」を参照してください。

    プロファイルに個人用フォルダー サービスがなく、Outlook でメッセージ、連絡先、予定などの情報を保存できる場合は、おそらく情報は Exchange Server のメールボックスに保存されています。「Microsoft Exchange Server 上にある .pst ファイルのデータをバックアップする方法」の手順を試してみてください。
  8. [設定] をクリックし、表示されたパスとファイル名をメモします。

    注: .pst ファイルには Outlook が使用する MAPI フォルダーに保存されているすべてのデータが格納されるので、ファイルが非常に大きくなる場合があります。.pst ファイルのサイズを小さくするには、[設定] ウィンドウで [今すぐ圧縮] をクリックします。
  9. すべてのプロパティ関連のダイアログ ボックスを閉じます。
  10. エクスプローラーまたは [マイ コンピューター] を使用して、手順 8. でメモしたファイルをコピーします。ハード ディスク ドライブ上の別の場所にコピーすることも、フロッピー ディスク、CD-ROM、ポータブル ハード ディスク ドライブ、磁気テープ カセット、その他のストレージ デバイスなどの任意の種類のリムーバブル ストレージ メディアにコピーすることもできます。

Microsoft Exchange Server 上にある .pst ファイルのデータをバックアップする方法

Outlook と Microsoft Exchange Server を共に使用している場合にデータをバックアップする方法を知るには、データが保存される場所を知る必要があります。Outlook データが配信および保存される既定の場所は、Exchange Server のメールボックスです。Exchange Server の管理者は、通常、サーバー上のメールボックスのバックアップを行います。ただし、Exchange Server 管理者によっては、Outlook データをユーザーのハード ディスク ドライブの .pst ファイルに保存する場合もあります。

Outlook が現在データを格納している場所を確認するには、次の手順を使用します。

Outlook 2010 の場合:

  1. Outlook リボンの [ファイル] タブをクリックします。
  2. [情報] カテゴリで、[アカウント設定] ボタンをクリックし、[アカウント設定] をクリックします。
  3. [アカウント設定] ウィンドウで、[データ ファイル] タブをクリックします。

    [場所] フィールドに "Online" が含まれている場合、ファイル名拡張子 .ost を持つファイルへのパスが含まれる場合、Outlook は Exchange Server のフォルダーにデータを格納します。バックアップの処理方法の詳細については、Exchange Server 管理者に問い合わせてください。

    [場所] フィールドにファイル名拡張子 .pst を持つファイルへのパスが含まれる場合、Outlook は新しいメッセージ、連絡先、予定、その他のデータを、ユーザーのハード ディスクの .pst ファイルに保存します。データをバックアップする方法については、「.pst ファイルのバックアップ コピーを作成する方法」を参照してください。

Outlook 2007 の場合:

  1. [ツール] メニューの [オプション] をクリックし、[メール セットアップ] タブをクリックして、[電子メール アカウント] をクリックします。
  2. [アカウント設定] ウィンドウで、[データ ファイル] タブをクリックします。

    "名前" フィールドに "Mailbox" という単語の後に電子メール名が表示される場合、Outlook はデータを Exchange Server 上のフォルダーに保存します。バックアップの処理方法の詳細については、Exchange Server 管理者に問い合わせてください。

    フィールドに、"Personal Folder" という単語、または一連の個人用フォルダーつまり .pst ファイルの名前が表示される場合は、Outlook は新しいメッセージ、連絡先、予定、その他のデータを、ユーザーのハード ディスクの .pst ファイルに保存します。データをバックアップする方法については、「.pst ファイルのバックアップ コピーを作成する方法」を参照してください。

以前のバージョンの Outlook の場合:

  1. [ツール] メニューの [電子メール アカウント] をクリックします。

    注: このオプションは、ネットワークによっては使用できない場合があります。ネットワーク管理者がアカウント情報を保護するためにこのオプションを削除していることがあります。[電子メール アカウント] オプションが表示されない場合は、ネットワーク管理者に依頼してください。
  2. [既存の電子メール アカウントの表示と変更] をクリックし、[次へ] をクリックします。
  3. [新着電子メールの配信場所] オプションを調べます。オプションに "Mailbox" という単語の後に電子メール名が表示される場合、Outlook はデータを Exchange Server 上のフォルダーに保存します。バックアップの処理方法の詳細については、Exchange Server 管理者に問い合わせてください。

    フィールドに、"Personal Folder" という単語、または一連の個人用フォルダーつまり .pst ファイルの名前が表示される場合は、Outlook は新しいメッセージ、連絡先、予定、その他のデータを、ユーザーのハード ディスクの .pst ファイルに保存します。データをバックアップする方法については、「.pst ファイルのバックアップ コピーを作成する方法」を参照してください。

.pst ファイルのデータをエクスポートする方法

Outlook データの一部のみをバックアップする場合は、保存するデータのみを含む新しいバックアップ .pst ファイルを作成できます。この方法は .pst ファイルのデータのエクスポートとも呼ばれます。たとえば、重要な情報は一部のフォルダーのみにあり、他のそれほど重要ではない項目はそれよりかなり大きいフォルダーに格納されているような場合、このセクションの方法を使用できます。重要なフォルダーや連絡先のみをエクスポートし、送信済みメールのようなフォルダーは省略できます。

Outlook 2010 の場合:

特定のフォルダーをエクスポートするには、以下の手順を実行します。
  1. [ファイル] タブをクリックします。
  2. [Outlook オプション] ウィンドウで [詳細設定] をクリックします。
  3. [エクスポート] をクリックします。
  4. インポート/エクスポート ウィザードで、[ファイルへエクスポート] をクリックし、[次へ] をクリックします。
  5. [Outlook データ ファイル (.pst)] をクリックし、[次へ] をクリックします。
  6. エクスポートするフォルダーを選択して、[次へ] をクリックします。
  7. [参照] をクリックし、新しい .pst ファイルの保存先を選択します。
  8. [ファイル名] ボックスに新しい .pst ファイルの名前を入力し、[OK] をクリックします。
  9. [完了] をクリックします。

以前のバージョンの Outlook の場合:

  1. Outlook を起動します。
  2. [ファイル] メニューの [インポートおよびエクスポート] をクリックします。このメニュー項目が表示されない場合は、メニューの一番下の下向きの矢印をポイントしてから、[インポートとエクスポート] をクリックします。
  3. [ファイルへエクスポート] をクリックし、[次へ] をクリックします。
  4. [個人用フォルダー ファイル (.pst)] をクリックし、[次へ] をクリックします。
  5. .pst ファイルにエクスポートするフォルダーをクリックし、[次へ] をクリックします。
  6. [参照] をクリックし、新しい .pst ファイルの保存先を選択します。
  7. [ファイル名] ボックスに新しい .pst ファイルの名前を入力し、[OK] をクリックします。
  8. [完了] をクリックします。
注: フォルダーのデザイン プロパティには、アクセス権、フィルター、説明、フォーム、ビューなどがあります。ある .pst ファイルから別の .pst ファイルにアイテムをエクスポートする場合、フォルダーのデザイン プロパティは保持されません。

Outlook に .pst ファイルのデータをインポートする方法

元の .pst ファイルが破損したり失われたりした場合は、.pst ファイルのバックアップ コピーを使用して Outlook データを復元できます。.pst ファイルに保存されているすべてのものが、Outlook に戻されます。

Outlook 2010 の場合:

データを Outlook に復元つまりインポートするには、次の手順を実行します。
  1. [ファイル] タブをクリックします。
  2. [開く] カテゴリで、[インポート] をクリックします。
  3. インポート/エクスポート ウィザードで、[他のアプリケーションまたはファイルからのインポート] (または、[他のプログラムまたはファイルからのインポート]) をクリックし、[次へ] をクリックします。
  4. [Outlook データ ファイル (.pst)] をクリックし、[次へ] をクリックします。
  5. インポートする .pst ファイルのパスとファイル名を入力するか、[参照] をクリックしてインポートするファイルを選択します。

    注: [オプション] では、インポートされた情報で Outlook に既にある項目を置換または複製するのでない限り、[重複したらインポートしない] をクリックすることをお勧めします。
  6. [次へ] をクリックします。
  7. インポートするフォルダーを選択します。.pst ファイル内のすべてのものをインポートするには、階層の最上位を選択します。

    注: 最上位フォルダー (通常は、個人用フォルダー、Outlook データ ファイル、または電子メール アドレス) が自動的に選択されます。[サブフォルダーを含む] が既定で選択されます。選択されているフォルダーの下にあるすべてのフォルダーがインポートされます。
  8. [完了] をクリックします。

古いバージョンの Outlook の場合:

データを Outlook に復元つまりインポートするには、次の手順を実行します。
  1. インポートする .pst ファイルがフロッピー ディスク、ポータブル ハード ディスク ドライブ、CD-ROM、磁気テープ カセット、その他のストレージ メディアなどのリムーバブル デバイスに格納されている場合は、ストレージ デバイスを挿入または接続し、.pst ファイルをコンピューターのハード ディスク ドライブにコピーします。

    .pst ファイルをコピーするときは、読み取り専用属性が選択されていないことを確認してください。読み取り専用属性が設定されている場合、次のエラー メッセージが表示されることがあります。
    特定のデバイス、ファイル、またはパスにアクセスできませんでした。他のユーザーやアプリケーションによって使用されているか、削除されたか、ネットワークに問題が発生しているか、または必要なアクセス権がない可能性があります。このファイルを使用しているアプリケーションを終了し、もう一度試してください。
    このエラー メッセージが返る場合は、[読み取り専用] 属性をオフにして、再度ファイルをコピーしてください。
  2. Outlook を起動します。
  3. [ファイル] メニューの [インポートとエクスポート] をクリックします。このコマンドが表示されない場合は、メニューの一番下の下向きの矢印をポイントしてから、[インポートとエクスポート] をクリックします。
  4. [他のプログラムまたはファイルからのインポート] をクリックし、[次へ] をクリックします。
  5. [個人用フォルダー ファイル (.pst)] をクリックし、[次へ] をクリックします。
  6. インポートする .pst ファイルのパスとファイル名を入力し、[次へ] をクリックします。
  7. インポートするフォルダーを選択します。.pst ファイル内のすべてのものをインポートするには、階層の最上位を選択します。
  8. [完了] をクリックします。

あるコンピューターから別のコンピューターに Outlook データを転送する方法

異なるコンピューターの間で .pst ファイルを共有または同期することはできません。ただし、コンピューター間で Outlook データを転送することはできます。

「.pst ファイルのバックアップ コピーを作成する方法」の手順を使用して .pst ファイルを CD や DVD-ROM または他のポータブル メディアにコピーするか、または LAN/WAN リンクを通して別のコンピューターにファイルをコピーします。

注: LAN または WAN リンク経由での .pst ファイルへの接続はサポートされていないため、これらのリンク経由で .pst ファイルに接続すると問題が発生する場合があります。関連情報を参照するには、以下のサポート技術情報番号の記事を参照してください。

297019 個人用フォルダー ファイルが LAN または WAN リンクでサポートされない

データのみを転送することを目的として、新しく第 2 の .pst ファイルを作成することもできます。転送するデータのみをこの新しい .pst ファイルに保存し、転送する必要のないデータは省略します。異なる 2 台のコンピューター間での転送用またはバックアップ用にデータを保存するために第 2 の .pst ファイルを作成する必要がある場合は、次の手順を実行します。

Outlook 2010 の場合:

  1. [ファイル] タブをクリックします。
  2. [情報] カテゴリで、[アカウント設定] ボタンをクリックし、[アカウント設定] をクリックします。
  3. [アカウント設定] ウィンドウで、[データ ファイル] タブをクリックします。
  4. [追加] をクリックし、[Outlook データ ファイル (.pst)] をクリックして、[OK] をクリックします。
  5. 新しい .pst ファイル用の一意の名前を入力します。たとえば、「Transfer.pst」と入力し、[OK] をクリックします。
  6. Outlook を終了します。

以前のバージョンの Outlook の場合:

  1. [ファイル] メニューの [新規作成] をポイントし、[Outlook データ ファイル] をクリックします。
  2. 新しい .pst ファイル用の一意の名前を入力します。たとえば、「Transfer.pst」と入力し、[OK] をクリックします。
  3. 個人用フォルダー ファイルの表示名を入力し、[OK] をクリックします。
  4. Outlook を終了します。
次の手順に従って、既存の .pst ファイルをコピーします。
  1. 「.pst ファイルのバックアップ コピーを作成する方法」の手順を使用して、転送する .pst ファイルのバックアップ コピーを作成します。バックアップの .pst ファイルを、CD-ROM または他の種類のリムーバブル メディアにコピーします。
  2. バックアップの .pst ファイルを、リムーバブル メディアから第 2 のコンピューターにコピーします。
  3. 「Outlook に .pst ファイルのデータをインポートする方法」の手順に従って、.pst ファイルのデータを第 2 のコンピューターの Outlook にインポートします。

個人用アドレス帳をバックアップする方法

個人用アドレス帳には、Outlook アドレス帳または連絡先リストには含まれない電子メール アドレスや連絡先の情報が含まれる場合があります。Outlook アドレス帳は、Exchange Server のメールボックスまたは .pst ファイルに保持できます。これに対し、個人用アドレス帳は、ユーザーのハード ディスク ドライブに保存される別のファイルを作成します。このアドレス帳をバックアップするには、拡張子が .pab のすべてのファイルをバックアップ プロセスに含める必要があります。

個人用アドレス帳ファイルを探すには、次の手順を実行します。
  1. Windows Vista が搭載されている場合: [スタート] をクリックします。

    Windows XP が搭載されている場合: [スタート] をクリックし、[検索] をクリックします。

    Windows 95 または Windows 98 が搭載されている場合: [スタート] ボタンをクリックし、[検索] をポイントします。次に、[ファイルやフォルダー] をクリックします。

    Windows 2000 または Windows Millennium Edition (Me) が搭載されている場合: [スタート] ボタンをクリックし、[検索] をポイントします。次に、[ファイルやフォルダー] をクリックします。
  2. *.pab」と入力し、Enter キーを押すか、[今すぐ検索] をクリックします。

    .pab ファイルの場所を控えます。[マイ コンピューター] またはエクスプローラーを使用して、.pst ファイルのバックアップが格納されているのと同じフォルダーまたはストレージ メディアに、.pab ファイルをコピーします。
このバックアップを使用して、個人用アドレス帳を自分のコンピューターに復元したり、別のコンピューターに転送したりできます。個人用アドレス帳を復元するには、次の手順を実行します。
  1. Outlook、Microsoft Exchange、Windows Messaging などのメッセージング プログラムをすべて終了します。
  2. [スタート] をクリックし、[ファイル名を指定して実行] をクリックします。[名前] ボックスに、次のコマンドをコピーして貼り付けるか入力し、Enter キーを押します。
    control panel
    コントロール パネルが開きます。

    : [作業する分野を選びます] 画面が表示されたら、[ユーザー アカウント] をクリックします。
  3. [メール] アイコンをダブルクリックします。
  4. [プロファイルの表示] をクリックします。
  5. 適切なプロファイルをクリックし、[プロパティ] をクリックします。
  6. [電子メール アカウント] をクリックします。
  7. [新しいディレクトリやアドレス帳の追加] をクリックし、[次へ] をクリックします。
  8. [その他のアドレス帳] をクリックし、[次へ] をクリックします。
  9. [個人用アドレス帳] をクリックし、[次へ] をクリックします。
  10. 復元する個人用アドレス帳ファイルのパスとファイル名を入力し、[適用] をクリックしてから [OK] をクリックします。
  11. [閉じる] をクリックし、[OK] をクリックします。
注: Outlook アドレス帳は、メールボックスの連絡先フォルダー、個人用フォルダー ファイル、またはパブリック フォルダーを電子メール アドレス帳として使いやすくするためにプロファイルが使用するサービスです。Outlook アドレス帳自体には保存する必要のあるデータは含まれません。

個人用フォルダー バックアップ ユーティリティを使用して .pst ファイルのバックアップを自動化する方法

マイクロソフトは、個人用フォルダー (.pst) ファイルのバックアップ作業を自動化するユーティリティをリリースしました。このユーティリティをダウンロードするには、以下のマイクロソフト Web サイトにアクセスしてください。
http://www.microsoft.com/ja-jp/download/details.aspx?id=9003
個人用フォルダー バックアップ ユーティリティの詳細については、以下のサポート技術情報番号をクリックしてください。
238782 個人用フォルダー ファイルのバックアップを自動的に作成する方法
注: Microsoft Outlook 2010 では、個人用フォルダー バックアップ アドインは既定で無効になっています。 詳細については、以下のサポート技術情報番号をクリックしてください。
2030523 Outlook 2010 で個人用フォルダー バックアップ アドインを動作できるようにする方法

Outlook 設定ファイルをバックアップする方法


ツール バーの設定やお気に入りなどのカスタマイズした設定があり、それを別のコンピューターに複製したり自分のコンピューターに復元したりする必要がある場合は、次のファイルをバックアップに含めることができます。
  • Outcmd.dat: ツール バーとメニューの設定を保存するファイル
  • プロファイル名.fav: Outlook バーの設定を含むお気に入りファイル (Outlook 2002 以前のバージョンにのみ適用)。
  • プロファイル名.xml: このファイルはナビゲーション ウィンドウの設定を格納します (Outlook 2003 以降のバージョンにのみ適用)。
  • プロファイル名.nk2: 自動入力用のニックネームを保存するファイル。
  • 署名ファイル: 各署名は別々のファイルに保存され、署名の作成時に使用したものと同じ名前が付けられます。たとえば、MySig という署名を作成した場合、Signatures フォルダーに次のファイルが作成されます。
    • MySig.htm: HTML 自動署名が保存されます。
    • MySig.rtf: Microsoft Outlook リッチ テキスト形式 (RTF) の自動署名が保存されます。
    • MySig.txt: テキスト形式の自動署名が保存されます。
    署名ファイルの場所は、搭載している Windows のバージョンによって異なります。次の一覧を使用して、適切な場所を探してください。
    • Windows Vista または Windows 7: ドライブ\users\ユーザー名\appdata、ドライブ は Outlook がインストールされているドライブを表し、ユーザー名 は Outlook のインストールに使用されたユーザー名を表します。
    • Windows XP または Windows 2000: ドライブ\Documents and Settings\ユーザー名\Local Settings\Application Data\Microsoft\Outlook。ドライブ は Outlook がインストールされているドライブを表し、ユーザー名 は Outlook のインストールに使用されたユーザー名を表します。
    • Windows 98 または Windows Me: ドライブ\Windows\Local Settings\Application Data。ドライブ は Outlook がインストールされているドライブを表します。
注: 電子メールの編集に Microsoft Word を使用している場合、署名は Normal.dot ファイルに定型句として保存されます。したがって、このファイルもバックアップする必要があります。

.pst ファイルを検索する方法

古い .pst ファイルまたは既存の .pst ファイルがコンピューター上のどこに存在するかわからず、この .pst ファイルを Outlook プロファイルに追加する必要がある場合は、ここで説明する方法を使用して .pst ファイルを検索し、Outlook プロファイルに追加します。

.pst ファイルを検索するには、以下の手順を実行します。
  1. .pst ファイルを検索するには:
    • Windows Vista が搭載されている場合: [スタート] ボタンをクリックし、[コンピューター] をクリックします。検索ウィンドウは右上隅にあります。
    • Windows XP が搭載されている場合: [スタート] をクリックし、[検索] をクリックします。
    • Windows 95 または Windows 98 が搭載されている場合: [スタート] ボタンをクリックし、[検索] をポイントします。次に、[ファイルやフォルダー] をクリックします。
    • Windows 2000 または Windows Millennium Edition (Me) が搭載されている場合: [スタート] ボタンをクリックし、[検索] をポイントします。次に、[ファイルやフォルダー] をクリックします。
  2. *.pst」と入力し、Enter キーを押すか、[検索開始] をクリックします。Outlook に追加する .pst ファイルを探します。.pst ファイルの場所を記録します。
  3. 検索ウィンドウを閉じて Outlook を起動します。
    • Outlook 2010 が搭載されている場合は、[ファイル] タブをクリックし、[情報] カテゴリで [アカウント設定] をクリックします。[アカウント設定] を再びクリックし、表示されるウィンドウで [データ ファイル] タブをクリックします。
    • Outlook 2007 以前が搭載されている場合は、[ファイル] メニューの [データ ファイルの管理] をクリックします。
  4. [追加] ボタンをクリックし、正しい種類の .pst ファイルを選択して追加します。.pst ファイルが Outlook 2007 で作成された場合は、[Office Outlook 個人用フォルダー ファイル (.pst)] を選択します。Outlook 97、2000、XP などの古いバージョンの Outlook で作成した .pst ファイルの場合は、[Outlook 97-2002 個人用フォルダー ファイル (.pst)] を選択します。
  5. 前の検索で見つかった目的の .pst ファイルの場所に移動します。.pst ファイルを選択し、[OK] をクリックします。
  6. .pst ファイルのカスタム名を入力するか、または既定の名前を使用します。[OK] をクリックします。[閉じる] をクリックして現在のウィンドウを終了します。
Outlook フォルダー リストにその .pst ファイルが表示されるようになります。

次の手順

これらの方法で問題が解決しない場合は、サポート担当者に問い合わせることができます。Outlook と共に Exchange Server を使用している場合は、Exchange Server 管理者に問い合わせてください。Microsoft Customer Support Services の Web サイトを使用して他の解決策を検索することもできます。Microsoft Customer Support Services Web サイトでは、以下のようなサービスを利用できます。
  • サポート技術情報検索: マイクロソフト製品のテクニカル サポート情報とセルフヘルプ ツールを検索できます。
  • 製品別サポート ページ: 製品別のよく寄せられる質問や新着サポート技術情報を参照します。
  • その他のサポート オプション: Web を使用した質問、Microsoft Customer Support Services への問い合わせ、フィードバックの送信を行うことができます。
これらのマイクロソフト Web サイトを使用しても問題が解決されない場合、または Microsoft Support Services Web サイトで問題の解決方法が見つからない場合は、次のリンクをクリックしてサポートにお問い合わせください。
http://support.microsoft.com/contactus/?ln=ja

関連情報

プロファイルおよびサービスの設定に関連する情報を参照するには、以下のサポート技術情報番号をクリックしてください。
289467 ユーザー プロファイルとインフォメーション サービス
詳細については、以下のサポート技術情報番号をクリックしてください。
269520 Outlook で読み取り専用メディアがサポートされていない理由
238782 Outlook 2000 および Outlook 2003 で個人用フォルダー ファイルのバックアップを自動的に作成する方法
257831 インターネット メールのみモードでインストールされている Outlook 2000 で個人用フォルダー ファイルを移動する方法
291627 Outlook で 2 台のコンピューターの .pst ファイルを管理する方法
291636 Outlook 2002 および Outlook 2007 で個人用フォルダー (.pst) ファイルを移動する方法
883401 Outlook 2003 または Outlook 2002 の作成や個人用フォルダー (.pst) ファイルを開くを使用する既定の場所を変更する方法

プロパティ

文書番号: 287070 - 最終更新日: 2014年1月31日 - リビジョン: 9.0
この資料は以下の製品について記述したものです。
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2007
  • Microsoft Outlook 2010
キーワード:?
kbpubtypekc kbhowtomaster kbimport kbexport kbbackup kbhowto kbvideocontent KB287070
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com