기술 자료: 287070 - 이 문서가 적용되는 제품 보기.
이 문서는 이전에 다음 ID로 출판되었음: KR287070
본 문서의 Microsoft Outlook 2000 (CW) 버전을 참조 하십시오. 195719.
모두 확대 | 모두 축소

이 페이지에서

요약

2007 Microsoft Office Outlook, Microsoft Office Outlook 2003 및 Microsoft Office Outlook 2002에서 만든 데이터를 백업 하려면.pst 파일이 라고도 하는 개인 저장 폴더를 사용 하는 방법을 설명 합니다. 메시지, 연락처, 약속, 작업, 메모 및 업무 일지 항목.pst 파일에 백업할 수 있습니다.

참고 .Pst 파일만 Outlook 2007, Outlook 2003 및 Outlook 2002에서 사용 하는 방법을 설명 합니다.

Outlook.com, Microsoft Outlook Express 등의 다른 전자 메일 프로그램을 사용 하는 경우 또는 전자 메일 프로그램에 문제가 있을 경우이 문서를 위한 것. 솔루션에 대 한 제안 및 다른 문서에 대 한 링크는 "참조" 절을 이동 합니다.

소개

Microsoft Outlook 다음 두 위치 중 하나에 메시지, 연락처, 약속, 작업, 메모 및 업무 일지 항목을 자동으로 저장 됩니다.
  • 개인 저장소 폴더, 하드 디스크 드라이브의.pst 파일로 라고도 합니다.
  • 서버에 있는 사서함입니다. Outlook을 사용 하 여 Microsoft Exchange Server 사서함 서버에 있습니다.
.Pst 파일의 백업을 복원 또는 이동 Outlook 데이터 예기치 않게 데이터가 손실 하드웨어 오류가 발생 하는 경우 한 컴퓨터에서 다른 컴퓨터로 데이터를 전송 해야 하는 경우 또는 하나의 하드 디스크 드라이브에서 다른 하드 디스크 드라이브에 데이터를 전송 하는 데 사용할 수 있습니다.

이 문서에서는.pst 파일을 사용 하 여 여러 가지 작업을 수행 하는 방법을 설명 합니다. 다음 목록에서 동작을 선택 합니다.
  • .Pst 파일의 백업 복사본을 만드는 방법: Microsoft Exchange Server Outlook을 사용 하지 않는 경우 전체.pst 파일을 백업 하려면이 섹션을 사용 합니다.
  • Microsoft Exchange Server 있는.pst 파일 데이터를 백업 하는 방법: Microsoft Exchange Server 사용 하 여 Outlook을 사용 하는 경우이 섹션을 사용 하 여 Outlook 데이터를 백업 합니다.
  • .Pst 파일 데이터를 내보내는 방법: 일부 폴더나 특정 종류의 메시지만 메일 등의 데이터를 백업 하려는 경우이 섹션을 사용 합니다.
  • Outlook으로.pst 파일 데이터 가져오는 방법: Outlook에서.pst 파일을 백업한 데이터를 복원 하려면이 섹션을 사용 합니다.
  • 한 컴퓨터에서 다른 컴퓨터로 Outlook 데이터를 전송 하는 방법: 한 컴퓨터에서 다른 컴퓨터에.pst 파일에 저장 된 데이터를 전송 하려면이 섹션을 사용 합니다.
  • 개인 주소록을 백업 하는 방법: 개인 주소록을 백업 하려면이 섹션을 사용 합니다.
  • 개인 폴더 백업 유틸리티를 사용 하 여.pst 파일의 백업을 자동화 하는 방법: 매주, 매월 또는 선택한 간격으로.pst 파일을 자동으로 백업 하려면이 섹션을 사용 합니다.
  • Outlook 설정 파일을 백업 하는 방법: 도구 모음 및 메뉴 설정에 Internet Explorer 즐겨찾기, 사용자 서명 파일, 연락처 지정 된 애칭을 백업 하려면이 섹션을 사용 합니다.
  • .Pst 파일을 찾으려면 방법: 기존.pst 파일을 Outlook에 추가 하려는 컴퓨터에 놓인 위치에 정확 하 게 알지 못하는 경우를 검색할 수 있습니다.

비디오: Outlook 개인 폴더 (.pst) 파일을 관리 하는 방법

그림 축소그림 확대
assets video1
uuid =9a50d56e-1432-461b-86fe-fefd4da86604 VideoUrl =http://aka.ms/qjmwrw
그림 축소그림 확대
assets video2

추가 정보

.Pst 파일의 백업 복사본을 만드는 방법

Microsoft Exchange Server Outlook을 사용 하지 않으면 Outlook.pst 파일에서 모든 데이터를 저장 합니다. 원본.pst 파일이 손상 되거나 손실 된 경우 Outlook 데이터를 복원 하려면 백업 복사본을 사용할 수 있습니다. 기본 항목 파일을 사용 하 여 전체.pst 파일의 복사본을 만드는 방법을 설명이 합니다.

전체.pst 파일을 백업 하려면 다음과 같이 하십시오.
  1. Outlook, Microsoft Exchange 또는 Microsoft Windows 메시징 등 메시징 프로그램을 모두 닫습니다.
  2. 시작을 클릭한 다음, 실행을 클릭합니다. 복사 및 붙여넣기 또는 형식을 다음 열기 상자에 명령 및 다음 ENTER 키를 누릅니다.
    컨트롤 패널
    제어판이 열립니다.

    참고종류 선택 화면이 표시 되 면 사용자 계정을 클릭 한 다음 3 단계로 이동 합니다.
  3. 메일 아이콘을 두 번 클릭 합니다.
  4. 프로필 보기를 클릭 합니다.
  5. 해당 프로필을 클릭 하 고 속성을 클릭 합니다.
  6. 데이터 파일을 클릭 합니다.
  7. 이름백업 하려는 개인 폴더 서비스 를 클릭 합니다. 기본적으로이 서비스는 개인 폴더라고 합니다. 그러나 그 이름은 다른 것입니다.

    참고 프로필에 개인 폴더 서비스가 둘 이상 있는 경우 각.pst 파일 집합을 별도로 백업 해야.

    개인 폴더 라는 항목이 Outlook에서 메시지, 연락처 또는 약속과 같은 정보 아직 저장 되지 않은 경우 대개 설정 하지 않은 아직 개인 폴더 서비스입니다. .Pst 파일을 만드는 방법에 대 한 내용은 "참조" 절을 이동 합니다.

    사용자 프로필에 개인 폴더 서비스가 있을 경우 Outlook에서 메시지, 연락처 또는 약속과 같은 정보를 저장할 수 있습니다 정보에는 Exchange Server 사서함에 저장 되 있을 것. "Microsoft Exchange Server 있는.pst 파일 데이터를 백업 하는 방법" 절의 지침을 사용 하십시오.
  8. 설정누른 다음 표시 되는 경로 파일 이름을 기록해 둡니다.

    참고 .Pst 파일이 Outlook을 사용 하 여 MAPI 폴더에 저장 되어 있는 모든 데이터 때문에 파일이 매우 큰 수 있습니다. .Pst 파일의 크기를 줄이려면 압축설정 창에서를 클릭 합니다.
  9. 속성 창을 모두 닫습니다.
  10. Windows 탐색기 또는 내 컴퓨터 를 사용 하 여 8 단계에서 적어 둔 파일 복사. 모든 종류의 이동식 저장소 미디어 예: 플로피 디스크, CD-ROM, 이동식 하드 디스크 드라이브, 자기 테이프 카세트 또는 기타 저장 장치 또는 하드 디스크 드라이브의 다른 위치로 파일을 복사할 수 있습니다.

Microsoft Exchange Server 있는.pst 파일 데이터를 백업 하는 방법

Outlook을 사용 하 여 Microsoft Exchange Server 사용 하 여 데이터를 백업 하는 방법을 알아야 알은 데이터를 저장 해야 합니다. 기본 배달 및 저장 위치 Outlook 데이터를 Exchange Server 사서함입니다. 일반적으로 Exchange Server 관리자가 백업 서버에서 사서함을 처리합니다. 그러나 일부 Exchange Server 관리자에서 하드 디스크 드라이브의.pst 파일을 Outlook 데이터를 저장합니다.

Outlook 데이터에서 현재 저장 하는 위치를 보려면 다음과 같이 하십시오.

Outlook 2010.

  1. Outlook 리본에서파일 탭을 클릭 합니다.
  2. 정보 범주를 계정 설정 단추를 클릭 한 다음 계정 설정을 클릭 합니다.
  3. 계정 설정 창에서 데이터 파일 탭을 클릭 합니다.

    경우는 위치 필드에 "온라인" 이라는 단어가 있는 파일 이름 확장명.ost 파일의 경로를, Outlook에서 Exchange Server 폴더에 데이터를 저장 합니다. 백업 처리 방법에 대 한 자세한 내용은 Exchange Server 관리자에 게 문의 합니다.

    경우는 위치 필드 containsa 파일의 경로를 파일 이름 extension.pst Outlook을 새 메시지, 연락처, 약속 및 기타 데이터를 하드 디스크에.pst 파일에 저장 합니다. 데이터를 백업 하려면 ".pst 파일의 백업 복사본을 만드는 방법" 섹션으로 이동 합니다.

Outlook 2007의 경우:

  1. 도구 메뉴에서 옵션, 메일 설정 탭을 클릭 한 다음 전자 메일 계정을 클릭.
  2. 계정 설정 창에서 데이터 파일 탭을 클릭 합니다.

    이름 필드에 전자메일 이름 뒤의 "사서함" 단어가 포함되어 있으면, Outlook은 Exchange Server 폴더에 데이터를 저장합니다. 백업 처리 방법에 대 한 자세한 내용은 Exchange Server 관리자에 게 문의 합니다.

    필드에 "개인 폴더" 단어 또는 개인 폴더 또는.pst 파일의 이름이 있으면 Outlook 새 메시지, 연락처, 약속 및 기타 데이터 하드 디스크에.pst 파일에 저장 합니다. 데이터를 백업 하려면 ".pst 파일의 백업 복사본을 만드는 방법" 섹션으로 이동 합니다.

이전 버전의 Outlook.

  1. 도구 메뉴에서 전자 메일 계정을 클릭 합니다.

    참고 이 옵션은 일부 네트워크에서 사용할 수 있는 수 있습니다. 네트워크 관리자 계정 정보를 보호 하려면이 옵션을 제거 수 있습니다. 전자 메일 계정 옵션 경우 네트워크 관리자에 게 문의 합니다.
  2. 보기 또는 변경 기존의 전자 메일 계정을클릭 한 후 다음을 클릭 합니다.
  3. 다음 위치로 새 전자 메일 배달 옵션을 살펴봅니다. 옵션 "사서함" 뒤에 전자 메일 이름을 단어가 있으면 Outlook에서 Exchange Server 폴더의 데이터를 저장 합니다. 백업 처리 방법에 대 한 자세한 내용은 Exchange Server 관리자에 게 문의 합니다.

    필드에 "개인 폴더" 단어 또는 개인 폴더 또는.pst 파일의 이름이 있으면 Outlook 새 메시지, 연락처, 약속 및 기타 데이터 하드 디스크에.pst 파일에 저장 합니다. 데이터를 백업 하려면 ".pst 파일의 백업 복사본을 만드는 방법" 섹션으로 이동 합니다.

.Pst 파일 데이터를 내보내는 방법

일부 Outlook 데이터를 백업 하려면 저장 하려는 데이터의 새 백업.pst 파일을 만들 수 있습니다. .Pst 파일 데이터 내보내기로 알려져입니다. 예를 들어, 다음에서 일부 폴더에만 중요 정보가 있고 훨씬 더 큰 폴더에 덜 중요 한, 다른 항목이 있는이 섹션을 사용 하는 것이 좋습니다. 중요 한 폴더나 연락처를 내보낼 수 있으며 보낸 편지함과 같은 폴더를 생략할 수 있습니다.

Outlook 2010.

특정 폴더를 내보내려면 다음과 같이 하십시오.
  1. 클릭 하 여 파일 탭입니다.
  2. Outlook 옵션 고급을 클릭 합니다.
  3. 내보내기를 클릭 합니다.
  4. 가져오기 및 내보내기 마법사에서내보내기-파일을 누르고 을 클릭 합니다.
  5. Outlook 데이터 파일 (.pst)을클릭 하 고 을 클릭 합니다.
  6. 내보낼 폴더를 선택 하 고 을 클릭 합니다.
  7. 찾아보기를 클릭 하 고 새.pst 파일을 저장할 위치를 선택 합니다.
  8. 파일 이름 상자에 새.pst 파일을 사용 하 여 원하는 이름을 입력 한 다음 확인을 클릭 합니다.
  9. 클릭 완료.

이전 버전의 Outlook.

  1. Outlook을 엽니다.
  2. 파일 메뉴에서 가져오기 및 내보내기를 클릭 합니다. 메뉴 항목을 사용할 수 없는 경우 메뉴 아래쪽에 갈매기형 위로 포인터를 이동 및 다음가져오기 및 내보내기를 클릭 합니다.
  3. 내보내기-파일을 클릭 하 고 을 클릭 합니다.
  4. 개인 폴더 파일 (.pst)을클릭 하 고 을 클릭 합니다.
  5. .Pst 파일로 내보내려는 폴더를 클릭 하 고 을 클릭 합니다.
  6. 찾아보기를 클릭 하 고 새.pst 파일을 저장할 위치를 선택 합니다.
  7. 파일 이름 상자에 새.pst 파일을 사용 하 여 원하는 이름을 입력 한 다음 확인을 클릭 합니다.
  8. 마침을 클릭 합니다.
참고 폴더 디자인 속성에는 사용 권한, 필터, 설명, 양식 및 보기가 포함 됩니다. 다른.pst 파일에서 항목을 내보낼 경우 폴더 디자인 속성이 유지 됩니다.

Outlook으로.pst 파일 데이터 가져오는 방법

원본.pst 파일이 손상 되거나 손실 된 경우 Outlook 데이터를 복원 하려면.pst 파일의 백업 복사본을 사용할 수 있습니다. Outlook.pst 파일에 저장 된 모든 항목이 반환 됩니다.

Outlook 2010.

를 복원 하려면 다음이 단계를 수행 하거나 데이터를 Outlook으로 가져올.
  1. 파일 탭을 클릭 합니다.
  2. 열기 범주에서 가져오기를 클릭 합니다.
  3. 가져오기 및 내보내기 마법사에서가져오기-다른 프로그램이 나 파일을클릭 하 고 을 클릭 합니다.
  4. Outlook 데이터 파일 (.pst)을클릭 하 고 을 클릭 합니다.
  5. 경로 및, 가져오려는.pst 파일의 이름을 입력 하거나 가져올 파일을 선택 하려면찾아보기 를 클릭 합니다.

    참고옵션권장 중복 항목은 가져오지 않음을 클릭 하면 가져온된 정보를 교체 하거나 Outlook에서 이미 있는 항목을 복제 하지 않는 경우.
  6. 클릭 다음.
  7. 가져올 폴더를 선택 합니다. .Pst 파일에서 모든 항목을 가져오려면 계층 구조의 위쪽을 선택 합니다.

    참고최상위 폴더 (일반적으로 개인 폴더, Outlook 데이터 파일 또는 전자 메일 주소)가 자동으로 선택 됩니다. 하위 폴더 포함 기본적으로 선택 되어 있습니다. 선택한 폴더 아래의 모든 폴더를 가져올 수
  8. 클릭 완료.

이전 버전의 Outlook.

를 복원 하려면 다음이 단계를 수행 하거나 데이터를 Outlook으로 가져올.
  1. 가져올.pst 파일을 플로피 디스크, 휴대용 하드 디스크 드라이브, CD-ROM, 자기 테이프 카세트 또는 기타 저장 미디어와 같은 이동식 장치에 저장 삽입 또는 저장소 장치를 연결 하 고 컴퓨터의 하드 디스크 드라이브에.pst 파일을 복사 합니다.

    .Pst 파일을 복사 해야 하는 읽기 전용 특성이 선택 되지 않은. 이 특성을 선택 하면 다음과 같은 오류 메시지가 나타날 수 있습니다.
    지정한 장치, 파일 또는 경로 액세스할 수 없습니다. 삭제 되었거나 사용 중일에서 수 있습니다 네트워크에 문제가 있거나에 액세스할 충분 한 권한이 없을 수 있습니다. 이 파일을 사용 하 여 응용 프로그램을 닫고 다시 시도 하십시오.
    이 오류 메시지가 나타나면 취소의 읽기 전용 특성을 및 다음 파일을 다시 복사 합니다.
  2. Outlook을 엽니다.
  3. 파일 메뉴에서 가져오기 및 내보내기를 클릭 합니다. 명령을 사용할 수 없는 경우 메뉴 아래쪽에 갈매기형 위로 포인터를 이동 및 다음가져오기 및 내보내기를 클릭 합니다.
  4. 가져오기-다른 프로그램이 나 파일클릭 하 고 을 클릭 합니다.
  5. 개인 폴더 파일 (.pst)을클릭 하 고 을 클릭 합니다.
  6. 가져오려는.pst 파일의 이름과 경로 입력 하 고 을 클릭 합니다.
  7. 가져올 폴더를 선택 합니다. .Pst 파일에서 모든 항목을 가져오려면 계층 구조의 위쪽을 선택 합니다.
  8. 마침을 클릭 합니다.

한 컴퓨터에서 다른 컴퓨터로 Outlook 데이터를 전송 하는 방법

공유 하거나 컴퓨터와 다른 컴퓨터 간에.pst 파일을 동기화 할 수 없습니다. 그러나 전송할 수 있습니다 여전히 Outlook 데이터를 한 컴퓨터에서에서 다른 컴퓨터에.

.Pst 파일을 CD 또는 DVD-ROM 또는 다른 이동식 미디어에 복사 ".pst 파일의 백업 복사본을 만드는 방법" 절의 지침을 사용 하거나 LAN/WAN 링크를 통해 파일을 다른 컴퓨터로 복사 합니다.

참고LAN/WAN 링크를 통해.pst 파일에 연결할 수 없습니다, 그리고 및 이러한 링크로.pst 파일에 연결할 때 문제가 발생할 수 있습니다. 자세한 내용은 다음 문서를 참조 하십시오.

297019 LAN 또는 WAN 링크를 통해 개인 폴더 파일은 지원 되지 않습니다.

데이터 전송에 새, 보조.pst 파일을 만들 수도 있습니다. 이 새.pst 파일에 전송 하 고 전송 하려는 모든 데이터를 생략 하고자 하는 데이터를 저장 합니다. 보조.pst 파일을 서로 다른 두 컴퓨터 간에 전송 하거나 백업 데이터를 저장 하려는 경우 다음 단계를 사용 합니다.

Outlook 2010.

  1. 클릭 하 여 파일 탭입니다.
  2. 정보 범주 클릭의 계정 설정 단추를 클릭 한 다음 계정 설정을 클릭 합니다.
  3. 계정 설정 창 클릭 하면 데이터 파일 탭.
  4. 추가클릭 하 고 Outlook 데이터 파일 (.pst)을클릭 합니다. 확인을 클릭 합니다.
  5. 새.pst 파일의 고유한 이름을 입력 합니다. 예를 들어, 입력Transfer.pst를 누른 다음 확인을 클릭 합니다.
  6. Outlook을 종료합니다.

이전 버전의 Outlook.

  1. 파일 메뉴에서 새로 만들기를 가리키고 Outlook 데이터 파일을 클릭.
  2. 새.pst 파일의 고유한 이름을 입력 합니다. 예를 들어, 입력 Transfer.pst를 누른 다음 확인을 클릭 합니다.
  3. 개인 폴더 파일의 표시 이름을 입력 한 다음 확인을 클릭 합니다.
  4. Outlook을 종료합니다.
기존.pst 파일을 복사 하려면 다음과 같이 하십시오.
  1. 전송 하려는.pst 파일의 백업 복사본을 만듭니다 ".pst 파일의 백업 복사본을 만드는 방법" 절의 지침을 따르십시오. Cd-rom 또는 다른 종류의 이동식 미디어에 백업.pst 파일을 복사 해야 합니다.
  2. 이동식 미디어에서 두 번째 컴퓨터로 백업.pst 파일을 복사 합니다.
  3. 두 번째 컴퓨터에서 Outlook.pst 파일 데이터를 가져올 ".pst 파일 데이터를 Outlook으로 가져오는 방법" 절의 단계를 따릅니다.

개인 주소록을 백업 하는 방법

개인 주소록에 전자 메일 주소 및 연락처 정보를 Outlook 주소록에 포함 되어 있지 않은 포함 하거나 연락처 목록입니다. Outlook 주소록을 Exchange Server 사서함 또는.pst 파일을 보관할 수 있습니다. 그러나 개인 주소록 별도 하드 디스크 드라이브에 저장 되어 있는 파일을 만듭니다. 이 주소록을 백업 하려면 백업 과정에서.pab 확장명을 가진 파일을 포함 해야 합니다.

개인 주소록 파일을 찾으려면 다음과 같이 하십시오.
  1. Windows Vista를 실행 하는 경우: 클릭 시작.

    Windows XP를 실행 하는 경우: 시작을 클릭 한 다음 검색을 누릅니다.

    Windows 95 또는 Windows 98을 실행 중인 경우:시작을 클릭 하 고 찾기를 가리킨 파일 또는 폴더를클릭 합니다.

    실행 하는 경우 Windows 2000 또는 Windows Millennium Edition 공격:시작을 클릭 하 고 검색가리킨 다음 파일 또는 폴더를클릭 합니다.
  2. 형식 *.pab및 다음 ENTER 키를 누르거나 지금 찾기를클릭 합니다.

    참고 .pab 파일의 위치입니다. 컴퓨터나 Windows 탐색기 를 사용 하 여.pst 파일 백업이 들어 있는 동일한 폴더 또는 저장소 미디어에.pab 파일을 복사할.
컴퓨터에 개인 주소록을 복원 하거나 다른 컴퓨터로 전송 하려면이 백업을 사용할 수 있습니다. 개인 주소록을 복원 하려면 다음과 같이 하십시오.
  1. Outlook, Microsoft Exchange 또는 Windows 메시징 등의 모든 메시징 프로그램을 닫습니다.
  2. 시작을 클릭한 다음, 실행을 클릭합니다. 복사 및 붙여 (또는 입력) 다음 명령에는 열기 을 선택한 다음 ENTER 키를 누릅니다.
    컨트롤 패널
    제어판이 열립니다.

    참고종류 선택 화면이 나타나면 사용자 계정을 클릭 합니다.
  3. 메일 아이콘을 두 번 클릭 합니다.
  4. 프로필 보기를 클릭 합니다.
  5. 해당 프로필을 클릭 하 고 속성을 클릭 합니다.
  6. 전자 메일 계정을 클릭 합니다.
  7. 새 디렉터리 또는 주소록 추가클릭 한 후 다음 을 클릭합니다
  8. 추가 주소록클릭 하 고 을 클릭 합니다.
  9. 개인 주소록클릭 하 고 을 클릭 합니다.
  10. 복원, 적용을 클릭 한 다음 확인을 클릭 하 고 원하는 개인 주소록 파일의 이름과 경로 입력 합니다.
  11. 닫기를 누른 다음 확인을 클릭 합니다.
참고 Outlook 주소록은 프로필에서 사서함, 개인 폴더 파일 또는 공용 폴더에서 연락처 폴더를 전자 메일 주소록으로 사용 하 여 쉽게 사용 하는 서비스입니다. Outlook 주소록 자체를 저장 해야 하는 데이터가 없습니다.

개인 폴더 백업 유틸리티를 사용 하 여.pst 파일의 백업을 자동화 하는 방법

Microsoft 개인 폴더 (.pst) 파일의 백업을 자동화 하는 유틸리티를 릴리스 했습니다. 유틸리티를 다운로드 하려면 다음 Microsoft 웹 사이트를 방문 하십시오.
http://www.microsoft.com/downloads/details.aspx?FamilyId=8B081F3A-B7D0-4B16-B8AF-5A6322F4FD01&displaylang=en
개인 폴더 백업 유틸리티에 대 한 자세한 내용은 Microsoft 기술 자료의 다음 문서 번호를 클릭 합니다.
238782 개인 폴더 파일을 자동으로 백업 하는 방법
참고Microsoft Outlook 2010 개인 폴더 백업 추가 기능을 비활성화 됩니다 기본적으로. 자세한 내용을 보시려면, Microsoft 기술 자료의 다음 문서 번호를 클릭해 주십시오.
2030523 개인 폴더 백업 추가 기능에서 Outlook 2010을 사용 하도록 설정 하는 방법

Outlook 설정 파일을 백업 하는 방법


도구 모음 설정 및 다른 컴퓨터에 복제 하거나 컴퓨터에 복원 하려는 즐겨찾기 같은 설정을 사용자 지정한 경우 백업에 다음 파일을 포함 하는 것이 좋습니다.
  • Outcmd.dat: 도구 모음 및 메뉴 설정이 파일을 저장합니다.
  • ProfileName.fav: Outlook 표시줄에 대 한 설정을 포함 하 여 즐겨찾기 파일 (Outlook 2002 및 이전 버전에만 적용).
  • ProfileName.xml: 탐색 창 기본 설정을이 파일에 저장 (Outlook 2003 및 최신 버전에만 적용).
  • ProfileName.nk2: 자동 완성의 애칭이이 파일에 저장 합니다.
  • 서명 파일: 각 서명에 자체 파일이 고 서명을 만들 때 사용 되는 동일한 이름을 사용 합니다. 예를 들어, MySig 라는 서명을 작성 하면 서명 폴더에 다음 파일이 만들어집니다.
    • MySig.htm: HTML 자동 서명을이 파일을 저장합니다.
    • MySig.rtf:이 파일을 Microsoft Outlook 서식 있는 텍스트 형식 (RTF) 자동 서명을 저장합니다.
    • MySig.txt:이 파일 자동 서명 일반 텍스트 형식을 저장합니다.
    서명 파일의 위치는 실행 중인 Windows의 버전에 따라 달라 집니다. 이 목록을 사용 하 여 적절 한 위치를 찾습니다.
    • Windows Vista 또는 Windows 7. 드라이브\users\사용자 이름\appdata, 위치 드라이브 Outlook을 설치한 드라이브를 나타냅니다 및 사용자 이름 Outlook이 설치 된 사용자 이름을 나타냅니다.
    • Windows XP 또는 Windows 2000: 드라이브\Documents를 누릅니다.사용자 이름\Local Settings\Application 파일 위치 드라이브 Outlook을 설치한 드라이브를 나타냅니다 및 사용자 이름 Outlook이 설치 된 사용자 이름을 나타냅니다.
    • Windows 98 또는 Windows Me. 드라이브\Windows\Local Settings\Application 데이터 위치 드라이브 Outlook을 설치한 드라이브를 나타냅니다.
참고 전자 메일 편집기로 Microsoft Word를 사용 하는 경우 서명 상용구 항목으로 Normal.dot 파일에 저장 됩니다. 또한이 파일을 백업 해야 있습니다.

.Pst 파일을 찾는 방법

이전 또는 기존.pst 파일이 있는 컴퓨터에 및 Outlook 프로필에이.pst 파일을 추가 하려는 위치를 모르는 경우.pst 파일을 검색 한 후 Outlook 프로필에 추가 하는 방법을 설명이 합니다.

.Pst 파일을 검색 하려면 다음과이 같이 하십시오.
  1. .Pst 파일에 대 한 검색:
    • Windows Vista를 실행 하는 경우: 시작을 클릭 한 다음 컴퓨터를 클릭 합니다. 검색 창을 오른쪽 위 모서리에 찾습니다.
    • Windows XP를 실행 하는 경우: 시작을 클릭 한 다음 검색을 누릅니다.
    • Windows 95 또는 Windows 98을 실행 중인 경우:시작을 클릭 하 고 찾기를 가리킨 파일 또는 폴더를클릭 합니다.
    • 실행 하는 경우 Windows 2000 또는 Microsoft Windows Millennium Edition:시작을 클릭 하 고 검색가리킨 다음 파일 또는 폴더를클릭 합니다.
  2. 형식 *.pst및 다음 Enter 키를 누르거나지금 찾기를클릭 합니다. Outlook에 추가 하려면 원하는.pst 파일을 찾습니다. .Pst 파일의 위치를 기록 합니다.
  3. 검색 창을 닫고 Outlook을 시작 합니다.
    • Outlook 2010을 실행 하는 경우 클릭 하는 파일 탭 andthen 정보 범주에서계정 설정을 클릭 합니다. 클릭 계정 설정 다시 다음 나타나는 창에서 데이터 파일 탭을 클릭 합니다.
    • Outlook 2007을 실행 하는 하거나 이전 버전에서 파일 메뉴를 클릭 한 다음 선택 데이터 파일 관리.
  4. 클릭 하 여 추가 단추를 클릭 한 다음 올바른 형식의.pst 파일을 추가 하려면 선택 합니다. Outlook 2007에서.pst 파일에 만들어진Office Outlook 개인 폴더 파일 (.pst)을선택 합니다. .Pst 파일에서에서 만들어진 경우 이전 버전의 Outlook 97과 같은 Outlook 2000 또는 XP를 선택 Outlook 97-2002 개인 폴더 파일 (.pst).
  5. 위의 검색 중에 발견 하는 원하는.pst 파일의 위치로 이동 합니다. .Pst 파일을 선택한 다음 확인을 클릭 합니다.
  6. .Pst 파일의 사용자 지정 이름을 입력 하거나 기본 이름을 적용 합니다. 확인을 클릭 합니다. 클릭 닫기 현재 창을 닫습니다.
Outlook은.pst 파일 Outlook 폴더 목록에 표시 됩니다.

다음 단계

이러한 방법은 도움이 되지 않으면 누군가에게 도움을 요청 할 수 있습니다. 또는 Outlook을 사용 하 여 Exchange Server 사용 하 여 Exchange Server 관리자에 게 문의 할 수 있습니다. 또한 다른 솔루션을 찾을 Microsoft 기술 지원 서비스 웹 사이트를 사용할 수 있습니다. Microsoft 고객 기술 지원부 웹 사이트에서 제공 하는 몇 가지 서비스는 다음과 같습니다.
  • 검색 가능한 기술 자료: Microsoft 제품에 대한 기술 지원 정보와 자가 진단 도구를 검색합니다.
  • 솔루션 센터: 제품별 질문과 대답 및 지원을 봅니다.
  • 기타 지원 옵션: Microsoft 고객 지원 서비스에 문의하거나 의견을 제공하는 웹을 사용합니다.
또는 Microsoft 지원 웹 사이트에서 솔루션을 찾을 수 없으면 다음 Microsoft 웹 사이트를 사용한 후에 질문이 계속 되 면 지원 서비스에 문의 하려면 다음 링크를 클릭 합니다.
http://support.microsoft.com/contactus

참조

프로필 및 서비스 구성 하는 방법에 대 한 자세한 내용은 Microsoft 기술 자료의 다음 문서 번호를 클릭 합니다.
289467 사용자 프로필 및 정보 서비스
자세한 내용을 보시려면, Microsoft 기술 자료의 다음 문서 번호를 클릭하십시오.
269520 Outlook 읽기 전용 미디어를 지원 하지 않는 이유
238782 Outlook 2000 및 Outlook 2003에서 개인 폴더 파일을 자동으로 백업 하는 방법
257831 인터넷 메일 전용 모드로 설치 된 Outlook 2000에서 개인 폴더 파일을 이동 하는 방법
291627 Outlook에서 서로 다른 두 컴퓨터의.pst 파일을 관리 하는 방법
291636 Outlook 2007 및 Outlook 2002에서 개인 폴더 (.pst) 파일을 이동 하는 방법
883401 만들기 또는 개인 폴더 (.pst) 파일을 Outlook 2003 또는 Outlook 2002를 사용 하 여 기본 위치를 변경 하는 방법

속성

기술 자료: 287070 - 마지막 검토: 2013년 9월 12일 목요일 - 수정: 6.0
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2007
  • Microsoft Outlook 2010
키워드:?
kbpubtypekc kbhowtomaster kbimport kbexport kbbackup kbhowto kbvideocontent kbmt KB287070 KbMtko
기계 번역된 문서
이 문서는 Microsoft 기계 번역 소프트웨어를 이용하여 번역되었으며 Microsoft Community에 의한 Community Translation Framework(CTF) 기술 혹은 사람이 번역한 내용에 의하여 사후 편집될 수 있습니다. Microsoft는 Knowledge Base에 있는 모든 문서에 다양한 언어로 접근할 수 있도록 하기 위하여 기계 번역, 사람에 의한 번역 및 커뮤니티가 편집한 내용을 모두 제공합니다. 번역된 문서는 어휘, 구문 및/혹은 문법에 오류가 있을 수 있습니다. Microsoft는 번역 오류로 인한 부정확성, 오류 및/또는 손해와 이를 고객이 사용하는 데에 대하여 책임을 지지 않습니다.
이 문서의 영문 버전 보기:287070

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com