Makale numarası: 287070 - Bu makalenin geçerli olduğu ürünleri görün.
Bu makalenin Microsoft Outlook 2000 (CW) sürümü için bkz: 195719.
Hepsini aç | Hepsini kapa

Bu Sayfada

Özet

Bu makalede, Microsoft Office Outlook 2007, Microsoft Office Outlook 2003 ve Microsoft Office Outlook 2002'de oluşturulmuş verileri yedeklemek için .pst dosyaları da denilen kişisel depolama klasörlerinin nasıl kullanılacağı açıklanmaktadır. İleti, kişi, randevu, görev, not ve günlük girdilerini .pst dosyalarına yedekleyebilirsiniz.

Not Bu makalede .pst dosyalarının yalnızca Outlook 2007, Outlook 2003 ve Outlook 2002'de kullanılması açıklanmaktadır.

Microsoft Outlook Express veya Outlook.com gibi farklı bir e-posta programı kullanıyorsanız ya da e-posta programınızda sorunlar varsa bu makale size yönelik değildir. Diğer makaleler ve çözüm önerilerine bağlantılar için "Başvurular" bölümüne gidin.

GİRİŞ

Microsoft Outlook ileti, kişi, randevu, görev, not ve günlük girdilerini otomatik olarak aşağıdaki iki konumdan birine depolar:
  • Sabit diskinizdeki, .pst dosyası da denilen bir kişisel depolama klasörüne.
  • Sunucuda bulunan bir posta kutusuna. Outlook'u Microsoft Exchange Server ile birlikte kullanıyorsanız, posta kutunuz sunucu üzerinde bulunur.
Donanım hatasıyla karşılaşır, beklenmedik şekilde verileri kaybeder, verileri bir bilgisayardan başka bir bilgisayara veya bir sabit disk sürücüsünden başka bir sabit disk sürücüsüne taşımak zorunda kalırsanız, Outlook verilerinizi geri yüklemek veya taşımak için .pst dosyanızın yedeğini kullanabilirsiniz.

Bu makalede, .pst dosyalarınızla bazı şeyleri nasıl yapabileceğiniz açıklanmaktadır. Aşağıdaki listeden bir eylem seçin:
  • .pst dosyasının yedek kopyası nasıl oluşturulur: Outlook'u Microsoft Exchange Server ile birlikte kullanmıyorsanız, .pst dosyanızın tamamını yedeklemek için bu bölümü kullanın.
  • Microsoft Exchange Server'da bulunan .pst dosyası verileri nasıl yedeklenir: Outlook'u Microsoft Exchange Server ile birlikte kullanıyorsanız, Outlook verilerinizi yedeklemek için bu bölümü kullanın.
  • .pst dosyası verilerini verme: Yalnızca birkaç klasörü veya posta iletileri gibi belirli bir türde verileri yedeklemek istiyorsanız, bu bölümü kullanın.
  • .pst dosyası verileri Outlook'a nasıl alınır: Yedeklemiş olduğunuz .pst dosyasındaki verileri Outlook'a geri yüklemek için bu bölümü kullanın.
  • Outlook verilerini bir bilgisayardan diğerine aktarma: .pst dosyasına kaydedilmiş verileri bir bilgisayardan diğerine aktarmak için bu bölümü kullanın.
  • Kişisel Adres Defterleri nasıl yedeklenir: Kişisel Adres Defterinizi yedeklemek için bu bölümü kullanın.
  • .pst dosyalarının yedeklenmesini otomatikleştirmek için Kişisel Klasör Yedekleme yardımcı programı nasıl kullanılır: .pst dosyalarını haftalık, aylık veya istediğiniz bir aralıkta otomatik olarak yedeklemek için bu bölümü kullanın.
  • Outlook ayar dosyaları nasıl yedeklenir: Araç çubuğu ve menü ayarlarınızı, Internet Explorer Sık Kullanılanlarınızı, imza dosyalarınızı ve kişilerinize atadığınız tüm takma adları yedeklemek için bu bölümü kullanın.
  • .pst dosyası nasıl bulunur: Outlook'a varolan bir .pst dosyasını eklemek istiyor ancak bilgisayarınızda tam olarak nerede bulunduğunu bilmiyorsanız, dosyayı arayabilirsiniz.

Video: Outlook Kişisel Klasör (.pst) dosyalarını yönetme (Video İngilizce'dir)

Bu resmi kapatBu resmi aç
assets video1
uuid=9a50d56e-1432-461b-86fe-fefd4da86604 VideoUrl=http://aka.ms/qjmwrw
Bu resmi kapatBu resmi aç
assets video2

Daha fazla bilgi

.pst dosyasının yedek kopyası nasıl oluşturulur

Outlook'u Microsoft Exchange Server ile birlikte kullanmıyorsanız, Outlook tüm verilerini bir .pst dosyasında depolar. Orijinal .pst dosyası bozulur veya kaybolursa, Outlook verilerinizi geri yüklemek için yedek kopyayı kullanabilirsiniz. Bu bölümde, .pst dosyanızın içerdiği tüm varsayılan öğelerle birlikte tamamının kopyasının oluşturulması açıklanmaktadır.

.pst dosyasının tamamını yedeklemek için şu adımları izleyin:
  1. Outlook, Microsoft Exchange veya Microsoft Windows Messaging gibi tüm ileti programlarını kapatın.
  2. Başlat'ı ve ardından Çalıştır'ı tıklatın. Aşağıdaki komutu kopyalayıp Aç kutusuna yapıştırın (veya yazın) ve ENTER tuşuna basın:
    control panel
    Denetim Masası açılır.

    NotKategori seçin ekranını görürseniz, Kullanıcı Hesapları'nı tıklatın ve 3. adıma geçin.
  3. Posta simgesini çift tıklatın.
  4. Profilleri Göster'i tıklatın.
  5. Uygun profili tıklatın ve sonra Özellikler'i tıklatın.
  6. Veri Dosyaları'nı tıklatın.
  7. Ad altında, yedeklemek istediğiniz Kişisel Klasörler Hizmeti'ni tıklatın. Varsayılan olarak, bu hizmet Personal Folders adına sahiptir. Ancak, başka bir ad verilmiş olabilir.

    Not Profilinizde birden fazla Kişisel Klasörler Hizmeti varsa, her bir .pst dosyası kümesini ayrıca yedeklemelisiniz.

    Kişisel Klasörler adlı bir girdi yoksa ve Outlook'taki ileti, kişi veya randevu gibi bilgileri henüz depolamadıysanız, Kişisel Klasörler Hizmeti'ni henüz etkinleştirmemiş olabilirsiniz. .pst dosyası oluşturma hakkında bilgi için "Başvurular" bölümüne gidin.

    Profilinizde Kişisel Klasörler Hizmeti yoksa ve Outlook'taki ileti, kişi veya randevu gibi bilgileri depolayabiliyorsanız, bilgileriniz Exchange Server üzerindeki bir posta kutusunda depolanıyor olabilir. "Microsoft Exchange Server'da bulunan .pst dosyası verileri nasıl yedeklenir" bölümündeki yönergeleri kullanmayı deneyin.
  8. Ayarlar'ı tıklatın ve sonra görünen yolu ve dosya adını not edin.

    Not .pst dosyası Outlook'un kullandığı MAPI klasörlerine depolanan tüm verileri içerdiğinden, bu dosya çok büyük olabilir. .pst dosyasının boyutunu küçültmek için, Ayarlar penceresinde Şimdi Sıkıştır'ı tıklatın.
  9. Tüm Özellikler pencerelerini kapatın.
  10. 8. adımda not ettiğiniz dosyayı kopyalamak için Windows Gezgini'ni veya Bilgisayarım'ı kullanın. Dosyayı sabit disk sürücüsündeki başka bir konuma veya disket, CD-ROM, taşınabilir sabit disk sürücüsü, manyetik teyp kaseti gibi bir çıkarılabilir depolama aygıtına ya da başka herhangi bir depolama aygıtına kopyalayabilirsiniz.

Microsoft Exchange Server'da bulunan .pst dosyası verileri nasıl yedeklenir

Outlook'u Microsoft Exchange Server ile birlikte kullanıyorsanız, verilerinizi nasıl yedekleyeceğinizi bilebilmek için verilerin nereye depolandığını bilmeniz gerekir. Outlook verilerinin varsayılan teslim ve depolama konumu Exchange Server posta kutusudur. Sunucudaki posta kutularını yedekleme işlerini genellikle Exchange Server yöneticisi yürütür. Ancak, bazı Exchange Server yöneticileri Outlook verilerini .pst dosyası içinde sizin sabit disk sürücünüzde depolar.

Outlook'un verilerinizi şu an nereye depoladığını görmek için aşağıdaki adımları izleyin:

Outlook 2010'da:

  1. Outlook şeridindeki Dosya sekmesini tıklayın.
  2. Bilgi kategorisinde, Hesap Ayarları düğmesini ve sonra Hesap Ayarları'nı tıklayın.
  3. Hesap Ayarları penceresinde, Veri Dosyaları sekmesini tıklayın.

    Konum alanı "Çevrimiçi" sözcüğünü veya .ost dosya adı uzantılı bir dosyanın yolunu içeriyorsa Outlook verileri Exchange Server'daki klasörlerde saklıyor demektir. Yedekleme işlemleri hakkında daha fazla bilgi için Exchange Server yöneticisine başvurun.

    Konum alanı .pst dosya adı uzantılı bir dosyanın yolunu içeriyorsa Outlook yeni iletileri, kişileri, randevuları ve diğer verileri sabit diskinizdeki bir .pst dosyasında saklıyor demektir. Verileri yedeklemek için ".pst dosyasının yedek kopyası nasıl oluşturulur" bölümüne gidin.

Outlook 2007'de:

  1. Araçlar menüsünde, Seçenekler'i tıklatın, Posta Kurulumu sekmesini tıklatın ve ardından E-posta Hesapları'nı tıklatın.
  2. Hesap Ayarları penceresinde, Veri Dosyaları sekmesini tıklatın.

    Ad alanı "Posta kutusu" sözcüğünün ardından e-posta adını içeriyorsa, Outlook, verileri Exchange Server'daki klasörlerde depolar. Yedekleme işlemleri hakkında daha fazla bilgi için Exchange Server yöneticisine başvurun.

    Alanda "Kişisel Klasör" sözcükleri veya kişisel klasörler ya da .pst dosyaları kümesinin adı varsa, Outlook yeni iletileri, kişileri, randevuları ve diğer verileri sabit diskinizdeki .pst dosyasında depolar. Verileri yedeklemek için ".pst dosyasının yedek kopyası nasıl oluşturulur" bölümüne gidin.

Outlook'un önceki sürümünde:

  1. Araçlar menüsünde, E-posta Hesapları'nı tıklatın.

    Not Bu seçenek bazı ağlarda kullanılamayabilir. Ağ yöneticisi hesap bilgilerini korumak için bu seçeneği kaldırmış olabilir. E-posta Hesapları seçeneğini görmezseniz, yardım için ağ yöneticisine başvurun.
  2. Varolan e-posta hesabını görüntüle veya değiştir'i ve sonra İleri'yi tıklatın.
  3. Yeni e-postayı aşağıdaki konuma teslim et seçeneğine bakın. Seçenekte "Posta kutusu" sözcüğünün ardından e-posta adı varsa, Outlook, verileri Exchange Server'daki klasörlerde depolar. Yedekleme işlemleri hakkında daha fazla bilgi için Exchange Server yöneticisine başvurun.

    Alanda "Kişisel Klasör" sözcükleri veya kişisel klasörler ya da .pst dosyaları kümesinin adı varsa, Outlook yeni iletileri, kişileri, randevuları ve diğer verileri sabit diskinizdeki .pst dosyasında depolar. Verileri yedeklemek için ".pst dosyasının yedek kopyası nasıl oluşturulur" bölümüne gidin.

.pst dosyası verilerini verme

Outlook verilerinizin yalnızca bir bölümünü yedeklemek istiyorsanız, yalnızca kaydetmek istediğiniz verilerin yeni yedek .pst dosyasını oluşturabilirsiniz. Bu işlem, .pst dosyası verilerini vermek olarak da bilinir. Örneğin, yalnızca bazı klasörlerde önemli bilgileriniz varsa ve daha az önemli diğer öğeleriniz çok daha büyük klasörlerdeyse, bu bölümü kullanmak isteyebilirsiniz. Sadece önemli klasörleri ve kişileri verebilir ve Gönderilmiş Posta gibi klasörleri atlayabilirsiniz.

Outlook 2010'da:

Belirli bir klasörü dışarı aktarmak için aşağıdaki adımları izleyin:
  1. Dosya sekmesini tıklayın.
  2. Outlook Seçenekleri penceresinde Gelişmiş'i tıklayın.
  3. Ver'i tıklayın.
  4. Alma ve Verme Sihirbazı'nda, Dosyaya ver'i ve sonra da İleri'yi tıklayın.
  5. Outlook Veri Dosyası (.pst) seçeneğini ve sonra İleri'yi tıklayın.
  6. Verilerin dışarı aktarılacağı klasörü seçin ve İleri'yi tıklayın.
  7. Gözat'ı tıklayın ve yeni .pst dosyasının kaydedilmesini istediğiniz yeri seçin.
  8. Dosya Adı kutusunda, yeni .pst dosyası için kullanmak istediğiniz adı yazın ve sonra da Tamam'ı tıklayın.
  9. Son'u tıklayın.

Outlook'un önceki bir sürümünde:

  1. Outlook'u açın.
  2. Dosya menüsünde, Al ve Ver'i tıklatın. Menü öğesi kullanılamıyorsa, işaretçinizi menünün altındaki köşeli çift ayracın üzerine getirin ve sonra Al ve Ver'i tıklayın.
  3. Dosyaya Ver'i ve sonra İleri'yi tıklatın.
  4. Kişisel Klasör Dosyası (.pst) seçeneğini ve sonra İleri'yi tıklayın.
  5. .pst dosyasından dışarı aktarmak istediğiniz klasörü tıklayın ve sonra İleri'yi tıklayın.
  6. Gözat'ı tıklatın ve yeni .pst dosyasının kaydedilmesini istediğiniz yeri seçin.
  7. Dosya Adı kutusunda, yeni .pst dosyası için kullanmak istediğiniz adı yazın ve sonra da Tamam'ı tıklayın.
  8. Son'u tıklatın.
Not Klasör tasarımı özellikleri izinleri, filtreleri, açıklamaları, formları ve görünümleri içerir. Bir .pst dosyasından diğerine öğe veriyorsanız, hiçbir klasör tasarımı özelliği tutulmaz.

.pst dosyası verileri Outlook'a nasıl alınır

Orijinal .pst dosyası bozulur veya kaybolursa, Outlook verilerinizi geri yüklemek için .pst dosyanızın yedek kopyasını kullanabilirsiniz. .pst dosyasına kaydedilen her şey Outlook'a geri konulur.

Outlook 2010'da:

Verilerinizi Outlook'a geri yüklemek veya içeri aktarmak için aşağıdaki adımları izleyin:
  1. Dosya sekmesini tıklayın.
  2. kategorisinde, Al'ı tıklayın.
  3. Alma ve Verme Sihirbazı'nda, Başka bir program veya dosyadan al'ı ve sonra İleri'yi tıklayın.
  4. Outlook Veri Dosyası (.pst) seçeneğini ve sonra İleri'yi tıklayın.
  5. İçeri aktarmak istediğiniz .pst dosyasının yolunu ve adını yazın veya içeri aktarılacak dosyayı seçmek için Gözat'ı tıklayın.

    Not İçeri aktarılan bilgilerin zaten Outlook'ta bulunan öğeleri değiştirmesini ya da yinelemesini istemiyorsanız, Seçenekler altındaki Yinelenenleri alma seçeneğini tıklamanız önerilir.
  6. İleri'yi tıklatın.
  7. İçeri aktarmak istediğiniz klasörü seçin. .pst dosyasının tüm içeriğini içeri aktarmak için hiyerarşinin en üstünü seçin.

    Not Üst klasör (genellikle Kişisel Klasörler, Outlook Veri Dosyası veya e-posta adresiniz) otomatik olarak seçilir. Alt klasörlerle birlikte varsayılan olarak seçilidir. Seçili klasörün altındaki tüm klasörler içeri aktarılır
  8. Son'u tıklayın.

Outlook'un önceki sürümlerinde:

Verilerinizi Outlook'a geri yüklemek veya içeri aktarmak için aşağıdaki adımları izleyin:
  1. Almak istediğiniz .pst dosyası disket, taşınabilir sabit disk sürücüsü, CD-ROM veya manyetik teyp kaseti gibi bir çıkarılabilir aygıta ya da başka herhangi bir depolama ortamına depolanmışsa, depolama aygıtını yerleştirdikten veya bağladıktan sonra .pst dosyasını bilgisayarın sabit disk sürücüsüne kopyalayın.

    .pst dosyasını kopyalarken Salt Okunur özniteliğinin seçilmediğinden emin olun. Bu öznitelik işaretliyse, aşağıdaki hata iletisini alabilirsiniz:
    Belirtilen aygıta, dosyaya veya yola erişilemiyor. Silinmiş veya kullanılıyor olabilir veya ağ sorunlarınız olabilir ya da erişim için yeterli izniniz olmayabilir. Bu dosyayı kullanan uygulamaları kapatın ve yeniden deneyin.
    Bu hata iletisini alırsanız, Salt Okunur özniteliğini temizleyip dosyayı yeniden kopyalayın.
  2. Outlook'u açın.
  3. Dosya menüsünde, Al ve Ver'i tıklatın. Komut kullanılamıyorsa, işaretçiyi menünün altındaki köşeli çift ayracın üzerine getirin ve sonra Al ve Ver'i tıklayın.
  4. Başka bir program veya dosyadan al'ı ve sonra İleri'yi tıklatın.
  5. Kişisel Klasör Dosyası (.pst) öğesini tıklatın ve sonra İleri'yi tıklatın.
  6. Almak istediğiniz .pst dosyasının yolunu ve adını yazın ve İleri'yi tıklatın.
  7. Almak istediğiniz klasörü seçin. .pst dosyasındaki her şeyi almak için, hiyerarşinin en üstünü seçin.
  8. Son'u tıklatın.

Outlook verilerini bir bilgisayardan diğerine aktarma

.pst dosyaları bir bilgisayarla başka bir bilgisayar arasında paylaşılamaz veya eşitlenemez. Ancak, Outlook verilerini yine de bir bilgisayardan diğerine aktarabilirsiniz.

.pst dosyasını CD'ye veya DVD-ROM'a ya da başka bir taşınabilir medyaya kopyalamak veya dosyayı LAN/WAN bağlantısı üzerinden başka bir bilgisayara kopyalamak için, ".pst dosyasının yedek kopyası nasıl oluşturulur" bölümündeki yönergeleri kullanın.

Not LAN/WAN bağlantıları üzerinden .pst dosyalarına bağlanma desteklenmez ve bu tür bağlantılar üzerinden .pst dosyalarına bağlanmak sorunlara neden olabilir. Daha fazla bilgi için aşağıdaki makaleye bakın:

297019 Kişisel klasör dosyaları LAN veya WAN bağlantısı üzerinden desteklenmiyor

Yalnızca verileri aktarmaya yönelik yeni, ikinci bir .pst dosyası da oluşturabilirsiniz. Aktarmak istediğiniz verileri bu yeni .pst dosyasına kaydedin ve aktarmak istemediklerinizi dışarıda bırakın. İki bilgisayar arasında aktarılacak verileri depolamak için veya yedekleme amacıyla ikincil bir .pst dosyasına ihtiyacınız varsa aşağıdaki adımları kullanın.

Outlook 2010'da:

  1. Dosya sekmesini tıklayın.
  2. Bilgi kategorisinde, Hesap Ayarları düğmesini ve sonra Hesap Ayarları'nı tıklayın.
  3. Hesap Ayarları penceresinde, Veri Dosyaları sekmesini tıklayın.
  4. Ekle'yi tıklayın, Outlook veri dosyası (.pst) seçeneğini tıklayın, sonra da Tamam'ı tıklayın.
  5. Yeni .pst dosyası için benzersiz bir ad yazın. Örneğin, Transfer.pst yazın ve Tamam'ı tıklayın.
  6. Outlook'u kapatın.

Outlook'un önceki sürümlerinde:

  1. Dosya menüsünde, Yeni'nin üzerine gidin ve Outlook Veri Dosyası'nı tıklatın.
  2. Yeni .pst dosyası için benzersiz bir ad yazın. Örneğin, Transfer.pst yazın ve Tamam'ı tıklayın.
  3. Kişisel Klasörler dosyası için bir görünen ad yazın ve Tamam'ı tıklatın.
  4. Outlook'u kapatın.
Varolan .pst dosyasını kopyalamak için aşağıdaki adımları izleyin:
  1. Aktarmak istediğiniz .pst dosyasının yedek kopyasını oluşturmak için, ".pst dosyasının yedek kopyası nasıl oluşturulur" bölümündeki yönergeleri kullanın. Yedek .pst dosyasını CD-ROM'a veya başka tür bir çıkarılabilir medyaya kopyaladığınızdan emin olun.
  2. Yedek .pst dosyasını çıkarılabilir medyadan ikinci bilgisayara kopyalayın.
  3. .pst dosyasındaki verileri ikinci bilgisayardaki Outlook'a almak için ".pst dosyası verileri Outlook'a nasıl alınır" bölümündeki adımları izleyin.

Kişisel Adres Defterleri nasıl yedeklenir

Kişisel Adres Defteriniz, Outlook Adres Defteri'nde veya kişi listesinde bulunmayan e-posta adreslerini ve kişi bilgilerini içerebilir. Outlook Adres Defteri, Exchange Server posta kutusunda veya .pst dosyasında tutulabilir. Ancak, Kişisel Adres Defteri sabit disk sürücünüzde depolanan ayrı bir dosya oluşturur. Bu adres defterinin yedeklendiğinden emin olmak için, .pab uzantısına sahip tüm dosyaları yedekleme işleminize eklemeniz gerekir.

Kişisel Adres Defteri dosyanızı bulmak için aşağıdaki adımları izleyin:
  1. Windows Vista çalıştırıyorsanız: Başlat'ı tıklatın.

    Windows XP çalıştırıyorsanız: Başlat'ı ve sonra Ara'yı tıklatın.

    Windows 95 veya Windows 98 çalıştırıyorsanız: Başlat'ı tıklayın, Ara'yı işaret edin ve sonra da Dosyalar veya Klasörler'i tıklayın.

    Windows 2000 veya Windows Millennium Edition (Me) çalıştırıyorsanız: Başlat'ı tıklayın, Ara'nın üzerine gelin ve sonra Dosya ya da Klasör'ü tıklayın.
  2. *.pab yazın ve ENTER tuşuna basın veya Şimdi Bul'u tıklatın.

    .pab dosyasının konumunu not edin. Bilgisayarım'ı veya Windows Gezgini'ni kullanarak .pab dosyasını .pst dosyasının yedeğini içeren klasörle veya depolama medyasıyla aynı yere kopyalayın.
Kişisel Adres Defterinizi bilgisayarınıza geri yüklemek veya başka bir bilgisayara aktarmak için bu yedeği kullanabilirsiniz. Kişisel Adres Defteri'ni geri yüklemek için şu adımları izleyin:
  1. Outlook, Microsoft Exchange veya Windows Messaging gibi tüm ileti programlarını kapatın.
  2. Başlat'ı ve ardından Çalıştır'ı tıklatın. Aşağıdaki komutu kopyalayıp kutusuna yapıştırın (veya yazın) ve ENTER tuşuna basın:
    denetim masası
    Denetim Masası açılır.

    NotKategori seçin ekranı görüntülenirse, Kullanıcı Hesapları'nı tıklatın.
  3. Posta simgesini çift tıklatın.
  4. Profilleri Göster'i tıklayın.
  5. Uygun profili tıklatın ve sonra Özellikler'i tıklatın.
  6. E-posta Hesapları'nı tıklayın.
  7. Yeni dizin veya adres defteri ekle'yi ve sonra İleri'yi tıklatın.
  8. Diğer Adres Defterleri'ni ve sonra İleri'yi tıklatın.
  9. Kişisel Adres Defteri'ni ve sonra İleri'yi tıklatın.
  10. Geri yüklemek istediğiniz Kişisel Adres Defterinin yolunu ve adını yazın, Uygula'yı tıklatın ve sonra Tamam'ı tıklatın.
  11. Kapat'ı ve sonra Tamam'ı tıklatın.
Not Outlook Adres Defteri hizmeti, Posta Kutusu, Kişisel Klasör Dosyası veya Ortak Klasör'deki Kişiler klasörünü e-posta adres defteri olarak kullanmayı kolaylaştırmak için profilin kullandığı bir hizmettir. Outlook Adres Defteri'nin kendisinde kaydedilmesi gereken hiçbir veri yoktur.

.pst dosyalarının yedeklenmesini otomatikleştirmek için Kişisel Klasör Yedekleme yardımcı programı nasıl kullanılır

Microsoft, kişisel klasörler (.pst) dosyanızın yedeklenmesini otomatikleştirmek için bir yardımcı program yayımlamıştır. Bu yardımcı programı karşıdan yüklemek için aşağıdaki Microsoft Web sitesini ziyaret edin:
http://www.microsoft.com/downloads/details.aspx?FamilyId=8B081F3A-B7D0-4B16-B8AF-5A6322F4FD01&displaylang=tr
Kişisel Klasör Yedekleme yardımcı programı hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
238782 Outlook 2000 ve Outlook 2003'te kişisel klasörler dosyanızı otomatik olarak yedekleme
Not Microsoft Outlook 2010'da, Kişisel Klasörler yedekleme eklentisi varsayılan olarak devre dışı bırakılmıştır. Daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklayın:
2030523 Kişisel Klasörler Yedekleme eklentisini Outlook 2010 ile çalışacak biçimde etkinleştirme

Outlook ayar dosyaları nasıl yedeklenir


Araç çubuğu ayarları ve Sık Kullanılanlar gibi başka bir bilgisayara çoğaltmak veya kendi bilgisayarınıza geri yüklemek istediğiniz özelleştirilmiş ayarlarınız varsa, yedeğinize aşağıdaki dosyaları da ekleyebilirsiniz:
  • Outcmd.dat: Bu dosya araç çubuğu ve menü ayarlarını depolar.
  • ProfilAdı.fav: Bu, Outlook çubuğuyla ilgili ayarları da içeren Sık Kullanılanlar dosyanızdır (yalnızca Outlook 2002 ve önceki sürümleri için geçerlidir).
  • ProfilAdı.xml: Gezinti Bölmesi tercihleri bu dosyada depolanır (yalnızca Outlook 2003 ve sonraki sürümler için geçerlidir).
  • ProfilAdı.nk2: Bu dosya Otomatik Tamamlama için Takma Adları depolar.
  • İmza dosyaları: Her imzanın kendi dosyası vardır ve her imza kendisini oluştururken kullandığınız imzanın adını kullanır. Örneğin, İmzam adlı bir imza oluşturursanız, Signatures klasöründe aşağıdaki dosyalar oluşturulur:
    • İmzam.htm: Bu dosyada HTML Otomatik imzası depolanır.
    • İmzam.rtf: Bu dosyada Microsoft Outlook Zengin Metin Biçimi'ndeki (RTF) Otomatik imza depolanır.
    • İmzam.txt: Bu dosyada düz metin biçimindeki Otomatik imza depolanır.
    İmza dosyalarının konumu çalıştırdığınız Windows sürümüne bağlıdır. Uygun konumu bulmak için bu listeyi kullanın:
    • Windows Vista veya Windows 7: Sürücü\users\Kullanıcı_adı\appdata; burada, Sürücü, Outlook'un yüklendiği sürücüyü ve Kullanıcı_adı, Outlook'un altına yüklendiği kullanıcı adını temsil eder.
    • Windows XP veya Windows 2000: Sürücü\Documents and Settings\Kullanıcı_adı\Local Settings\Application Data\Microsoft\Outlook; burada, Sürücü, Outlook'un yüklendiği sürücüyü ve Kullanıcı_adı, Outlook'un altına yüklendiği kullanıcı adını temsil eder.
    • Windows 98 veya Windows Me: Sürücü\Windows\Local Settings\Application Data; burada Sürücü Outlook'un yüklendiği sürücüyü temsil eder.
Not E-posta düzenleyicisi olarak Microsoft Word'ü kullanıyorsanız, imzalar Normal.dot dosyasında Otomatik Metin girdisi olarak depolanır. Bu dosyayı da yedeklemelisiniz.

.pst dosyası nasıl bulunur:

Eski veya varolan bir .pst dosyasının bilgisayarınızda nerede olduğunu bilmiyor ve bu .pst dosyasını Outlook profilinize eklemek istiyorsanız, bu bölümde .pst dosyasının nasıl aranacağı ve Outlook profilinize ekleneceği açıklanmaktadır.

.pst dosyasının aramak için aşağıdaki adımları izleyin:
  1. .pst dosyalarını aramak için:
    • Windows Vista çalıştırıyorsanız: Başlat'ı ve sonra Bilgisayar'ı tıklayın. Sağ üst köşedeki arama kutusunu bulun.
    • Windows XP çalıştırıyorsanız: Başlat'ı ve ardından Ara'yı tıklayın.
    • Windows 95 veya Windows 98 çalıştırıyorsanız: Başlat'ı tıklayın, Ara'yı işaret edin ve sonra da Dosyalar veya Klasörler'i tıklayın.
    • Windows 2000 veya Microsoft Windows Millennium Edition çalıştırıyorsanız: Başlat'ı tıklayın, Ara'nın üzerine gelin ve sonra Dosya ya da Klasör'ü tıklayın.
  2. *.pst yazın ve Enter tuşuna basın veya Şimdi Bul'u tıklayın. Outlook'a eklemek istediğiniz .pst dosyasını bulun. .pst dosyasının konumunu kaydedin.
  3. Arama penceresini kapatın ve Outlook'u başlatın.
    • Outlook 2010 çalıştırıyorsanız, Dosya sekmesini tıklayın ve sonra da Bilgi kategorisinde Hesap Ayarları'nı tıklayın. Hesap Ayarları'nı yeniden tıklayın ve görüntülenen pencerede Veri Dosyaları sekmesini tıklayın.
    • Outlook 2007 veya önceki bir sürümünü çalıştırıyorsanız, Dosya menüsünü tıklayın ve sonra da Veri Dosyası Yönetimi'ni seçin.
  4. Ekle düğmesini tıklayın ve eklenecek doğru .pst dosyası türünü seçin. .pst dosyanız Outlook 2007'de oluşturulmuşsa, Office Outlook Kişisel Klasörler Dosyası (.pst) seçeneğini belirleyin. .pst dosyanız Outlook 97, 2000 veya XP gibi daha eski bir Outlook sürümünde oluşturulmuşsa, Outlook 97-2002 Kişisel Klasörler Dosyası (.pst) seçeneğini belirleyin.
  5. Yukarıdaki arama sırasında bulduğunuz istenen .pst dosyasının olduğu konuma gidin. .pst dosyasını seçin ve Tamam'ı tıklayın.
  6. .pst dosyası için özel bir ad yazın veya varsayılan adı kabul edin. Tamam'ı tıklatın. Geçerli pencereden çıkmak için Kapat'ı tıklatın.
Outlook şimdi .pst dosyasını Outlook klasör listesinde görüntüler.

SONRAKİ ADIMLAR

Bu yöntemler size yardımcı olmadıysa tanıdığınız birinden yardım isteyebilirsiniz. Veya, Outlook'u Exchange Server ile birlikte kullanıyorsanız yardım için Exchange Server yöneticisine başvurabilirsiniz. Başka çözümler bulmak için Microsoft Müşteri Destek Hizmetleri Web sitesini de kullanabilirsiniz. Microsoft Müşteri Destek Hizmetleri Web sitesinin sağladığı bazı hizmetler şunlardır:
  • Aranabilir Bilgi Bankası: Microsoft ürünleri hakkında teknik destek bilgileri ve kendi kendinize yardım araçlarını arayın.
  • Çözüm Merkezleri: Ürüne özgü sık sorulan soruları ve önemli destek konularını görüntüleyin.
  • Diğer Destek Seçenekleri: Web'i kullanarak bir soru sorun, Microsoft Müşteri Destek Hizmetleri'ne başvurun veya görüş bildirin.
Bu Microsoft Web sitelerini kullandıktan sonra sorularınıza yanıt bulamazsanız veya Microsoft Destek Hizmetleri Web sitesinde bir çözüm bulamazsanız, Destek Hizmetleri'ne başvurmak üzere aşağıdaki bağlantıyı tıklatın:
http://support.microsoft.com/contactus/?ln=tr

Referanslar

Profilleri ve hizmetleri yapılandırma hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
289467 Kullanıcı profilleri ve bilgi hizmetleri (Bu bağlantı, bir kısmı veya tamamı İngilizce olan içeriğe işaret edebilir.)
Daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleleri görüntülemek üzere aşağıdaki makale numaralarını tıklatın:
269520 Outlook salt okunur medyayı neden desteklemiyor (Bu bağlantı, bir kısmı veya tamamı İngilizce olan içeriğe işaret edebilir.)
238782 Outlook 2000 ve Outlook 2003'te kişisel klasörler dosyanızı otomatik olarak yedekleme
257831 Yalnızca Internet Postası modunda yüklenmiş Outlook 2000'deki kişisel klasörler dosyası nasıl taşınır
291627 İki farklı bilgisayarın .pst dosyası Outlook'ta nasıl yönetilir
291636 Outlook 2002 ve Outlook 2007'de kişisel klasörler (.pst) dosyanızı taşıma
883401 Outlook 2003 veya Outlook 2002'nin kişisel klasörler (.pst) dosyası oluşturmak veya açmak için kullandığı varsayılan konum nasıl değiştirilir

Özellikler

Makale numarası: 287070 - Last Review: 29 Kasım 2013 Cuma - Gözden geçirme: 27.0
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2007
  • Microsoft Outlook 2010
Anahtar Kelimeler: 
kbpubtypekc kbhowtomaster kbimport kbexport kbbackup kbhowto kbvideocontent KB287070

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com