31 Fehler im Geräte-Manager für WAN-Miniport (Netzwerkmonitor) Gerät in Windows 8 oder Windows Server 2012

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 2871372 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Problembeschreibung

Betrachten Sie das folgende Szenario:
  • Sie installieren Windows 8 oder Windows Server 2012.
  • Nachdem die Installation abgeschlossen ist, öffnen Sie Geräte-Manager.
In diesem Szenario zeigt der Geräte-Manager ein gelbes Ausrufezeichen neben dem Gerät WAN-Miniport (Netzwerkmonitor). Darüber hinaus zeigt die Registerkarte " Details " des Eigenschaftenfensters Gerät die folgende Meldung an:

Das Gerät funktioniert nicht ordnungsgemäß, da Windows die für das Gerät erforderlichen Treiber nicht geladen werden. (Code 31)

Ursache

Dieses Problem tritt auf, da die Treiber nicht geladen, die für das Gerät WAN (Netzwerkmonitor) erforderlich sind. Da kein Treiber für das Gerät vorhanden ist, kann es im Geräte-Manager entfernt werden.

Lösung

Um dieses Problem bei zukünftigen Installationen zu vermeiden, müssen Sie Update integrieren. 2822241 auf dem Installationsmedium, die Sie während der Installation verwenden.

Informationen zum Deployment Image Servicing and Management (DISM) verwenden, um die Installationsmedien ein Hotfix-Paket integrieren finden Sie unter Hinzufügen oder Entfernen von Paketen im Offlinemodus.

Abhilfe

Um das Problem zu umgehen, gehen Sie zu den "Problem automatisch beheben"Abschnitt. Wenn Sie das Problem selbst umgehen möchten, fahren Sie mit dem "Problem manuell beheben"Abschnitt.

Problem automatisch beheben

Bild minimierenBild vergrößern
assets folding start expanded
Um das Problem zu umgehen, klicken Sie auf die beheben Schaltfläche oder den Link. Klicken Sie auf Ausführen im Dialogfeld " Dateidownload " ein, und führen Sie die Schritte im Fix it -Assistenten.
Bild minimierenBild vergrößern
assets fixit1
Dieses Problem beheben.
Microsoft Fix it 20114
Bild minimierenBild vergrößern
assets fixit2

Hinweise
Bild minimierenBild vergrößern
assets folding start collapsed
  • Dieser Assistent kann nur auf Englisch verfügbar sein. Die automatische Korrektur funktioniert auch für andere Sprachversionen von Windows.
  • Wenn Sie nicht auf dem Computer angemeldet sind, auf dem das Problem besteht, speichern Sie heruntergeladene Datei auf einem mobilen Speichermedium (Flashdrive/CD/etc.) und führen Sie es auf dem Computer aus, auf welchem das Problem auftritt.
  • Wir schätzen Ihr Feedback. Um Feedback zu geben oder über Probleme mit dieser Lösung zu informieren, bitte einen Kommentar zu den "Problem automatisch beheben"Blog, oder senden Sie uns eine e-Mail -Nachricht.
Bild minimierenBild vergrößern
assets folding end collapsed
Bild minimierenBild vergrößern
assets folding end

Problem manuell beheben

Bild minimierenBild vergrößern
assets folding start collapsed
Wenn Sie das Betriebssystem bereits installiert haben und einen Fehler "code 31" auf dem Gerät WAN-Miniport (Netzwerkmonitor) erhalten, gehen Sie folgendermaßen vor:
  1. Öffnen Sie Geräte-Manager.
  2. Mit der rechten Maustaste in des Geräts WAN-Miniport (Netzwerkmonitor), und klicken Sie auf Treibersoftware aktualisieren.
  3. Klicken Sie auf dem Computer nach Treibersoftware suchen.
  4. Klicken Sie auf aus einer Liste von Gerätetreibern auf dem Computer auswählen.
  5. Deaktivieren Sie das Kontrollkästchen kompatible Hardware anzeigen .
  6. Wählen Sie in der Spalte auf der linken Seite Microsoftaus, und wählen Sie in der Spalte auf der rechten Seite Microsoft Loopbackadapter für KM-TEST.
  7. Klicken Sie im Dialogfeld " Warnung: Update des Treibers " auf Ja, um die Installation dieses Treibers fortsetzen.
  8. Nachdem der Treiber installiert ist, mit der rechten Maustaste in des Geräts und klicken Sie dann auf Deinstallieren.
  9. Nachdem das Gerät deinstalliert wurde, mit der rechten Maustaste im Geräte-Manager den Namen des Computers und klicken Sie dann auf geänderter Hardware suchen.
  10. Klicken Sie im Menü Ansicht auf Ausgeblendete Geräte anzeigen.
Das Gerät WAN-Miniport (Netzwerkmonitor) jetzt gestartet werden soll und nicht mehr über ein gelbes Ausrufezeichen neben dem.
Bild minimierenBild vergrößern
assets folding end collapsed

Eigenschaften

Artikel-ID: 2871372 - Geändert am: Donnerstag, 6. Februar 2014 - Version: 3.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Windows 8
  • Windows Server 2012 Standard
  • Windows Server 2012 Datacenter
Keywords: 
kbfixme kbmsifixme kbmt KB2871372 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell übersetzt und wird dann möglicherweise mithilfe des Community Translation Framework (CTF) von Mitgliedern unserer Microsoft Community nachbearbeitet. Weitere Informationen zu CTF finden Sie unter http://support.microsoft.com/gp/machine-translation-corrections/de.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 2871372
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com