Error: El proceso no Access el archivo como IT se utiliza por otro proceso

Seleccione idioma Seleccione idioma
Id. de artículo: 287309 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Cuando crea un área de trabajo, puede recibir el siguiente mensaje de error:
El proceso no puede tener acceso el archivo porque está siendo utilizado por otro proceso.
Además, se registra el mensaje de identificador de suceso siguiente en el registro de sucesos de aplicación:
Origen: SharePoint Portal Server
Categoría: ninguna
ID. de suceso: 20488
Descripción:
Creación de área de trabajo: contenido no pudo crearse del archivo .cab. El proceso no puede tener acceso el archivo porque está siendo utilizado por otro proceso.

Causa

Este problema puede ocurrir si se ejecuta software antivirus en el servidor cuando se habilita el sistema de archivos instalable de Exchange (ExIFS). ExIFS asigna el contenido del sistema de almacenamiento en Web a una letra de unidad (normalmente a la unidad M). Si el software antivirus está configurado para examinar todas las unidades en el servidor, puede recibir los mensajes de error descritos en la sección "Resumen" de este artículo cuando se crea un área de trabajo.

Solución

Para resolver este problema, deshabilite todos los programas antivirus en el servidor cuando instala SharePoint Portal Server. Siempre deshabilitar o cerrar los programas de terceros cuando están instalando nuevos productos.

Más información

ExIFS deshabilitó predeterminada en instalaciones de SharePoint Portal Server. Para obtener más información, consulte las notas de SharePoint Portal Server.

Propiedades

Id. de artículo: 287309 - Última revisión: lunes, 14 de mayo de 2007 - Versión: 2.4
La información de este artículo se refiere a:
  • Microsoft SharePoint Portal Server 2001
Palabras clave: 
kbmt kberrmsg kbprb KB287309 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 287309

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com