Mensagem de erro: O processo não é possível aceder o ficheiro porque este está a ser utilizado por outro processo

Traduções de Artigos Traduções de Artigos
Artigo: 287309 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Sintomas

Quando cria uma área de trabalho, poderá receber a seguinte mensagem de erro:
O processo não é possível aceder ao ficheiro porque está a ser utilizado por outro processo.
Além disso, a seguinte mensagem de ID de evento é registada no registo de eventos de aplicações:
Origem: SharePoint Portal Server
Categoria: nenhum
ID do evento: 20488
Descrição:
Criação de área de trabalho - conteúdo não foi possível criar a partir do ficheiro CAB. O processo não é possível aceder ao ficheiro porque está a ser utilizado por outro processo.

Causa

Este problema pode ocorrer se o software antivírus estiver em execução no servidor quando activar o sistema de ficheiros instalável Exchange (ExIFS). ExIFS mapeia o conteúdo do Web Storage System para uma letra de unidade (normalmente a unidade M). Se o software antivírus estiver configurado para pesquisar todas as unidades no servidor, poderá receber mensagens de erro descritas na secção "Sumário" deste artigo, quando cria uma área de trabalho.

Resolução

Para resolver este problema, desactive todo o software antivírus no servidor quando instala o SharePoint Portal Server. Sempre desactive ou feche os programas de outros fabricantes quando estiver a instalar novos produtos.

Mais Informação

ExIFS está desactivada por predefinição em instalações do SharePoint Portal Server. Para obter mais informações, consulte as notas de versão do SharePoint Portal Server.

Propriedades

Artigo: 287309 - Última revisão: 14 de maio de 2007 - Revisão: 2.4
A informação contida neste artigo aplica-se a:
  • Microsoft SharePoint Portal Server 2001
Palavras-chave: 
kbmt kberrmsg kbprb KB287309 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 287309

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com