Mensagem de erro: O processo não pode acessar o arquivo porque ele está sendo usado por outro processo

Traduções deste artigo Traduções deste artigo
ID do artigo: 287309 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Quando você cria um espaço de trabalho, você receberá a seguinte mensagem de erro:
O processo não é possível acessar o arquivo porque ele está sendo usado por outro processo.
Além disso, a seguinte mensagem de identificação de evento é registrada no log de eventos do aplicativo:
Fonte: SharePoint Portal Server
Categoria: nenhum
IDENTIFICAÇÃO de evento: 20488
Descrição:
Criação do espaço de trabalho - conteúdo não foi possível criar do arquivo .cab. O processo não é possível acessar o arquivo porque ele está sendo usado por outro processo.

Causa

Esse problema pode ocorrer se um software antivírus estiver sendo executado no servidor quando você ativar o sistema de arquivos instaláveis do Exchange (ExIFS). ExIFS mapeia o conteúdo do sistema de armazenamento na Web para uma letra de unidade (normalmente a unidade M). Se o software antivírus estiver configurado para verificar todas as unidades no servidor, você pode receber mensagens de erro descritas na seção "Sumário" deste artigo quando você cria um espaço de trabalho.

Resolução

Para resolver esse problema, desative todos os softwares antivírus no servidor quando você instala o SharePoint Portal Server. Sempre desativar ou feche os programas de terceiros quando você estiver instalando novos produtos.

Mais Informações

ExIFS é desabilitado por padrão em instalações do SharePoint Portal Server. Para obter mais informações, consulte as notas de versão de SharePoint Portal Server.

Propriedades

ID do artigo: 287309 - Última revisão: segunda-feira, 14 de maio de 2007 - Revisão: 2.4
A informação contida neste artigo aplica-se a:
  • Microsoft SharePoint Portal Server 2001
Palavras-chave: 
kbmt kberrmsg kbprb KB287309 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 287309

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com