Conectați-vă cu Microsoft
Conectați-vă sau creați un cont
Salut,
Selectați un alt cont.
Aveți mai multe conturi
Alegeți contul cu care doriți să vă conectați.

Simptome

Când un utilizator încearcă să se conecteze la un server care execută Microsoft Host Integration Server 2009, procesul SnaBase poate opri neaşteptat.

Cauza

Această problemă apare deoarece o violare de acces în timp ce serverul este verifică dacă criptarea este activat pentru utilizatorul care încearcă să se conecteze. Mai precis, violare de acces la fișierul Snadmod.dll încearcă să eliberați un bloc de memorie control intern care a fost eliberat anterior. Al doilea încearcă să eliberați acestui bloc de memorie provoacă o violare de acces care duce la închiderea anormală procesul SnaBase.

Rezolvare

Informații despre actualizarea cumulativă

Microsoft Host Integration Server 2009

Fix care rezolvă această problemă este inclus în 6 de actualizare cumulativă pentru Host Integration Server 2009.

Informații despre remedierea rapidă

O remediere rapidă compatibilă este disponibilă de la Microsoft. Cu toate acestea, scopul său este de a corecta numai problema descrisă în acest articol. Aplicați această remediere rapidă numai pentru sistemele care întâmpină problema descrisă în acest articol. Această remediere rapidă poate să necesite testare suplimentară. Prin urmare, dacă nu sunteți grav afectat de această problemă, vă recomandăm să aşteptaţi următoarea actualizare software care conţine această remediere rapidă.

Dacă remedierea rapidă este disponibilă pentru descărcare, există o secțiune "Descărcare remediere rapidă disponibilă" în partea de sus a acestui articol din baza de cunoștințe. Dacă nu apare această secţiune, contactaţi Microsoft Client Service și suport pentru a obţine remedierea rapidă.

Notă Dacă se produc probleme suplimentare sau este necesară depanarea, poate fi necesar să creați o solicitare de asistenţă separată. Costurile de obicei pentru suport se vor aplica pentru sprijin suplimentar, întrebări și probleme care nu sunt specifice pentru această remediere rapidă . Pentru o listă completă cu numerele de telefon ale clienților servicii și asistență Microsoft sau pentru a crea o solicitare de asistenţă separată, accesați următorul site Web Microsoft:

http://support.microsoft.com/contactus/?ws=supportNotă Formularul "Descărcare remediere rapidă disponibilă" afişează limbile pentru care este disponibilă remedierea rapidă. Dacă nu vedeți limba dvs., înseamnă că o remediere rapidă nu este disponibilă pentru respectiva limbă.

Cerințe preliminare

Trebuie să aveți 5 de actualizare cumulativă pentru Host Integration Server 2009 instalat pentru a aplica această remediere rapidă.

Informații despre repornire

Trebuie să reporniți computerul după aplicarea acestei remedieri rapide.

Informații de înlocuire

Această remediere rapidă nu înlocuiește o remediere rapidă lansată anterior.

Informații despre fișier

Versiunea în limba engleză a acestei remedieri rapide are atributele de fişier (sau atribute de fişier mai recente) enumerate în următorul tabel. Datele şi orele acestor fişiere sunt exprimate în listă în ora universală (UTC). Când vizualizaţi informaţiile despre fișier, acesta este convertit la ora locală. Pentru a găsi diferenţa dintre UTC şi ora locală, utilizaţi fila Fusul orar în elementul de Data şi ora în Panoul de Control.

Microsoft Host Integration Server 2009, 32-bit Edition

Nume de fișier

Versiune fișier

Dimensiune fișier

Data

Ora

Platformă

Snadmod.dll

8.0.4081.2

815,256

01-Aug-2013

00:18

x86

Microsoft Host Integration Server 2009, ediția pe 64 de biți

Nume de fișier

Versiune fișier

Dimensiune fișier

Data

Ora

Platformă

Snadmod.dll

8.0.4081.2

815,256

01-Aug-2013

00:18

x86

Snadmod.dll

8.0.4081.2

1,022,616

01-Aug-2013

00:22

x64

Notă Datorită dependențelor de fișier, cea mai recentă remediere care conține aceste fișiere, de asemenea, pot conține fișiere suplimentare.

Stare

Microsoft a confirmat că aceasta este o problemă cu produsele Microsoft enumerate în secţiunea „Se aplică la".

Mai multe informații

Dacă este captura un fișier de imagine de violare de acces, când apare această problemă, fișierul imagine include o stivei asemănător cu următorul:

snadmod!GetUserEncryptionFlag_cb+0x95a
snadmod!LocalProcessRpc+0xaeb
snadmod!DMODReleaseLtab+0x923
kernel32!BaseThreadInitThunk+0xe
ntdll!__RtlUserThreadStart+0x23
ntdll!_RtlUserThreadStart+0x1b

Aveți nevoie de ajutor suplimentar?

Doriți mai multe opțiuni?

Explorați avantajele abonamentului, navigați prin cursurile de instruire, aflați cum să vă securizați dispozitivul și multe altele.

Comunitățile vă ajută să adresați întrebări și să răspundeți la întrebări, să oferiți feedback și să primiți feedback de la experți cu cunoștințe bogate.

Au fost utile aceste informații?

Cât de mulțumit sunteți de calitatea limbajului?
Ce v-a afectat experiența?
Apăsând pe Trimitere, feedbackul dvs. va fi utilizat pentru a îmbunătăți produsele și serviciile Microsoft. Administratorul dvs. IT va avea posibilitatea să colecteze aceste date. Angajamentul de respectare a confidențialității.

Vă mulțumim pentru feedback!

×